<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Chinese Mooncake (Yue Bing)—Traditional Version | China Sichuan Food</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="pinterest-rich-pin" content="false" /><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Feed" href="https://www.chinasichuanfood.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Comments Feed" href="https://www.chinasichuanfood.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Chinese Mooncake (Yue Bing)—Traditional Version Comments Feed" href="https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/feed/" />
<link rel="canonical" href="https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php"},"site_id":"3a167831a17fab399301432ce64bc533","url_components":{"year":"2016","monthnum":"09","day":"07","hour":"00","minute":"11","second":"00","post_id":"5111","postname":"chinese-moon-cake-traditional-version","category":"chinese-recipes"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='3a167831a17fab399301432ce64bc533' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='China Sichuan Food' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/' />
<meta name='shareaholic:keywords' content='cat:dessert and bakery, cat:featured, cat:recipes, cat:recomm, cat:video, type:post' />
<meta name='shareaholic:article_published_time' content='2016-09-07T00:11:00+08:00' />
<meta name='shareaholic:article_modified_time' content='2021-09-19T07:39:38+08:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Elaine' />
<meta name='shareaholic:site_id' content='3a167831a17fab399301432ce64bc533' />
<meta name='shareaholic:wp_version' content='9.7.0' />
<meta name='shareaholic:image' content='https://www.chinasichuanfood.com/wp-content/uploads/2014/09/mooncakes-after-returnning-oil-3-copy-300x450.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chinasichuanfood.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='foodie-pro-theme-css'  href='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/style.css?ver=2.0.5' type='text/css' media='all' />
<style id='foodie-pro-theme-inline-css' type='text/css'>
body, .site-description{color:#515151;}h1.entry-title, .entry-title a, .widgettitle, .recipes-top .widgettitle, .footer-widgets .widgettitle{color:#515151;}body{font-family:"Open Sans","Helvetica Neue",sans-serif;}input, select, textarea, a.more-link, .site-description, .entry-meta, .post-info, .post-meta{font-family:"Open Sans","Helvetica Neue",sans-serif;font-weight:200;font-style:normal;}h1, h2, h3, h4, h5, h6, .site-title, .menu-item, .breadcrumb, .entry-title, .widgettitle{font-family:"Arimo","Helvetica Neue",sans-serif;font-weight:700;}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chinasichuanfood.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wprm-template-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/templates/recipe/legacy/tastefully-simple/tastefully-simple.min.css?ver=7.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C200%2C300%2C300italic%2C900%7CArimo%3Aregular%2Citalic%2C700%2C900%26subset%3Dlatin%2C&#038;ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/china-sichuan-food.js?ver=5.8.1' id='mv-script-wrapper-js'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://www.chinasichuanfood.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chinasichuanfood.com/wp-json/wp/v2/posts/5111" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chinasichuanfood.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fchinese-moon-cake-traditional-version%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fchinese-moon-cake-traditional-version%2F&#038;format=xml" />
<style type="text/css">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</style><link rel="icon" href="https://www.chinasichuanfood.com/wp-content/themes/foodiepro/images/favicon.ico" />
<script
    type="text/javascript"
    async defer
    src="//assets.pinterest.com/js/pinit.js"
></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30240447-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30240447-2');
</script>

<script async defer data-pin-hover="true" data-pin-round="true" src="//assets.pinterest.com/js/pinit.js"></script>		<style type="text/css" id="wp-custom-css">
			h4 {margin-bottom: 0.5em}		</style>
		</head>
<body class="post-template-default single single-post postid-5111 single-format-standard custom-header header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible foodie-pro" itemscope itemtype="https://schema.org/WebPage"><div class="top-cta"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/pages/Chinese-recipes/445415568843515/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li></ul></div></section>
<section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.chinasichuanfood.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Find a recipe" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.chinasichuanfood.com/?s={s}" itemprop="target"></form></div></section>
</div><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://www.chinasichuanfood.com/" title="China Sichuan Food">China S<span class="custom-title">i</span>chuan Food</a></h1><p class="site-description" itemprop="description">Chinese Recipes and Eating Culture</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-6165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6165"><a href="https://www.chinasichuanfood.com/recipe-index/" itemprop="url"><span itemprop="name">Recipes</span></a>
<ul class="sub-menu">
	<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6370"><a href="https://www.chinasichuanfood.com/topics/featured-recipes/" itemprop="url"><span itemprop="name">All Time Popular</span></a></li>
	<li id="menu-item-6157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6157"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/sichuan-food/" itemprop="url"><span itemprop="name">Sichuan Food</span></a></li>
	<li id="menu-item-12601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12601"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-staple-recipes/" itemprop="url"><span itemprop="name">Staple| Rice|Noodles</span></a></li>
	<li id="menu-item-12653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12653"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/pork/" itemprop="url"><span itemprop="name">Pork</span></a></li>
	<li id="menu-item-12598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12598"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beef-and-lamb/" itemprop="url"><span itemprop="name">Beef &#038; Lamb</span></a></li>
	<li id="menu-item-12603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12603"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chicken-and-poultry/" itemprop="url"><span itemprop="name">Chicken &#038; Poultry</span></a></li>
	<li id="menu-item-12600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12600"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/fish-and-seafood/" itemprop="url"><span itemprop="name">Fish &#038; Seafood</span></a></li>
	<li id="menu-item-12599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12599"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/egg-and-dairy/" itemprop="url"><span itemprop="name">Egg &#038; Dairy</span></a></li>
	<li id="menu-item-7892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7892"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-salad-recipes/" itemprop="url"><span itemprop="name">Salad &#038; Cold dishes</span></a></li>
	<li id="menu-item-12604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12604"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beverages-and-tea/" itemprop="url"><span itemprop="name">Beverages &#038; Tea</span></a></li>
	<li id="menu-item-7885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7885"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-dessert-recipes/" itemprop="url"><span itemprop="name">Dessert</span></a></li>
	<li id="menu-item-7888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7888"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-soup-recipes/" itemprop="url"><span itemprop="name">Soup</span></a></li>
	<li id="menu-item-7893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7893"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-vegan-recipes/" itemprop="url"><span itemprop="name">Vegan</span></a></li>
	<li id="menu-item-7895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7895"><a href="https://www.chinasichuanfood.com/topics/chinese-vegetarian-recipes/" itemprop="url"><span itemprop="name">Vegetarian</span></a></li>
</ul>
</li>
<li id="menu-item-6159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6159"><a href="https://www.chinasichuanfood.com/topics/chinese-pantry/" itemprop="url"><span itemprop="name">Pantry</span></a></li>
<li id="menu-item-6397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6397"><a href="https://www.chinasichuanfood.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6170"><a href="https://www.chinasichuanfood.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-14155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-14155"><a href="https://www.chinasichuanfood.com/privacy-policy/" itemprop="url"><span itemprop="name">PRIVACY POLICY</span></a></li>
</ul>
</li>
<li id="menu-item-7670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7670"><a href="https://www.chinasichuanfood.com/topics/video/" itemprop="url"><span itemprop="name">Video</span></a></li>
<li id="menu-item-6160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6160"><a href="https://www.chinasichuanfood.com/topics/how-to/" itemprop="url"><span itemprop="name">How to</span></a></li>
<li id="menu-item-6171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6171"><a href="https://www.chinasichuanfood.com/hot-pot/" itemprop="url"><span itemprop="name">Hot Pot</span></a>
<ul class="sub-menu">
	<li id="menu-item-7803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7803"><a href="https://www.chinasichuanfood.com/chinese-hot-pot-ecookbook/" itemprop="url"><span itemprop="name">Chinese Hot Pot e-Cookbook</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-5111 post type-post status-publish format-standard has-post-thumbnail category-chinese-dessert-recipes category-featured-recipes category-chinese-recipes category-recomm category-video mv-content-wrapper entry" aria-label="Chinese Mooncake (Yue Bing)—Traditional Version" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Chinese Mooncake (Yue Bing)—Traditional Version</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2016-09-07T00:11:00+08:00">September 7, 2016</time> <span class="entry-comments-link"><a href="https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/#comments">97 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Chinese Mooncake (Yue Bing)—Traditional Version' data-link='https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/' data-app-id-name='post_above_content'></div><div class="wprm-automatic-recipe-snippets"><div class="wprm-recipe-snippets" style="text-align: left;"><a href="#wprm-recipe-container-14869" data-recipe="14869" style="" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe</a> <a href="https://www.chinasichuanfood.com/wprm_print/recipe/14869" style="" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal" data-recipe-id="14869" target="_blank" rel="nofollow">Print Recipe</a></div></div><p>Learn how to make traditional Chinese Mooncake with egg yolk, collect all the important tips for perfect Mooncake for the Chinese Mid Autumn Day.</p>
<div id="attachment_9079" style="width: 660px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-9079" loading="lazy" class="wp-image-9079 size-full" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/mooncakes-after-returnning-oil-3-copy.jpg" alt="mooncakes|China Sichuan Food" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/mooncakes-after-returnning-oil-3-copy.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/09/mooncakes-after-returnning-oil-3-copy-300x450.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /><p id="caption-attachment-9079" class="wp-caption-text">Baked mooncakes after 1 day</p></div>
<p><strong><span style="color: #993300;">Hello, mooncake season!</span></strong></p>
<p>Elaine was born on the Mid Autumn day 30 years ago. Eating mooncakes and homemade sticky rice cake along with the birthday cake have been our family activities for 30 years. Starting from last year, Elaine makes mooncake for my family instead of purchasing some from the market.Chinese eat mooncakes to celebrate the family reunion day. Mooncakes on the market are either round or square shaped. Most of the traditional mooncakes are round. The roundness symbolizes completeness and reunion. Family members usually share mooncakes together.</p>
<p>Mooncakes can be differ from filling to crust. This is a guide to traditional Cantonese style sweet mooncakes. But recently mooncakes are a large group for example Su style savory mooncakes(minced pork as filling), <a href="https://www.chinasichuanfood.com/snow-skin-mooncake-video-recipe-with-custard-filling/" target="_blank" rel="noopener noreferrer">snow skin mooncake</a> (this one does not need baking), Yunnan ham and flower mooncakes, ice cream mooncakes, chocolate mooncakes etc. We even heard of reman noodles mooncake this year.Cantonese sweet mooncakes usually use different pastes, nuts and egg yolk as the ingredients for the filling including lotus seed paste, <a href="https://www.chinasichuanfood.com/red-bean-paste-pancake/" target="_blank" rel="noopener noreferrer">red bean paste</a>, black sesame paste, <a href="https://www.chinasichuanfood.com/mung-bean-cake/" target="_blank" rel="noopener noreferrer">mung bean pastes</a> or mixed nuts(五仁月饼). Firstly, the two important ingredients for the dough of Cantonese mooncake: lye water and golden syrup (invert syrup). Following picture is the store bought versions I get from bakery stores in China.</p>
<p><span style="color: #800000;"><strong>Lye water (</strong>枧水</span><strong><span style="color: #800000;">)</span><br />
</strong>Lye water sometimes called as alkaline salt is a alkaline solution. Tradition Chinese lye water is made with Kansui powder (蓬灰) and alkaline. But today&#8217;s version is a combined alkaline solution contains potassium carbonate and <span class="s1">sodium carbonate. The ingredient label on the store bought bottle contains 80% pure water, 15% sodium carbonate and 5% potassium carbonate. The lye water can raise the alkalinity (pH) to neutralize the acid in the golden syrup. Baking soda does too, but sodium hydroxide is far more potent. Another purpose is the <a href="https://en.wikipedia.org/wiki/Maillard_reaction" target="_blank" rel="noopener noreferrer">Maillard reaction</a>, which is responsible for the crisping and browning crust skins.<br />
</span>This one might quite hard to find.  Lye water You can try to search it at  large Asian store, especially with lots of bakery ingredients.  There are several approaches to make substitutes for lye water used in mooncake. They might work slightly different but can yield a very similar result.<br />
<strong>Approach 1:</strong> dietary alkali  powder with clean water at the ratio of 1:4.<br />
<strong>Approach 2: </strong>If you use baking soda directly, you will get much softer and less browned crust. So firstly bake baking soda on a lined baking tray at 120 degree C  for around 1 hour to turn it into stronger alkali. Do not touch it during the process to prevent skin irritation. And then mix 1 teaspoon of baked soda with 4 teaspoons of water. <strong><br />
Approach 3: </strong>A better substitute than baking soda due to its high pH is sodium carbonate. The pH value is between the pH of baking soda and lye water. I find <a href="https://amzn.to/2bSOtm7" target="_blank" rel="noopener noreferrer">this one</a> on amazon.</p>
<p><img loading="lazy" class="size-full wp-image-9088 aligncenter" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/09/mooncake-ingredients-2-copy.jpg" alt="mooncake ingredients|golden syrup" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2016/09/mooncake-ingredients-2-copy.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2016/09/mooncake-ingredients-2-copy-300x200.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><strong><span style="color: #800000;">Golden syrup</span><br />
</strong>I have tested several times with my fellow housewives, golden syrup can be replaced by honey.<br />
Golden syrup is made with sugar, water and acidic material (lemon juice). It is also known as artificial honey usually used in moon cakes and other cakes to replace sugar. It can add sweet taste, create a deep dark color of the final cakes and maintain the water. You can either choose <a href="https://www.chinasichuanfood.com/golden-syrup-invert-syrup/" target="_blank" rel="noopener noreferrer">homemade version </a>or store bought version.<br />
If there is any chance that you need to make mooncakes soon and do not want to bother simmer 40 minutes or access to Asian stores, you can replace golden syrup with honey at the same amount. I have tested several batches last year. Honey can work as a reliable substitute. Following picture is the batch using honey instead of golden syrup. There is little difference in texture and taste, but it yield a light color comparing with the ones using golden syrup.</p>
<div id="attachment_9146" style="width: 660px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-9146" loading="lazy" class="size-full wp-image-9146" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/09/mooncakes-made-with-honey-8-copy.jpg" alt="mooncakes made with honey" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2016/09/mooncakes-made-with-honey-8-copy.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2016/09/mooncakes-made-with-honey-8-copy-300x450.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /><p id="caption-attachment-9146" class="wp-caption-text">mooncakes made with honey instead of golden syrup</p></div>
<h3>A few tips before starting your mooncakes</h3>
<ol>
<li>You need a kitchen scale to measure all the ingredients, accurate amount really matters to the final texture and taste.</li>
<li>Success mooncakes=well balanced taste+well wrapped fillings+well kept shape (including the clear pattern on surface)</li>
<li>If you are using homemade paste filling, make sure your paste is dry enough. Moist fillings might cause cracks on the skin.</li>
<li>Cover all the fillings and divided wrapper dough with plastic wrapper to prevent drying out.</li>
<li>Do not use too much flour to dust, otherwise it influences the pattern.</li>
<li>Mooncake assembling needs patience and skill.  I even spoil my first one during this batch(as it is my first batch this year). But wearing <a href="https://amzn.to/2cmOgUY" target="_blank" rel="noopener noreferrer">plastic gloves </a>can make the process easier. But be gentle and slow down when pushing the wrapper up.</li>
</ol>
<h3>Let&#8217;s start making the beautiful mooncakes.</h3>
<p><strong>Attention: </strong>The following recipe is based on 7: 3 (filling vs wrapper) for 14 moon cakes around 50g. If you want to use ratio 8:2, adjust the ingredients accordingly.  And this is based on 50g moon cake shaping tool. If your egg yolk is too large, divide them into halves and wrap in two moon cakes.<strong> </strong> I am using <a href="https://www.amazon.com/gp/product/B00AQPKX1U/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=390957&amp;creativeASIN=B00AQPKX1U&amp;linkCode=as2&amp;tag=chinesehotp0a-20&amp;linkId=QAY7V7RXZ6PR4FF6" target="_blank" rel="noopener noreferrer">New Moon Cake Decoration Mold mould </a><img loading="lazy" src="https://ir-na.amazon-adsystem.com/e/ir?t=chinesehotp0a-20&amp;l=as2&amp;o=1&amp;a=B00AQPKX1U" alt="" width="1" height="1" border="0" /> to shape my moon cakes.</p>
<p><strong><span style="color: #800000;">Wrapper</span> : </strong>prepare all the other ingredients: golden syrup, alkaline water, flour and vegetable oil together. Combine golden syrup with vegetable oil and alkaline water in a large mixing bowl. Add flour in. Mix well. Knead to a ball, wrap with plastic wrapper and knead several times until smooth. Reset for 2-3 hour in refrigerator.</p>
<p><img loading="lazy" class="size-full wp-image-9089 aligncenter" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/09/mooncake-skin.jpg" alt="mooncake skin" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2016/09/mooncake-skin.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2016/09/mooncake-skin-300x200.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>Firstly all of the fillings should be prepared previously. I usually make them in the previous day. I combine lotus seed paste, mung bean paste, red bean paste, and black sesame paste this time. But it is ok if you choose only one filling.<br />
<strong><span style="color: #800000;">Treat the egg yolk</span>: If you can find <a href="https://www.chinasichuanfood.com/salted-duck-egg/" target="_blank" rel="noopener noreferrer">fresh salted duck egg</a></strong>, crack the egg and then wash the egg yolk in clean water. Set aside to drain before using. <strong>If you are using packaged salted duck egg yolk,</strong> remember to sprinkle some white spirit (白酒) on the surface to remove raw taste.<br />
<span style="color: #800000;"><strong>Measure the filling</strong></span>:  I made 14 mooncakes in the video tutorial and 8 of them are loaded with salted egg yolk (Measure: egg yolk+paste filling=35g) and 6 of them are pure filling (30g).</p>
<p><strong>Wrap the egg yolk with bean paste firstly</strong>:carefully shape into round ball and set aside.<strong> It is quite important to cover all of the ready fillings with plastic wrapper to prevent drying out. </strong></p>
<ol>
<li>When the crust dough is ready, use a kitchen scale to divide them into 14 balls (each 15g).Take one portion of the wrapper, press into a round wrapper (larger is better but do not break the wrapper) and then place one filling ball in center.</li>
<li>Push the wrapper from bottom to top little by little until the whole ball is completely wrapped.</li>
<li>Shape into a round ball. This step can help to make the skin as even as possible. Then slightly shape the ball into an oval so you can easily place it into the mould.</li>
<li>Dust your mould with flour and then shake several times to remove the extra amount of flour. Use mooncake mould to shape it.</li>
<li>When the assembling process is done, coat the ball with a layer of flour. Also coat your tool please. Place the ball on your board, then carefully cover with the shaping tool, press the rod and gently remove the cake from the tool.</li>
</ol>
<p><img loading="lazy" class="size-full wp-image-5115 aligncenter" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/Chinese-traditional-mooncake-step-asseme-the-moon-cake.jpg" alt="Chinese traditional mooncake step--asseme the mooncake" width="630" height="859" /></p>
<p><strong><span style="color: #800000;">Bake mooncakes</span><br />
</strong>Preheat oven to 180 degree C  (356F). Spay a very very thin layer of water on the surface of the mooncake can help to avoid cracking surfaces. But too much water will spoil the pattern on the surface. Bake for 5 minutes to firm the shape.<br />
In a small bowl, whisked one egg yolk with 1 tablespoons of egg whites.  Transfer the mooncakes out and brush a<strong> very very very</strong> thin layer of egg wash on the surface. Low the oven temperature to 170 degree C and put them back to the oven and bake for another 15 to 20 minutes. I baked around 16 minutes.</p>
<p><img loading="lazy" class="size-full wp-image-9056 aligncenter" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/Mooncake-steps-23.jpg" alt="Mooncakes |China Sichuan Food" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/Mooncake-steps-23.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/09/Mooncake-steps-23-300x200.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>When well-baked, transfer out cooling crack to cool down completely.</p>
<p><img loading="lazy" class="size-full wp-image-9035 aligncenter" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/mooncake-steps-37-copy.jpg" alt="Mooncakes" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/mooncake-steps-37-copy.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/09/mooncake-steps-37-copy-300x450.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><strong><span style="color: #800000;">Keep and Serve</span><br />
</strong>When the mooncakes are out of the oven, the skin is not oily like the ones on the market. We need the last step: place in an airtight container (I am using single package as I need to ship them to my family). Wait for around 1 or 2 days for the pasty to become soft (This process is named as”回油”, meaning the process of returning the oil to the surface).After this last step, mooncakes can be kept for around 2 weeks in fridge.</p>
<p><img loading="lazy" class="size-full wp-image-9059 aligncenter" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/Mooncake-steps-25-copy.jpg" alt="Mooncakes |China Sichuan Food" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/Mooncake-steps-25-copy.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/09/Mooncake-steps-25-copy-300x450.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><em><strong>Other mooncake recipes</strong></em><br />
1. Snow skin mooncakes &#8211; no baking, a super soft and lovely wrapper made from sticky rice flour.<br />
2. Nuts mooncake &#8211; if you are tired of sweet filling, check this version with lots of nuts.</p>
<div id="recipe"></div><div id="wprm-recipe-container-14869" class="wprm-recipe-container" data-recipe-id="14869" data-servings="14"><div class="wprm-recipe wprm-recipe-tastefully-simple">
	<div class="wprm-recipe-image-container">
		<div class="wprm-recipe-rating"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><div class="wprm-recipe-rating-details"><span class="wprm-recipe-rating-average">5</span> from <span class="wprm-recipe-rating-count">11</span> votes</div></div>		<div class="wprm-recipe-image"><img width="250" height="250" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/09/mooncakes-after-returnning-oil-3-copy-320x320.jpg" class="attachment-250x250 size-250x250" alt="" loading="lazy" /></div>
		<div class="wprm-recipe-buttons">
			<a href="https://www.chinasichuanfood.com/wprm_print/recipe/14869" class="wprm-recipe-print wprm-color-accent" target="_blank" rel="nofollow">Print</a>
		</div>
	</div>
	<div class="wprm-recipe-name wprm-color-header">Chinese Mooncakes—Traditional Version</div>
		<div class="wprm-recipe-summary">
		Traditional Cantonese Chinese Mooncakes.	</div>
	<div class="wprm-recipe-details-container">
					<div class="wprm-recipe-course-container">
				<span class="wprm-recipe-details-name wprm-recipe-course-name">Course:</span>
				<span class="wprm-recipe-course">
					Dessert				</span>
			</div>
					<div class="wprm-recipe-cuisine-container">
				<span class="wprm-recipe-details-name wprm-recipe-cuisine-name">Cuisine:</span>
				<span class="wprm-recipe-cuisine">
					Chinese				</span>
			</div>
					<div class="wprm-recipe-keyword-container">
				<span class="wprm-recipe-details-name wprm-recipe-keyword-name">Keyword:</span>
				<span class="wprm-recipe-keyword">
					mooncake				</span>
			</div>
						<div class="wprm-recipe-servings-container">
			<span class="wprm-recipe-details-name wprm-recipe-servings-name">Servings</span>: <span class="wprm-recipe-details wprm-recipe-servings wprm-recipe-servings-14869">14</span> <span class="wprm-recipe-details-unit wprm-recipe-servings-unit">Making 14 moon cakes (50g*8 and 45g*6)</span>
		</div>
						<div class="wprm-recipe-calories-container">
			<span class="wprm-recipe-details-name wprm-recipe-calories-name">Calories</span>: <span class="wprm-recipe-details wprm-recipe-calories">178</span> <span class="wprm-recipe-details-unit wprm-recipe-calories-unit">kcal</span>
		</div>
						<div class="wprm-recipe-author-container">
			<span class="wprm-recipe-details-name wprm-recipe-author-name">Author</span>: <span class="wprm-recipe-details wprm-recipe-author">Elaine</span>
		</div>
			</div>

		<div class="wprm-recipe-ingredients-container">
		<div class="wprm-recipe-header wprm-color-header">Ingredients</div>
				<div class="wprm-recipe-ingredient-group">
						<div class="wprm-recipe-group-name wprm-recipe-ingredient-group-name">Wrapper dough</div>
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">115</span>
															<span class="wprm-recipe-ingredient-unit">g</span>
										<span class="wprm-recipe-ingredient-name">plain flour</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">28</span>
															<span class="wprm-recipe-ingredient-unit">g</span>
										<span class="wprm-recipe-ingredient-name">peanut oil</span>
										<span class="wprm-recipe-ingredient-notes"> ,around 2 tablespoons, or other vegetable oil</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tablespoon</span>
										<span class="wprm-recipe-ingredient-name">flour for coating the tool</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">75</span>
															<span class="wprm-recipe-ingredient-unit">g</span>
										<span class="wprm-recipe-ingredient-name">golden syrup</span>
										<span class="wprm-recipe-ingredient-notes"><a href="https://www.chinasichuanfood.com/golden-syrup-invert-syrup/" target="_blank">homemade</a> or <a href="https://amzn.to/2bSsdHW" target="_blank">store bought</a></span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">2</span>
															<span class="wprm-recipe-ingredient-unit">g</span>
										<span class="wprm-recipe-ingredient-name"><a href="https://amzn.to/2cbLbbn" target="_blank" rel="nofollow">lye water</a></span>
									</li>
							</ul>
		</div>
	 		<div class="wprm-recipe-ingredient-group">
						<div class="wprm-recipe-group-name wprm-recipe-ingredient-group-name">Filling:</div>
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">8</span>
															<span class="wprm-recipe-ingredient-name">salted egg yolks</span>
										<span class="wprm-recipe-ingredient-notes"> ,each 10g</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">380</span>
															<span class="wprm-recipe-ingredient-unit">g</span>
										<span class="wprm-recipe-ingredient-name">bean paste or black sesame filling</span>
										<span class="wprm-recipe-ingredient-notes"> ,25g*8+30g*6</span>
									</li>
							</ul>
		</div>
	 		<div class="wprm-recipe-ingredient-group">
						<div class="wprm-recipe-group-name wprm-recipe-ingredient-group-name">egg wash:</div>
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-name">egg yolk</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tablespoon</span>
										<span class="wprm-recipe-ingredient-name">egg white</span>
									</li>
							</ul>
		</div>
	 	 	</div>
				<div class="wprm-recipe-instructions-container">
		<div class="wprm-recipe-header wprm-color-header">Instructions</div>
				<div class="wprm-recipe-instruction-group">
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Prepare the filling paste in the previously, <a href="https://www.chinasichuanfood.com/lotus-seed-paste/" target="_blank">lotus seed paste</a>, <a href="https://www.chinasichuanfood.com/mung-bean-cake/" target="_blank">mung bean paste</a> or <a href="https://www.chinasichuanfood.com/sweet-red-bean-paste/" target="_blank">red bean paste</a>.</div>
														</li>
							</ol>
		</div>
				<div class="wprm-recipe-instruction-group">
						<div class="wprm-recipe-group-name wprm-recipe-instruction-group-name">To make the wrapper</div>
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Combine lye water, golden syrup, and vegetable oil in a small bowl and then mix with flour. Stir until well combined. Wrap with plastic wrapper and then knead several times until smooth. Set aside in fridge for 2-3 hours.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Transfer out and then divide into 14 equal balls (each one 15g)</div>
														</li>
							</ol>
		</div>
				<div class="wprm-recipe-instruction-group">
						<div class="wprm-recipe-group-name wprm-recipe-instruction-group-name">Assembling</div>
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Measure the fillings for egg yolk mooncake: paste+ egg yolk=35g. Measure the fillings for pure paste filling: paste filling=30g. Wrap the egg yolks with paste firstly. And shape all the filling into round balls. Take one portion of the wrapper, press into a round wrapper and then place one filling ball in center. Push the wrapper from bottom to top little by little until the whole ball is completely sealed. Shape it into a round ball firstly and then into an oval.Slightly dust your mooncake tool and press the rod and gently remove the cake from the tool.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Preheat oven to 180C (356F). Spray a very thin layer of water on surface to avoid cracking surface (especially you used larger amount of dusting flour). Bake for 5 minutes.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">In a small bowl, whisked the egg yolk and combine with egg whites. Transfer mooncakes out and brush a very thin layer of egg wash on the surface.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Continue bake for around 15 to 20 minutes until the mooncake becomes well browned.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Transfer out to a cooling down crack to cool down completely. Place in an airtight containers. Wait for around 1 or 2 days for the pasty to become soft and oily. After the "oil return" process, keep the mooncakes in fridge up to 2 weeks.</div>
														</li>
							</ol>
		</div>
			</div>
			<div id="wprm-recipe-video-container-14869" class="wprm-recipe-video-container">
		<h3 class="wprm-recipe-header">Recipe Video</h3>
		<iframe src="https://www.youtube.com/embed/Lwkl6zSHHDw" width="650" height="350" frameborder="0" allowfullscreen="allowfullscreen"></iframe>	</div>
			<div class="wprm-recipe-notes-container">
		<div class="wprm-recipe-header wprm-color-header">Recipe Notes</div>
		<p>For mooncakes, smaller duck egg yolk around 10 grams each one is highly recommended. If your egg yolks are larger, for example near 20g. Divide it into two halves and wrap in two moon cakes. <br />When pushing the outer wrappers, be carefully and slow down your process. Do not break the wrapper. If you do, pinch any small holes together. The time needed for assemble one moon cake should be around 1 minute even you are quite skilled. Be patient during the process.</p>
	</div>
		<div class="wprm-nutrition-label-container wprm-nutrition-label-container-label" style="text-align: left;"><div class="wprm-nutrition-label" style="background-color: #ffffff;color: #000000;">
	<div class="nutrition-title">Nutrition Facts</div>
	<div class="nutrition-recipe">Chinese Mooncakes—Traditional Version</div>
	<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-serving">
		Amount Per Serving			</div>
	<div class="nutrition-item">
		<span class="nutrition-main"><strong>Calories</strong> 178</span>
				<span class="nutrition-percentage">Calories from Fat 45</span>
			</div>
		<div class="nutrition-line"></div>
	<div class="nutrition-item">
		<span class="nutrition-percentage"><strong>% Daily Value*</strong></span>
	</div>
	<div class="nutrition-item nutrition-item-fat"><span class="nutrition-main"><strong>Fat</strong> 5g</span><span class="nutrition-percentage"><strong>8%</strong></span></div><div class="nutrition-sub-item nutrition-item-saturated_fat"><span class="nutrition-sub">Saturated Fat 1g</span><span class="nutrition-percentage"><strong>6%</strong></span></div><div class="nutrition-item nutrition-item-cholesterol"><span class="nutrition-main"><strong>Cholesterol</strong> 125mg</span><span class="nutrition-percentage"><strong>42%</strong></span></div><div class="nutrition-item nutrition-item-sodium"><span class="nutrition-main"><strong>Sodium</strong> 7mg</span><span class="nutrition-percentage"><strong>0%</strong></span></div><div class="nutrition-item nutrition-item-potassium"><span class="nutrition-main"><strong>Potassium</strong> 20mg</span><span class="nutrition-percentage"><strong>1%</strong></span></div><div class="nutrition-item nutrition-item-carbohydrates"><span class="nutrition-main"><strong>Carbohydrates</strong> 28g</span><span class="nutrition-percentage"><strong>9%</strong></span></div><div class="nutrition-sub-item nutrition-item-fiber"><span class="nutrition-sub">Fiber 1g</span><span class="nutrition-percentage"><strong>4%</strong></span></div><div class="nutrition-sub-item nutrition-item-sugar"><span class="nutrition-sub">Sugar 17g</span><span class="nutrition-percentage"><strong>19%</strong></span></div><div class="nutrition-item nutrition-item-protein"><span class="nutrition-main"><strong>Protein</strong> 4g</span><span class="nutrition-percentage"><strong>8%</strong></span></div>			<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-item nutrition-item-vitamin_a"><span class="nutrition-main"><strong>Vitamin A</strong> 165IU</span><span class="nutrition-percentage"><strong>3%</strong></span></div><div class="nutrition-item nutrition-item-calcium"><span class="nutrition-main"><strong>Calcium</strong> 21mg</span><span class="nutrition-percentage"><strong>2%</strong></span></div><div class="nutrition-item nutrition-item-iron"><span class="nutrition-main"><strong>Iron</strong> 1.1mg</span><span class="nutrition-percentage"><strong>6%</strong></span></div>		<div class="nutrition-warning">* Percent Daily Values are based on a 2000 calorie diet.</div>
</div>
</div></div>
</div>
<div id="attachment_9077" style="width: 660px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-9077" loading="lazy" class="wp-image-9077 size-full" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/mooncakes-after-returnning-oil-5-copy.jpg" alt="mooncakes|China Sichuan Food" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/mooncakes-after-returnning-oil-5-copy.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/09/mooncakes-after-returnning-oil-5-copy-300x450.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /><p id="caption-attachment-9077" class="wp-caption-text">Pure Black Sesame paste mooncake after 1 day</p></div>
<p>Following picture is taken 3 days after baking.</p>
<p><img loading="lazy" class="size-full wp-image-9106 aligncenter" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/09/mooncakes-after-three-days_-5-copy.jpg" alt="mooncakes three days after baking" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2016/09/mooncakes-after-three-days_-5-copy.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2016/09/mooncakes-after-three-days_-5-copy-300x450.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><img loading="lazy" class="size-full wp-image-9109 aligncenter" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/09/mooncakes-after-three-days_-10-copy.jpg" alt="mooncakes three days after baking" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2016/09/mooncakes-after-three-days_-10-copy.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2016/09/mooncakes-after-three-days_-10-copy-300x450.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Chinese Mooncake (Yue Bing)—Traditional Version' data-link='https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/' data-app-id-name='post_below_content'></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-dessert-recipes/" rel="category tag">dessert and bakery</a>, <a href="https://www.chinasichuanfood.com/topics/featured-recipes/" rel="category tag">Featured</a>, <a href="https://www.chinasichuanfood.com/topics/chinese-recipes/" rel="category tag">Recipes</a>, <a href="https://www.chinasichuanfood.com/topics/recomm/" rel="category tag">Recomm</a>, <a href="https://www.chinasichuanfood.com/topics/video/" rel="category tag">video</a></span> </p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.chinasichuanfood.com/lotus-seed-paste/" rel="prev"><span class="adjacent-post-link">&#xAB; Lotus Seed Paste</span></a></div><div class="pagination-next alignright"><a href="https://www.chinasichuanfood.com/roasted-pork-belly-with-honey/" rel="next"><span class="adjacent-post-link">Roasted Pork Belly with Honey &#xBB;</span></a></div></div><div class="after-post"><section id="text-70" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=d2080148-dd5a-4cfd-b2c2-e3362b947887"></script></div>
		</div></section>
<section id="featured-post-20" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">You may also like</h4>
<article class="simple-grid one-third odd first post-11944 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-pork category-video entry" aria-label="Mei Cai Kou Rou (Steamed Pork with Preserved Mustard)"><a href="https://www.chinasichuanfood.com/mei-cai-kou-rou-steamed-pork-with-preserved-mustard/" title="Mei Cai Kou Rou (Steamed Pork with Preserved Mustard)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/07/mei-cai-kou-rou-8-copy-320x320.jpg" class="entry-image attachment-post" alt="Mei Cai Kou Rou | Steamed pork belly with preserved mustard" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/mei-cai-kou-rou-steamed-pork-with-preserved-mustard/">Mei Cai Kou Rou (Steamed Pork with Preserved Mustard)</a></h2></header></article><article class="simple-grid one-third post-6798 post type-post status-publish format-standard has-post-thumbnail category-dim-sum category-featured-recipes category-chinese-recipes category-video entry" aria-label="Chinese Pork Bun"><a href="https://www.chinasichuanfood.com/chinese-pork-bun/" title="Chinese Pork Bun" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/06/Chinese-steamed-pork-buns-carrot-and-pork-6-copy-320x320.jpg" class="entry-image attachment-post" alt="Chinese steamed pork bun" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-pork-bun/">Chinese Pork Bun</a></h2></header></article><article class="simple-grid one-third odd post-5670 post type-post status-publish format-standard has-post-thumbnail category-chinese-dessert-recipes category-egg-and-dairy category-featured-recipes category-chinese-recipes entry" aria-label="Portuguese Egg Tart Recipe (Macao Version)"><a href="https://www.chinasichuanfood.com/portuguese-egg-tart-recipe/" title="Portuguese Egg Tart Recipe (Macao Version)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/11/egg-tart-2-10-320x320.jpg" class="entry-image attachment-post" alt="Portuguese Egg Tart Recipe" loading="lazy" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/11/egg-tart-2-10-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2014/11/egg-tart-2-10-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/portuguese-egg-tart-recipe/">Portuguese Egg Tart Recipe (Macao Version)</a></h2></header></article></div></section>
</div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/chinese-moon-cake-traditional-version/comment-page-5/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.chinasichuanfood.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-wprm-rating">
	<label for="wprm-comment-rating-2140309351">Recipe Rating</label>	<span class="wprm-rating-stars">
		<fieldset class="wprm-comment-ratings-container" data-original-rating="0" data-current-rating="0">
			<legend>Recipe Rating</legend>
			<input aria-label="Don&#039;t rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -16px !important; width: 16px !important; height: 16px !important;" checked="checked"><span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;"><span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-1" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;"><span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-2" x="0" y="0" />
	<use xlink:href="#wprm-star-full-2" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;"><span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-3" x="0" y="0" />
	<use xlink:href="#wprm-star-full-3" x="24" y="0" />
	<use xlink:href="#wprm-star-full-3" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;"><span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-4" x="0" y="0" />
	<use xlink:href="#wprm-star-full-4" x="24" y="0" />
	<use xlink:href="#wprm-star-full-4" x="48" y="0" />
	<use xlink:href="#wprm-star-full-4" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 5 out of 5 stars" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" id="wprm-comment-rating-2140309351" style="width: 16px !important; height: 16px !important;"><span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-5" x="0" y="0" />
	<use xlink:href="#wprm-star-full-5" x="24" y="0" />
	<use xlink:href="#wprm-star-full-5" x="48" y="0" />
	<use xlink:href="#wprm-star-full-5" x="72" y="0" />
	<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span>		</fieldset>
	</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5111' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cc6aa1863c" /></p><input type="hidden" id="ak_js" name="ak_js" value="61"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	<li class="comment even thread-even depth-1" id="comment-1146737">
	<article id="article-comment-1146737" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/a2af422a5d49e230659f8d528706d6d0?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2af422a5d49e230659f8d528706d6d0?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Priscilla</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-09-24T07:08:45+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/comment-page-5/#comment-1146737" itemprop="url">September 24, 2020 at 7:08 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p><img class="wprm-comment-rating" src="https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" alt="5 stars" width="80" height="16" /><br />
Thank you for the wonderful recipe! This year will be my second time making mooncakes using your recipe. I had many compliments from the ones I made last year using your red bean paste and mooncake recipe, and I am excited to bake again this year using your nuts mooncake recipe. </p>
<p>I do have a question though. I am a bit short on time of when I can make the dough to when I can actually bake the mooncakes. Would it be okay to freeze the dough then defrost to use later? </p>
<p>Thank you!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/comment-page-5/?replytocom=1146737#respond' data-commentid="1146737" data-postid="5111" data-belowelement="article-comment-1146737" data-respondelement="respond" data-replyto="Reply to Priscilla" aria-label='Reply to Priscilla'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-1148112">
	<article id="article-comment-1148112" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-09-30T08:01:26+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/comment-page-5/#comment-1148112" itemprop="url">September 30, 2020 at 8:01 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Priscilla,<br />
You can rest the dough for longer time for example 4 hours. But don&#8217;t freeze the dough.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/comment-page-5/?replytocom=1148112#respond' data-commentid="1148112" data-postid="5111" data-belowelement="article-comment-1148112" data-respondelement="respond" data-replyto="Reply to Elaine" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-1147826">
	<article id="article-comment-1147826" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/0eeea2aeef9bc49d15c7e38c291b437e?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0eeea2aeef9bc49d15c7e38c291b437e?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Tandy SturgeonWolff</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-09-29T06:40:28+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/comment-page-5/#comment-1147826" itemprop="url">September 29, 2020 at 6:40 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Where is the nut filling recipe?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/comment-page-5/?replytocom=1147826#respond' data-commentid="1147826" data-postid="5111" data-belowelement="article-comment-1147826" data-respondelement="respond" data-replyto="Reply to Tandy SturgeonWolff" aria-label='Reply to Tandy SturgeonWolff'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-1148124">
	<article id="article-comment-1148124" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-09-30T08:09:43+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/comment-page-5/#comment-1148124" itemprop="url">September 30, 2020 at 8:09 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Check <a href="https://www.chinasichuanfood.com/mooncakes-with-nuts/" rel="noopener noreferrer" target="_blank">nut mooncake</a>.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/comment-page-5/?replytocom=1148124#respond' data-commentid="1148124" data-postid="5111" data-belowelement="article-comment-1148124" data-respondelement="respond" data-replyto="Reply to Elaine" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-1147828">
	<article id="article-comment-1147828" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/0eeea2aeef9bc49d15c7e38c291b437e?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0eeea2aeef9bc49d15c7e38c291b437e?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Tandy SturgeonWolff</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-09-29T06:42:16+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/comment-page-5/#comment-1147828" itemprop="url">September 29, 2020 at 6:42 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Al so: explain the difference between Chinese bean paste and Japanese miso. Thanks.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/comment-page-5/?replytocom=1147828#respond' data-commentid="1147828" data-postid="5111" data-belowelement="article-comment-1147828" data-respondelement="respond" data-replyto="Reply to Tandy SturgeonWolff" aria-label='Reply to Tandy SturgeonWolff'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-1149911">
	<article id="article-comment-1149911" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-10-06T19:18:44+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/comment-page-5/#comment-1149911" itemprop="url">October 6, 2020 at 7:18 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Tandy,<br />
In most cases, Chinese red bean paste is washed and thus the skin is completely removed. While skins are not removed for Japanese miso.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/comment-page-5/?replytocom=1149911#respond' data-commentid="1149911" data-postid="5111" data-belowelement="article-comment-1149911" data-respondelement="respond" data-replyto="Reply to Elaine" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-1155501">
	<article id="article-comment-1155501" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/8e370c831d32184b9f85c9ee458085e7?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8e370c831d32184b9f85c9ee458085e7?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Stacey</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-10-27T16:44:06+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/comment-page-5/#comment-1155501" itemprop="url">October 27, 2020 at 4:44 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p><img class="wprm-comment-rating" src="https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" alt="5 stars" width="80" height="16" /><br />
Hi<br />
I desperately want to try out this recipe but can&#8217;t get salted duck yolks where I am; or even just duck eggs for that matter. Would homemade salted chicken/quail yolks work? Or what would you rather recommend? Also we don&#8217;t really have any Asian supermarkets where I stay.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/comment-page-5/?replytocom=1155501#respond' data-commentid="1155501" data-postid="5111" data-belowelement="article-comment-1155501" data-respondelement="respond" data-replyto="Reply to Stacey" aria-label='Reply to Stacey'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-1155544">
	<article id="article-comment-1155544" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-10-27T20:33:02+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/comment-page-5/#comment-1155544" itemprop="url">October 27, 2020 at 8:33 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Stacey,<br />
Yes, you can use salted chicken or quail yolks. They can work too.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/comment-page-5/?replytocom=1155544#respond' data-commentid="1155544" data-postid="5111" data-belowelement="article-comment-1155544" data-respondelement="respond" data-replyto="Reply to Elaine" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-1249514">
	<article id="article-comment-1249514" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/f58116b4aefe7dd357a42856ba24cf1f?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f58116b4aefe7dd357a42856ba24cf1f?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Mallory Warfield</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-09-09T03:09:02+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/comment-page-5/#comment-1249514" itemprop="url">September 9, 2021 at 3:09 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hello! Where can I find the recipe for the Sesame paste filling?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/comment-page-5/?replytocom=1249514#respond' data-commentid="1249514" data-postid="5111" data-belowelement="article-comment-1249514" data-respondelement="respond" data-replyto="Reply to Mallory Warfield" aria-label='Reply to Mallory Warfield'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-1253405">
	<article id="article-comment-1253405" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-09-17T15:52:45+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/comment-page-5/#comment-1253405" itemprop="url">September 17, 2021 at 3:52 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I have not posted it yet.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/comment-page-5/?replytocom=1253405#respond' data-commentid="1253405" data-postid="5111" data-belowelement="article-comment-1253405" data-respondelement="respond" data-replyto="Reply to Elaine" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ol><div class="comments-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/comment-page-4/#comments" >&laquo; Older Comments</a></div><div class="pagination-next alignright"></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-60" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hi, Welcome!</h4>
			<div class="textwidget"><p>Please not be limited by site name, as Elaine shares Chinese recipes beyond Sichuan dishes. Know me more from <a href="https://www.chinasichuanfood.com/about/"> About Page </a></p>
</div>
		</div></section>
<section id="search-10" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.chinasichuanfood.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Find a recipe" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.chinasichuanfood.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe for Updates</h4>
			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<style type="text/css">
	#mc_embed_signup{background:333; border:1px double #333; clear:left; }
#mc-embedded-subscribe-form {padding:15px; margin-top:10px;}
#mc_embed_signup h4 {color:#333;}
div.mc-field-group label {font-size:14px; padding:10px 0;}
input.button {width:100%; padding:8px; margin:10px 0;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//chinasichuanfood.us10.list-manage.com/subscribe/post?u=5d43b6c63940a51fc77ddf985&amp;id=8006372b49" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_5d43b6c63940a51fc77ddf985_8006372b49" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/ChinaSichuanFood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/u/0/+Elaineluofish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-gplus" aria-labelledby="social-gplus-3"><title id="social-gplus-3">Google+</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-3"><title id="social-instagram-3">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-3"><title id="social-pinterest-3">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCly-uUXFCjZ0fiO3or_jnQQ" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-3"><title id="social-youtube-3">YouTube</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Popular </h4>
<article class="post-4875 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-recipes category-chinese-staple-recipes entry" aria-label="Chinese Meat Pie (Xian Bing)"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-meat-pie/">Chinese Meat Pie (Xian Bing)</a></h2></header><a href="https://www.chinasichuanfood.com/chinese-meat-pie/" title="Chinese Meat Pie (Xian Bing)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/08/Chinese-meat-pie-320x320.jpg" class="entry-image attachment-post" alt="Chinese meat pie |chinasichuanfood.com" loading="lazy" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/08/Chinese-meat-pie-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2014/08/Chinese-meat-pie-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a></article><article class="post-5400 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-pork category-chinese-staple-recipes category-video entry" aria-label="Chinese Hamburger(Rou Jia Mo)-Pork Belly Buns"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-hamburger-pork-belly-buns/">Chinese Hamburger(Rou Jia Mo)-Pork Belly Buns</a></h2></header><a href="https://www.chinasichuanfood.com/chinese-hamburger-pork-belly-buns/" title="Chinese Hamburger(Rou Jia Mo)-Pork Belly Buns" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/10/Rou-Jia-Mo-31-320x320.jpg" class="entry-image attachment-post" alt="Rou Jia Mo, Chinese hamburger|ChinaSichuanfood.com" loading="lazy" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/10/Rou-Jia-Mo-31-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2014/10/Rou-Jia-Mo-31-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a></article><article class="post-7673 post type-post status-publish format-standard has-post-thumbnail category-chinese-breakfast category-chicken-and-poultry category-featured-recipes category-poultry category-chinese-recipes category-chinese-staple-recipes entry" aria-label="Chinese Chicken Congee"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-chicken-congee/">Chinese Chicken Congee</a></h2></header><a href="https://www.chinasichuanfood.com/chinese-chicken-congee/" title="Chinese Chicken Congee" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/12/chicken-congee123-copy-320x320.jpg" class="entry-image attachment-post" alt="chicken congee, healthy and warm breakfast" loading="lazy" itemprop="image" /></a></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="featured-post-28" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Chinese Pantry</h4>
<article class="simple-grid one-fourth odd first post-17134 post type-post status-publish format-standard has-post-thumbnail category-in-season category-chinese-pantry category-chinese-vegan-recipes entry" aria-label="How to Make Taro Balls"><a href="https://www.chinasichuanfood.com/how-to-make-taro-balls/" title="How to Make Taro Balls" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2018/11/taro-balls-221-320x320.jpg" class="entry-image attachment-post" alt="taro balls|chinasichuanfood.com" loading="lazy" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2018/11/taro-balls-221-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2018/11/taro-balls-221-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/how-to-make-taro-balls/">How to Make Taro Balls</a></h2></header></article><article class="simple-grid one-fourth post-3734 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-pantry category-chinese-recipes category-sauces entry" aria-label="Chinese Sweet and Sour Sauce"><a href="https://www.chinasichuanfood.com/chinese-sweet-and-sour-sauce/" title="Chinese Sweet and Sour Sauce" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/05/Chinese-sweet-and-sour-sauce-8-320x320.jpg" class="entry-image attachment-post" alt="Chinese sweet and sour sauce" loading="lazy" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/05/Chinese-sweet-and-sour-sauce-8-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2014/05/Chinese-sweet-and-sour-sauce-8-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-sweet-and-sour-sauce/">Chinese Sweet and Sour Sauce</a></h2></header></article><article class="simple-grid one-fourth odd post-21619 post type-post status-publish format-standard has-post-thumbnail category-mushrooms-vegetables category-chinese-pantry entry" aria-label="Shiitake Mushroom Sauce"><a href="https://www.chinasichuanfood.com/shiitake-mushroom-sauce/" title="Shiitake Mushroom Sauce" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/03/shiitake-mushroom-sauce-17-320x320.jpg" class="entry-image attachment-post" alt="shiitake mushroom sauce|chinasichuanfood.com" loading="lazy" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/03/shiitake-mushroom-sauce-17-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2021/03/shiitake-mushroom-sauce-17-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/shiitake-mushroom-sauce/">Shiitake Mushroom Sauce</a></h2></header></article><article class="simple-grid one-fourth post-10157 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-pantry category-chinese-recipes entry" aria-label="Chinese Sausages"><a href="https://www.chinasichuanfood.com/chinese-sausages/" title="Chinese Sausages" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/01/Chinese-sausages-16-copy-320x320.jpg" class="entry-image attachment-post" alt="Chinese sausages | ChinaSichuanFood.com" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-sausages/">Chinese Sausages</a></h2></header></article></div></section>
<section id="text-62" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">ChinaSichuanFood.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.
All images & content are copyright protected. Please do not use only images without prior permission. 图片和文字未经授权，禁止转载和使用。</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2021 &middot; <a target="_blank" href="https://www.chinasichuanfood.com/privacy-policy/">Privacy Policy</a></p></div><p>Copyright &#x000A9;&nbsp;2021 · <a href="https://my.studiopress.com/themes/foodie/">Foodie Pro Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://www.chinasichuanfood.com/wp-login.php">Log in</a></p></div></footer></div><div id="amzn-assoc-ad-81049576-5e95-464c-88e9-03d06d77b86b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=81049576-5e95-464c-88e9-03d06d77b86b"></script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-radius: 3px; color: #333 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #fff !important; } #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-radius: 15px; color: #23261f !important; border: 0px #ffffff solid !important; font-size: 15px; padding: 8px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #ffffff !important; }</style><link rel='stylesheet' id='wprm-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.css?ver=7.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wprmp-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.css?ver=7.6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/assets/js/general.js?ver=1.0.0' id='foodie-pro-general-js'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='wprm-public-js-extra'>
/* <![CDATA[ */
var wprm_public = {"endpoints":{"analytics":"https:\/\/www.chinasichuanfood.com\/wp-json\/wp-recipe-maker\/v1\/analytics"},"settings":{"features_comment_ratings":true,"template_color_comment_rating":"#f05123","instruction_media_toggle_default":"on","video_force_ratio":false,"analytics_enabled":false,"print_new_tab":true},"post_id":"5111","home_url":"https:\/\/www.chinasichuanfood.com\/","print_slug":"wprm_print","permalinks":"\/%postname%\/","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php","nonce":"ca5517a87d","api_nonce":"ad7c55a41b","translations":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.js?ver=7.6.1' id='wprm-public-js'></script>
<script type='text/javascript' id='wprmp-public-js-extra'>
/* <![CDATA[ */
var wprmp_public = {"settings":{"recipe_template_mode":"legacy","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","fractions_enabled":false,"fractions_use_mixed":true,"fractions_use_symbols":true,"fractions_max_denominator":"8","decimal_separator":"point","features_comment_ratings":true,"features_user_ratings":false,"user_ratings_thank_you_message":"Thank you for voting!","user_ratings_force_comment":"never","user_ratings_force_comment_scroll_to":"","servings_changer_display":"tooltip_slider","template_ingredient_list_style":"checkbox","template_instruction_list_style":"decimal","template_color_icon":"#f05123"},"timer":{"sound_file":"https:\/\/www.chinasichuanfood.com\/wp-content\/plugins\/wp-recipe-maker-premium\/assets\/sounds\/alarm.mp3","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"max_file_size":402653184,"text":{"image_size":"The image file is too large"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.js?ver=7.6.0' id='wprmp-public-js'></script>
<script defer type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 150/259 objects using redis
Page Caching using redis 
Database Caching 1/41 queries in 0.026 seconds using redis

Served from: www.chinasichuanfood.com @ 2021-09-20 13:53:58 by W3 Total Cache
-->