<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Chinese Steamed Buns (Mantou Recipe) | China Sichuan Food</title>
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Recipe","name":"Chinese Steamed Buns","author":{"@type":"Person","name":"Elaine"},"description":"Basic Chinese Steamed Buns using instant yeast, making 12 mini buns.&nbsp; video as below.","datePublished":"2017-09-08T07:00:57+00:00","image":["https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2017\/09\/Homemade-Mantou-steamed-bunsth.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2017\/09\/Homemade-Mantou-steamed-bunsth-500x500.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2017\/09\/Homemade-Mantou-steamed-bunsth-500x375.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2017\/09\/Homemade-Mantou-steamed-bunsth-480x270.jpg"],"video":{"name":"Chinese Steamed Buns (Mantou)","description":"----Ingredients---\n300g all-purpose flour\n1 and \u00bd teaspoon instant yeast\n2 tablespoons sugar (optional)\n150g water or 20ml more if needed\na tiny pinch of salt (around 1.5% of the dough)\n---- music-----\nwww.bensound.com\n-----Printable recipe----\nhttps:\/\/www.chinasichuanfood.com\/chinese-steamed-buns\/","uploadDate":"2017-09-08T23:55:28+00:00","duration":"PT1M55S","thumbnailUrl":"https:\/\/i.ytimg.com\/vi\/jCCiI03jGnc\/hqdefault.jpg","contentUrl":"","embedUrl":"https:\/\/www.youtube.com\/embed\/jCCiI03jGnc?feature=oembed","@type":"VideoObject"},"recipeYield":"4","prepTime":"PT90M","cookTime":"PT20M","totalTime":"PT110M","recipeIngredient":["300 g all-purpose flour + 2 tbsp. more for dusting","1  and 1\/2 teaspoon instant yeast","2 tablespoons sugar ( ,optional)","150 g water or 20ml more if needed","a tiny pinch of salt ( ,around 1.5% of the dough)"],"recipeInstructions":[{"@type":"HowToStep","text":"Prepare warm water around 35 \u00b0C and melt the sugar in. And mix the yeast with the water. Mix well and set aside for around 5 minutes. If you do not want sugar, just skip it."},{"@type":"HowToStep","text":"Place salt and flour in a large bowl. Pour the water with yeast slowly to the bowl with flour and stir with a chopstick."},{"@type":"HowToStep","text":"Then knead the flour into smooth and soft dough. At the very beginning, it might be a little bit sticky. Or you can simple resort to a stand mixer."},{"@type":"HowToStep","text":"Cover the bowl and let the dough rest for around 1 hour or until the paste ball doubles in size."},{"@type":"HowToStep","text":"When the dough is double in size, get paste ball out, dust the operating board and re-knead the dough for 3-4 minutes until the dough becomes almost smooth again. Divide the dough into two parts, keep kneading and shape each part into 1 inch thick long log."},{"@type":"HowToStep","text":"Remove the two ends and use a very sharp knife to cut the log to smaller pieces (around 2 cm wide). Try to keep the original shape. Place the buns to a lined steamer one by one. Leave some space among each one as the buns rise after steaming."},{"@type":"HowToStep","text":"Add cold water to your wok or steel steamer. Cover the lid and rest for 10 minutes in summer and around 20 minutes in winter or until the bun becomes fluffy again."},{"@type":"HowToStep","text":"Use high fire to bring the water to a boil and continue to steam for around 20 to 25 minutes (depending on the size of your buns)."},{"@type":"HowToStep","text":"Remove off the fire and wait for around 5 minutes before opening the lid. Serve warm or re-steam to soften before serving."}],"recipeCategory":["Chinese"],"recipeCuisine":["Northern"],"keywords":"flour, staple food, steamed","nutrition":{"@type":"NutritionInformation","calories":"297 kcal","carbohydrateContent":"63 g","proteinContent":"7 g","sodiumContent":"3 mg","fiberContent":"2 g","sugarContent":"6 g","servingSize":"1 serving"},"aggregateRating":{"@type":"AggregateRating","ratingValue":"5","ratingCount":"10"}}</script><link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Feed" href="https://www.chinasichuanfood.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Comments Feed" href="https://chinasichuanfood.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Chinese Steamed Buns (Mantou Recipe) Comments Feed" href="https://www.chinasichuanfood.com/chinese-steamed-buns/feed/" />
<link rel="canonical" href="https://www.chinasichuanfood.com/chinese-steamed-buns/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2017","monthnum":"09","day":"08","hour":"07","minute":"00","second":"57","post_id":"2854","postname":"chinese-steamed-buns","category":"video"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='3a167831a17fab399301432ce64bc533' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='China Sichuan Food' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.chinasichuanfood.com/chinese-steamed-buns/' />
<meta name='shareaholic:keywords' content='hello, in season, staple food, video, post' />
<meta name='shareaholic:article_published_time' content='2017-09-08T07:00:57+08:00' />
<meta name='shareaholic:article_modified_time' content='2020-03-19T09:29:11+08:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Elaine' />
<meta name='shareaholic:site_id' content='3a167831a17fab399301432ce64bc533' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='https://www.chinasichuanfood.com/wp-content/uploads/2014/01/mantou-for-video-2-copy-300x450.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chinasichuanfood.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wprm-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='foodie-pro-theme-css'  href='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/style.css?ver=2.0.5' type='text/css' media='all' />
<style id='foodie-pro-theme-inline-css' type='text/css'>
body, .site-description{color:#515151;}h1.entry-title, .entry-title a, .widgettitle, .recipes-top .widgettitle, .footer-widgets .widgettitle{color:#515151;}body{font-family:"Open Sans","Helvetica Neue",sans-serif;}input, select, textarea, a.more-link, .site-description, .entry-meta, .post-info, .post-meta{font-family:"Open Sans","Helvetica Neue",sans-serif;font-weight:200;font-style:normal;}h1, h2, h3, h4, h5, h6, .site-title, .menu-item, .breadcrumb, .entry-title, .widgettitle{font-family:"Arimo","Helvetica Neue",sans-serif;font-weight:700;}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chinasichuanfood.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wprm-template-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/templates/recipe/legacy/tastefully-simple/tastefully-simple.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprmp-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C200%2C300%2C300italic%2C900%7CArimo%3Aregular%2Citalic%2C700%2C900%26subset%3Dlatin%2C&#038;ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/china-sichuan-food.js?ver=5.2.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.chinasichuanfood.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chinasichuanfood.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fchinese-steamed-buns%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fchinese-steamed-buns%2F&#038;format=xml" />
<style type="text/css">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</style><link rel="icon" href="https://www.chinasichuanfood.com/wp-content/themes/foodiepro/images/favicon.ico" />
<script async defer data-pin-hover="true" data-pin-tall="true" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30240447-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30240447-2');
</script>

<script async defer data-pin-hover="true" data-pin-round="true" src="//assets.pinterest.com/js/pinit.js"></script>		<style type="text/css" id="wp-custom-css">
			h4 {margin-bottom: 0.5em}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-2854 single-format-standard custom-header header-full-width content-sidebar foodie-pro" itemscope itemtype="https://schema.org/WebPage"><div class="top-cta"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/pages/Chinese-recipes/445415568843515/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li></ul></div></section>
<section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.chinasichuanfood.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5e85e9240ce584.06673680" placeholder="Find a recipe"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.chinasichuanfood.com/?s={s}"></form></div></section>
</div><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://www.chinasichuanfood.com/" title="China Sichuan Food">China S<span class="custom-title">i</span>chuan Food</a></h1><p class="site-description" itemprop="description">Chinese Recipes and Eating Culture</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-6165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6165"><a href="https://www.chinasichuanfood.com/recipe-index/" itemprop="url"><span itemprop="name">Recipes</span></a>
<ul class="sub-menu">
	<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="https://www.chinasichuanfood.com/topics/featured-recipes/" itemprop="url"><span itemprop="name">All Time Popular</span></a></li>
	<li id="menu-item-6157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6157"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/sichuan-food/" itemprop="url"><span itemprop="name">Sichuan Food</span></a></li>
	<li id="menu-item-12601" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12601"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-staple-recipes/" itemprop="url"><span itemprop="name">Staple| Rice|Noodles</span></a></li>
	<li id="menu-item-12653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12653"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/pork/" itemprop="url"><span itemprop="name">Pork</span></a></li>
	<li id="menu-item-12598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12598"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beef-and-lamb/" itemprop="url"><span itemprop="name">Beef &#038; Lamb</span></a></li>
	<li id="menu-item-12603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12603"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chicken-and-poultry/" itemprop="url"><span itemprop="name">Chicken &#038; Poultry</span></a></li>
	<li id="menu-item-12600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12600"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/fish-and-seafood/" itemprop="url"><span itemprop="name">Fish &#038; Seafood</span></a></li>
	<li id="menu-item-12599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12599"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/egg-and-dairy/" itemprop="url"><span itemprop="name">Egg &#038; Dairy</span></a></li>
	<li id="menu-item-7892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7892"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-salad-recipes/" itemprop="url"><span itemprop="name">Salad &#038; Cold dishes</span></a></li>
	<li id="menu-item-12604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12604"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beverages-and-tea/" itemprop="url"><span itemprop="name">Beverages &#038; Tea</span></a></li>
	<li id="menu-item-7885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7885"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-dessert-recipes/" itemprop="url"><span itemprop="name">Dessert</span></a></li>
	<li id="menu-item-7888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7888"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-soup-recipes/" itemprop="url"><span itemprop="name">Soup</span></a></li>
	<li id="menu-item-7893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7893"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-vegan-recipes/" itemprop="url"><span itemprop="name">Vegan</span></a></li>
	<li id="menu-item-7895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7895"><a href="https://www.chinasichuanfood.com/topics/chinese-vegetarian-recipes/" itemprop="url"><span itemprop="name">Vegetarian</span></a></li>
</ul>
</li>
<li id="menu-item-6159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6159"><a href="https://www.chinasichuanfood.com/topics/chinese-pantry/" itemprop="url"><span itemprop="name">Pantry</span></a></li>
<li id="menu-item-6397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6397"><a href="https://chinasichuanfood.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6170"><a href="https://www.chinasichuanfood.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-14155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-14155"><a href="https://www.chinasichuanfood.com/privacy-policy/" itemprop="url"><span itemprop="name">PRIVACY POLICY</span></a></li>
</ul>
</li>
<li id="menu-item-7670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7670"><a href="https://www.chinasichuanfood.com/topics/video/" itemprop="url"><span itemprop="name">Video</span></a></li>
<li id="menu-item-6160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6160"><a href="https://www.chinasichuanfood.com/topics/how-to/" itemprop="url"><span itemprop="name">How to</span></a></li>
<li id="menu-item-6171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6171"><a href="https://www.chinasichuanfood.com/hot-pot/" itemprop="url"><span itemprop="name">Hot Pot</span></a>
<ul class="sub-menu">
	<li id="menu-item-7803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7803"><a href="https://www.chinasichuanfood.com/chinese-hot-pot-ecookbook/" itemprop="url"><span itemprop="name">Chinese Hot Pot e-Cookbook</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-2854 post type-post status-publish format-standard has-post-thumbnail category-hello category-in-season category-chinese-staple-recipes category-video entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Chinese Steamed Buns (Mantou Recipe)</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-09-08T07:00:57+08:00">September 8, 2017</time> <span class="entry-comments-link"><a href="https://www.chinasichuanfood.com/chinese-steamed-buns/#comments">252 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><div class="wprm-automatic-recipe-snippets"><div class="wprm-recipe-snippets" style="text-align: left;"><a href="#wprm-recipe-container-14629" style="" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe</a> <a href="https://www.chinasichuanfood.com/wprm_print/14629" style="" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal" data-recipe-id="14629" target="_blank" rel="nofollow">Print Recipe</a></div></div><p>Chinese steamed buns can be stuffed with various types of fillings or unstuffed. Those stuffed steamed buns are called as Baozi in Chinese (Bao Buns) and those without fillings are called as mantou. <strong>Mantou</strong>(馒头) is a basic staple in northern part of China and served in every places of China not just the northern part.</p>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/01/Homemade-Mantou-steamed-buns.jpg"><img class="aligncenter size-full wp-image-2864" src="https://chinasichuanfood.com/wp-content/uploads/2014/01/Homemade-Mantou-steamed-buns.jpg" alt="Chinese Steamed Buns" width="600" height="818" /></a></p>
<p>In the other parts of China, Mantou is mostly served as breakfast in restaurants and food carts. Mantou is made with flour usually all-purpose flour, yeast and water.  But now there are many variations about mantou in China for example wholemeal mantou, milk mantou, sweet potato mantou and <a href="https://chinasichuanfood.com/steamed-pumpkin-buns-two-ways/" target="_blank" rel="noopener noreferrer">pumpkin mantou</a>. Once the basic skill mastered, you can develop lots of yummy mantou differ in shape, color or taste.</p>
<p>This is a traditional Chinese knife cutting steamed buns (Mantou) recipe with two rising processes. We will introduce the one-rising process in another post. In the past days, people are making mantou totally by hand. But it is 100% ok to use stand mixer. In fact, I use stand mixer to deal with my dough in most of my daily cooking.Comparing with other shaping method, this easy method make the steamed buns much fluffier.</p>
<p><img class="aligncenter size-full wp-image-11975" src="https://chinasichuanfood.com/wp-content/uploads/2014/01/mantou-for-video-2-copy.jpg" alt="mantou, Chinese steamed buns | China Sichuan Food" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/mantou-for-video-2-copy.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/01/mantou-for-video-2-copy-300x450.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<h2><span style="color: #800000;">Tips before starting off</span></h2>
<ol>
<li>There are two types of yeast usually used to make steamed buns: <strong>instant yeast</strong> and <strong>dry yeast</strong>. If you are using dry yeast, activate them by placing them in warm water (around 35 degree C) before mixing with the dough.  And you should avoid adding instant yeast near sugar and salt.</li>
<li>In order to get a smooth mantou, the dough should be well kneaded in both stages. After the second kneading, there should be no large bubbles in cross section of your dough. <strong>Please keep dusting your operation board during the second kneading stage, it not only help to avoid sticky dough but also fill up any small holes brought by the first proofing. So we can have smooth steamed buns. </strong></li>
<li>Sugar is optional. You can barely taste sweetness in the well-steamed buns but sugar help to form better gluten.</li>
<li>If the dough is sticky and hard to control, dust your board and hands.</li>
<li>For second rising mantou (二发馒头), the steaming process should start with <strong>cold water</strong>.</li>
<li>If you want to add milk to improve your steamed buns, use 180g milk for 300g all purpose flour.</li>
<li>Adding 1.5 to 2% of the flour weight can tighten the gluten network and improves the volume of the finished buns.</li>
</ol>
<h2><span style="color: #800000;"><strong>FAQ about Mantou making </strong></span></h2>
<p>I get lots of the feedback about this recipe. It turns out perfect for some of the readers, but there are also failed reports and request about figuring out what&#8217;s wrong. So I collect some of the top topics and share my own experience.</p>
<p><strong>What about the dough smells sour?</strong><br />
Sour taste indicates that the dough is over-fermented. This usually happens in hot summer days or when too much instant yeast is used. The best proofing temperature for steamed buns is around 28 degree C. So in hot summer days, place the dough in cooler places. I suggest rest the dough until <span style="color: #800000;">1.5 times in size in summer </span>and <span style="color: #800000;">2 times in size in winter</span>. As long as the second proofing is <span class="s1">guaranteed, the bun can be fluffy.</span></p>
<p><strong>How to make the buns smooth in surface (avoid bumpy surface)</strong><br />
Firstly: the dough should be well kneaded at the very beginning.<br />
Secondly: make sure the dough is appropriately fermented just double in size even in winter, <strong>do not over-ferment the dough</strong>. And pinch the air out after the firstly fermentation <strong>forcefully</strong> to remove the air inside. There should be no bubbles in the cross sections.<br />
Lastly, control the fire during the steaming process. For <strong>steel steamer, you can use high fire all the time</strong> because there is not enough vapor via the holes.<strong> For bamboo steamer, low the fire to medium after boiling.</strong>  Adjust the steaming time if necessary, if your buns are bigger in size, steam for 25 minutes. After steaming, remove your steamer off the fire and <strong>wait for around 5 minutes</strong> before lifting the cover, otherwise the buns might collapse.</p>
<p><strong>How to keep the buns: </strong>if you made a large batch and can not eat up all time, steam the buns firstly and then fridge or freeze after cooled. They can be <span class="s1">refrigerated for 3 days and frozen up to 1 month. Re-steam before serving.</span></p>
<p><strong><span style="text-decoration: underline; color: #800000;"><em>How to make the basic dough for Chinese Steamed Buns</em></span></strong></p>
<p>Prepare warm water around 35 ℃ and melt the sugar in. And mix the yeast with the water. Mix well and set aside for around 5 minutes. If you do not want sugar, just skip it. I strongly recommend measure the water and flour firstly. And ratio should be around 1:2 for water :flour.</p>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/01/steamed-bun1.jpg"><img class="aligncenter size-full wp-image-2855" src="https://chinasichuanfood.com/wp-content/uploads/2014/01/steamed-bun1.jpg" alt="Chinese Steamed Buns" width="600" height="435" /></a></p>
<p>Prepare the flour in a large bowl. Pour the water with yeast slowly to the bowl with flour and stir with a chopstick.</p>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/01/steamed-buns1.jpg"><img class="aligncenter size-full wp-image-2862" src="https://chinasichuanfood.com/wp-content/uploads/2014/01/steamed-buns1.jpg" alt="Chinese Steamed Buns" width="600" height="426" /></a></p>
<p>Then knead the flour into smooth and soft dough. At the very beginning, it might be a little bit sticky. Or you can add all the ingredients and knead for 8-9 minutes in a stand mixer.</p>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/01/steamed-bun3.jpg"><img class="aligncenter size-full wp-image-2856" src="https://chinasichuanfood.com/wp-content/uploads/2014/01/steamed-bun3.jpg" alt="Chinese Steamed Buns" width="600" height="442" /></a></p>
<p>Cover the bowl and let the dough rest for around 1 hour or until the paste ball doubles in size. This process can be done by mixer. Since it is winter on my side, I put it in a oven and using fermentation function to shorten the time.</p>
<p>Preheat the oven to around 35 degree C for fermentation. After the oven works 5 minutes, turn it off. And leave the bowl in. <span style="color: #800000;"><strong>Please note that  in summer, the oven is not needed. The high temperature will kill your yeast. Just place the bowl in a warm place and wait until the dough  double in size. </strong></span></p>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/01/steamed-bun4.jpg"><img class="aligncenter size-full wp-image-2857" src="https://chinasichuanfood.com/wp-content/uploads/2014/01/steamed-bun4.jpg" alt="Chinese Steamed Buns" width="600" height="396" /></a></p>
<p>Tips about how to judge the dough is fermented well? There are two ways.</p>
<p>Firstly place the dough in warm place until <strong>1.5 or 2 times in size</strong> (<strong>don&#8217;t over ferment the dough</strong>, otherwise you will need long time to get the air out). Poke a hole with finger and the dough does not collapse.</p>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/01/steamed-bun5.jpg"><img class="aligncenter size-full wp-image-2858" src="https://chinasichuanfood.com/wp-content/uploads/2014/01/steamed-bun5.jpg" alt="Chinese Steamed Buns" width="600" height="400" /></a></p>
<p>There will be honeycomb texture when pulled apart.</p>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/01/steamed-bun6.jpg"><img class="aligncenter size-full wp-image-2859" src="https://chinasichuanfood.com/wp-content/uploads/2014/01/steamed-bun6.jpg" alt="Chinese Steamed Buns" width="600" height="400" /></a></p>
<p>Forcefully re-knead the dough, slightly dust the operating board and punch the air out. The surface of the dough needs to be smooth again.</p>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/01/steamed-bun7.jpg"><img class="aligncenter size-full wp-image-2860" src="https://chinasichuanfood.com/wp-content/uploads/2014/01/steamed-bun7.jpg" alt="Chinese Steamed Buns" width="600" height="415" /></a></p>
<p>Divide the dough into two halves and take one portion and re-knead again.  To make smooth Mantou, It is quite important to pinch all the air bubbles out of the dough and keep <strong>dusting your operation board</strong>.My checking way is to cut a cross sections and see whether there are large bubbles inside.</p>
<p><img class="aligncenter size-full wp-image-12328" src="https://chinasichuanfood.com/wp-content/uploads/2014/01/Chinese-steamed-buns-7.jpg" alt="Chinese steamed buns|chinasichuanfood.com" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/Chinese-steamed-buns-7.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/01/Chinese-steamed-buns-7-300x200.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>On a slightly floured kitchen board, roll the dough into a long log around 1 inch in diameter or any size you want.</p>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/01/steamed-bun8.jpg"><img class="aligncenter size-full wp-image-2861" src="https://chinasichuanfood.com/wp-content/uploads/2014/01/steamed-bun8.jpg" alt="Chinese Steamed Buns" width="600" height="400" /></a></p>
<p>Then remove the two ends and use a very sharp knife to cut the log to smaller pieces (around 2 cm wide). Try to keep the original shape.</p>
<p><img class="aligncenter size-full wp-image-12330" src="https://chinasichuanfood.com/wp-content/uploads/2014/01/steamed-buns-2-copy.jpg" alt="Chinese steamed buns|chinasichuanfood.com" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/steamed-buns-2-copy.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/01/steamed-buns-2-copy-300x200.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><img class="aligncenter size-full wp-image-12329" src="https://chinasichuanfood.com/wp-content/uploads/2014/01/steamed-buns.jpg" alt="Chinese steamed buns|chinasichuanfood.com" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/steamed-buns.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/01/steamed-buns-300x200.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>Please the buns into a lined steamer.  Add <strong>cold water to your wok or steel steamer. Place the buns and then cover the lid and rest for 10 minutes in summer and around 20 minutes in winter or until the bun becomes fluffy again.  </strong></p>
<p>Use <strong>high fire firstly</strong> and then lower the fire after you see the vapor coming out from the lid. Turn off the fire and wait for around 5 minutes before serving and enjoying. I highly recommend using a Bamboo Steamer to steam Chinese steamed buns or Chinese Baozi. They can bring a bamboo armoa to the food. You can try to find some in local stores or purchasing from Amazon <a href="https://www.amazon.com/gp/product/B0001VQIYU/ref=as_li_ss_tl?ie=UTF8&amp;camp=1789&amp;creative=390957&amp;creativeASIN=B0001VQIYU&amp;linkCode=as2&amp;tag=chinesehotp0a-20">Joyce Chen 26-0013, 10-Inch Bamboo Steamer Set</a><img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=chinesehotp0a-20&amp;l=as2&amp;o=1&amp;a=B0001VQIYU" alt="" width="1" height="1" border="0" />.</p>
<p><img class="aligncenter size-full wp-image-12326" src="https://chinasichuanfood.com/wp-content/uploads/2014/01/Chinese-steamed-buns-8-copy.jpg" alt="Chinese steamed buns|chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/Chinese-steamed-buns-8-copy.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/01/Chinese-steamed-buns-8-copy-300x450.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<h3> Other Chinese steamed recipes</h3>
<p>1. <a title="Xiao Long Bao— Soup Dumplings" href="https://chinasichuanfood.com/xiao-long-bao-soup-dumplings/" target="_blank" rel="noopener noreferrer">Xiao Long Bao Recipe</a>&#8212;<a title="Xiao Long Bao— Soup Dumplings" href="https://chinasichuanfood.com/xiao-long-bao-soup-dumplings/" target="_blank" rel="noopener noreferrer">Chinese Steamed Soup Dumplings </a>  The dough for Xiao Long Bao does not need yeast and fermentation.<br />
2. <a title="Chinese BBQ Pork Buns(Char Siu Bao)" href="https://chinasichuanfood.com/chinese-bbq-pork-buns/" target="_blank" rel="noopener noreferrer">BBQ Pork Buns<br />
</a>3. <a title="Chinese Sugar Buns (糖三角)" href="https://chinasichuanfood.com/chinese-sugar-buns/" target="_blank" rel="noopener noreferrer">Chinese Sugar Buns </a>with sesame and brown sugar as filling.<br />
4. <a title="Vegan Baozi(Chinese Steamed Buns) 包子" href="https://chinasichuanfood.com/vegan-baozichinese-steamed-buns/" target="_blank" rel="noopener noreferrer">Vegan Baozi </a>with spicy tofu as filling.<br />
5.<a title="Chinese Purple Sweet Potato Buns" href="https://chinasichuanfood.com/chinese-purple-sweet-potato-buns/" target="_blank" rel="noopener noreferrer"> Chinese sweet potato buns </a>&#8212; to add some excellent purple color for your buns.<br />
6. <a title="Chinese Steamed Wheat Buns" href="https://chinasichuanfood.com/chinese-steamed-wheat-buns/" target="_blank" rel="noopener noreferrer">Healthywheat buns</a>&#8211;mix flour with wheat flour.</p>
<div id="wprm-recipe-container-14629" class="wprm-recipe-container" data-recipe-id="14629"><div class="wprm-recipe wprm-recipe-tastefully-simple">
	<div class="wprm-recipe-image-container">
		<div class="wprm-recipe-rating"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><div class="wprm-recipe-rating-details"><span class="wprm-recipe-rating-average">5</span> from <span class="wprm-recipe-rating-count">10</span> votes</div></div>		<div class="wprm-recipe-image"><img width="250" height="250" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/09/Homemade-Mantou-steamed-bunsth-320x320.jpg" class="attachment-250x250 size-250x250" alt="" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2017/09/Homemade-Mantou-steamed-bunsth-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2017/09/Homemade-Mantou-steamed-bunsth-500x500.jpg 500w, https://www.chinasichuanfood.com/wp-content/uploads/2017/09/Homemade-Mantou-steamed-bunsth.jpg 600w" sizes="(max-width: 250px) 100vw, 250px" /></div>
		<div class="wprm-recipe-buttons">
			<a href="https://www.chinasichuanfood.com/wprm_print/14629" class="wprm-recipe-print wprm-color-accent" target="_blank" rel="nofollow">Print</a>
		</div>
	</div>
	<div class="wprm-recipe-name wprm-color-header">Chinese Steamed Buns</div>
		<div class="wprm-recipe-times-container wprm-color-border">
				<div class="wprm-recipe-time-container wprm-color-border">
			<div class="wprm-recipe-time-header">Prep Time</div>
			<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-hours wprm-recipe-prep_time wprm-recipe-prep_time-hours">1</span> <span class="wprm-recipe-details-unit wprm-recipe-details-unit-hours wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-hours">hr</span> <span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">30</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">mins</span></div>
		</div>
							<div class="wprm-recipe-time-container wprm-color-border">
				<div class="wprm-recipe-time-header">Cook Time</div>
				<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-cook_time wprm-recipe-cook_time-minutes">20</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-minutes">mins</span></div>
			</div>
									<div class="wprm-recipe-time-container wprm-color-border">
				<div class="wprm-recipe-time-header">Total Time</div>
				<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-hours wprm-recipe-total_time wprm-recipe-total_time-hours">1</span> <span class="wprm-recipe-details-unit wprm-recipe-details-unit-hours wprm-recipe-total_time-unit wprm-recipe-total_timeunit-hours">hr</span> <span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">50</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">mins</span></div>
			</div>
				<div class="wprm-clear-left">&nbsp;</div>
	</div>
		<div class="wprm-recipe-summary">
		<p>Basic Chinese Steamed Buns using instant yeast, making 12 mini buns.&nbsp; <u>video as below.</u></p>	</div>
	<div class="wprm-recipe-details-container">
					<div class="wprm-recipe-course-container">
				<span class="wprm-recipe-details-name wprm-recipe-course-name">Course:</span>
				<span class="wprm-recipe-course">
					Chinese				</span>
			</div>
					<div class="wprm-recipe-cuisine-container">
				<span class="wprm-recipe-details-name wprm-recipe-cuisine-name">Cuisine:</span>
				<span class="wprm-recipe-cuisine">
					Northern				</span>
			</div>
					<div class="wprm-recipe-keyword-container">
				<span class="wprm-recipe-details-name wprm-recipe-keyword-name">Keyword:</span>
				<span class="wprm-recipe-keyword">
					flour, staple food, steamed				</span>
			</div>
						<div class="wprm-recipe-servings-container">
			<span class="wprm-recipe-details-name wprm-recipe-servings-name">Servings</span>: <span class="wprm-recipe-details wprm-recipe-servings wprm-recipe-servings-14629">4</span> <span class="wprm-recipe-details-unit wprm-recipe-servings-unit"></span>
		</div>
						<div class="wprm-recipe-calories-container">
			<span class="wprm-recipe-details-name wprm-recipe-calories-name">Calories</span>: <span class="wprm-recipe-details wprm-recipe-calories">297</span> <span class="wprm-recipe-details-unit wprm-recipe-calories-unit">kcal</span>
		</div>
						<div class="wprm-recipe-author-container">
			<span class="wprm-recipe-details-name wprm-recipe-author-name">Author</span>: <span class="wprm-recipe-details wprm-recipe-author">Elaine</span>
		</div>
			</div>

		<div class="wprm-recipe-ingredients-container">
		<div class="wprm-recipe-header wprm-color-header">Ingredients</div>
				<div class="wprm-recipe-ingredient-group">
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">300</span>
															<span class="wprm-recipe-ingredient-unit">g</span>
										<span class="wprm-recipe-ingredient-name">all-purpose flour + 2 tbsp. more for dusting</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-name">and 1/2 teaspoon instant yeast</span>
										<span class="wprm-recipe-ingredient-notes"> </span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">2</span>
															<span class="wprm-recipe-ingredient-unit">tablespoons</span>
										<span class="wprm-recipe-ingredient-name">sugar</span>
										<span class="wprm-recipe-ingredient-notes"> ,optional</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">150</span>
															<span class="wprm-recipe-ingredient-unit">g</span>
										<span class="wprm-recipe-ingredient-name">water or 20ml more if needed</span>
									</li>
								<li class="wprm-recipe-ingredient">
															<span class="wprm-recipe-ingredient-name">a tiny pinch of salt</span>
										<span class="wprm-recipe-ingredient-notes"> ,around 1.5% of the dough</span>
									</li>
							</ul>
		</div>
	 	 	</div>
			<div class="wprm-recipe-instructions-container">
		<div class="wprm-recipe-header wprm-color-header">Instructions</div>
				<div class="wprm-recipe-instruction-group">
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Prepare warm water around 35 °C and melt the sugar in. And mix the yeast with the water. Mix well and set aside for around 5 minutes. If you do not want sugar, just skip it.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Place salt and flour in a large bowl. Pour the water with yeast slowly to the bowl with flour and stir with a chopstick.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Then knead the flour into smooth and soft dough. At the very beginning, it might be a little bit sticky. Or you can simple resort to a stand mixer.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Cover the bowl and let the dough rest for around 1 hour or until the paste ball doubles in size.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">When the dough is double in size, get paste ball out, dust the operating board and re-knead the dough for 3-4 minutes until the dough becomes almost smooth again. Divide the dough into two parts, keep kneading and shape each part into 1 inch thick long log.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Remove the two ends and use a very sharp knife to cut the log to smaller pieces (around 2 cm wide). Try to keep the original shape. Place the buns to a lined steamer one by one. Leave some space among each one as the buns rise after steaming.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Add cold water to your wok or steel steamer. Cover the lid and rest for 10 minutes in summer and around 20 minutes in winter or until the bun becomes fluffy again.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Use high fire to bring the water to a boil and continue to steam for around 20 to 25 minutes (depending on the size of your buns).</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Remove off the fire and wait for around 5 minutes before opening the lid. Serve warm or re-steam to soften before serving.</div>
														</li>
							</ol>
		</div>
			</div>
			<div id="wprm-recipe-video-container-14629" class="wprm-recipe-video-container">
		<h3 class="wprm-recipe-header">Recipe Video</h3>
		<iframe src="https://www.youtube.com/embed/jCCiI03jGnc" width="650" height="366" frameborder="0" allowfullscreen="allowfullscreen"></iframe>	</div>
			<div class="wprm-recipe-notes-container">
		<div class="wprm-recipe-header wprm-color-header">Recipe Notes</div>
		<p>When lifting the cover when the buns are steamed ready, do not drop any water on the buns.</p>
<p>Adding some salt can help to support the gluten network.</p>
<p>If you want to frozen the buns, steam them firstly and then wait until well cooled. Place in air tight bag and freeze for later use.</p>
	</div>
		<div class="wprm-nutrition-label-container wprm-nutrition-label-container-label" style="text-align: left;">
<div class="wprm-nutrition-label" style="background-color: #ffffff;color: #000000;">
	<div class="nutrition-title">Nutrition Facts</div>
	<div class="nutrition-recipe">Chinese Steamed Buns</div>
	<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-serving">
		Amount Per Serving			</div>
	<div class="nutrition-item">
		<span class="nutrition-main"><strong>Calories</strong> 297</span>
			</div>
		<div class="nutrition-line"></div>
	<div class="nutrition-item">
		<span class="nutrition-percentage"><strong>% Daily Value*</strong></span>
	</div>
				<div class="nutrition-item">
		<span class="nutrition-main"><strong>Sodium</strong> 3mg</span>
		<span class="nutrition-percentage"><strong>0%</strong></span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Potassium</strong> 80mg</span>
		<span class="nutrition-percentage"><strong>2%</strong></span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Total Carbohydrates</strong> 63g</span>
		<span class="nutrition-percentage"><strong>21%</strong></span>
	</div>
			<div class="nutrition-sub-item">
		<span class="nutrition-sub">Dietary Fiber 2g</span>
		<span class="nutrition-percentage"><strong>8%</strong></span>
	</div>
			<div class="nutrition-sub-item">
		<span class="nutrition-sub">Sugars 6g</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Protein</strong> 7g</span>
		<span class="nutrition-percentage"><strong>14%</strong></span>
	</div>
				<div class="nutrition-line nutrition-line-big"></div>
				<div class="nutrition-item">
		<span class="nutrition-main">Calcium</span>
		<span class="nutrition-percentage">1.1%</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main">Iron</span>
		<span class="nutrition-percentage">19.3%</span>
	</div>
			<div class="nutrition-warning">* Percent Daily Values are based on a 2000 calorie diet.</div>
</div>
</div></div>
</div>
<p>&nbsp;</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Chinese Steamed Buns (Mantou Recipe)' data-link='https://www.chinasichuanfood.com/chinese-steamed-buns/' data-app-id='28122891' data-app-id-name='post_below_content'></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.chinasichuanfood.com/topics/hello/" rel="category tag">Hello</a>, <a href="https://www.chinasichuanfood.com/topics/in-season/" rel="category tag">In Season</a>, <a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-staple-recipes/" rel="category tag">staple food</a>, <a href="https://www.chinasichuanfood.com/topics/video/" rel="category tag">video</a></span> </p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.chinasichuanfood.com/chinese-chicken-noodle-soup/" rel="prev"><span class="adjacent-post-link">&#xAB; Chinese Chicken Noodle Soup</span></a></div><div class="pagination-next alignright"><a href="https://www.chinasichuanfood.com/how-to-wrap-wontons/" rel="next"><span class="adjacent-post-link">How to Wrap Wontons &#xBB;</span></a></div></div><div class="after-post"><section id="text-70" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=d2080148-dd5a-4cfd-b2c2-e3362b947887"></script></div>
		</div></section>
<section id="featured-post-20" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">You may also like</h4>
<article class="simple-grid one-third odd first post-5229 post type-post status-publish format-standard has-post-thumbnail category-chinese-dessert-recipes category-dim-sum category-featured-recipes category-chinese-recipes category-chinese-staple-recipes entry"><a href="https://www.chinasichuanfood.com/xiao-long-bao-soup-dumplings/" title="Xiao Long Bao— Soup Dumplings" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/xiao-long-bao-25-320x320.jpg" class="entry-image attachment-post" alt="Xiao Long Bao—Chinese Soup Dumpling" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/xiao-long-bao-25-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2014/09/xiao-long-bao-25-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/xiao-long-bao-soup-dumplings/">Xiao Long Bao— Soup Dumplings</a></h2></header></article><article class="simple-grid one-third post-8928 post type-post status-publish format-standard has-post-thumbnail category-chicken-and-poultry category-featured-recipes category-poultry category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/taiwanese-salt-and-pepper-chicken-yan-su-ji/" title="Taiwanese Salt and Pepper Chicken-Yan Su Ji" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/08/Chinese-salt-and-pepper-chicken-16-copy-320x320.jpg" class="entry-image attachment-post" alt="Taiwanese Salt and pepper chicken-Basil peppercorn chicken" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/taiwanese-salt-and-pepper-chicken-yan-su-ji/">Taiwanese Salt and Pepper Chicken-Yan Su Ji</a></h2></header></article><article class="simple-grid one-third odd post-3529 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-pork category-chinese-recipes category-video entry"><a href="https://www.chinasichuanfood.com/char-siu-chinese-bbq-pork/" title="Char Siu Pork-Chinese BBQ Pork" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/12/Char-SiuChinese-BBQ-Pork-10-copy-320x320.jpg" class="entry-image attachment-post" alt="char siu--Chinese BBQ Pork" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/char-siu-chinese-bbq-pork/">Char Siu Pork-Chinese BBQ Pork</a></h2></header></article></div></section>
</div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/chinese-steamed-buns/comment-page-12/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.chinasichuanfood.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-wprm-rating" data-color="#f05123">
	<label for="wprm-rating">Recipe Rating</label>
	<span class="wprm-rating-stars">
		<span class="wprm-rating-star" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span>	</span>
	<input id="wprm-comment-rating" name="wprm-comment-rating" type="hidden" value="0">
</p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2854' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1c1ff48fbf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	<li class="comment even thread-even depth-1" id="comment-1072882">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/d8b8db48aa9f773fe47beca2c463c063?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d8b8db48aa9f773fe47beca2c463c063?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Anna</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-10-22T00:13:07+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-steamed-buns/comment-page-12/#comment-1072882" class="comment-time-link" itemprop="url">October 22, 2019 at 12:13 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p><img class="wprm-comment-rating" src="https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" width="80" height="16" /><br />
Have been using this recipe for a while. I use milk instead of water. The result is just perfect. My 2 years old son loves it so much.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-steamed-buns/comment-page-12/?replytocom=1072882#respond' data-commentid="1072882" data-postid="2854" data-belowelement="comment-1072882" data-respondelement="respond" aria-label='Reply to Anna'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-1072995">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-10-22T07:49:49+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-steamed-buns/comment-page-12/#comment-1072995" class="comment-time-link" itemprop="url">October 22, 2019 at 7:49 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks Anna for your feedback!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-steamed-buns/comment-page-12/?replytocom=1072995#respond' data-commentid="1072995" data-postid="2854" data-belowelement="comment-1072995" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-1072933">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/dac3ee14a2b7d508e8f5938d13c1c6f3?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dac3ee14a2b7d508e8f5938d13c1c6f3?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Jimm</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-10-22T05:23:49+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-steamed-buns/comment-page-12/#comment-1072933" class="comment-time-link" itemprop="url">October 22, 2019 at 5:23 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Is baking soda a good alternative for yeast with these buns?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-steamed-buns/comment-page-12/?replytocom=1072933#respond' data-commentid="1072933" data-postid="2854" data-belowelement="comment-1072933" data-respondelement="respond" aria-label='Reply to Jimm'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-1074252">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-10-26T20:13:37+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-steamed-buns/comment-page-12/#comment-1074252" class="comment-time-link" itemprop="url">October 26, 2019 at 8:13 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>No. Yeast is quite crucial for Chinese steamed buns.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-steamed-buns/comment-page-12/?replytocom=1074252#respond' data-commentid="1074252" data-postid="2854" data-belowelement="comment-1074252" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-1089343">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/0e0fe31dd82a48399470b4d2932c7b4b?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0e0fe31dd82a48399470b4d2932c7b4b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Maria</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-01-27T12:06:00+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-steamed-buns/comment-page-12/#comment-1089343" class="comment-time-link" itemprop="url">January 27, 2020 at 12:06 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi Elaine, I&#8217;m planning in making it. Just a question if i can add some cocoa powder for the chocolate flavor one. If can, what is the ratio?<br />
Thank you.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-steamed-buns/comment-page-12/?replytocom=1089343#respond' data-commentid="1089343" data-postid="2854" data-belowelement="comment-1089343" data-respondelement="respond" aria-label='Reply to Maria'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-1089359">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-01-27T14:09:41+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-steamed-buns/comment-page-12/#comment-1089359" class="comment-time-link" itemprop="url">January 27, 2020 at 2:09 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Yes, you can add both coloring and flavoring ingredients. You can check more details for this idea <a href="https://www.chinasichuanfood.com/cocoa-steamed-buns-and-dried-cranberry-buns/" rel="noopener noreferrer" target="_blank">here</a>.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-steamed-buns/comment-page-12/?replytocom=1089359#respond' data-commentid="1089359" data-postid="2854" data-belowelement="comment-1089359" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-1102351">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/e590c3e210063d24c32f7bf269d69872?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e590c3e210063d24c32f7bf269d69872?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Emily</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-04-02T15:08:35+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-steamed-buns/comment-page-12/#comment-1102351" class="comment-time-link" itemprop="url">April 2, 2020 at 3:08 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Do I mix the yeast in the water but in the video you put the yeast directly in the flour?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-steamed-buns/comment-page-12/?replytocom=1102351#respond' data-commentid="1102351" data-postid="2854" data-belowelement="comment-1102351" data-respondelement="respond" aria-label='Reply to Emily'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-1102413">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-04-02T20:45:24+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-steamed-buns/comment-page-12/#comment-1102413" class="comment-time-link" itemprop="url">April 2, 2020 at 8:45 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Read the instruction on your instant package. Usually the two ways work fine. Pick either one.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-steamed-buns/comment-page-12/?replytocom=1102413#respond' data-commentid="1102413" data-postid="2854" data-belowelement="comment-1102413" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ol><div class="comments-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.chinasichuanfood.com/chinese-steamed-buns/comment-page-11/#comments" >&laquo; Older Comments</a></div><div class="pagination-next alignright"></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-10" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.chinasichuanfood.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5e85e924211f91.64618608" placeholder="Find a recipe"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.chinasichuanfood.com/?s={s}"></form></div></section>
<section id="text-60" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hi, Welcome!</h4>
			<div class="textwidget"><p>Please not be limited by site name, as Elaine shares Chinese recipes beyond Sichuan dishes. Know me more from <a href="https://chinasichuanfood.com/about/"> About Page </a></p>
</div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/ChinaSichuanFood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/u/0/+Elaineluofish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-gplus" aria-labelledby="social-gplus-3"><title id="social-gplus-3">Google+</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-3"><title id="social-instagram-3">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-3"><title id="social-pinterest-3">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCly-uUXFCjZ0fiO3or_jnQQ" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-3"><title id="social-youtube-3">YouTube</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe for Updates</h4>
			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<style type="text/css">
	#mc_embed_signup{background:333; border:1px double #333; clear:left; }
#mc-embedded-subscribe-form {padding:15px; margin-top:10px;}
#mc_embed_signup h4 {color:#333;}
div.mc-field-group label {font-size:14px; padding:10px 0;}
input.button {width:100%; padding:8px; margin:10px 0;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//chinasichuanfood.us10.list-manage.com/subscribe/post?u=5d43b6c63940a51fc77ddf985&amp;id=8006372b49" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_5d43b6c63940a51fc77ddf985_8006372b49" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Popular </h4>
<article class="post-13439 post type-post status-publish format-standard has-post-thumbnail category-beef-and-lamb category-featured-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/spice-infused-lamb/">Spice Infused Lamb</a></h2></header><a href="https://www.chinasichuanfood.com/spice-infused-lamb/" title="Spice Infused Lamb" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2018/01/Spicy-infused-lamb-20-320x320.jpg" class="entry-image attachment-post" alt="Spicy infused lamb|chinasichuanfood.com" itemprop="image" /></a></article><article class="post-11312 post type-post status-publish format-standard has-post-thumbnail category-chicken-and-poultry category-featured-recipes category-poultry entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-braised-chicken/">Chinese Braised Chicken (卤鸡)</a></h2></header><a href="https://www.chinasichuanfood.com/chinese-braised-chicken/" title="Chinese Braised Chicken (卤鸡)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/03/braised-chicken-master-stock-super-soft-6-copy-320x320.jpg" class="entry-image attachment-post" alt="braised chicken (master stock), super soft-6 copy" itemprop="image" /></a></article><article class="post-11463 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/homemade-peking-duck/">Homemade Peking Duck</a></h2></header><a href="https://www.chinasichuanfood.com/homemade-peking-duck/" title="Homemade Peking Duck" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/05/peking-duck-2-copy-320x320.jpg" class="entry-image attachment-post" alt="peking duck| chinasichuanfood.com" itemprop="image" /></a></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="featured-post-28" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Chinese Pantry</h4>
<article class="simple-grid one-fourth odd first post-16151 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry entry"><a href="https://www.chinasichuanfood.com/allium-aromatics-and-peppers/" title="An Introduction to Chinese Vegetables: Allium, Aromatics and Peppers" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2019/09/Chinese-introductions11-320x320.jpg" class="entry-image attachment-post" alt="Chinese aromatics|chinasichuanfood.com" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/09/Chinese-introductions11-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2019/09/Chinese-introductions11-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/allium-aromatics-and-peppers/">An Introduction to Chinese Vegetables: Allium, Aromatics and Peppers</a></h2></header></article><article class="simple-grid one-fourth post-3496 post type-post status-publish format-standard has-post-thumbnail category-chinese-noodles-recipes category-chinese-pantry entry"><a href="https://www.chinasichuanfood.com/mei-fun-rice-noodles/" title="Mei Fun—Rice Noodles" class="alignnone"><img width="300" height="300" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/02/Chinese-rice-noodlesth.jpg" class="entry-image attachment-post" alt="Mei Fun—Rice Noodles" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/02/Chinese-rice-noodlesth.jpg 300w, https://www.chinasichuanfood.com/wp-content/uploads/2014/02/Chinese-rice-noodlesth-175x175.jpg 175w, https://www.chinasichuanfood.com/wp-content/uploads/2014/02/Chinese-rice-noodlesth-200x200.jpg 200w, https://www.chinasichuanfood.com/wp-content/uploads/2014/02/Chinese-rice-noodlesth-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/mei-fun-rice-noodles/">Mei Fun—Rice Noodles</a></h2></header></article><article class="simple-grid one-fourth odd post-12422 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-pantry category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/chinese-herbal-soup-ingredients/" title="An Introduction to Chinese Herbal Soup Ingredients" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/10/herbal-soup-ingredients-29-copy-320x320.jpg" class="entry-image attachment-post" alt="herbal soup ingredients|chinasichuanfood.com" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-herbal-soup-ingredients/">An Introduction to Chinese Herbal Soup Ingredients</a></h2></header></article><article class="simple-grid one-fourth post-5551 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry entry"><a href="https://www.chinasichuanfood.com/hawthorn-jam-recipe/" title="Hawthorn Jam Recipe" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/10/hawthorn-Jam-8th.jpg" class="entry-image attachment-post" alt="hawthorn Jam recipe" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/10/hawthorn-Jam-8th.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/10/hawthorn-Jam-8th-210x210.jpg 210w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/hawthorn-jam-recipe/">Hawthorn Jam Recipe</a></h2></header></article></div></section>
<section id="text-62" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">ChinaSichuanFood.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.
All images & content are copyright protected. Please do not use only images without prior permission. 图片和文字未经授权，禁止转载和使用。</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2020 &middot; <a target="_blank" href="https://www.chinasichuanfood.com/privacy-policy/">Privacy Policy</a></p></div><p></p></div></footer></div><div id="amzn-assoc-ad-81049576-5e95-464c-88e9-03d06d77b86b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=81049576-5e95-464c-88e9-03d06d77b86b"></script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-radius: 3px; color: #333 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #fff !important; } #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-radius: 15px; color: #23261f !important; border: 0px #ffffff solid !important; font-size: 15px; padding: 8px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #ffffff !important; }</style><script type='text/javascript'>
/* <![CDATA[ */
var wprm_public = {"settings":{"features_comment_ratings":true},"home_url":"https:\/\/www.chinasichuanfood.com\/","permalinks":"\/%postname%\/","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php","nonce":"82350def93","api_nonce":"91596c9a95"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmp_public = {"endpoints":[],"settings":{"recipe_template_mode":"legacy","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_user_ratings":false,"servings_changer_display":"tooltip_slider","template_ingredient_list_style":"checkbox","template_instruction_list_style":"decimal","template_color_icon":"#f05123"},"timer":{"sound_dir":"https:\/\/www.chinasichuanfood.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"text":{"drop_image":"Drop an image"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.js?ver=5.0.0'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/assets/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script async="async" type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 113/361 objects using redis
Page Caching using redis 
Database Caching 1/79 queries in 0.029 seconds using redis

Served from: www.chinasichuanfood.com @ 2020-04-02 21:31:16 by W3 Total Cache
-->