<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Chinese Purple Sweet Potato Buns | China Sichuan Food</title>
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Recipe","name":"Purple Sweet Potato Buns","author":{"@type":"Person","name":"Elaine"},"description":"Delicious and beautiful Chinese steamed buns with purple sweet potatoes.","datePublished":"2014-02-17T07:00:59+00:00","image":["https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2014\/02\/purple-sweet-potato-bun-41-1.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2014\/02\/purple-sweet-potato-bun-41-1-500x500.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2014\/02\/purple-sweet-potato-bun-41-1-500x375.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2014\/02\/purple-sweet-potato-bun-41-1-480x270.jpg"],"recipeYield":"3 Making 12 to 16 buns according to the size","prepTime":"PT60M","cookTime":"PT20M","totalTime":"PT80M","recipeIngredient":["oil for brushing","200 g all-purpose flour","1 teaspoon instant yeast","1 tablespoon sugar ( , optional)","100 g water","200 g all-purpose flour","1 teaspoon instant yeast","1 tablespoon sugar","100 g water","1  middle sized purple sweet potato"],"recipeInstructions":[{"@type":"HowToStep","text":"Peel and the purple sweet potatoes and cut into small cubes. Steam in a wok around 15 minutes or bake in oven for around 20 minutes. Then mash it with a sticker or scoop."},{"@type":"HowToStep","text":"Prepare warm water around 35 \u00b0C and melt the sugar in. And mix the yeast with the water. Mix well and set aside for around 5 minutes."},{"@type":"HowToStep","text":"Prepare the flour in a large bowl. Pour the water with yeast slowly to the bowl with flour and stir with a chop sticker."},{"@type":"HowToStep","text":"Then knead the flour into smooth and soft dough. At the very beginning, it might be a little bit sticky."},{"@type":"HowToStep","text":"Repeat the above steps, mix flour with mashed purple sweet potatoes to make smooth dough too."},{"@type":"HowToStep","text":"Let the two pieces of dough rest for around 1 hour or until the paste ball doubles in size. This process can be done by mixer."},{"@type":"HowToStep","text":"Roll the two pieces of dough into two large and thin rounds. And layer the white round underneath and the purple layer on top. Roll up to a cylinder."},{"@type":"HowToStep","text":"Cut the cylinder into small sections. Brush some oil on the bottom of each section and put them in the steamer."},{"@type":"HowToStep","text":"Bring some water to a boiling and steam for 15 minutes."},{"@type":"HowToStep","text":"Turn down the fire and wait for around 5 minutes. Transfer out and serve hot."}],"recipeCategory":["Breakfast","dim sum"],"recipeCuisine":["Chinese"],"keywords":"buns, sweet potato","nutrition":{"@type":"NutritionInformation","calories":"629 kcal","carbohydrateContent":"126 g","proteinContent":"18 g","fatContent":"5 g","sodiumContent":"46 mg","fiberContent":"7 g","sugarContent":"11 g","servingSize":"1 serving"},"aggregateRating":{"@type":"AggregateRating","ratingValue":"5","ratingCount":"1"}}</script><link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Feed" href="https://www.chinasichuanfood.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Comments Feed" href="https://chinasichuanfood.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Chinese Purple Sweet Potato Buns Comments Feed" href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/feed/" />
<link rel="canonical" href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2014","monthnum":"02","day":"17","hour":"07","minute":"00","second":"59","post_id":"3419","postname":"chinese-purple-sweet-potato-buns","category":"chinese-recipes"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='3a167831a17fab399301432ce64bc533' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='China Sichuan Food' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/' />
<meta name='shareaholic:keywords' content='breakfast, dim sum, recipes, vegan, vegetarian, post' />
<meta name='shareaholic:article_published_time' content='2014-02-17T07:00:59+08:00' />
<meta name='shareaholic:article_modified_time' content='2018-11-13T09:42:43+08:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Elaine' />
<meta name='shareaholic:site_id' content='3a167831a17fab399301432ce64bc533' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='https://www.chinasichuanfood.com/wp-content/uploads/2014/02/purple-sweet-potato-bun-41.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chinasichuanfood.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wprm-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='foodie-pro-theme-css'  href='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/style.css?ver=2.0.5' type='text/css' media='all' />
<style id='foodie-pro-theme-inline-css' type='text/css'>
body, .site-description{color:#515151;}h1.entry-title, .entry-title a, .widgettitle, .recipes-top .widgettitle, .footer-widgets .widgettitle{color:#515151;}body{font-family:"Open Sans","Helvetica Neue",sans-serif;}input, select, textarea, a.more-link, .site-description, .entry-meta, .post-info, .post-meta{font-family:"Open Sans","Helvetica Neue",sans-serif;font-weight:200;font-style:normal;}h1, h2, h3, h4, h5, h6, .site-title, .menu-item, .breadcrumb, .entry-title, .widgettitle{font-family:"Arimo","Helvetica Neue",sans-serif;font-weight:700;}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chinasichuanfood.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wprm-template-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/templates/recipe/legacy/tastefully-simple/tastefully-simple.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprmp-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C200%2C300%2C300italic%2C900%7CArimo%3Aregular%2Citalic%2C700%2C900%26subset%3Dlatin%2C&#038;ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='//scripts.mediavine.com/tags/china-sichuan-food.js?ver=5.2.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.chinasichuanfood.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chinasichuanfood.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fchinese-purple-sweet-potato-buns%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fchinese-purple-sweet-potato-buns%2F&#038;format=xml" />
<style type="text/css">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</style><link rel="icon" href="https://www.chinasichuanfood.com/wp-content/themes/foodiepro/images/favicon.ico" />
<script async defer data-pin-hover="true" data-pin-tall="true" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30240447-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30240447-2');
</script>

<script async defer data-pin-hover="true" data-pin-round="true" src="//assets.pinterest.com/js/pinit.js"></script>		<style type="text/css" id="wp-custom-css">
			h4 {margin-bottom: 0.5em}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-3419 single-format-standard custom-header header-full-width content-sidebar foodie-pro" itemscope itemtype="https://schema.org/WebPage"><div class="top-cta"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/pages/Chinese-recipes/445415568843515/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li></ul></div></section>
<section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.chinasichuanfood.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5d94a38bd7c5d7.00824982" placeholder="Find a recipe"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.chinasichuanfood.com/?s={s}"></form></div></section>
</div><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://www.chinasichuanfood.com/" title="China Sichuan Food">China S<span class="custom-title">i</span>chuan Food</a></h1><p class="site-description" itemprop="description">Chinese Recipes and Eating Culture</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-6165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6165"><a href="https://www.chinasichuanfood.com/recipe-index/" itemprop="url"><span itemprop="name">Recipes</span></a>
<ul class="sub-menu">
	<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="https://www.chinasichuanfood.com/topics/featured-recipes/" itemprop="url"><span itemprop="name">All Time Popular</span></a></li>
	<li id="menu-item-6157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6157"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/sichuan-food/" itemprop="url"><span itemprop="name">Sichuan Food</span></a></li>
	<li id="menu-item-12601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12601"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-staple-recipes/" itemprop="url"><span itemprop="name">Staple| Rice|Noodles</span></a></li>
	<li id="menu-item-12653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12653"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/pork/" itemprop="url"><span itemprop="name">Pork</span></a></li>
	<li id="menu-item-12598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12598"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beef-and-lamb/" itemprop="url"><span itemprop="name">Beef &#038; Lamb</span></a></li>
	<li id="menu-item-12603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12603"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chicken-and-poultry/" itemprop="url"><span itemprop="name">Chicken &#038; Poultry</span></a></li>
	<li id="menu-item-12600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12600"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/fish-and-seafood/" itemprop="url"><span itemprop="name">Fish &#038; Seafood</span></a></li>
	<li id="menu-item-12599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12599"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/egg-and-dairy/" itemprop="url"><span itemprop="name">Egg &#038; Dairy</span></a></li>
	<li id="menu-item-7892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7892"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-salad-recipes/" itemprop="url"><span itemprop="name">Salad &#038; Cold dishes</span></a></li>
	<li id="menu-item-12604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12604"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beverages-and-tea/" itemprop="url"><span itemprop="name">Beverages &#038; Tea</span></a></li>
	<li id="menu-item-7885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7885"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-dessert-recipes/" itemprop="url"><span itemprop="name">Dessert</span></a></li>
	<li id="menu-item-7888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7888"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-soup-recipes/" itemprop="url"><span itemprop="name">Soup</span></a></li>
	<li id="menu-item-7893" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7893"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-vegan-recipes/" itemprop="url"><span itemprop="name">Vegan</span></a></li>
	<li id="menu-item-7895" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7895"><a href="https://www.chinasichuanfood.com/topics/chinese-vegetarian-recipes/" itemprop="url"><span itemprop="name">Vegetarian</span></a></li>
</ul>
</li>
<li id="menu-item-6159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6159"><a href="https://www.chinasichuanfood.com/topics/chinese-pantry/" itemprop="url"><span itemprop="name">Pantry</span></a></li>
<li id="menu-item-6397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6397"><a href="https://chinasichuanfood.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6170"><a href="https://www.chinasichuanfood.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-14155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-14155"><a href="https://www.chinasichuanfood.com/privacy-policy/" itemprop="url"><span itemprop="name">PRIVACY POLICY</span></a></li>
</ul>
</li>
<li id="menu-item-7670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7670"><a href="https://www.chinasichuanfood.com/topics/video/" itemprop="url"><span itemprop="name">Video</span></a></li>
<li id="menu-item-6160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6160"><a href="https://www.chinasichuanfood.com/topics/how-to/" itemprop="url"><span itemprop="name">How to</span></a></li>
<li id="menu-item-6171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6171"><a href="https://www.chinasichuanfood.com/hot-pot/" itemprop="url"><span itemprop="name">Hot Pot</span></a>
<ul class="sub-menu">
	<li id="menu-item-7803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7803"><a href="https://www.chinasichuanfood.com/chinese-hot-pot-ecookbook/" itemprop="url"><span itemprop="name">Chinese Hot Pot e-Cookbook</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-3419 post type-post status-publish format-standard has-post-thumbnail category-chinese-breakfast category-dim-sum category-chinese-recipes category-chinese-vegan-recipes category-chinese-vegetarian-recipes entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Chinese Purple Sweet Potato Buns</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2014-02-17T07:00:59+08:00">February 17, 2014</time> <span class="entry-comments-link"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comments">34 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><div class="wprm-automatic-recipe-snippets"><div class="wprm-recipe-snippets" style="text-align: left;"><a href="#wprm-recipe-container-16914" style="" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe</a> <a href="https://www.chinasichuanfood.com/wprm_print/16914" style="" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal" data-recipe-id="16914" target="_blank" rel="nofollow">Print Recipe</a></div></div><p>This sweet potato buns is easy to make and so appealing to eyes.</p>
<p>Purple sweet potato always wins my heart by its elegant color and simplifies for cooking. If you love the bright purple color the same as me, try to use it in breads and buns.</p>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/02/purple-sweet-potato-bun-2.jpg"><img class="aligncenter size-full wp-image-3420" src="https://chinasichuanfood.com/wp-content/uploads/2014/02/purple-sweet-potato-bun-2.jpg" alt="Purple Sweet potato buns|ChinaSichuanFood" width="600" height="695" /></a></p>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/02/purple-sweet-potato-bun-10.jpg"><img class="aligncenter size-full wp-image-3840" src="https://chinasichuanfood.com/wp-content/uploads/2014/02/purple-sweet-potato-bun-10.jpg" alt="purple sweet potato bun" width="650" height="433" /></a></p>
<p>The recipe today is a Chinese steamed bun with mashed purple sweet potatoes. I have written a post introducing<a title="Chinese Steamed Buns" href="https://chinasichuanfood.com/chinese-steamed-buns/" target="_blank" rel="noopener"> Chinese steamed buns</a> around 3 weeks ago. Though I am not very good at it, I love to make buns and bread the same as most of the girls.</p>
<p>You can choose to mix the mashed purple sweet potatoes and flour all together to make purple buns or make a roll with both white layer and sweet layer.</p>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/02/purple-sweet-potato-buns-3.jpg"><img class="aligncenter size-full wp-image-3424" src="https://chinasichuanfood.com/wp-content/uploads/2014/02/purple-sweet-potato-buns-3.jpg" alt="Purple Sweet potato buns|ChinaSichuanFood" width="650" height="433" /></a></p>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/02/purple-sweet-potato-buns-4.jpg"><img class="aligncenter size-full wp-image-3425" src="https://chinasichuanfood.com/wp-content/uploads/2014/02/purple-sweet-potato-buns-4.jpg" alt="Purple Sweet potato buns|ChinaSichuanFood" width="650" height="433" /></a></p>
<p>Making perfect dough for Chinese buns is quite important for those delicious buns. I have listed the entire guide of how to make Chinese dough with yeast in <a title="Chinese Steamed Buns" href="https://chinasichuanfood.com/chinese-steamed-buns/" target="_blank" rel="noopener">Chinese steamed buns</a>.</p>
<p>Peel the purple sweet potatoes and cut into small cubes. Steaming in a wok around 15 minutes or baking in oven for around 20 minutes. Then mash the purple sweet potatoes with a scoop. Then mix half of the flour prepared with mashed sweet potatoes. And further make dough according to the guide introduced in Chinese steamed buns.</p>
<p>At this step, we get two pieces of dough. One is pure white, which is the color of flour and the other one is purple.</p>
<p>Then roll the two pieces of dough into two rounds. Layer the white one underneath and the purple layer on top. Then roll the two layers up to a cylinder. Cut the cylinder into several small sections.</p>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/02/purple-sweet-potato-bun.jpg"><img class="aligncenter size-full wp-image-3426" src="https://chinasichuanfood.com/wp-content/uploads/2014/02/purple-sweet-potato-bun.jpg" alt="Purple Sweet potato buns|ChinaSichuanFood" width="650" height="433" /></a></p>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/02/purple-sweet-potato-bun-4.jpg"><img class="aligncenter size-full wp-image-3421" src="https://chinasichuanfood.com/wp-content/uploads/2014/02/purple-sweet-potato-bun-4.jpg" alt="Purple Sweet potato buns|ChinaSichuanFood" width="600" height="702" /></a></p>
<div id="wprm-recipe-container-16914" class="wprm-recipe-container" data-recipe-id="16914"><div class="wprm-recipe wprm-recipe-tastefully-simple">
	<div class="wprm-recipe-image-container">
		<div class="wprm-recipe-rating"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><div class="wprm-recipe-rating-details"><span class="wprm-recipe-rating-average">5</span> from <span class="wprm-recipe-rating-count">1</span> vote</div></div>		<div class="wprm-recipe-image"><img width="250" height="250" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/02/purple-sweet-potato-bun-41-1-320x320.jpg" class="attachment-250x250 size-250x250" alt="" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/02/purple-sweet-potato-bun-41-1-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2014/02/purple-sweet-potato-bun-41-1-640x640.jpg 640w, https://www.chinasichuanfood.com/wp-content/uploads/2014/02/purple-sweet-potato-bun-41-1-500x500.jpg 500w, https://www.chinasichuanfood.com/wp-content/uploads/2014/02/purple-sweet-potato-bun-41-1.jpg 650w" sizes="(max-width: 250px) 100vw, 250px" /></div>
		<div class="wprm-recipe-buttons">
			<a href="https://www.chinasichuanfood.com/wprm_print/16914" class="wprm-recipe-print wprm-color-accent" target="_blank" rel="nofollow">Print</a>
		</div>
	</div>
	<div class="wprm-recipe-name wprm-color-header">Purple Sweet Potato Buns</div>
		<div class="wprm-recipe-times-container wprm-color-border">
				<div class="wprm-recipe-time-container wprm-color-border">
			<div class="wprm-recipe-time-header">Prep Time</div>
			<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-hours wprm-recipe-prep_time wprm-recipe-prep_time-hours">1</span> <span class="wprm-recipe-details-unit wprm-recipe-details-unit-hours wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-hours">hr</span></div>
		</div>
							<div class="wprm-recipe-time-container wprm-color-border">
				<div class="wprm-recipe-time-header">Cook Time</div>
				<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-cook_time wprm-recipe-cook_time-minutes">20</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-minutes">mins</span></div>
			</div>
									<div class="wprm-recipe-time-container wprm-color-border">
				<div class="wprm-recipe-time-header">Total Time</div>
				<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-hours wprm-recipe-total_time wprm-recipe-total_time-hours">1</span> <span class="wprm-recipe-details-unit wprm-recipe-details-unit-hours wprm-recipe-total_time-unit wprm-recipe-total_timeunit-hours">hr</span> <span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">20</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">mins</span></div>
			</div>
				<div class="wprm-clear-left">&nbsp;</div>
	</div>
		<div class="wprm-recipe-summary">
		<p>Delicious and beautiful Chinese steamed buns with purple sweet potatoes.</p>	</div>
	<div class="wprm-recipe-details-container">
					<div class="wprm-recipe-course-container">
				<span class="wprm-recipe-details-name wprm-recipe-course-name">Course:</span>
				<span class="wprm-recipe-course">
					Breakfast, dim sum				</span>
			</div>
					<div class="wprm-recipe-cuisine-container">
				<span class="wprm-recipe-details-name wprm-recipe-cuisine-name">Cuisine:</span>
				<span class="wprm-recipe-cuisine">
					Chinese				</span>
			</div>
					<div class="wprm-recipe-keyword-container">
				<span class="wprm-recipe-details-name wprm-recipe-keyword-name">Keyword:</span>
				<span class="wprm-recipe-keyword">
					buns, sweet potato				</span>
			</div>
						<div class="wprm-recipe-servings-container">
			<span class="wprm-recipe-details-name wprm-recipe-servings-name">Servings</span>: <span class="wprm-recipe-details wprm-recipe-servings wprm-recipe-servings-16914">3</span> <span class="wprm-recipe-details-unit wprm-recipe-servings-unit">Making 12 to 16 buns according to the size</span>
		</div>
						<div class="wprm-recipe-calories-container">
			<span class="wprm-recipe-details-name wprm-recipe-calories-name">Calories</span>: <span class="wprm-recipe-details wprm-recipe-calories">629</span> <span class="wprm-recipe-details-unit wprm-recipe-calories-unit">kcal</span>
		</div>
						<div class="wprm-recipe-author-container">
			<span class="wprm-recipe-details-name wprm-recipe-author-name">Author</span>: <span class="wprm-recipe-details wprm-recipe-author">Elaine</span>
		</div>
			</div>

		<div class="wprm-recipe-ingredients-container">
		<div class="wprm-recipe-header wprm-color-header">Ingredients</div>
				<div class="wprm-recipe-ingredient-group">
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
															<span class="wprm-recipe-ingredient-name">oil for brushing</span>
									</li>
							</ul>
		</div>
	 		<div class="wprm-recipe-ingredient-group">
						<div class="wprm-recipe-group-name wprm-recipe-ingredient-group-name">for the white dough</div>
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">200</span>
															<span class="wprm-recipe-ingredient-unit">g</span>
										<span class="wprm-recipe-ingredient-name">all-purpose flour</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">teaspoon</span>
										<span class="wprm-recipe-ingredient-name">instant yeast </span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tablespoon</span>
										<span class="wprm-recipe-ingredient-name">sugar</span>
										<span class="wprm-recipe-ingredient-notes"> , optional</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">100</span>
															<span class="wprm-recipe-ingredient-unit">g</span>
										<span class="wprm-recipe-ingredient-name">water</span>
									</li>
							</ul>
		</div>
	 		<div class="wprm-recipe-ingredient-group">
						<div class="wprm-recipe-group-name wprm-recipe-ingredient-group-name">for the purple dough</div>
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">200</span>
															<span class="wprm-recipe-ingredient-unit">g</span>
										<span class="wprm-recipe-ingredient-name">all-purpose flour</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">teaspoon</span>
										<span class="wprm-recipe-ingredient-name">instant yeast</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tablespoon</span>
										<span class="wprm-recipe-ingredient-name">sugar</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">100</span>
															<span class="wprm-recipe-ingredient-unit">g</span>
										<span class="wprm-recipe-ingredient-name">water</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-name">middle sized purple sweet potato</span>
									</li>
							</ul>
		</div>
	 	 	</div>
			<div class="wprm-recipe-instructions-container">
		<div class="wprm-recipe-header wprm-color-header">Instructions</div>
				<div class="wprm-recipe-instruction-group">
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Peel and the purple sweet potatoes and cut into small cubes. Steam in a wok around 15 minutes or bake in oven for around 20 minutes. Then mash it with a sticker or scoop.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Prepare warm water around 35 °C and melt the sugar in. And mix the yeast with the water. Mix well and set aside for around 5 minutes.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Prepare the flour in a large bowl. Pour the water with yeast slowly to the bowl with flour and stir with a chop sticker.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Then knead the flour into smooth and soft dough. At the very beginning, it might be a little bit sticky.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Repeat the above steps, mix flour with mashed purple sweet potatoes to make smooth dough too.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Let the two pieces of dough rest for around 1 hour or until the paste ball doubles in size. This process can be done by mixer.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Roll the two pieces of dough into two large and thin rounds. And layer the white round underneath and the purple layer on top. Roll up to a cylinder.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Cut the cylinder into small sections. Brush some oil on the bottom of each section and put them in the steamer.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Bring some water to a boiling and steam for 15 minutes.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Turn down the fire and wait for around 5 minutes. Transfer out and serve hot.</div>
														</li>
							</ol>
		</div>
			</div>
				<div class="wprm-recipe-notes-container">
		<div class="wprm-recipe-header wprm-color-header">Recipe Notes</div>
		<p>If you want the buns have some milk taste, replace the water used in dough with milk. <br />There might be chunks in the mashed purple sweet potatoes, do remove them out.</p>
	</div>
		<div class="wprm-nutrition-label-container wprm-nutrition-label-container-label" style="text-align: left;">
<div class="wprm-nutrition-label" style="background-color: #ffffff;color: #000000;">
	<div class="nutrition-title">Nutrition Facts</div>
	<div class="nutrition-recipe">Purple Sweet Potato Buns</div>
	<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-serving">
		Amount Per Serving			</div>
	<div class="nutrition-item">
		<span class="nutrition-main"><strong>Calories</strong> 629</span>
				<span class="nutrition-percentage">Calories from Fat 45</span>
			</div>
		<div class="nutrition-line"></div>
	<div class="nutrition-item">
		<span class="nutrition-percentage"><strong>% Daily Value*</strong></span>
	</div>
		<div class="nutrition-item">
		<span class="nutrition-main"><strong>Total Fat</strong> 5g</span>
		<span class="nutrition-percentage"><strong>8%</strong></span>
	</div>
								<div class="nutrition-item">
		<span class="nutrition-main"><strong>Sodium</strong> 46mg</span>
		<span class="nutrition-percentage"><strong>2%</strong></span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Potassium</strong> 443mg</span>
		<span class="nutrition-percentage"><strong>13%</strong></span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Total Carbohydrates</strong> 126g</span>
		<span class="nutrition-percentage"><strong>42%</strong></span>
	</div>
			<div class="nutrition-sub-item">
		<span class="nutrition-sub">Dietary Fiber 7g</span>
		<span class="nutrition-percentage"><strong>28%</strong></span>
	</div>
			<div class="nutrition-sub-item">
		<span class="nutrition-sub">Sugars 11g</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Protein</strong> 18g</span>
		<span class="nutrition-percentage"><strong>36%</strong></span>
	</div>
				<div class="nutrition-line nutrition-line-big"></div>
		<div class="nutrition-item">
		<span class="nutrition-main">Vitamin A</span>
		<span class="nutrition-percentage">189.2%</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main">Vitamin C</span>
		<span class="nutrition-percentage">1.9%</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main">Calcium</span>
		<span class="nutrition-percentage">4%</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main">Iron</span>
		<span class="nutrition-percentage">37.6%</span>
	</div>
			<div class="nutrition-warning">* Percent Daily Values are based on a 2000 calorie diet.</div>
</div>
</div></div>
</div>
<p>&nbsp;</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Chinese Purple Sweet Potato Buns' data-link='https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/' data-app-id='28122891' data-app-id-name='post_below_content'></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.chinasichuanfood.com/topics/chinese-breakfast/" rel="category tag">Breakfast</a>, <a href="https://www.chinasichuanfood.com/topics/dim-sum/" rel="category tag">dim sum</a>, <a href="https://www.chinasichuanfood.com/topics/chinese-recipes/" rel="category tag">Recipes</a>, <a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-vegan-recipes/" rel="category tag">Vegan</a>, <a href="https://www.chinasichuanfood.com/topics/chinese-vegetarian-recipes/" rel="category tag">Vegetarian</a></span> </p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.chinasichuanfood.com/red-braised-pork-belly/" rel="prev"><span class="adjacent-post-link">&#xAB; Red Braised Pork Belly</span></a></div><div class="pagination-next alignright"><a href="https://www.chinasichuanfood.com/hot-and-sour-soup/" rel="next"><span class="adjacent-post-link">Hot and Sour Soup-Suan La Tang &#xBB;</span></a></div></div><div class="after-post"><section id="text-70" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=d2080148-dd5a-4cfd-b2c2-e3362b947887"></script></div>
		</div></section>
<section id="featured-post-20" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">You may also like</h4>
<article class="simple-grid one-third odd first post-14002 post type-post status-publish format-standard has-post-thumbnail category-beef-and-lamb category-featured-recipes entry"><a href="https://www.chinasichuanfood.com/chinese-black-pepper-beef/" title="Black Pepper Beef Stir Fry" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2018/05/black-pepper-beef-stir-fry-15-320x320.jpg" class="entry-image attachment-post" alt="black pepper beef stir fry|chinasichuanfood.com" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-black-pepper-beef/">Black Pepper Beef Stir Fry</a></h2></header></article><article class="simple-grid one-third post-12987 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-fish-and-seafood category-sichuan-food entry"><a href="https://www.chinasichuanfood.com/twice-cooked-fish/" title="Twice Cooked Fish" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/12/twice-cooked-fish-10-320x320.jpg" class="entry-image attachment-post" alt="twice cooked fish|chinasichuanfood.com" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/twice-cooked-fish/">Twice Cooked Fish</a></h2></header></article><article class="simple-grid one-third odd post-8233 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-recipes category-chinese-vegan-recipes entry"><a href="https://www.chinasichuanfood.com/chinese-chili-oil/" title="Chinese Chili Oil" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/04/Chinese-chili-oil-steps-11-copy-320x320.jpg" class="entry-image attachment-post" alt="Chinese chili oil" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-chili-oil/">Chinese Chili Oil</a></h2></header></article></div></section>
</div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/chinese-purple-sweet-potato-buns/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.chinasichuanfood.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-wprm-rating" data-color="#f05123">
	<label for="wprm-rating">Recipe Rating</label>
	<span class="wprm-rating-stars">
		<span class="wprm-rating-star" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span>	</span>
	<input id="wprm-comment-rating" name="wprm-comment-rating" type="hidden" value="0">
</p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3419' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="22d4248931" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	<li class="comment even thread-even depth-1" id="comment-79888">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/9b1edf3f6a2301d82b6d973aa1bf0f3f?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9b1edf3f6a2301d82b6d973aa1bf0f3f?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="http://nanamikitchen.com/en/" class="comment-author-link" rel="external nofollow" itemprop="url">Kyoko</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2014-02-17T15:19:21+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-79888" class="comment-time-link" itemprop="url">February 17, 2014 at 3:19 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This is SO pretty!  I don&#8217;t think I can find the purple potato where I live (Italy), but I want to come up with something to substitute it and I want to try this.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=79888#respond' data-commentid="79888" data-postid="3419" data-belowelement="comment-79888" data-respondelement="respond" aria-label='Reply to Kyoko'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-79935">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine Luo</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2014-02-17T20:48:15+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-79935" class="comment-time-link" itemprop="url">February 17, 2014 at 8:48 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi Kyoko,</p>
<p>If purple sweet potato is hard to find, you can replace it with sweet potato for the similar taste or use purple cabbage for the similar color.<br />
For purple cabbage, squeeze the juicy out and add to the dough. Do remember to add a little bit more sugar.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=79935#respond' data-commentid="79935" data-postid="3419" data-belowelement="comment-79935" data-respondelement="respond" aria-label='Reply to Elaine Luo'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment even depth-3" id="comment-80062">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/9b1edf3f6a2301d82b6d973aa1bf0f3f?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9b1edf3f6a2301d82b6d973aa1bf0f3f?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="http://nanamikitchen.com/en/" class="comment-author-link" rel="external nofollow" itemprop="url">Kyoko</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2014-02-18T14:29:42+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-80062" class="comment-time-link" itemprop="url">February 18, 2014 at 2:29 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Great idea!  Thanks for the tip, Elaine.  I&#8217;ll let you know when I try it.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=80062#respond' data-commentid="80062" data-postid="3419" data-belowelement="comment-80062" data-respondelement="respond" aria-label='Reply to Kyoko'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-4" id="comment-80113">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine Luo</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2014-02-18T21:51:00+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-80113" class="comment-time-link" itemprop="url">February 18, 2014 at 9:51 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>You are welcome Kyoko! Hope it works out great. Nice day!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=80113#respond' data-commentid="80113" data-postid="3419" data-belowelement="comment-80113" data-respondelement="respond" aria-label='Reply to Elaine Luo'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even depth-3" id="comment-866387">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/105182231530e6fb62866869c469137a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/105182231530e6fb62866869c469137a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">mery</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-02-12T21:29:05+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-866387" class="comment-time-link" itemprop="url">February 12, 2016 at 9:29 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>why not beets instead? sweeter and more fruit like, plus more juice!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=866387#respond' data-commentid="866387" data-postid="3419" data-belowelement="comment-866387" data-respondelement="respond" aria-label='Reply to mery'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-4" id="comment-866669">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-02-15T13:42:45+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-866669" class="comment-time-link" itemprop="url">February 15, 2016 at 1:42 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Beets should work too. Thanks for the suggestion!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=866669#respond' data-commentid="866669" data-postid="3419" data-belowelement="comment-866669" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-80253">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/3a97f25dd42a8d4ab5921833d593f877?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a97f25dd42a8d4ab5921833d593f877?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="https://huntingfortheverybest.wordpress.com" class="comment-author-link" rel="external nofollow" itemprop="url">dina</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2014-02-19T14:25:00+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-80253" class="comment-time-link" itemprop="url">February 19, 2014 at 2:25 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>i love the color. they look great!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=80253#respond' data-commentid="80253" data-postid="3419" data-belowelement="comment-80253" data-respondelement="respond" aria-label='Reply to dina'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-80343">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine Luo</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2014-02-20T03:59:41+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-80343" class="comment-time-link" itemprop="url">February 20, 2014 at 3:59 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Purpler is my favorite color and that&#8217;s why I use purple sweet potatoes a lot in daily cooking.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=80343#respond' data-commentid="80343" data-postid="3419" data-belowelement="comment-80343" data-respondelement="respond" aria-label='Reply to Elaine Luo'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-103711">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/5a0f4cf128ac38c27ca572369b933521?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5a0f4cf128ac38c27ca572369b933521?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="http://themissinglokness.com/" class="comment-author-link" rel="external nofollow" itemprop="url">Lokness @ The Missing Lokness</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2014-04-11T12:36:24+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-103711" class="comment-time-link" itemprop="url">April 11, 2014 at 12:36 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Purple sweet potatoes are one of my favorites. Unfortunately, it is hard to find in Los Angeles. Your baos look so beautiful and fantastic! The purple color definitely pops. I wish I can have some right now! Thanks for sharing a great recipe.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=103711#respond' data-commentid="103711" data-postid="3419" data-belowelement="comment-103711" data-respondelement="respond" aria-label='Reply to Lokness @ The Missing Lokness'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-103944">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine Luo</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2014-04-11T20:47:50+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-103944" class="comment-time-link" itemprop="url">April 11, 2014 at 8:47 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Lokness, I am so happy to hear that you love purple sweet potatoes too. I am always attracted by the purple color and trying to use it in any recipes I can.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=103944#respond' data-commentid="103944" data-postid="3419" data-belowelement="comment-103944" data-respondelement="respond" aria-label='Reply to Elaine Luo'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-358544">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/5df4728215929fd1fcfde03f96bbfaf2?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5df4728215929fd1fcfde03f96bbfaf2?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="http://www.hawaiiveggiefarm.com" class="comment-author-link" rel="external nofollow" itemprop="url">Chi Huynh</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2014-10-11T21:40:01+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-358544" class="comment-time-link" itemprop="url">October 11, 2014 at 9:40 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This bao looks so cute and pretty.  I got to try this recipe. We sell the Hawaiian Sweet Purple online at <a href="http://www.hawaiiveggiefarm.com" rel="nofollow">http://www.hawaiiveggiefarm.com</a></p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=358544#respond' data-commentid="358544" data-postid="3419" data-belowelement="comment-358544" data-respondelement="respond" aria-label='Reply to Chi Huynh'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-359906">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine Luo</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2014-10-12T09:13:54+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-359906" class="comment-time-link" itemprop="url">October 12, 2014 at 9:13 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi Chi, thanks for leaving this information, which might be quite useful for other readers.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=359906#respond' data-commentid="359906" data-postid="3419" data-belowelement="comment-359906" data-respondelement="respond" aria-label='Reply to Elaine Luo'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-684713">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/af0beb8c977d326322f35c91eb0cc3f1?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/af0beb8c977d326322f35c91eb0cc3f1?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Michelle</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2015-03-16T19:38:31+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-684713" class="comment-time-link" itemprop="url">March 16, 2015 at 7:38 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Can you suggest a gluten-free version? This looks yummy but the hubby has Celiac&#8217;s 🙁</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=684713#respond' data-commentid="684713" data-postid="3419" data-belowelement="comment-684713" data-respondelement="respond" aria-label='Reply to Michelle'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-686440">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine Luo</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2015-03-17T19:19:26+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-686440" class="comment-time-link" itemprop="url">March 17, 2015 at 7:19 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi Michelle,</p>
<p>I am not very familiar with gluten free flour. However I think flour with gluten might be quite necessary for Chinese steamed buns.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=686440#respond' data-commentid="686440" data-postid="3419" data-belowelement="comment-686440" data-respondelement="respond" aria-label='Reply to Elaine Luo'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-865766">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/5bc40be45d54a5236055cf00c303c805?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5bc40be45d54a5236055cf00c303c805?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Anna</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-02-06T10:47:12+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-865766" class="comment-time-link" itemprop="url">February 6, 2016 at 10:47 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi Elaine, we don&#8217;t have purple sweet potato where I live and I don&#8217;t like cabbages so I was thinking if I could add a bit of food coloring to part of the dough? Or does it interfere with the flavor or maybe the steaming?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=865766#respond' data-commentid="865766" data-postid="3419" data-belowelement="comment-865766" data-respondelement="respond" aria-label='Reply to Anna'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-866002">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-02-08T22:43:56+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-866002" class="comment-time-link" itemprop="url">February 8, 2016 at 10:43 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi Anna, you can use food coloring if you want to. There will be only a slightly difference in taste.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=866002#respond' data-commentid="866002" data-postid="3419" data-belowelement="comment-866002" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-868482">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/551ca8a9689ffbb7eafd4fe3425b8417?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/551ca8a9689ffbb7eafd4fe3425b8417?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Rea</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-03-04T19:36:41+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-868482" class="comment-time-link" itemprop="url">March 4, 2016 at 7:36 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi<br />
Is it possible to use potato and then add purple yam flavorings?<br />
Thanks</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=868482#respond' data-commentid="868482" data-postid="3419" data-belowelement="comment-868482" data-respondelement="respond" aria-label='Reply to Rea'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-868812">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-03-08T09:45:18+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-868812" class="comment-time-link" itemprop="url">March 8, 2016 at 9:45 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi Rea,<br />
Purple yam should work for this recipe. I think there is no need to add potato any more.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=868812#respond' data-commentid="868812" data-postid="3419" data-belowelement="comment-868812" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-872378">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/7a7e7089ed8529d3962a93adba18312a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a7e7089ed8529d3962a93adba18312a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Caroline</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-04-10T09:53:45+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-872378" class="comment-time-link" itemprop="url">April 10, 2016 at 9:53 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks for the recipe! The rolls are really pretty! 😀  I tried making these, overall they were fine. But I found the sweet potato dough too sticky to work with when I was trying to roll it out flat after the rise. Do you have any idea why? I used Pau flour instead of All purpose flour, could that be related?<br />
Thanks!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=872378#respond' data-commentid="872378" data-postid="3419" data-belowelement="comment-872378" data-respondelement="respond" aria-label='Reply to Caroline'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-872435">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-04-10T21:46:37+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-872435" class="comment-time-link" itemprop="url">April 10, 2016 at 9:46 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi Caroline,<br />
I believe the water in your dough is slightly more as Pau flour need less water than all purpose flour.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=872435#respond' data-commentid="872435" data-postid="3419" data-belowelement="comment-872435" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-906873">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/9cb6c2f954c22327653f373e5c3dd750?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9cb6c2f954c22327653f373e5c3dd750?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Polly</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-08-25T16:04:28+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-906873" class="comment-time-link" itemprop="url">August 25, 2016 at 4:04 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Can I used self-raising flour and omit the yeast instead?<br />
If yes, what will the quantity needed? Thanks Elaine for guiding me.  Cheerio</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=906873#respond' data-commentid="906873" data-postid="3419" data-belowelement="comment-906873" data-respondelement="respond" aria-label='Reply to Polly'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-907517">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-08-27T21:47:10+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-907517" class="comment-time-link" itemprop="url">August 27, 2016 at 9:47 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Yes Polly,<br />
You can use self-raising flour and skip the yeast. You can share the same quantity of this recipe.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=907517#respond' data-commentid="907517" data-postid="3419" data-belowelement="comment-907517" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-919887">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/2103bf74b36c814fc46baaf46e0a3e92?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2103bf74b36c814fc46baaf46e0a3e92?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Nang</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-10-13T17:16:27+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-919887" class="comment-time-link" itemprop="url">October 13, 2016 at 5:16 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Can I use sweet purple can potatoes instead? If I can how much of it do you think I should use?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=919887#respond' data-commentid="919887" data-postid="3419" data-belowelement="comment-919887" data-respondelement="respond" aria-label='Reply to Nang'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-921537">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-10-20T08:27:01+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-921537" class="comment-time-link" itemprop="url">October 20, 2016 at 8:27 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Yes, with the same amount.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=921537#respond' data-commentid="921537" data-postid="3419" data-belowelement="comment-921537" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-941146">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/59835f9318b9be5cad516d414f933d17?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/59835f9318b9be5cad516d414f933d17?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Deborah</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-04-09T16:36:32+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-941146" class="comment-time-link" itemprop="url">April 9, 2017 at 4:36 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I can buy purple potato flour/powder. How would I adapt this recipe for the purple flour? Thanks!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=941146#respond' data-commentid="941146" data-postid="3419" data-belowelement="comment-941146" data-respondelement="respond" aria-label='Reply to Deborah'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-960637">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/a9c1eeb8f26fe82d0a355e43b55a6e33?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9c1eeb8f26fe82d0a355e43b55a6e33?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="https://airfryerblog.com" class="comment-author-link" rel="external nofollow" itemprop="url">Amanda</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-11-22T03:28:02+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-960637" class="comment-time-link" itemprop="url">November 22, 2017 at 3:28 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Y U M M M M M!!!  Looks so colourful and delicious! I&#8217;m sure my kids love this. Thanks, Elaine!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=960637#respond' data-commentid="960637" data-postid="3419" data-belowelement="comment-960637" data-respondelement="respond" aria-label='Reply to Amanda'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-962710">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/ac15275c0054c75adf283ae911b6b61a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac15275c0054c75adf283ae911b6b61a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Monica</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-02-06T03:23:58+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-962710" class="comment-time-link" itemprop="url">February 6, 2018 at 3:23 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thank you Elaine — these look so beautiful.  I just tried purple sweet potatoes for the first time recently, and like them so much more than the orange ones we usually find in the US.  Thanks!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=962710#respond' data-commentid="962710" data-postid="3419" data-belowelement="comment-962710" data-respondelement="respond" aria-label='Reply to Monica'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-962720">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-02-06T10:26:03+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-962720" class="comment-time-link" itemprop="url">February 6, 2018 at 10:26 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>You are the most welcome, Monica.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=962720#respond' data-commentid="962720" data-postid="3419" data-belowelement="comment-962720" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-987395">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/bb3b5f4a9a8fa07b0f4b4b2630b83ebe?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb3b5f4a9a8fa07b0f4b4b2630b83ebe?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Marc</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-09-09T11:49:04+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-987395" class="comment-time-link" itemprop="url">September 9, 2018 at 11:49 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p><img class="wprm-comment-rating" src="https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" width="80" height="16" /><br />
Hi Elaine!  Thanks for the recipe.  I just made these for the first time and loved them.  The only problem I had is that when I rolled the doughs into circles, the white layer was thinner than the purple (which makes sense&#8230;since the purple dough has the added sweet potato, the recipe WILL produce more of the purple dough!).  Then after steaming, you could see the dark purple layer through the white layer, since the white layer was so much thinner. Do you ever reduce the amount of purple dough to make up for the fact that it is going to be bigger than the white dough?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=987395#respond' data-commentid="987395" data-postid="3419" data-belowelement="comment-987395" data-respondelement="respond" aria-label='Reply to Marc'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-989179">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-09-20T11:33:47+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-989179" class="comment-time-link" itemprop="url">September 20, 2018 at 11:33 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>The problem might happen, Marc. I have never noticed the problem. To get a evenly spread color, adding the amount of white dough can work. I will correct this after re-testing the recipe.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=989179#respond' data-commentid="989179" data-postid="3419" data-belowelement="comment-989179" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-989777">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/c4a15f36530df54229b00bb3de384991?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c4a15f36530df54229b00bb3de384991?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Mark</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-09-24T04:15:27+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-989777" class="comment-time-link" itemprop="url">September 24, 2018 at 4:15 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>These look beautiful! I wonder, could you bake them instead of steaming them? If so, what temperature and time do you think would be best? I was considering perhaps 15 minutes at 200C?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=989777#respond' data-commentid="989777" data-postid="3419" data-belowelement="comment-989777" data-respondelement="respond" aria-label='Reply to Mark'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-990000">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-09-25T09:13:52+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-990000" class="comment-time-link" itemprop="url">September 25, 2018 at 9:13 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi Mark,<br />
Baking dough is different from this one.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=990000#respond' data-commentid="990000" data-postid="3419" data-belowelement="comment-990000" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-1068400">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/c842888a9cd9692b1d24753e79b4cad3?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c842888a9cd9692b1d24753e79b4cad3?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Bianca</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-10-02T14:48:40+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-1068400" class="comment-time-link" itemprop="url">October 2, 2019 at 2:48 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>can it be frozen and if so, do i freeze it after or b4 steaming? thanks</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=1068400#respond' data-commentid="1068400" data-postid="3419" data-belowelement="comment-1068400" data-respondelement="respond" aria-label='Reply to Bianca'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-1068457">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-10-02T20:25:00+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-purple-sweet-potato-buns/#comment-1068457" class="comment-time-link" itemprop="url">October 2, 2019 at 8:25 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Freeze well after steamed.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-purple-sweet-potato-buns/?replytocom=1068457#respond' data-commentid="1068457" data-postid="3419" data-belowelement="comment-1068457" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ol></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-10" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.chinasichuanfood.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5d94a38bf13282.84345948" placeholder="Find a recipe"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.chinasichuanfood.com/?s={s}"></form></div></section>
<section id="text-60" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hi, Welcome!</h4>
			<div class="textwidget"><p>Please not be limited by site name, as Elaine shares Chinese recipes beyond Sichuan dishes. Know me more from <a href="https://chinasichuanfood.com/about/"> About Page </a></p>
</div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/ChinaSichuanFood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/u/0/+Elaineluofish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-gplus" aria-labelledby="social-gplus-3"><title id="social-gplus-3">Google+</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-3"><title id="social-instagram-3">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-3"><title id="social-pinterest-3">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCly-uUXFCjZ0fiO3or_jnQQ" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-3"><title id="social-youtube-3">YouTube</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe for Updates</h4>
			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<style type="text/css">
	#mc_embed_signup{background:333; border:1px double #333; clear:left; }
#mc-embedded-subscribe-form {padding:15px; margin-top:10px;}
#mc_embed_signup h4 {color:#333;}
div.mc-field-group label {font-size:14px; padding:10px 0;}
input.button {width:100%; padding:8px; margin:10px 0;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//chinasichuanfood.us10.list-manage.com/subscribe/post?u=5d43b6c63940a51fc77ddf985&amp;id=8006372b49" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_5d43b6c63940a51fc77ddf985_8006372b49" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Popular </h4>
<article class="post-5283 post type-post status-publish format-standard has-post-thumbnail category-chinese-breakfast category-featured-recipes category-chinese-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/pan-fried-pork-buns-sheng-jian-bao-recipe/">Pan-Fried Pork Buns-Sheng Jian Bao Recipe</a></h2></header><a href="https://www.chinasichuanfood.com/pan-fried-pork-buns-sheng-jian-bao-recipe/" title="Pan-Fried Pork Buns-Sheng Jian Bao Recipe" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/Pan-Fried-Pork-Buns-13t-320x320.jpg" class="entry-image attachment-post" alt="Sheng Jian Bao--Pan-Fried Pork Buns" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/Pan-Fried-Pork-Buns-13t-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2014/09/Pan-Fried-Pork-Buns-13t-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a></article><article class="post-18808 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-fish-and-seafood category-chinese-stir-fry-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/shrimp-and-vegetable-stir-fry/">Shrimp and Vegetable Stir Fry</a></h2></header><a href="https://www.chinasichuanfood.com/shrimp-and-vegetable-stir-fry/" title="Shrimp and Vegetable Stir Fry" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2019/06/shrimp-with-vegetable-stir-fry-4-320x320.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/06/shrimp-with-vegetable-stir-fry-4-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2019/06/shrimp-with-vegetable-stir-fry-4-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a></article><article class="post-10258 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-recipes category-chinese-staple-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/peanut-dumplings-tang-yuan/">Peanut Dumplings (Tang Yuan)</a></h2></header><a href="https://www.chinasichuanfood.com/peanut-dumplings-tang-yuan/" title="Peanut Dumplings (Tang Yuan)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/02/Peanut-dumplings-Peanut-Tang-Yuan-10-copy-320x320.jpg" class="entry-image attachment-post" alt="Peanut dumplings (Peanut Tang Yuan) | Chinasichuanfood.com" itemprop="image" /></a></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="featured-post-28" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Chinese Pantry</h4>
<article class="simple-grid one-fourth odd first post-2792 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry entry"><a href="https://www.chinasichuanfood.com/baozi/" title="Baozi" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/baozith.jpg" class="entry-image attachment-post" alt="baozi" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/baozith.jpg 500w, https://www.chinasichuanfood.com/wp-content/uploads/2014/01/baozith-175x175.jpg 175w, https://www.chinasichuanfood.com/wp-content/uploads/2014/01/baozith-200x200.jpg 200w, https://www.chinasichuanfood.com/wp-content/uploads/2014/01/baozith-150x150.jpg 150w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/baozi/">Baozi</a></h2></header></article><article class="simple-grid one-fourth post-3734 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-pantry category-chinese-recipes category-sauces entry"><a href="https://www.chinasichuanfood.com/chinese-sweet-and-sour-sauce/" title="Chinese Sweet and Sour Sauce" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/05/Chinese-sweet-and-sour-sauce-8-320x320.jpg" class="entry-image attachment-post" alt="Chinese sweet and sour sauce" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/05/Chinese-sweet-and-sour-sauce-8-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2014/05/Chinese-sweet-and-sour-sauce-8-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-sweet-and-sour-sauce/">Chinese Sweet and Sour Sauce</a></h2></header></article><article class="simple-grid one-fourth odd post-313 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry category-chinese-recipes category-sichuan-food entry"><a href="https://www.chinasichuanfood.com/pickled-vegetablesichuan-style/" title="Pickled Vegetable Sichuan Style" class="alignnone"><img width="262" height="262" src="https://www.chinasichuanfood.com/wp-content/uploads/2012/07/pickled-vegetables.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2012/07/pickled-vegetables.jpg 262w, https://www.chinasichuanfood.com/wp-content/uploads/2012/07/pickled-vegetables-175x175.jpg 175w, https://www.chinasichuanfood.com/wp-content/uploads/2012/07/pickled-vegetables-200x200.jpg 200w, https://www.chinasichuanfood.com/wp-content/uploads/2012/07/pickled-vegetables-150x150.jpg 150w" sizes="(max-width: 262px) 100vw, 262px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/pickled-vegetablesichuan-style/">Pickled Vegetable Sichuan Style</a></h2></header></article><article class="simple-grid one-fourth post-4472 post type-post status-publish format-standard has-post-thumbnail category-how-to category-chinese-pantry category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/chinese-sausage-how-to-cook-chinese-sausage/" title="Chinese Sausage (How to Cook Chinese Sausage)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/06/How-to-cook-Chinese-sausage-5.jpg" class="entry-image attachment-post" alt="How to cook Chinese sausage" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/06/How-to-cook-Chinese-sausage-5.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/06/How-to-cook-Chinese-sausage-5-210x210.jpg 210w, https://www.chinasichuanfood.com/wp-content/uploads/2014/06/How-to-cook-Chinese-sausage-5-150x150.jpg 150w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-sausage-how-to-cook-chinese-sausage/">Chinese Sausage (How to Cook Chinese Sausage)</a></h2></header></article></div></section>
<section id="text-62" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">ChinaSichuanFood.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.
All images & content are copyright protected. Please do not use only images without prior permission. 图片和文字未经授权，禁止转载和使用。</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2019 &middot; <a target="_blank" href="https://www.chinasichuanfood.com/privacy-policy/">Privacy Policy</a></p></div><p></p></div></footer></div><div id="amzn-assoc-ad-81049576-5e95-464c-88e9-03d06d77b86b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=81049576-5e95-464c-88e9-03d06d77b86b"></script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-radius: 3px; color: #333 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #fff !important; } #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-radius: 15px; color: #23261f !important; border: 0px #ffffff solid !important; font-size: 15px; padding: 8px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #ffffff !important; }</style><script type='text/javascript'>
/* <![CDATA[ */
var wprm_public = {"settings":{"features_comment_ratings":true},"home_url":"https:\/\/www.chinasichuanfood.com\/","permalinks":"\/%postname%\/","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php","nonce":"f263724d04","api_nonce":"0f55e278e0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmp_public = {"endpoints":[],"settings":{"recipe_template_mode":"legacy","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_user_ratings":false,"servings_changer_display":"tooltip_slider","template_ingredient_list_style":"checkbox","template_instruction_list_style":"decimal","template_color_icon":"#f05123"},"timer":{"sound_dir":"https:\/\/www.chinasichuanfood.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"text":{"drop_image":"Drop an image"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.js?ver=5.0.0'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/assets/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/524 objects using redis
Page Caching using redis 
Database Caching using redis

Served from: www.chinasichuanfood.com @ 2019-10-02 21:18:04 by W3 Total Cache
-->