<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Szechuan Fish &#8211; Suan Cai Yu | China Sichuan Food</title>
<meta name="pinterest-rich-pin" content="false" /><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Feed" href="https://www.chinasichuanfood.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Comments Feed" href="https://chinasichuanfood.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Szechuan Fish &#8211; Suan Cai Yu Comments Feed" href="https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/feed/" />
<link rel="canonical" href="https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php"},"site_id":"3a167831a17fab399301432ce64bc533","url_components":{"year":"2021","monthnum":"07","day":"12","hour":"04","minute":"46","second":"00","post_id":"5798","postname":"szechuan-fish-suan-cai-yu","category":"chinese-recipes\/sichuan-food"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='3a167831a17fab399301432ce64bc533' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='China Sichuan Food' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/' />
<meta name='shareaholic:keywords' content='cat:fish and seafood, cat:sichuan food, type:post' />
<meta name='shareaholic:article_published_time' content='2021-07-12T04:46:00+08:00' />
<meta name='shareaholic:article_modified_time' content='2021-07-14T08:46:41+08:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Elaine' />
<meta name='shareaholic:site_id' content='3a167831a17fab399301432ce64bc533' />
<meta name='shareaholic:wp_version' content='9.6.1' />
<meta name='shareaholic:image' content='https://www.chinasichuanfood.com/wp-content/uploads/2014/12/suan-cai-yu-27-640x960.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chinasichuanfood.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='foodie-pro-theme-css'  href='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/style.css?ver=2.0.5' type='text/css' media='all' />
<style id='foodie-pro-theme-inline-css' type='text/css'>
body, .site-description{color:#515151;}h1.entry-title, .entry-title a, .widgettitle, .recipes-top .widgettitle, .footer-widgets .widgettitle{color:#515151;}body{font-family:"Open Sans","Helvetica Neue",sans-serif;}input, select, textarea, a.more-link, .site-description, .entry-meta, .post-info, .post-meta{font-family:"Open Sans","Helvetica Neue",sans-serif;font-weight:200;font-style:normal;}h1, h2, h3, h4, h5, h6, .site-title, .menu-item, .breadcrumb, .entry-title, .widgettitle{font-family:"Arimo","Helvetica Neue",sans-serif;font-weight:700;}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chinasichuanfood.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprm-template-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/templates/recipe/legacy/tastefully-simple/tastefully-simple.min.css?ver=7.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C200%2C300%2C300italic%2C900%7CArimo%3Aregular%2Citalic%2C700%2C900%26subset%3Dlatin%2C&#038;ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/china-sichuan-food.js?ver=5.6.4' id='mv-script-wrapper-js'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://www.chinasichuanfood.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chinasichuanfood.com/wp-json/wp/v2/posts/5798" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chinasichuanfood.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fszechuan-fish-suan-cai-yu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fszechuan-fish-suan-cai-yu%2F&#038;format=xml" />
<style type="text/css">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</style><link rel="icon" href="https://www.chinasichuanfood.com/wp-content/themes/foodiepro/images/favicon.ico" />
<script
    type="text/javascript"
    async defer
    src="//assets.pinterest.com/js/pinit.js"
></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30240447-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30240447-2');
</script>

<script async defer data-pin-hover="true" data-pin-round="true" src="//assets.pinterest.com/js/pinit.js"></script>		<style type="text/css" id="wp-custom-css">
			h4 {margin-bottom: 0.5em}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-5798 single-format-standard custom-header header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible foodie-pro" itemscope itemtype="https://schema.org/WebPage"><div class="top-cta"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/pages/Chinese-recipes/445415568843515/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li></ul></div></section>
<section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.chinasichuanfood.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Find a recipe" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.chinasichuanfood.com/?s={s}" itemprop="target"></form></div></section>
</div><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://www.chinasichuanfood.com/" title="China Sichuan Food">China S<span class="custom-title">i</span>chuan Food</a></h1><p class="site-description" itemprop="description">Chinese Recipes and Eating Culture</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-6165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6165"><a href="https://www.chinasichuanfood.com/recipe-index/" itemprop="url"><span itemprop="name">Recipes</span></a>
<ul class="sub-menu">
	<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="https://www.chinasichuanfood.com/topics/featured-recipes/" itemprop="url"><span itemprop="name">All Time Popular</span></a></li>
	<li id="menu-item-6157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6157"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/sichuan-food/" itemprop="url"><span itemprop="name">Sichuan Food</span></a></li>
	<li id="menu-item-12601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12601"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-staple-recipes/" itemprop="url"><span itemprop="name">Staple| Rice|Noodles</span></a></li>
	<li id="menu-item-12653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12653"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/pork/" itemprop="url"><span itemprop="name">Pork</span></a></li>
	<li id="menu-item-12598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12598"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beef-and-lamb/" itemprop="url"><span itemprop="name">Beef &#038; Lamb</span></a></li>
	<li id="menu-item-12603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12603"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chicken-and-poultry/" itemprop="url"><span itemprop="name">Chicken &#038; Poultry</span></a></li>
	<li id="menu-item-12600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12600"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/fish-and-seafood/" itemprop="url"><span itemprop="name">Fish &#038; Seafood</span></a></li>
	<li id="menu-item-12599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12599"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/egg-and-dairy/" itemprop="url"><span itemprop="name">Egg &#038; Dairy</span></a></li>
	<li id="menu-item-7892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7892"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-salad-recipes/" itemprop="url"><span itemprop="name">Salad &#038; Cold dishes</span></a></li>
	<li id="menu-item-12604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12604"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beverages-and-tea/" itemprop="url"><span itemprop="name">Beverages &#038; Tea</span></a></li>
	<li id="menu-item-7885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7885"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-dessert-recipes/" itemprop="url"><span itemprop="name">Dessert</span></a></li>
	<li id="menu-item-7888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7888"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-soup-recipes/" itemprop="url"><span itemprop="name">Soup</span></a></li>
	<li id="menu-item-7893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7893"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-vegan-recipes/" itemprop="url"><span itemprop="name">Vegan</span></a></li>
	<li id="menu-item-7895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7895"><a href="https://www.chinasichuanfood.com/topics/chinese-vegetarian-recipes/" itemprop="url"><span itemprop="name">Vegetarian</span></a></li>
</ul>
</li>
<li id="menu-item-6159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6159"><a href="https://www.chinasichuanfood.com/topics/chinese-pantry/" itemprop="url"><span itemprop="name">Pantry</span></a></li>
<li id="menu-item-6397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6397"><a href="https://chinasichuanfood.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6170"><a href="https://www.chinasichuanfood.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-14155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-14155"><a href="https://www.chinasichuanfood.com/privacy-policy/" itemprop="url"><span itemprop="name">PRIVACY POLICY</span></a></li>
</ul>
</li>
<li id="menu-item-7670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7670"><a href="https://www.chinasichuanfood.com/topics/video/" itemprop="url"><span itemprop="name">Video</span></a></li>
<li id="menu-item-6160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6160"><a href="https://www.chinasichuanfood.com/topics/how-to/" itemprop="url"><span itemprop="name">How to</span></a></li>
<li id="menu-item-6171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6171"><a href="https://www.chinasichuanfood.com/hot-pot/" itemprop="url"><span itemprop="name">Hot Pot</span></a>
<ul class="sub-menu">
	<li id="menu-item-7803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7803"><a href="https://www.chinasichuanfood.com/chinese-hot-pot-ecookbook/" itemprop="url"><span itemprop="name">Chinese Hot Pot e-Cookbook</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-5798 post type-post status-publish format-standard has-post-thumbnail category-fish-and-seafood category-sichuan-food mv-content-wrapper entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Szechuan Fish &#8211; Suan Cai Yu</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-07-12T04:46:00+08:00">July 12, 2021</time> <span class="entry-comments-link"><a href="https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/#comments">34 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Szechuan Fish - Suan Cai Yu' data-link='https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/' data-app-id-name='post_above_content'></div><div class="wprm-automatic-recipe-snippets"><div class="wprm-recipe-snippets" style="text-align: left;"><a href="#wprm-recipe-container-16449" data-recipe="16449" style="" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe</a> <a href="https://www.chinasichuanfood.com/wprm_print/recipe/16449" style="" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal" data-recipe-id="16449" target="_blank" rel="nofollow">Print Recipe</a></div></div><p>Szechuan style fish stew with pickled mustard greens. This is not a famous dish but I feel something like it is my responsibility to introduce this dish to Szechuan style food lovers.</p>
<p><img src="https://www.chinasichuanfood.com/wp-content/uploads/2014/12/suan-cai-yu-26.jpg" alt="Suan Cai Yu|chinasichuanfood.com"></p>
<p>This dish belongs to the classic Shui Zhu dishes. As a sister dish to Szechuan style water boiled spicy fish, it is available in almost every Sichuan style restaurant inside China. I searched a lot concerning about this dish for finding some basic options about this dish but ended my search with nothing. Then I guess one main problem might be the pickled mustard green, which is the most important ingredient in this fish stew.</p>
<p>Firstly in case you are new reader to this blog, I would introduce the background. There are many pickled vegetables in Sichuan cuisine. We have pickled chili peppers named as “ pao jiao” and other pickled vegetables like pickled cucumber, pickled cabbage and &nbsp;&nbsp;this <a title="Pickled Mustard Green Recipe" href="https://chinasichuanfood.com/pickled-mustard-green-recipe/" target="_blank" rel="noopener">pickled mustard green </a>as “ suan cai”. In order to make this yummy suan cai yu at home, you need to go out searching for some packaged suan cai or find some fresh Chinese mustard green and pickle them at home according to this recipe: <a title="Pickled Mustard Green Recipe" href="https://chinasichuanfood.com/pickled-mustard-green-recipe/" target="_blank" rel="noopener">pickled mustard green</a>. It is not so time consuming and healthier.</p>
<p><img src="https://www.chinasichuanfood.com/wp-content/uploads/2014/12/suan-cai-yu-29.jpg" alt="suan cai yu |chinasichuanfood.com"></p>
<h3>Instructions</h3>
<p><em><strong>How to prepare the fish|</strong></em>Wash the fish carefully and separate the bones and fish fillet. Then slice the fillet into really thin slices and cut the bones into large sections. Separate the fish pieces and the bones.&nbsp;</p>
<div><img src="https://www.chinasichuanfood.com/wp-content/uploads/2014/12/how-to-prepare-fish.jpg" alt="how to prepare fish|chinasichuanfood.com"></div>
<div>&nbsp;</div>
<div class="wprm-recipe-instruction-text">Add salt in fish meat and bones. Mix for a while until the meat becomes sticky.&nbsp; Then wash the fish slices until they become almost transparent. Transfer out and drain. This step helps to remove any odd taste and give the meat a lovely texture. Repeat the process and clean the fish bones too.<p></p>
<div>&nbsp;</div>
<div class="wprm-recipe-instruction-text">Marinade the fish bones and fish fillet slices with salt, cornstarch and white pepper powder. Set aside.</div>
</div>
<div><img src="https://www.chinasichuanfood.com/wp-content/uploads/2021/07/how-to-vevelt-fish.jpg" alt="This image has an empty alt attribute; its file name is how-to-vevelt-fish.jpg"></div>
<div class="wprm-recipe-instruction-text">&nbsp;</div>
<p><strong>Fry mustard green and aromatics | </strong>Add a small amount of oil in wok and fry mustard green until dried and place dried chili pepper and Sichuan peppercorn. Continue heating until aromatic. Pour extra oil and fry garlic, ginger and green onion white section until aromatic too. Transfer out.</p>
<p><img src="https://www.chinasichuanfood.com/wp-content/uploads/2014/12/fry-the-mustard-green.jpg" alt="This image has an empty alt attribute; its file name is fry-the-mustard-green.jpg"></p>
<p><strong>Make the broth| </strong>Clean the wok and re-heat some oil, add the fish head and bones and fry until slightly browned. Place the fried mustard green in. Pour in 800ml hot water. Let the broth simmer for 15 minutes.&nbsp; Transfer the solid content to serving plate.&nbsp;</p>
<p><img src="https://www.chinasichuanfood.com/wp-content/uploads/2014/12/Make-the-broth.jpg" alt="make the broth|chinasichuanfood.com"></p>
<p><strong>Cook the fish|</strong> add fish slices in and cook for 30 seconds until they turn white. Transfer out immediately.&nbsp;</p>
<p><img src="https://www.chinasichuanfood.com/wp-content/uploads/2014/12/suan-cai-yu-22-1.jpg" alt="suan cai yu|chinasichuanfood.com"></p>
<p><strong>The highlights|</strong> add chopped garlic, Sichuan peppercorn and chopped green onions. Pour around 2 tablespoons of hot oil.&nbsp; Serve hot!&nbsp;</p>
<p><img src="https://www.chinasichuanfood.com/wp-content/uploads/2014/12/suan-cai-yu-23-2.jpg" alt="suan cai yu|chinasichuanfood.com"></p>
<p><img src="https://www.chinasichuanfood.com/wp-content/uploads/2014/12/suan-cai-yu-28.jpg" alt="Suan Cai Yu|chinasichuanfood.com"></p>
<div id="wprm-recipe-container-16449" class="wprm-recipe-container" data-recipe-id="16449" data-servings="2"><div class="wprm-recipe wprm-recipe-tastefully-simple">
	<div class="wprm-recipe-image-container">
		<div class="wprm-recipe-rating"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><div class="wprm-recipe-rating-details"><span class="wprm-recipe-rating-average">5</span> from <span class="wprm-recipe-rating-count">2</span> votes</div></div>		<div class="wprm-recipe-image"><img width="250" height="250" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/12/suan-cai-yu-26-320x320.jpg" class="attachment-250x250 size-250x250" alt="Suan Cai Yu|chinasichuanfood.com" loading="lazy" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/12/suan-cai-yu-26-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2014/12/suan-cai-yu-26-500x500.jpg 500w" sizes="(max-width: 250px) 100vw, 250px" /></div>
		<div class="wprm-recipe-buttons">
			<a href="https://www.chinasichuanfood.com/wprm_print/recipe/16449" class="wprm-recipe-print wprm-color-accent" target="_blank" rel="nofollow">Print</a>
		</div>
	</div>
	<div class="wprm-recipe-name wprm-color-header">Szechuan Fish-Suan Cai Yu</div>
		<div class="wprm-recipe-times-container wprm-color-border">
				<div class="wprm-recipe-time-container wprm-color-border">
			<div class="wprm-recipe-time-header">Prep Time</div>
			<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">15</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">mins</span></div>
		</div>
							<div class="wprm-recipe-time-container wprm-color-border">
				<div class="wprm-recipe-time-header">Cook Time</div>
				<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-cook_time wprm-recipe-cook_time-minutes">20</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-minutes">mins</span></div>
			</div>
									<div class="wprm-recipe-time-container wprm-color-border">
				<div class="wprm-recipe-time-header">Total Time</div>
				<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">35</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">mins</span></div>
			</div>
				<div class="wprm-clear-left">&nbsp;</div>
	</div>
		<div class="wprm-recipe-summary">
		Another yummy Szechuan style fish stew--Suan Cai Yu	</div>
	<div class="wprm-recipe-details-container">
					<div class="wprm-recipe-course-container">
				<span class="wprm-recipe-details-name wprm-recipe-course-name">Course:</span>
				<span class="wprm-recipe-course">
					Main Course				</span>
			</div>
					<div class="wprm-recipe-cuisine-container">
				<span class="wprm-recipe-details-name wprm-recipe-cuisine-name">Cuisine:</span>
				<span class="wprm-recipe-cuisine">
					Sichuan cuisine				</span>
			</div>
					<div class="wprm-recipe-keyword-container">
				<span class="wprm-recipe-details-name wprm-recipe-keyword-name">Keyword:</span>
				<span class="wprm-recipe-keyword">
					fish, suan cai				</span>
			</div>
						<div class="wprm-recipe-servings-container">
			<span class="wprm-recipe-details-name wprm-recipe-servings-name">Servings</span>: <span class="wprm-recipe-details wprm-recipe-servings wprm-recipe-servings-16449">2</span> <span class="wprm-recipe-details-unit wprm-recipe-servings-unit"></span>
		</div>
						<div class="wprm-recipe-calories-container">
			<span class="wprm-recipe-details-name wprm-recipe-calories-name">Calories</span>: <span class="wprm-recipe-details wprm-recipe-calories">307</span> <span class="wprm-recipe-details-unit wprm-recipe-calories-unit">kcal</span>
		</div>
						<div class="wprm-recipe-author-container">
			<span class="wprm-recipe-details-name wprm-recipe-author-name">Author</span>: <span class="wprm-recipe-details wprm-recipe-author">Elaine</span>
		</div>
			</div>

		<div class="wprm-recipe-ingredients-container">
		<div class="wprm-recipe-header wprm-color-header">Ingredients</div>
				<div class="wprm-recipe-ingredient-group">
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-name">fresh fish around 800g to 1000g</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">cup</span>
										<span class="wprm-recipe-ingredient-name">pickled mustard green</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">5</span>
															<span class="wprm-recipe-ingredient-name">picked peppers</span>
										<span class="wprm-recipe-ingredient-notes">, optional</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">10</span>
															<span class="wprm-recipe-ingredient-name">whole Sichuan peppercorn seeds </span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">10</span>
															<span class="wprm-recipe-ingredient-name">dried pepper flakes or more as needed</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">5</span>
															<span class="wprm-recipe-ingredient-name">green onions </span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">inch</span>
										<span class="wprm-recipe-ingredient-name">root ginger</span>
										<span class="wprm-recipe-ingredient-notes">, sliced</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">4</span>
															<span class="wprm-recipe-ingredient-name">garlic cloves</span>
										<span class="wprm-recipe-ingredient-notes">, sliced and minced</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">800</span>
															<span class="wprm-recipe-ingredient-unit">ml</span>
										<span class="wprm-recipe-ingredient-name">water or as needed</span>
									</li>
							</ul>
		</div>
	 		<div class="wprm-recipe-ingredient-group">
						<div class="wprm-recipe-group-name wprm-recipe-ingredient-group-name">Marinating </div>
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tsp.</span>
										<span class="wprm-recipe-ingredient-name">salt</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-name">egg white</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tsp.</span>
										<span class="wprm-recipe-ingredient-name">white pepper powder</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">light soy sauce</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">4</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">vegetable cooking oil</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">2</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">starch</span>
									</li>
							</ul>
		</div>
	 	 	</div>
				<div class="wprm-recipe-instructions-container">
		<div class="wprm-recipe-header wprm-color-header">Instructions</div>
				<div class="wprm-recipe-instruction-group">
						<div class="wprm-recipe-group-name wprm-recipe-instruction-group-name">Prepare the fish</div>
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p><strong>How to prepare the fish|</strong>Wash the fish carefully and separate the bones and fish fillet. Then slice the fillet into really thin slices and cut the bones into large sections. Separate the fish pieces and the bones.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Add salt in fish meat and bones. Mix for a while until the meat becomes sticky.  Then wash the fish slices until they become almost transparent. Transfer out and drain. This step helps to remove any odd taste and give the meat a lovely texture. Repeat the process and clean the fish bones too.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Marinade the fish bones and fish fillet slices with salt, cornstarch and white pepper powder. Set aside.</p></div>
														</li>
							</ol>
		</div>
				<div class="wprm-recipe-instruction-group">
						<div class="wprm-recipe-group-name wprm-recipe-instruction-group-name"><strong>Fry mustard green and aromatics</strong></div>
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Add a small amount of oil in wok and fry mustard green until dried and place dried chili pepper and Sichuan peppercorn. Continue heating until aromatic. Pour extra oil and fry garlic, ginger and green onion white section until aromatic too. Transfer out.</p></div>
														</li>
							</ol>
		</div>
				<div class="wprm-recipe-instruction-group">
						<div class="wprm-recipe-group-name wprm-recipe-instruction-group-name"><strong>Make the broth</strong></div>
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Clean the wok and re-heat some oil, add the fish head and bones and fry until slightly browned. Place the fried mustard green in. Pour in 800ml hot water. Let the broth simmer for 15 minutes.  Transfer the solid content to serving plate. </p></div>
														</li>
							</ol>
		</div>
				<div class="wprm-recipe-instruction-group">
						<div class="wprm-recipe-group-name wprm-recipe-instruction-group-name">Cook the fish</div>
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Add fish slices in and cook for 30 seconds until they turn white. Transfer out immediately. </p></div>
														</li>
							</ol>
		</div>
				<div class="wprm-recipe-instruction-group">
						<div class="wprm-recipe-group-name wprm-recipe-instruction-group-name">The highlight - pouring oil</div>
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Top with chopped garlic, Sichuan peppercorn and chopped green onions. Pour around 2 tablespoons of hot oil.  Serve hot! </p></div>
														</li>
							</ol>
		</div>
			</div>
				<div class="wprm-recipe-notes-container">
		<div class="wprm-recipe-header wprm-color-header">Recipe Notes</div>
		<p>For a better taste, you can add some pickled peppers.</p>
	</div>
		<div class="wprm-nutrition-label-container wprm-nutrition-label-container-label" style="text-align: left;"><div class="wprm-nutrition-label" style="background-color: #ffffff;color: #000000;">
	<div class="nutrition-title">Nutrition Facts</div>
	<div class="nutrition-recipe">Szechuan Fish-Suan Cai Yu</div>
	<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-serving">
		Amount Per Serving			</div>
	<div class="nutrition-item">
		<span class="nutrition-main"><strong>Calories</strong> 307</span>
				<span class="nutrition-percentage">Calories from Fat 45</span>
			</div>
		<div class="nutrition-line"></div>
	<div class="nutrition-item">
		<span class="nutrition-percentage"><strong>% Daily Value*</strong></span>
	</div>
	<div class="nutrition-item nutrition-item-fat"><span class="nutrition-main"><strong>Fat</strong> 5g</span><span class="nutrition-percentage"><strong>8%</strong></span></div><div class="nutrition-sub-item nutrition-item-saturated_fat"><span class="nutrition-sub">Saturated Fat 1g</span><span class="nutrition-percentage"><strong>6%</strong></span></div><div class="nutrition-item nutrition-item-cholesterol"><span class="nutrition-main"><strong>Cholesterol</strong> 125mg</span><span class="nutrition-percentage"><strong>42%</strong></span></div><div class="nutrition-item nutrition-item-sodium"><span class="nutrition-main"><strong>Sodium</strong> 969mg</span><span class="nutrition-percentage"><strong>42%</strong></span></div><div class="nutrition-item nutrition-item-potassium"><span class="nutrition-main"><strong>Potassium</strong> 1330mg</span><span class="nutrition-percentage"><strong>38%</strong></span></div><div class="nutrition-item nutrition-item-carbohydrates"><span class="nutrition-main"><strong>Carbohydrates</strong> 13g</span><span class="nutrition-percentage"><strong>4%</strong></span></div><div class="nutrition-sub-item nutrition-item-fiber"><span class="nutrition-sub">Fiber 4g</span><span class="nutrition-percentage"><strong>17%</strong></span></div><div class="nutrition-sub-item nutrition-item-sugar"><span class="nutrition-sub">Sugar 1g</span><span class="nutrition-percentage"><strong>1%</strong></span></div><div class="nutrition-item nutrition-item-protein"><span class="nutrition-main"><strong>Protein</strong> 52g</span><span class="nutrition-percentage"><strong>104%</strong></span></div>			<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-item nutrition-item-vitamin_a"><span class="nutrition-main"><strong>Vitamin A</strong> 2345IU</span><span class="nutrition-percentage"><strong>47%</strong></span></div><div class="nutrition-item nutrition-item-vitamin_c"><span class="nutrition-main"><strong>Vitamin C</strong> 1.5mg</span><span class="nutrition-percentage"><strong>2%</strong></span></div><div class="nutrition-item nutrition-item-calcium"><span class="nutrition-main"><strong>Calcium</strong> 92mg</span><span class="nutrition-percentage"><strong>9%</strong></span></div><div class="nutrition-item nutrition-item-iron"><span class="nutrition-main"><strong>Iron</strong> 3.1mg</span><span class="nutrition-percentage"><strong>17%</strong></span></div>		<div class="nutrition-warning">* Percent Daily Values are based on a 2000 calorie diet.</div>
</div>
</div></div>
</div>


<figure class="wp-block-image size-large"><img loading="lazy" width="650" height="975" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/12/suan-cai-yu-26.jpg" alt="Suan Cai Yu|chinasichuanfood.com" class="wp-image-22107" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/12/suan-cai-yu-26.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/12/suan-cai-yu-26-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Szechuan Fish - Suan Cai Yu' data-link='https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/' data-app-id-name='post_below_content'></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.chinasichuanfood.com/topics/chinese-recipes/fish-and-seafood/" rel="category tag">fish and seafood</a>, <a href="https://www.chinasichuanfood.com/topics/chinese-recipes/sichuan-food/" rel="category tag">Sichuan Food</a></span> </p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.chinasichuanfood.com/shui-zhu-mushrooms/" rel="prev"><span class="adjacent-post-link">&#xAB; Shui Zhu Mushrooms</span></a></div><div class="pagination-next alignright"></div></div><div class="after-post"><section id="text-70" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=d2080148-dd5a-4cfd-b2c2-e3362b947887"></script></div>
		</div></section>
<section id="featured-post-20" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">You may also like</h4>
<article class="simple-grid one-third odd first post-3576 post type-post status-publish format-standard has-post-thumbnail category-chinese-breakfast category-dim-sum category-featured-recipes category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/chinese-bbq-pork-buns/" title="Char Siu Bao (BBQ Pork Buns)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/11/char-siu-bao-filling-steps-11-320x320.jpg" class="entry-image attachment-post" alt="Steamed bbq pork buns|chinasichuanfood.com" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-bbq-pork-buns/">Char Siu Bao (BBQ Pork Buns)</a></h2></header></article><article class="simple-grid one-third post-9815 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/chinese-cured-pork-belly-chinese-bacon/" title="Chinese Cured Pork Belly (Chinese Bacon)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/12/Chinese-cured-pork-belly-7-copy-320x320.jpg" class="entry-image attachment-post" alt="Chinese Cured Pork Belly (Chinese Bacon)" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-cured-pork-belly-chinese-bacon/">Chinese Cured Pork Belly (Chinese Bacon)</a></h2></header></article><article class="simple-grid one-third odd post-7076 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-fish-and-seafood category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/skinny-chinese-pan-fried-fish/" title="Skinny Chinese Pan-Fried Fish" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/08/sticky-Chinese-style-pan-fried-fish-9-320x320.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/skinny-chinese-pan-fried-fish/">Skinny Chinese Pan-Fried Fish</a></h2></header></article></div></section>
</div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/szechuan-fish-suan-cai-yu/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.chinasichuanfood.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-wprm-rating">
	<label for="wprm-comment-rating-1640432820">Recipe Rating</label>
	<span class="wprm-rating-stars">
		
		<fieldset class="wprm-comment-ratings-container">
			<legend>Recipe Rating</legend>
			<input aria-label="Don't rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -16px !important; width: 16px !important; height: 16px !important;" checked="checked">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-1" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-2" x="0" y="0" />
	<use xlink:href="#wprm-star-full-2" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-3" x="0" y="0" />
	<use xlink:href="#wprm-star-full-3" x="24" y="0" />
	<use xlink:href="#wprm-star-full-3" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-4" x="0" y="0" />
	<use xlink:href="#wprm-star-full-4" x="24" y="0" />
	<use xlink:href="#wprm-star-full-4" x="48" y="0" />
	<use xlink:href="#wprm-star-full-4" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 5 out of 5 stars" id="wprm-comment-rating-1640432820" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-5" x="0" y="0" />
	<use xlink:href="#wprm-star-full-5" x="24" y="0" />
	<use xlink:href="#wprm-star-full-5" x="48" y="0" />
	<use xlink:href="#wprm-star-full-5" x="72" y="0" />
	<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span>
		</fieldset>
	</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5798' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9045260b95" /></p><input type="hidden" id="ak_js" name="ak_js" value="176"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	<li class="comment even thread-even depth-1" id="comment-871167">
	<article id="article-comment-871167" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/ba2a1fcebbce5eb8f3ff608e66099f85?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ba2a1fcebbce5eb8f3ff608e66099f85?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Rayna</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-03-30T23:52:30+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/comment-page-2/#comment-871167" itemprop="url">March 30, 2016 at 11:52 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>&#8220;4. Heat up around 1 tablespoon cooking oil in a large wok, fry garlic, ginger, green onions and whole Sichuan peppercorn for around 1 to 2 minutes or until aroma. Add pickled mustard green for another minute. Pour around 2L of fresh cold water and mushrooms, simmer the soup for around 20 minutes. Taste the soup and add salt accordingly.<br />
5. Pick the bones out and cook the in the soup prepared I previous step for around 5 minutes. Transfer all the content expects the soup to your serving bowl.&#8221;</p>
<p>Sorry, I&#8217;m a bit confused &#8211; we&#8217;re supposed to pick the bones out in step 5, but form where? Were we supposed to put the fish bones in the wok in step 4?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/?replytocom=871167#respond' data-commentid="871167" data-postid="5798" data-belowelement="article-comment-871167" data-respondelement="respond" data-replyto="Reply to Rayna" aria-label='Reply to Rayna'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-877030">
	<article id="article-comment-877030" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1b22c9922e3d34137530b484e1b49914?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1b22c9922e3d34137530b484e1b49914?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Sophie Morris</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-05-08T14:31:11+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/comment-page-2/#comment-877030" itemprop="url">May 8, 2016 at 2:31 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hello, I&#8217;m writing with a question. There is a very spicy condiment I buy from my favorite local Chinese restaurant. The woman who makes is is very sweet but speaks little English. She calls it spicy chili with green peppers. It had a few fermented black beans ( not black bean sauce) and pickles radish I believe. If you could tell me the name, or how it&#8217;s made I would be eternally grateful. I have been trying to find it on the web for years. I do have a photograph of it, if that might help you identify it? Thank you so much.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/?replytocom=877030#respond' data-commentid="877030" data-postid="5798" data-belowelement="article-comment-877030" data-respondelement="respond" data-replyto="Reply to Sophie Morris" aria-label='Reply to Sophie Morris'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor even depth-2" id="comment-877046">
	<article id="article-comment-877046" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-05-08T15:25:02+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/comment-page-2/#comment-877046" itemprop="url">May 8, 2016 at 3:25 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Sure, a picture will be extremely helpful. You can send it to me via facebook or instagram</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/?replytocom=877046#respond' data-commentid="877046" data-postid="5798" data-belowelement="article-comment-877046" data-respondelement="respond" data-replyto="Reply to Elaine" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-877034">
	<article id="article-comment-877034" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1b22c9922e3d34137530b484e1b49914?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1b22c9922e3d34137530b484e1b49914?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Sophie Morris</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-05-08T14:43:24+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/comment-page-2/#comment-877034" itemprop="url">May 8, 2016 at 2:43 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hello, I&#8217;m writing with a question. There is a very spicy condiment I buy from my favorite local Chinese restaurant. The woman who makes is is very sweet but speaks little English. She calls it spicy chili with green peppers. It&#8217;s dry and doesn&#8217;t contain oil at all. It had has a few fermented black beans ( not black bean sauce) and pickled radish I believe. If you could tell me the name, or how it&#8217;s made I would be eternally grateful. I have been trying to find it on the web for years. I do have a photograph of it, if that might help you identify it? Thank you so much.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/?replytocom=877034#respond' data-commentid="877034" data-postid="5798" data-belowelement="article-comment-877034" data-respondelement="respond" data-replyto="Reply to Sophie Morris" aria-label='Reply to Sophie Morris'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-895156">
	<article id="article-comment-895156" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/99a48c5a473fd7ead5bd2d0740c52675?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/99a48c5a473fd7ead5bd2d0740c52675?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Katy</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-07-08T10:50:58+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/comment-page-2/#comment-895156" itemprop="url">July 8, 2016 at 10:50 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I am so happy to find a recipe for this dish. I lived in China for almost two years and this was my FAVORITE food!! (di san xian was my other favorite &#8212; which is also hard to find a recipe for.) I&#8217;m going to try making this recipe this weekend. Thank you SO SO much for sharing so I can share with all the Americans who have been missing out on this amazing soup!!!.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/?replytocom=895156#respond' data-commentid="895156" data-postid="5798" data-belowelement="article-comment-895156" data-respondelement="respond" data-replyto="Reply to Katy" aria-label='Reply to Katy'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-895400">
	<article id="article-comment-895400" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-07-09T17:07:55+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/comment-page-2/#comment-895400" itemprop="url">July 9, 2016 at 5:07 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks Katy. I hope it works for you.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/?replytocom=895400#respond' data-commentid="895400" data-postid="5798" data-belowelement="article-comment-895400" data-respondelement="respond" data-replyto="Reply to Elaine" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-1029199">
	<article id="article-comment-1029199" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/63568922d9aa0a566e54a3441479909a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/63568922d9aa0a566e54a3441479909a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name"><a href="http://www.dorothyporker.com" class="comment-author-link" rel="external nofollow" itemprop="url">Dorothy Porker</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-02-03T02:00:20+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/comment-page-2/#comment-1029199" itemprop="url">February 3, 2019 at 2:00 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p><img class="wprm-comment-rating" src="https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" alt="5 stars" width="80" height="16" /><br />
Hello from Europe! I just made this for dinner tonight and it was amazing! Incredibly subtle flavors and textures, definitely going to be making this more often now. Many thanks for introducing me to this lesser-known dish.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/?replytocom=1029199#respond' data-commentid="1029199" data-postid="5798" data-belowelement="article-comment-1029199" data-respondelement="respond" data-replyto="Reply to Dorothy Porker" aria-label='Reply to Dorothy Porker'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-1029263">
	<article id="article-comment-1029263" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-02-03T09:33:14+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/comment-page-2/#comment-1029263" itemprop="url">February 3, 2019 at 9:33 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thank you, Dorothy!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/?replytocom=1029263#respond' data-commentid="1029263" data-postid="5798" data-belowelement="article-comment-1029263" data-respondelement="respond" data-replyto="Reply to Elaine" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-1083034">
	<article id="article-comment-1083034" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/62b52c6009bf766083282ba03ce5cffd?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/62b52c6009bf766083282ba03ce5cffd?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">richard clausen</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-12-14T09:06:28+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/comment-page-2/#comment-1083034" itemprop="url">December 14, 2019 at 9:06 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Tai hao chi le!!</p>
<p>I was in a market nd saw the pickled greens so i decided it was time to make the soup.  This was like comfort food living in Chengdu.</p>
<p>I stuck to the bassic recipe but I added Thai Chilies with the aromatics.  In addition the oil pour was done with a lot more pepper flakes and more peppercorns, as the soup in China had significant heat.</p>
<p>A definite winner and so quick and easy to make.</p>
<p>Xie xie Ni</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/?replytocom=1083034#respond' data-commentid="1083034" data-postid="5798" data-belowelement="article-comment-1083034" data-respondelement="respond" data-replyto="Reply to richard clausen" aria-label='Reply to richard clausen'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-1084084">
	<article id="article-comment-1084084" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-12-20T08:49:15+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/comment-page-2/#comment-1084084" itemprop="url">December 20, 2019 at 8:49 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks Richard! Happy cooking.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/?replytocom=1084084#respond' data-commentid="1084084" data-postid="5798" data-belowelement="article-comment-1084084" data-respondelement="respond" data-replyto="Reply to Elaine" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-1115364">
	<article id="article-comment-1115364" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/8942ec76e9cccf47bfb902900bd66443?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8942ec76e9cccf47bfb902900bd66443?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Gabrielle</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-05-22T03:56:32+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/comment-page-2/#comment-1115364" itemprop="url">May 22, 2020 at 3:56 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p><img class="wprm-comment-rating" src="https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" alt="5 stars" width="80" height="16" /><br />
I discovered this dish at a local Szechuan restaurant and loved it. Thus recipe is spot on &#8211; delicious, flavorful, quick and healthy. I usually defrost some frozen swai fish filets.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/?replytocom=1115364#respond' data-commentid="1115364" data-postid="5798" data-belowelement="article-comment-1115364" data-respondelement="respond" data-replyto="Reply to Gabrielle" aria-label='Reply to Gabrielle'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-1115684">
	<article id="article-comment-1115684" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-05-23T07:49:44+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/comment-page-2/#comment-1115684" itemprop="url">May 23, 2020 at 7:49 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks Cabrielle for trying!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/?replytocom=1115684#respond' data-commentid="1115684" data-postid="5798" data-belowelement="article-comment-1115684" data-respondelement="respond" data-replyto="Reply to Elaine" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-1151544">
	<article id="article-comment-1151544" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/db3737ae8f5eb55ed8fe9fc16637040c?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/db3737ae8f5eb55ed8fe9fc16637040c?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Cary</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-10-14T07:52:08+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/comment-page-2/#comment-1151544" itemprop="url">October 14, 2020 at 7:52 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I am confused about Step 5 too&#8230;but I guess I would put the bones in at the same time as the pickled mustard and simmer for 20-25 min rather than just 5 minutes</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/?replytocom=1151544#respond' data-commentid="1151544" data-postid="5798" data-belowelement="article-comment-1151544" data-respondelement="respond" data-replyto="Reply to Cary" aria-label='Reply to Cary'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol><div class="comments-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.chinasichuanfood.com/szechuan-fish-suan-cai-yu/comment-page-1/#comments" >&laquo; Older Comments</a></div><div class="pagination-next alignright"></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-60" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hi, Welcome!</h4>
			<div class="textwidget"><p>Please not be limited by site name, as Elaine shares Chinese recipes beyond Sichuan dishes. Know me more from <a href="https://chinasichuanfood.com/about/"> About Page </a></p>
</div>
		</div></section>
<section id="search-10" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.chinasichuanfood.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Find a recipe" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.chinasichuanfood.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe for Updates</h4>
			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<style type="text/css">
	#mc_embed_signup{background:333; border:1px double #333; clear:left; }
#mc-embedded-subscribe-form {padding:15px; margin-top:10px;}
#mc_embed_signup h4 {color:#333;}
div.mc-field-group label {font-size:14px; padding:10px 0;}
input.button {width:100%; padding:8px; margin:10px 0;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//chinasichuanfood.us10.list-manage.com/subscribe/post?u=5d43b6c63940a51fc77ddf985&amp;id=8006372b49" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_5d43b6c63940a51fc77ddf985_8006372b49" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/ChinaSichuanFood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/u/0/+Elaineluofish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-gplus" aria-labelledby="social-gplus-3"><title id="social-gplus-3">Google+</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-3"><title id="social-instagram-3">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-3"><title id="social-pinterest-3">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCly-uUXFCjZ0fiO3or_jnQQ" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-3"><title id="social-youtube-3">YouTube</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Popular </h4>
<article class="post-10258 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-recipes category-chinese-staple-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/peanut-dumplings-tang-yuan/">Peanut Dumplings (Tang Yuan)</a></h2></header><a href="https://www.chinasichuanfood.com/peanut-dumplings-tang-yuan/" title="Peanut Dumplings (Tang Yuan)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/02/Peanut-dumplings-Peanut-Tang-Yuan-10-copy-320x320.jpg" class="entry-image attachment-post" alt="Peanut dumplings (Peanut Tang Yuan) | Chinasichuanfood.com" loading="lazy" itemprop="image" /></a></article><article class="post-9708 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-recipes category-chinese-staple-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-sticky-rice-with-ribs/">Chinese Sticky Rice with Ribs (Lo Mai Fun)</a></h2></header><a href="https://www.chinasichuanfood.com/chinese-sticky-rice-with-ribs/" title="Chinese Sticky Rice with Ribs (Lo Mai Fun)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/11/Chinese-steamed-sticky-rice-with-ribs-8-copy-320x320.jpg" class="entry-image attachment-post" alt="Chinese sticky rice with ribs" loading="lazy" itemprop="image" /></a></article><article class="post-4641 post type-post status-publish format-standard has-post-thumbnail category-chinese-dessert-recipes category-featured-recipes category-chinese-recipes category-recomm entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/mung-bean-cake/">Mung Bean Cake (Mung Bean Paste)</a></h2></header><a href="https://www.chinasichuanfood.com/mung-bean-cake/" title="Mung Bean Cake (Mung Bean Paste)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/07/mung-bean-cake-3-copy-320x320.jpg" class="entry-image attachment-post" alt="Mung bean cake" loading="lazy" itemprop="image" /></a></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="featured-post-28" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Chinese Pantry</h4>
<article class="simple-grid one-fourth odd first post-17727 post type-post status-publish format-standard has-post-thumbnail category-chinese-dessert-recipes category-chinese-pantry entry"><a href="https://www.chinasichuanfood.com/sweetened-red-beans/" title="Sweetened Red beans" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2019/03/sweetened-red-beans-320x320.jpg" class="entry-image attachment-post" alt="sweetened red beans|chinasichuanfood.com" loading="lazy" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/03/sweetened-red-beans-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2019/03/sweetened-red-beans-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/sweetened-red-beans/">Sweetened Red beans</a></h2></header></article><article class="simple-grid one-fourth post-21811 post type-post status-publish format-standard has-post-thumbnail category-beef-and-lamb category-chinese-pantry category-sauces entry"><a href="https://www.chinasichuanfood.com/hot-garlic-sauce-with-beef/" title="Hot Garlic Sauce with Beef" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/hot-garlic-sauce-2-320x320.jpg" class="entry-image attachment-post" alt="hot garlic sauce|chinasichuanfood.com" loading="lazy" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/hot-garlic-sauce-2-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2021/05/hot-garlic-sauce-2-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/hot-garlic-sauce-with-beef/">Hot Garlic Sauce with Beef</a></h2></header></article><article class="simple-grid one-fourth odd post-17967 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry category-snack category-video entry"><a href="https://www.chinasichuanfood.com/sachima/" title="Sachima" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2019/10/saqima-21-320x320.jpg" class="entry-image attachment-post" alt="Saqima|chinasichuanfood.com" loading="lazy" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/10/saqima-21-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2019/10/saqima-21-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/sachima/">Sachima</a></h2></header></article><article class="simple-grid one-fourth post-2432 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-pantry category-chinese-recipes category-recomm category-sichuan-food category-video entry"><a href="https://www.chinasichuanfood.com/how-to-make-chinese-red-oil/" title="How to Make Chinese Red Oil from Scratch" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2018/05/Chili-Oil-320x320.jpg" class="entry-image attachment-post" alt="Chinese chili oil|chinasichuanfood.com" loading="lazy" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2018/05/Chili-Oil-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2018/05/Chili-Oil-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/how-to-make-chinese-red-oil/">How to Make Chinese Red Oil from Scratch</a></h2></header></article></div></section>
<section id="text-62" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">ChinaSichuanFood.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.
All images & content are copyright protected. Please do not use only images without prior permission. 图片和文字未经授权，禁止转载和使用。</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2021 &middot; <a target="_blank" href="https://www.chinasichuanfood.com/privacy-policy/">Privacy Policy</a></p></div><p>Copyright &#x000A9;&nbsp;2021 · <a href="https://my.studiopress.com/themes/foodie/">Foodie Pro Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://www.chinasichuanfood.com/wp-login.php">Log in</a></p></div></footer></div><div id="amzn-assoc-ad-81049576-5e95-464c-88e9-03d06d77b86b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=81049576-5e95-464c-88e9-03d06d77b86b"></script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-radius: 3px; color: #333 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #fff !important; } #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-radius: 15px; color: #23261f !important; border: 0px #ffffff solid !important; font-size: 15px; padding: 8px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #ffffff !important; }</style><link rel='stylesheet' id='wprm-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.css?ver=7.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmp-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.css?ver=7.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/comment-reply.min.js?ver=5.6.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/assets/js/general.js?ver=1.0.0' id='foodie-pro-general-js'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
<script type='text/javascript' id='wprm-public-js-extra'>
/* <![CDATA[ */
var wprm_public = {"endpoints":{"analytics":"https:\/\/www.chinasichuanfood.com\/wp-json\/wp-recipe-maker\/v1\/analytics"},"settings":{"features_comment_ratings":true,"template_color_comment_rating":"#f05123","instruction_media_toggle_default":"on","video_force_ratio":false,"analytics_enabled":false,"print_new_tab":true},"post_id":"5798","home_url":"https:\/\/www.chinasichuanfood.com\/","print_slug":"wprm_print","permalinks":"\/%postname%\/","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php","nonce":"9d77082f7e","api_nonce":"f223649b2d","translations":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.js?ver=7.0.0' id='wprm-public-js'></script>
<script type='text/javascript' id='wprmp-public-js-extra'>
/* <![CDATA[ */
var wprmp_public = {"settings":{"recipe_template_mode":"legacy","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_comment_ratings":true,"features_user_ratings":false,"user_ratings_force_comment":"never","user_ratings_force_comment_scroll_to":"","servings_changer_display":"tooltip_slider","template_ingredient_list_style":"checkbox","template_instruction_list_style":"decimal","template_color_icon":"#f05123"},"timer":{"sound_dir":"https:\/\/www.chinasichuanfood.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"max_file_size":402653184,"text":{"image_size":"The image file is too large"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.js?ver=7.0.0' id='wprmp-public-js'></script>
<script async="async" type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 116/324 objects using redis
Page Caching using redis 
Database Caching 1/72 queries in 1.148 seconds using redis

Served from: www.chinasichuanfood.com @ 2021-07-15 14:25:48 by W3 Total Cache
-->