<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Sweet and Sour Pork&#8211;Tang Cu Li Ji | China Sichuan Food</title>
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Recipe","name":"Sweet and Sour Pork","author":{"@type":"Person","name":"Elaine"},"description":"Sweet and Sour Pork tenderloin is a dedicate Chinese dish which is popular among the whole China.","datePublished":"2018-06-20T07:00:17+00:00","image":["https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2014\/01\/sweet-and-sour-pork-2-1.jpg"],"recipeYield":"4","prepTime":"PT20M","cookTime":"PT20M","totalTime":"PT40M","recipeIngredient":["200 g pork tenderloin","1\/2 tsp. white pepper","1 tsp. salt","1 tbsp. beer or Chinese cooking wine","1\/4 tsp. sugar","4-5 pieces of smashed ginger","oil for frying","50 g flour","50 g cornstarch","1\/4 tsp. baking powder ( ,optional)","100 ml water","4 tbsp. tomato ketchup","1\/2 tbsp. vegetable cooking oil","4 tbsp. sugar","2 tsp. rice vinegar or 1 tbsp. lemon juice","1\/4 tsp. salt","1\/2 cup hot water + 1 tsp. chopped scallion and 1 tsp. chopped ginger","1\/2 tbsp. cornstarch + 1 tbsp. water"],"recipeInstructions":[{"@type":"HowToStep","text":"Soak chopped scallion and ginger with 1\/2 cup of hot water. And mix cornstarch with water to make cornstarch."},{"@type":"HowToStep","text":"Cut the pork tenderloin into small strips around 1.5 cm thick. Add all the marinating sauce, combine well and let the pork absorb all of the seasonings. Set aside for at least 10 minutes."},{"@type":"HowToStep","text":"Prepare the batter| in a large bow combine cornstarch, flour, salt and water. Stir until all of the ingredients are well incorporated and set aside for 10 minutes."},{"@type":"HowToStep","text":"Mix the pork strips with the coating batter."},{"@type":"HowToStep","text":"Heat oil in a wok until 160 degree C (proof testing, when you insert a chopstick in, there will be lots of fine and small bubbles around). Place the pork strips one by one and fry until slightly Browned. Do not overcook!!"},{"@type":"HowToStep","text":"Heat oil until almost smoky (at least 200 degree C) and place the fried pork strips in, continue frying 6-10 seconds. Transfer out immediately."},{"@type":"HowToStep","text":"Fry the ketchup and sugar with 1\/2 tablespoon of oil until there are large bubbles over slowest fire."},{"@type":"HowToStep","text":"Stir in ginger and scallion water."},{"@type":"HowToStep","text":"Add vinegar (lemon juice), salt and starch water and heat until well thickened."},{"@type":"HowToStep","text":"Place the fried pork strips in and coat well. Please fish this process as quick as possible. Sprinkle some toasted sesame seeds as decoration."}],"recipeCategory":["Main Course"],"recipeCuisine":["Chinese"],"keywords":"pork, sweet and sour","nutrition":{"@type":"NutritionInformation","servingSize":"4 g","calories":"259 kcal","carbohydrateContent":"43 g","proteinContent":"12 g","fatContent":"3 g","saturatedFatContent":"2 g","cholesterolContent":"32 mg","sodiumContent":"762 mg","sugarContent":"18 g"},"aggregateRating":{"@type":"AggregateRating","ratingValue":"5","ratingCount":"2"}}</script><link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Feed" href="https://www.chinasichuanfood.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Comments Feed" href="https://chinasichuanfood.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Sweet and Sour Pork&#8211;Tang Cu Li Ji Comments Feed" href="https://www.chinasichuanfood.com/sweet-and-sour-pork/feed/" />
<link rel="canonical" href="https://www.chinasichuanfood.com/sweet-and-sour-pork/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2018","monthnum":"06","day":"20","hour":"07","minute":"00","second":"17","post_id":"3075","postname":"sweet-and-sour-pork","category":"featured-recipes"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='3a167831a17fab399301432ce64bc533' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='China Sichuan Food' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.chinasichuanfood.com/sweet-and-sour-pork/' />
<meta name='shareaholic:keywords' content='featured, pork, post' />
<meta name='shareaholic:article_published_time' content='2018-06-20T07:00:17+08:00' />
<meta name='shareaholic:article_modified_time' content='2018-09-18T09:19:44+08:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Elaine' />
<meta name='shareaholic:site_id' content='3a167831a17fab399301432ce64bc533' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-13-1-640x960.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chinasichuanfood.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wprm-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='foodie-pro-theme-css'  href='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/style.css?ver=2.0.5' type='text/css' media='all' />
<style id='foodie-pro-theme-inline-css' type='text/css'>
body, .site-description{color:#515151;}h1.entry-title, .entry-title a, .widgettitle, .recipes-top .widgettitle, .footer-widgets .widgettitle{color:#515151;}body{font-family:"Open Sans","Helvetica Neue",sans-serif;}input, select, textarea, a.more-link, .site-description, .entry-meta, .post-info, .post-meta{font-family:"Open Sans","Helvetica Neue",sans-serif;font-weight:200;font-style:normal;}h1, h2, h3, h4, h5, h6, .site-title, .menu-item, .breadcrumb, .entry-title, .widgettitle{font-family:"Arimo","Helvetica Neue",sans-serif;font-weight:700;}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chinasichuanfood.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wprm-template-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/templates/recipe/legacy/tastefully-simple/tastefully-simple.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprmp-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C200%2C300%2C300italic%2C900%7CArimo%3Aregular%2Citalic%2C700%2C900%26subset%3Dlatin%2C&#038;ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/china-sichuan-food.js?ver=5.2.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.chinasichuanfood.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chinasichuanfood.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fsweet-and-sour-pork%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fsweet-and-sour-pork%2F&#038;format=xml" />
<style type="text/css">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</style><link rel="icon" href="https://www.chinasichuanfood.com/wp-content/themes/foodiepro/images/favicon.ico" />
<script async defer data-pin-hover="true" data-pin-tall="true" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30240447-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30240447-2');
</script>

<script async defer data-pin-hover="true" data-pin-round="true" src="//assets.pinterest.com/js/pinit.js"></script>		<style type="text/css" id="wp-custom-css">
			h4 {margin-bottom: 0.5em}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-3075 single-format-standard custom-header header-full-width content-sidebar foodie-pro" itemscope itemtype="https://schema.org/WebPage"><div class="top-cta"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/pages/Chinese-recipes/445415568843515/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li></ul></div></section>
<section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.chinasichuanfood.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5e654d58b30382.54497280" placeholder="Find a recipe"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.chinasichuanfood.com/?s={s}"></form></div></section>
</div><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://www.chinasichuanfood.com/" title="China Sichuan Food">China S<span class="custom-title">i</span>chuan Food</a></h1><p class="site-description" itemprop="description">Chinese Recipes and Eating Culture</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-6165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6165"><a href="https://www.chinasichuanfood.com/recipe-index/" itemprop="url"><span itemprop="name">Recipes</span></a>
<ul class="sub-menu">
	<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6370"><a href="https://www.chinasichuanfood.com/topics/featured-recipes/" itemprop="url"><span itemprop="name">All Time Popular</span></a></li>
	<li id="menu-item-6157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6157"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/sichuan-food/" itemprop="url"><span itemprop="name">Sichuan Food</span></a></li>
	<li id="menu-item-12601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12601"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-staple-recipes/" itemprop="url"><span itemprop="name">Staple| Rice|Noodles</span></a></li>
	<li id="menu-item-12653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12653"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/pork/" itemprop="url"><span itemprop="name">Pork</span></a></li>
	<li id="menu-item-12598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12598"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beef-and-lamb/" itemprop="url"><span itemprop="name">Beef &#038; Lamb</span></a></li>
	<li id="menu-item-12603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12603"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chicken-and-poultry/" itemprop="url"><span itemprop="name">Chicken &#038; Poultry</span></a></li>
	<li id="menu-item-12600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12600"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/fish-and-seafood/" itemprop="url"><span itemprop="name">Fish &#038; Seafood</span></a></li>
	<li id="menu-item-12599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12599"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/egg-and-dairy/" itemprop="url"><span itemprop="name">Egg &#038; Dairy</span></a></li>
	<li id="menu-item-7892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7892"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-salad-recipes/" itemprop="url"><span itemprop="name">Salad &#038; Cold dishes</span></a></li>
	<li id="menu-item-12604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12604"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beverages-and-tea/" itemprop="url"><span itemprop="name">Beverages &#038; Tea</span></a></li>
	<li id="menu-item-7885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7885"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-dessert-recipes/" itemprop="url"><span itemprop="name">Dessert</span></a></li>
	<li id="menu-item-7888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7888"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-soup-recipes/" itemprop="url"><span itemprop="name">Soup</span></a></li>
	<li id="menu-item-7893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7893"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-vegan-recipes/" itemprop="url"><span itemprop="name">Vegan</span></a></li>
	<li id="menu-item-7895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7895"><a href="https://www.chinasichuanfood.com/topics/chinese-vegetarian-recipes/" itemprop="url"><span itemprop="name">Vegetarian</span></a></li>
</ul>
</li>
<li id="menu-item-6159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6159"><a href="https://www.chinasichuanfood.com/topics/chinese-pantry/" itemprop="url"><span itemprop="name">Pantry</span></a></li>
<li id="menu-item-6397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6397"><a href="https://chinasichuanfood.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6170"><a href="https://www.chinasichuanfood.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-14155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-14155"><a href="https://www.chinasichuanfood.com/privacy-policy/" itemprop="url"><span itemprop="name">PRIVACY POLICY</span></a></li>
</ul>
</li>
<li id="menu-item-7670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7670"><a href="https://www.chinasichuanfood.com/topics/video/" itemprop="url"><span itemprop="name">Video</span></a></li>
<li id="menu-item-6160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6160"><a href="https://www.chinasichuanfood.com/topics/how-to/" itemprop="url"><span itemprop="name">How to</span></a></li>
<li id="menu-item-6171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6171"><a href="https://www.chinasichuanfood.com/hot-pot/" itemprop="url"><span itemprop="name">Hot Pot</span></a>
<ul class="sub-menu">
	<li id="menu-item-7803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7803"><a href="https://www.chinasichuanfood.com/chinese-hot-pot-ecookbook/" itemprop="url"><span itemprop="name">Chinese Hot Pot e-Cookbook</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-3075 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-pork entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Sweet and Sour Pork&#8211;Tang Cu Li Ji</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-06-20T07:00:17+08:00">June 20, 2018</time> <span class="entry-comments-link"><a href="https://www.chinasichuanfood.com/sweet-and-sour-pork/#comments">21 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><div class="wprm-automatic-recipe-snippets"><div class="wprm-recipe-snippets" style="text-align: left;"><a href="#wprm-recipe-container-14782" style="" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe</a> <a href="https://www.chinasichuanfood.com/wprm_print/14782" style="" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal" data-recipe-id="14782" target="_blank" rel="nofollow">Print Recipe</a></div></div><p><strong>Sweet and sour pork (Tang Cu Li Ji)-</strong>Traditional Chines style sweet and sour pork tenderloin.</p>
<p>I love to cook all types of sweet and sour dishes in summer when feeling no appetite for meats. This is a very popular dish in Chinese restaurants. This sweet and sour pork is a different dish the sweet and sour pork using pineapple. The former one is popular across China but the later one is more popular in Guangdong area. In China, we call the sweet and sour pork with pineapple as <a href="https://www.chinasichuanfood.com/sweet-and-sour-pork-with-pineapple/" target="_blank" rel="noopener">Ku-lao-jou</a> (咕噜肉) while this dish is 糖醋里脊(Tang Cu Li Ji).</p>
<p><img class="aligncenter size-full wp-image-14259" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-11-1.jpg" alt="sweet and sour pork| chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-11-1.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-11-1-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<h3>Cook’s Note</h3>
<ol>
<li>In order to keep the pork tenderloin <strong>juicy, tender and evenly cooked</strong>. The first deep-frying should be done with <strong>a lower temperature</strong>. Then with the help of higher temperature oil in the second frying, we can <strong>expel oil absorbed</strong> in the first deep-frying process and <strong>make the shell crisper</strong>.</li>
<li>I use scallion and ginger water instead of chopped scallion and ginger so I can keep the finish dish as clean as possible.<br />
<img class="aligncenter size-full wp-image-14249" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-9.jpg" alt="sweet and sour pork| chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-9.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-9-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></li>
</ol>
<h3>Ingredients</h3>
<ul>
<li>200g pork tenderloin, remove any white tissues</li>
<li>1/2 tsp. white pepper</li>
<li>1 tsp. salt</li>
<li>1 tbsp. beer or Chinese cooking wine</li>
<li>1/4 tsp. sugar</li>
<li>4-5 pieces of smashed ginger</li>
<li>oil for frying</li>
</ul>
<p><strong> Batter</strong></p>
<ul>
<li>50g flour</li>
<li>50g cornstarch</li>
<li>1/4 tsp. baking powder (optional)</li>
<li>100ml water</li>
</ul>
<p><strong> Sauce</strong></p>
<ul>
<li>4 tbsp. tomato ketchup</li>
<li>1/2 tbsp. vegetable cooking oil</li>
<li>4 tbsp. sugar</li>
<li>2 tsp. rice vinegar or 1 tbsp. lemon juice</li>
<li>1/4 tsp. salt</li>
<li>1/2 cup hot water + 1 tsp. chopped scallion and 1 tsp. chopped ginger</li>
<li>1/2 tbsp. cornstarch + 1 tbsp. water</li>
</ul>
<p>Soak chopped scallion and ginger with 1/2 cup of hot water.   And mix cornstarch with water to make cornstarch.</p>
<p>Cut the pork tenderloin into small strips around 1.5 cm thick. Add all the marinating sauce, combine well and let the pork absorb all of the seasonings. Set aside for at least 10 minutes.</p>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-3.jpg"><img class="aligncenter size-full wp-image-3078" src="https://chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-3.jpg" alt="Sweet and Sour Pork|ChinaSichuanFood" width="650" height="433" /></a></p>
<p>Prepare the batter| in a large bow combine cornstarch, flour, salt and water. Stir until all of the ingredients are well incorporated and set aside for 10 minutes.</p>
<p><img class="aligncenter size-full wp-image-14250" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-16-1.jpg" alt="sweet and sour pork| chinasichuanfood.com" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-16-1.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-16-1-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>Mix the pork strips with the coating batter.</p>
<p><img class="aligncenter size-full wp-image-14251" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-17.jpg" alt="sweet and sour pork| chinasichuanfood.com" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-17.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-17-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>Heat oil in a wok until 160 degree C (proof testing, when you insert a chopstick in, there will be lots of fine and small bubbles around). Place the pork strips one by one and fry until <strong>slightly Browned</strong>. <strong>Do not overcook!! </strong></p>
<p><img class="aligncenter size-full wp-image-14252" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-18.jpg" alt="sweet and sour pork| chinasichuanfood.com" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-18.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-18-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>Heat oil until almost smoky (at least 200 degree C) and place the fried pork strips in, continue frying 6-10 seconds. Transfer out immediately.</p>
<p><img class="aligncenter size-full wp-image-14253" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-20-1.jpg" alt="sweet and sour pork| chinasichuanfood.com" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-20-1.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-20-1-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>Fry the ketchup and sugar with 1/2 tablespoon of oil until there are large bubbles over slowest fire.</p>
<p><img class="aligncenter size-full wp-image-14254" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-22.jpg" alt="sweet and sour pork| chinasichuanfood.com" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-22.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-22-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>Stir in ginger and scallion water.</p>
<p><img class="aligncenter size-full wp-image-14255" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-23.jpg" alt="sweet and sour pork| chinasichuanfood.com" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-23.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-23-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>Add vinegar (lemon juice), salt and starch water and heat until well thickened.</p>
<p><img class="aligncenter size-full wp-image-14256" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-24.jpg" alt="sweet and sour pork| chinasichuanfood.com" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-24.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-24-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>Place the fried pork strips in and coat well. Please fish this process as quick as possible.</p>
<p><img class="aligncenter size-full wp-image-14257" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-26.jpg" alt="sweet and sour pork| chinasichuanfood.com" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-26.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-26-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>Sprinkle some toasted sesame seeds as decoration.</p>
<p><img class="aligncenter size-full wp-image-14248" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-8-1.jpg" alt="sweet and sour pork| chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-8-1.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-8-1-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<div id="wprm-recipe-container-14782" class="wprm-recipe-container" data-recipe-id="14782"><div class="wprm-recipe wprm-recipe-tastefully-simple">
	<div class="wprm-recipe-image-container">
		<div class="wprm-recipe-rating"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><div class="wprm-recipe-rating-details"><span class="wprm-recipe-rating-average">5</span> from <span class="wprm-recipe-rating-count">2</span> votes</div></div>		<div class="wprm-recipe-image"><img width="250" height="250" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-2-1-320x320.jpg" class="attachment-250x250 size-250x250" alt="sweet and sour pork| chinasichuanfood.com" /></div>
		<div class="wprm-recipe-buttons">
			<a href="https://www.chinasichuanfood.com/wprm_print/14782" class="wprm-recipe-print wprm-color-accent" target="_blank" rel="nofollow">Print</a>
		</div>
	</div>
	<div class="wprm-recipe-name wprm-color-header">Sweet and Sour Pork</div>
		<div class="wprm-recipe-times-container wprm-color-border">
				<div class="wprm-recipe-time-container wprm-color-border">
			<div class="wprm-recipe-time-header">Prep Time</div>
			<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">20</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">mins</span></div>
		</div>
							<div class="wprm-recipe-time-container wprm-color-border">
				<div class="wprm-recipe-time-header">Cook Time</div>
				<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-cook_time wprm-recipe-cook_time-minutes">20</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-minutes">mins</span></div>
			</div>
									<div class="wprm-recipe-time-container wprm-color-border">
				<div class="wprm-recipe-time-header">Total Time</div>
				<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">40</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">mins</span></div>
			</div>
				<div class="wprm-clear-left">&nbsp;</div>
	</div>
		<div class="wprm-recipe-summary">
		Sweet and Sour Pork tenderloin is a dedicate Chinese dish which is popular among the whole China.	</div>
	<div class="wprm-recipe-details-container">
					<div class="wprm-recipe-course-container">
				<span class="wprm-recipe-details-name wprm-recipe-course-name">Course:</span>
				<span class="wprm-recipe-course">
					Main Course				</span>
			</div>
					<div class="wprm-recipe-cuisine-container">
				<span class="wprm-recipe-details-name wprm-recipe-cuisine-name">Cuisine:</span>
				<span class="wprm-recipe-cuisine">
					Chinese				</span>
			</div>
					<div class="wprm-recipe-keyword-container">
				<span class="wprm-recipe-details-name wprm-recipe-keyword-name">Keyword:</span>
				<span class="wprm-recipe-keyword">
					pork, sweet and sour				</span>
			</div>
						<div class="wprm-recipe-servings-container">
			<span class="wprm-recipe-details-name wprm-recipe-servings-name">Servings</span>: <span class="wprm-recipe-details wprm-recipe-servings wprm-recipe-servings-14782">4</span> <span class="wprm-recipe-details-unit wprm-recipe-servings-unit"></span>
		</div>
						<div class="wprm-recipe-calories-container">
			<span class="wprm-recipe-details-name wprm-recipe-calories-name">Calories</span>: <span class="wprm-recipe-details wprm-recipe-calories">259</span> <span class="wprm-recipe-details-unit wprm-recipe-calories-unit">kcal</span>
		</div>
						<div class="wprm-recipe-author-container">
			<span class="wprm-recipe-details-name wprm-recipe-author-name">Author</span>: <span class="wprm-recipe-details wprm-recipe-author">Elaine</span>
		</div>
			</div>

		<div class="wprm-recipe-ingredients-container">
		<div class="wprm-recipe-header wprm-color-header">Ingredients</div>
				<div class="wprm-recipe-ingredient-group">
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">200</span>
															<span class="wprm-recipe-ingredient-unit">g</span>
										<span class="wprm-recipe-ingredient-name">pork tenderloin</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/2</span>
															<span class="wprm-recipe-ingredient-unit">tsp.</span>
										<span class="wprm-recipe-ingredient-name">white pepper</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tsp.</span>
										<span class="wprm-recipe-ingredient-name">salt</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">beer or Chinese cooking wine</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/4</span>
															<span class="wprm-recipe-ingredient-unit">tsp.</span>
										<span class="wprm-recipe-ingredient-name">sugar</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">4-5</span>
															<span class="wprm-recipe-ingredient-unit">pieces</span>
										<span class="wprm-recipe-ingredient-name">of smashed ginger</span>
									</li>
								<li class="wprm-recipe-ingredient">
															<span class="wprm-recipe-ingredient-name">oil for frying</span>
									</li>
							</ul>
		</div>
	 		<div class="wprm-recipe-ingredient-group">
						<div class="wprm-recipe-group-name wprm-recipe-ingredient-group-name">Batter</div>
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">50</span>
															<span class="wprm-recipe-ingredient-unit">g</span>
										<span class="wprm-recipe-ingredient-name">flour</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">50</span>
															<span class="wprm-recipe-ingredient-unit">g</span>
										<span class="wprm-recipe-ingredient-name">cornstarch</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/4</span>
															<span class="wprm-recipe-ingredient-unit">tsp.</span>
										<span class="wprm-recipe-ingredient-name">baking powder</span>
										<span class="wprm-recipe-ingredient-notes"> ,optional</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">100</span>
															<span class="wprm-recipe-ingredient-unit">ml</span>
										<span class="wprm-recipe-ingredient-name">water</span>
									</li>
							</ul>
		</div>
	 		<div class="wprm-recipe-ingredient-group">
						<div class="wprm-recipe-group-name wprm-recipe-ingredient-group-name">Sauce</div>
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">4</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">tomato ketchup</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/2</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">vegetable cooking oil</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">4</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">sugar</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">2</span>
															<span class="wprm-recipe-ingredient-unit">tsp.</span>
										<span class="wprm-recipe-ingredient-name">rice vinegar or 1 tbsp. lemon juice</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/4</span>
															<span class="wprm-recipe-ingredient-unit">tsp.</span>
										<span class="wprm-recipe-ingredient-name">salt</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/2</span>
															<span class="wprm-recipe-ingredient-unit">cup</span>
										<span class="wprm-recipe-ingredient-name">hot water + 1 tsp. chopped scallion and 1 tsp. chopped ginger</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/2</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">cornstarch + 1 tbsp. water</span>
									</li>
							</ul>
		</div>
	 	 	</div>
			<div class="wprm-recipe-instructions-container">
		<div class="wprm-recipe-header wprm-color-header">Instructions</div>
				<div class="wprm-recipe-instruction-group">
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Soak chopped scallion and ginger with 1/2 cup of hot water. And mix cornstarch with water to make cornstarch.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Cut the pork tenderloin into small strips around 1.5 cm thick. Add all the marinating sauce, combine well and let the pork absorb all of the seasonings. Set aside for at least 10 minutes.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Prepare the batter| in a large bow combine cornstarch, flour, salt and water. Stir until all of the ingredients are well incorporated and set aside for 10 minutes.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Mix the pork strips with the coating batter.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Heat oil in a wok until 160 degree C (proof testing, when you insert a chopstick in, there will be lots of fine and small bubbles around). Place the pork strips one by one and fry until slightly Browned. Do not overcook!!</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Heat oil until almost smoky (at least 200 degree C) and place the fried pork strips in, continue frying 6-10 seconds. Transfer out immediately.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Fry the ketchup and sugar with 1/2 tablespoon of oil until there are large bubbles over slowest fire.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Stir in ginger and scallion water.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Add vinegar (lemon juice), salt and starch water and heat until well thickened.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Place the fried pork strips in and coat well. Please fish this process as quick as possible. Sprinkle some toasted sesame seeds as decoration.</div>
														</li>
							</ol>
		</div>
			</div>
				<div class="wprm-recipe-notes-container">
		<div class="wprm-recipe-header wprm-color-header">Recipe Notes</div>
		<p>Adjust the taste slightly according to your own taste. If love sweet taste very much, add more sugar please.</p>
	</div>
		<div class="wprm-nutrition-label-container wprm-nutrition-label-container-label" style="text-align: left;">
<div class="wprm-nutrition-label" style="background-color: #ffffff;color: #000000;">
	<div class="nutrition-title">Nutrition Facts</div>
	<div class="nutrition-recipe">Sweet and Sour Pork</div>
	<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-serving">
		Amount Per Serving		 (4 g)	</div>
	<div class="nutrition-item">
		<span class="nutrition-main"><strong>Calories</strong> 259</span>
				<span class="nutrition-percentage">Calories from Fat 27</span>
			</div>
		<div class="nutrition-line"></div>
	<div class="nutrition-item">
		<span class="nutrition-percentage"><strong>% Daily Value*</strong></span>
	</div>
		<div class="nutrition-item">
		<span class="nutrition-main"><strong>Total Fat</strong> 3g</span>
		<span class="nutrition-percentage"><strong>5%</strong></span>
	</div>
		<div class="nutrition-sub-item">
		<span class="nutrition-sub">Saturated Fat 2g</span>
		<span class="nutrition-percentage"><strong>10%</strong></span>
	</div>
							<div class="nutrition-item">
		<span class="nutrition-main"><strong>Cholesterol</strong> 32mg</span>
		<span class="nutrition-percentage"><strong>11%</strong></span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Sodium</strong> 762mg</span>
		<span class="nutrition-percentage"><strong>32%</strong></span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Potassium</strong> 322mg</span>
		<span class="nutrition-percentage"><strong>9%</strong></span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Total Carbohydrates</strong> 43g</span>
		<span class="nutrition-percentage"><strong>14%</strong></span>
	</div>
				<div class="nutrition-sub-item">
		<span class="nutrition-sub">Sugars 18g</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Protein</strong> 12g</span>
		<span class="nutrition-percentage"><strong>24%</strong></span>
	</div>
				<div class="nutrition-line nutrition-line-big"></div>
		<div class="nutrition-item">
		<span class="nutrition-main">Vitamin A</span>
		<span class="nutrition-percentage">4%</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main">Vitamin C</span>
		<span class="nutrition-percentage">3.6%</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main">Calcium</span>
		<span class="nutrition-percentage">2.5%</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main">Iron</span>
		<span class="nutrition-percentage">8.1%</span>
	</div>
			<div class="nutrition-warning">* Percent Daily Values are based on a 2000 calorie diet.</div>
</div>
</div></div>
</div>
<p><img class="aligncenter size-full wp-image-14246" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-2-1.jpg" alt="sweet and sour pork| chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-2-1.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-2-1-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><img class="aligncenter size-full wp-image-14247" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-6-1.jpg" alt="sweet and sour pork| chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-6-1.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/01/sweet-and-sour-pork-6-1-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Sweet and Sour Pork--Tang Cu Li Ji' data-link='https://www.chinasichuanfood.com/sweet-and-sour-pork/' data-app-id='28122891' data-app-id-name='post_below_content'></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.chinasichuanfood.com/topics/featured-recipes/" rel="category tag">Featured</a>, <a href="https://www.chinasichuanfood.com/topics/chinese-recipes/pork/" rel="category tag">Pork</a></span> </p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.chinasichuanfood.com/pickled-ginger/" rel="prev"><span class="adjacent-post-link">&#xAB; Pickled Ginger</span></a></div><div class="pagination-next alignright"><a href="https://www.chinasichuanfood.com/best-ever-scrambled-tofu/" rel="next"><span class="adjacent-post-link">Best Ever Scrambled Tofu &#xBB;</span></a></div></div><div class="after-post"><section id="text-70" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=d2080148-dd5a-4cfd-b2c2-e3362b947887"></script></div>
		</div></section>
<section id="featured-post-20" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">You may also like</h4>
<article class="simple-grid one-third odd first post-5484 post type-post status-publish format-standard has-post-thumbnail category-beverages-and-tea category-featured-recipes entry"><a href="https://www.chinasichuanfood.com/bubble-tea-recipe/" title="How to Make Bubble Tea (Boba Tea)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/10/boba-milk-tea-12-320x320.jpg" class="entry-image attachment-post" alt="boba milk tea| chinasichuanfood.com" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/bubble-tea-recipe/">How to Make Bubble Tea (Boba Tea)</a></h2></header></article><article class="simple-grid one-third post-10307 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-fish-and-seafood category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/salt-and-pepper-squid/" title="Salt and Pepper Squid" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/02/salt-and-pepper-squid-copy-320x320.jpg" class="entry-image attachment-post" alt="salt and pepper squid| chinasichuanfood.com" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/salt-and-pepper-squid/">Salt and Pepper Squid</a></h2></header></article><article class="simple-grid one-third odd post-8097 post type-post status-publish format-standard has-post-thumbnail category-egg-and-dairy category-featured-recipes category-chinese-recipes category-chinese-vegetarian-recipes entry"><a href="https://www.chinasichuanfood.com/soy-sauce-eggs/" title="Chinese Soy Sauce Eggs" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/02/soy-sauce-eggs-3-copy-320x320.jpg" class="entry-image attachment-post" alt="soy sauce eggs" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/soy-sauce-eggs/">Chinese Soy Sauce Eggs</a></h2></header></article></div></section>
</div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sweet-and-sour-pork/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.chinasichuanfood.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-wprm-rating" data-color="#f05123">
	<label for="wprm-rating">Recipe Rating</label>
	<span class="wprm-rating-stars">
		<span class="wprm-rating-star" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span>	</span>
	<input id="wprm-comment-rating" name="wprm-comment-rating" type="hidden" value="0">
</p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3075' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e9d6f0be40" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="64"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	<li class="comment even thread-even depth-1" id="comment-656577">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/3df569f066c97bc3583900db215afd4f?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3df569f066c97bc3583900db215afd4f?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Robbo</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2015-02-17T06:09:45+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sweet-and-sour-pork/#comment-656577" class="comment-time-link" itemprop="url">February 17, 2015 at 6:09 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Cooked this for dinner tonight, It was pretty good, looked exactly the same, but too salty. Maybe drop salt off either marinade or stir fry sauce. I love coming and seeing what you create.</p>
<p>Also thanks for the wonderful ebook!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sweet-and-sour-pork/?replytocom=656577#respond' data-commentid="656577" data-postid="3075" data-belowelement="comment-656577" data-respondelement="respond" aria-label='Reply to Robbo'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-656875">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine Luo</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2015-02-18T08:24:51+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sweet-and-sour-pork/#comment-656875" class="comment-time-link" itemprop="url">February 18, 2015 at 8:24 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>You are very welcome Robbo. I am so glad to know it works great for you too.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sweet-and-sour-pork/?replytocom=656875#respond' data-commentid="656875" data-postid="3075" data-belowelement="comment-656875" data-respondelement="respond" aria-label='Reply to Elaine Luo'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-716202">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/2e5ac11a5b80dcf9ea7332e05990c689?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2e5ac11a5b80dcf9ea7332e05990c689?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Davina</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2015-04-15T06:54:55+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sweet-and-sour-pork/#comment-716202" class="comment-time-link" itemprop="url">April 15, 2015 at 6:54 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi! I&#8217;ve been looking for a recipe for Tang Cu Li Ji for the past 6 years on the web since eating it for the first (and last) time in Beijing on holidays&#8230;the sweet and sour pork served in restaurants in Australia is so very different to this beautiful dish! Super excited that you&#8217;ve posted the recipe for it and can&#8217;t wait to cook it tomorrow night. Bonus that it&#8217;s made with gluten free ingredients as I was diagnosed with celiac disease a few years ago!</p>
<p>Cheers! Davina</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sweet-and-sour-pork/?replytocom=716202#respond' data-commentid="716202" data-postid="3075" data-belowelement="comment-716202" data-respondelement="respond" aria-label='Reply to Davina'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-716656">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine Luo</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2015-04-15T19:18:13+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sweet-and-sour-pork/#comment-716656" class="comment-time-link" itemprop="url">April 15, 2015 at 7:18 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi Davina,<br />
Yes Tang Cu Li Ji is a very popular dish in China. And there are many restaurants provides excellent ones. Try it at home. It is super easy.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sweet-and-sour-pork/?replytocom=716656#respond' data-commentid="716656" data-postid="3075" data-belowelement="comment-716656" data-respondelement="respond" aria-label='Reply to Elaine Luo'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-853566">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/d91e53cec2fc897428a7cebd75e782be?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d91e53cec2fc897428a7cebd75e782be?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">JE Kempe</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2015-11-19T08:37:48+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sweet-and-sour-pork/#comment-853566" class="comment-time-link" itemprop="url">November 19, 2015 at 8:37 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi,<br />
love chinese food and I make it a lot.<br />
I was wondering what tomato sauce you use?<br />
Sweet or not? Ketchup?</p>
<p>Best regards JEK</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sweet-and-sour-pork/?replytocom=853566#respond' data-commentid="853566" data-postid="3075" data-belowelement="comment-853566" data-respondelement="respond" aria-label='Reply to JE Kempe'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-853633">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2015-11-19T20:17:40+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sweet-and-sour-pork/#comment-853633" class="comment-time-link" itemprop="url">November 19, 2015 at 8:17 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi Kempe,</p>
<p>I use ketchup.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sweet-and-sour-pork/?replytocom=853633#respond' data-commentid="853633" data-postid="3075" data-belowelement="comment-853633" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-918175">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/58b19b283516c4947756e6da7b575fa6?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/58b19b283516c4947756e6da7b575fa6?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Kobe</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-10-07T00:55:30+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sweet-and-sour-pork/#comment-918175" class="comment-time-link" itemprop="url">October 7, 2016 at 12:55 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi,</p>
<p>I really love this dish and I have eaten it several times in China. I also used ketchup but I have the feeling the ketchup gives a different taste to it. Is it possible to use something else instead of ketchup? Or do they also use ketchup in China?</p>
<p>Kind regards, </p>
<p>Kobe</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sweet-and-sour-pork/?replytocom=918175#respond' data-commentid="918175" data-postid="3075" data-belowelement="comment-918175" data-respondelement="respond" aria-label='Reply to Kobe'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-918523">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-10-08T11:47:54+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sweet-and-sour-pork/#comment-918523" class="comment-time-link" itemprop="url">October 8, 2016 at 11:47 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi Kobe,<br />
Ketchup is an important ingredient in Chinese cooking too. But we have a different name for dishing using ketchup to create sweet and sour dish. They are all called as 茄汁. You can absolutely add ketchup in this recipe.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sweet-and-sour-pork/?replytocom=918523#respond' data-commentid="918523" data-postid="3075" data-belowelement="comment-918523" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment even depth-3" id="comment-1097601">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/700b46854041d1629e4b6f61663630c3?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/700b46854041d1629e4b6f61663630c3?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Caleb</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-03-09T03:34:03+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sweet-and-sour-pork/#comment-1097601" class="comment-time-link" itemprop="url">March 9, 2020 at 3:34 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>To me Chinese ketchup always seemed sweeter with less &#8220;zing&#8221; than Heinz Ketchup which is popular in the US. Western ketchup probably has more vinegar than Chinese ketchup. Would you agree?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sweet-and-sour-pork/?replytocom=1097601#respond' data-commentid="1097601" data-postid="3075" data-belowelement="comment-1097601" data-respondelement="respond" aria-label='Reply to Caleb'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-935411">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/6ea8b478dcaee16b7b2381473cdc6827?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ea8b478dcaee16b7b2381473cdc6827?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Gary</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-01-08T09:21:48+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sweet-and-sour-pork/#comment-935411" class="comment-time-link" itemprop="url">January 8, 2017 at 9:21 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>need some help here.  My result was not as good as yours.  I have little cooking experience.  When I was finished, most of the glaze was cooked hard in the wok and the meat was not well coated at all.  What could be the problem?  One difference, looks like you used a shallow pan, I used a traditional wok.  When I let the stir-fry sauce cook for more than a minute, it&#8217;s almost gone, and has begun to stick to the wok.  I poured in the meat, but the sauce didn&#8217;t stick.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sweet-and-sour-pork/?replytocom=935411#respond' data-commentid="935411" data-postid="3075" data-belowelement="comment-935411" data-respondelement="respond" aria-label='Reply to Gary'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor even depth-2" id="comment-935517">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-01-10T16:06:39+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sweet-and-sour-pork/#comment-935517" class="comment-time-link" itemprop="url">January 10, 2017 at 4:06 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Gary,<br />
It might be caused by the high heat, so the sauce is dried out. Both shallow pan and traditional wok should great for this recipe.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sweet-and-sour-pork/?replytocom=935517#respond' data-commentid="935517" data-postid="3075" data-belowelement="comment-935517" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-976066">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/3fed8d46af19359ffc14f756c1b174d5?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3fed8d46af19359ffc14f756c1b174d5?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Andreas</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-06-23T03:25:51+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sweet-and-sour-pork/#comment-976066" class="comment-time-link" itemprop="url">June 23, 2018 at 3:25 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi Elaine,</p>
<p>I have a question regarding the use of beer in Chinese recipes. The only Chinese Beer I have tasted is pale lager from Tsingtao Brewery which I can get quite easily here. The local ones are in comparison quite heavy on either bitterness from the hops and/or the caramel sweet taste from the malted barley. So I wanted to ask, is the Tsingtao Lager typical for Chinese Beer? Are there other Brands which I should look out for? And what is the main purpose of adding it to a dish? Is it the bitterness, the caramel taste or the carbonic acid?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sweet-and-sour-pork/?replytocom=976066#respond' data-commentid="976066" data-postid="3075" data-belowelement="comment-976066" data-respondelement="respond" aria-label='Reply to Andreas'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-976755">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/b0b5d615d3d26f2eca3871447f5cfb2d?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b0b5d615d3d26f2eca3871447f5cfb2d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Peter Shaw</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-07-01T17:25:29+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sweet-and-sour-pork/#comment-976755" class="comment-time-link" itemprop="url">July 1, 2018 at 5:25 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>How many will this serve?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sweet-and-sour-pork/?replytocom=976755#respond' data-commentid="976755" data-postid="3075" data-belowelement="comment-976755" data-respondelement="respond" aria-label='Reply to Peter Shaw'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-976802">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/95723b698c9a894263a15fdd1f14fdc5?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/95723b698c9a894263a15fdd1f14fdc5?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="https://letsgetcookingnow.com" class="comment-author-link" rel="external nofollow" itemprop="url">Steven Effendi Halim</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-07-02T00:50:31+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sweet-and-sour-pork/#comment-976802" class="comment-time-link" itemprop="url">July 2, 2018 at 12:50 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi,</p>
<p>You wrote salt twice in the marinated ingredients<br />
Does it mean that it use 1 and 1/4 tsp salt?</p>
<p>Thanks</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sweet-and-sour-pork/?replytocom=976802#respond' data-commentid="976802" data-postid="3075" data-belowelement="comment-976802" data-respondelement="respond" aria-label='Reply to Steven Effendi Halim'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor even depth-2" id="comment-976843">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-07-02T08:28:17+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sweet-and-sour-pork/#comment-976843" class="comment-time-link" itemprop="url">July 2, 2018 at 8:28 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Steven,<br />
It should be 1/4 sugar. Thanks for the correctness.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sweet-and-sour-pork/?replytocom=976843#respond' data-commentid="976843" data-postid="3075" data-belowelement="comment-976843" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-977092">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/b0b5d615d3d26f2eca3871447f5cfb2d?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b0b5d615d3d26f2eca3871447f5cfb2d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Peter Shaw</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-07-04T15:51:53+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sweet-and-sour-pork/#comment-977092" class="comment-time-link" itemprop="url">July 4, 2018 at 3:51 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>You seem to reply to everyone&#8217;s comments except mine.  Why is this?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sweet-and-sour-pork/?replytocom=977092#respond' data-commentid="977092" data-postid="3075" data-belowelement="comment-977092" data-respondelement="respond" aria-label='Reply to Peter Shaw'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor even depth-2" id="comment-977122">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-07-04T20:53:50+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sweet-and-sour-pork/#comment-977122" class="comment-time-link" itemprop="url">July 4, 2018 at 8:53 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Peter,<br />
Sorry for the late reply. I am planning to write a post introduce how many a Chinese dish can serve. We plan the meals based on people and number of dishes instead of making larger batches of dishes. For example, if you plan to serve 4 people, the common plan should be 4-5 dishes with 1 soup and at least one type of staple. Basically it can serve 3-4, but definitely along with other dishes.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sweet-and-sour-pork/?replytocom=977122#respond' data-commentid="977122" data-postid="3075" data-belowelement="comment-977122" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1051769">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/8a6fd677722726022d574aa96b65b95b?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8a6fd677722726022d574aa96b65b95b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Jessica</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-07-03T03:53:41+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sweet-and-sour-pork/#comment-1051769" class="comment-time-link" itemprop="url">July 3, 2019 at 3:53 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p><img class="wprm-comment-rating" src="https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" width="80" height="16" /><br />
👍</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sweet-and-sour-pork/?replytocom=1051769#respond' data-commentid="1051769" data-postid="3075" data-belowelement="comment-1051769" data-respondelement="respond" aria-label='Reply to Jessica'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-1053438">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/27cc3df01989cce0f9146396f62bd093?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/27cc3df01989cce0f9146396f62bd093?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Nancy</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-07-14T06:46:15+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sweet-and-sour-pork/#comment-1053438" class="comment-time-link" itemprop="url">July 14, 2019 at 6:46 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This recipe was hard to navigate and I am a seasoned cook.  I was confused and although I ate it I was not impressed.  I will not make this again.  I&#8217;ll stick to the recipe in my 40 year old Better Homes and Gardens checkerboard cook book.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sweet-and-sour-pork/?replytocom=1053438#respond' data-commentid="1053438" data-postid="3075" data-belowelement="comment-1053438" data-respondelement="respond" aria-label='Reply to Nancy'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1081771">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/589cfaea8334881a9b0e02b0ec0b72cf?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/589cfaea8334881a9b0e02b0ec0b72cf?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Lim Liang Cian</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-12-06T17:08:56+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sweet-and-sour-pork/#comment-1081771" class="comment-time-link" itemprop="url">December 6, 2019 at 5:08 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I&#8217;ve tried to cook this recipe, but with a little adjustment. I just use 4 tsp sugar (not 4 tbsp sugar) and 1 tbsp vinegar (not 2 tbsp vinegar) for the sauce. And my family love it.<br />
Thanks for sharing this recipe!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sweet-and-sour-pork/?replytocom=1081771#respond' data-commentid="1081771" data-postid="3075" data-belowelement="comment-1081771" data-respondelement="respond" aria-label='Reply to Lim Liang Cian'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-1081772">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/589cfaea8334881a9b0e02b0ec0b72cf?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/589cfaea8334881a9b0e02b0ec0b72cf?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Lim Liang Cian</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-12-06T17:10:14+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sweet-and-sour-pork/#comment-1081772" class="comment-time-link" itemprop="url">December 6, 2019 at 5:10 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p><img class="wprm-comment-rating" src="https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" width="80" height="16" /><br />
I’ve tried to cook this recipe, but with a little adjustment. I just use 4 tsp sugar (not 4 tbsp sugar) and 1 tbsp vinegar (not 2 tbsp vinegar) for the sauce. And my family love it.<br />
Thanks for sharing this recipe!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sweet-and-sour-pork/?replytocom=1081772#respond' data-commentid="1081772" data-postid="3075" data-belowelement="comment-1081772" data-respondelement="respond" aria-label='Reply to Lim Liang Cian'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-10" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.chinasichuanfood.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5e654d58d04655.32894808" placeholder="Find a recipe"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.chinasichuanfood.com/?s={s}"></form></div></section>
<section id="text-60" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hi, Welcome!</h4>
			<div class="textwidget"><p>Please not be limited by site name, as Elaine shares Chinese recipes beyond Sichuan dishes. Know me more from <a href="https://chinasichuanfood.com/about/"> About Page </a></p>
</div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/ChinaSichuanFood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/u/0/+Elaineluofish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-gplus" aria-labelledby="social-gplus-3"><title id="social-gplus-3">Google+</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-3"><title id="social-instagram-3">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-3"><title id="social-pinterest-3">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCly-uUXFCjZ0fiO3or_jnQQ" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-3"><title id="social-youtube-3">YouTube</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe for Updates</h4>
			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<style type="text/css">
	#mc_embed_signup{background:333; border:1px double #333; clear:left; }
#mc-embedded-subscribe-form {padding:15px; margin-top:10px;}
#mc_embed_signup h4 {color:#333;}
div.mc-field-group label {font-size:14px; padding:10px 0;}
input.button {width:100%; padding:8px; margin:10px 0;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//chinasichuanfood.us10.list-manage.com/subscribe/post?u=5d43b6c63940a51fc77ddf985&amp;id=8006372b49" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_5d43b6c63940a51fc77ddf985_8006372b49" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Popular </h4>
<article class="post-10384 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-recipes category-chinese-staple-recipes category-chinese-stir-fry-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-fried-rice-yangzhou-fried-rice/">Chinese Egg Fried Rice (Yang Chow Fried Rice)</a></h2></header><a href="https://www.chinasichuanfood.com/chinese-fried-rice-yangzhou-fried-rice/" title="Chinese Egg Fried Rice (Yang Chow Fried Rice)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/03/Chinese-fried-rice-7副本-320x320.jpg" class="entry-image attachment-post" alt="Chinese fried rice (Yangzhou version)|chinasichuanfood.com" itemprop="image" /></a></article><article class="post-11890 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-video entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/egg-drop-soup/">Egg Drop Soup</a></h2></header><a href="https://www.chinasichuanfood.com/egg-drop-soup/" title="Egg Drop Soup" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/07/Mei-Cai-Kou-Rou-8-copy-320x320.jpg" class="entry-image attachment-post" alt="egg drop soup | chinasichuanfood.com" itemprop="image" /></a></article><article class="post-5283 post type-post status-publish format-standard has-post-thumbnail category-chinese-breakfast category-featured-recipes category-chinese-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/pan-fried-pork-buns-sheng-jian-bao-recipe/">Pan-Fried Pork Buns-Sheng Jian Bao Recipe</a></h2></header><a href="https://www.chinasichuanfood.com/pan-fried-pork-buns-sheng-jian-bao-recipe/" title="Pan-Fried Pork Buns-Sheng Jian Bao Recipe" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/Pan-Fried-Pork-Buns-13t-320x320.jpg" class="entry-image attachment-post" alt="Sheng Jian Bao--Pan-Fried Pork Buns" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/Pan-Fried-Pork-Buns-13t-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2014/09/Pan-Fried-Pork-Buns-13t-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="featured-post-28" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Chinese Pantry</h4>
<article class="simple-grid one-fourth odd first post-5725 post type-post status-publish format-standard has-post-thumbnail category-chicken-and-poultry category-egg-and-dairy category-chinese-pantry category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/salted-duck-egg/" title="Salted Duck Egg" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/11/salted-duck-egg-6th.jpg" class="entry-image attachment-post" alt="salted duck egg" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/11/salted-duck-egg-6th.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/11/salted-duck-egg-6th-210x210.jpg 210w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/salted-duck-egg/">Salted Duck Egg</a></h2></header></article><article class="simple-grid one-fourth post-17727 post type-post status-publish format-standard has-post-thumbnail category-chinese-dessert-recipes category-chinese-pantry entry"><a href="https://www.chinasichuanfood.com/sweetened-red-beans/" title="Sweetened Red beans" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2019/03/sweetened-red-beans-320x320.jpg" class="entry-image attachment-post" alt="sweetened red beans|chinasichuanfood.com" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/03/sweetened-red-beans-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2019/03/sweetened-red-beans-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/sweetened-red-beans/">Sweetened Red beans</a></h2></header></article><article class="simple-grid one-fourth odd post-2818 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry entry"><a href="https://www.chinasichuanfood.com/chinese-sauces/" title="Chinese Sauces and Pastes&#8211;Guide to Basic Chinese Cooking" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/Chinese-seasonings-large-picture-320x320.jpg" class="entry-image attachment-post" alt="Chinese seasonings|China Sichuan Food" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-sauces/">Chinese Sauces and Pastes&#8211;Guide to Basic Chinese Cooking</a></h2></header></article><article class="simple-grid one-fourth post-798 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-pantry category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/five-spice-powder/" title="Chinese Five Spice Powder—Basic Homemade Version" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/homemade-Chinese-Five-spice-powder-6-320x320.jpg" class="entry-image attachment-post" alt="Five Spice Powder—Basic Homemade Version" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/homemade-Chinese-Five-spice-powder-6-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2014/09/homemade-Chinese-Five-spice-powder-6-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/five-spice-powder/">Chinese Five Spice Powder—Basic Homemade Version</a></h2></header></article></div></section>
<section id="text-62" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">ChinaSichuanFood.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.
All images & content are copyright protected. Please do not use only images without prior permission. 图片和文字未经授权，禁止转载和使用。</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2020 &middot; <a target="_blank" href="https://www.chinasichuanfood.com/privacy-policy/">Privacy Policy</a></p></div><p></p></div></footer></div><div id="amzn-assoc-ad-81049576-5e95-464c-88e9-03d06d77b86b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=81049576-5e95-464c-88e9-03d06d77b86b"></script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-radius: 3px; color: #333 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #fff !important; } #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-radius: 15px; color: #23261f !important; border: 0px #ffffff solid !important; font-size: 15px; padding: 8px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #ffffff !important; }</style><script type='text/javascript'>
/* <![CDATA[ */
var wprm_public = {"settings":{"features_comment_ratings":true},"home_url":"https:\/\/www.chinasichuanfood.com\/","permalinks":"\/%postname%\/","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php","nonce":"2955761d3b","api_nonce":"c9d20b8e3e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmp_public = {"endpoints":[],"settings":{"recipe_template_mode":"legacy","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_user_ratings":false,"servings_changer_display":"tooltip_slider","template_ingredient_list_style":"checkbox","template_instruction_list_style":"decimal","template_color_icon":"#f05123"},"timer":{"sound_dir":"https:\/\/www.chinasichuanfood.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"text":{"drop_image":"Drop an image"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.js?ver=5.0.0'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/assets/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script async="async" type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 140/363 objects using redis
Page Caching using redis 
Database Caching 7/72 queries in 0.025 seconds using redis

Served from: www.chinasichuanfood.com @ 2020-03-09 03:54:00 by W3 Total Cache
-->