<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="description" content="Chinese sesame paste cold noodles with sesame paste and sesame oil" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Cold Sesame Noodles | China Sichuan Food</title>
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Recipe","name":"Cold Sesame Noodles","author":{"@type":"Person","name":"Elaine"},"description":"Easy and yummy Chinese cold noodles dish with sesame paste. Also known as Sesame cold noodles.","datePublished":"2018-05-18T07:15:43+00:00","image":["https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2014\/04\/cold-sesame-noodles-12.jpg"],"recipeYield":"3","prepTime":"PT5M","cookTime":"PT10M","totalTime":"PT15M","recipeIngredient":["500 g fresh noodles (for 3 servings)","3 tbsp. sesame paste","5 tbsp. cold water","1 tbsp. light soy sauce","1 tsp. sugar","1 tsp. salt","1\/2 tbsp. black vinegar","1 tbsp. sesame oil","1 tbsp. light soy sauce","4 tbsp. sesame paste texture","freshly ground Sichuan peppercorn","1 tbsp chopped Zha-cai or you can use crushed peanuts ( ,for the crispy taste)","1\/2 tbsp Homemade Chili oil for drizzling"],"recipeInstructions":[{"@type":"HowToStep","text":"Tune the sesame paste texture: slightly add light soy sauce, sesame oil, salt and cold water in sesame paste. Stir to combine well. The sesame paste should be running but not thin."},{"@type":"HowToSection","name":"Cook the noodles","itemListElement":[{"@type":"HowToStep","text":"Set up a steamer with enough water and bring to a boiling."},{"@type":"HowToStep","text":"Spread noodles on a steamer and then steam for 4-5 minutes. Then add a small pinch of salt in the water and then transfer the noodles in the water. Heat until the water boils again."},{"@type":"HowToStep","text":"Transfer out and add \u00bd tablespoon f oil immediately (This will help to avoid the noodles being sticky with each other). Stir to mix well. Use chopsticks to stir the noodles up repeatedly to help the noodles cool down quickly. In hot days, you can even resort to an electric fan."}]},{"@type":"HowToSection","name":"Assemble the noodles by each serving (we can make 3 this time)","itemListElement":[{"@type":"HowToStep","text":"Mix with all the other serving ingredients. Garnish some chopped scallion, coriander, Zha cai, chili oil, freshly ground Sichuan peppercorn and toasted peanuts."}]}],"recipeCategory":["staple"],"recipeCuisine":["Sichuan"],"keywords":"noodles, Sesame","nutrition":{"@type":"NutritionInformation","calories":"987 kcal","carbohydrateContent":"115 g","proteinContent":"24 g","fatContent":"49 g","saturatedFatContent":"15 g","sodiumContent":"4592 mg","fiberContent":"5 g","sugarContent":"4 g","servingSize":"1 serving"},"aggregateRating":{"@type":"AggregateRating","ratingValue":"5","ratingCount":"5"}}</script><link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Feed" href="https://www.chinasichuanfood.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Comments Feed" href="https://chinasichuanfood.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Cold Sesame Noodles Comments Feed" href="https://www.chinasichuanfood.com/sesame-cold-noodles/feed/" />
<link rel="canonical" href="https://www.chinasichuanfood.com/sesame-cold-noodles/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2018","monthnum":"05","day":"18","hour":"07","minute":"15","second":"43","post_id":"4091","postname":"sesame-cold-noodles","category":"chinese-recipes"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='3a167831a17fab399301432ce64bc533' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='China Sichuan Food' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.chinasichuanfood.com/sesame-cold-noodles/' />
<meta name='shareaholic:keywords' content='noodles, recipes, post' />
<meta name='shareaholic:article_published_time' content='2018-05-18T07:15:43+08:00' />
<meta name='shareaholic:article_modified_time' content='2018-09-18T10:04:06+08:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Elaine' />
<meta name='shareaholic:site_id' content='3a167831a17fab399301432ce64bc533' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-9-300x450.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chinasichuanfood.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wprm-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='foodie-pro-theme-css'  href='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/style.css?ver=2.0.5' type='text/css' media='all' />
<style id='foodie-pro-theme-inline-css' type='text/css'>
body, .site-description{color:#515151;}h1.entry-title, .entry-title a, .widgettitle, .recipes-top .widgettitle, .footer-widgets .widgettitle{color:#515151;}body{font-family:"Open Sans","Helvetica Neue",sans-serif;}input, select, textarea, a.more-link, .site-description, .entry-meta, .post-info, .post-meta{font-family:"Open Sans","Helvetica Neue",sans-serif;font-weight:200;font-style:normal;}h1, h2, h3, h4, h5, h6, .site-title, .menu-item, .breadcrumb, .entry-title, .widgettitle{font-family:"Arimo","Helvetica Neue",sans-serif;font-weight:700;}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chinasichuanfood.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprm-template-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/templates/recipe/legacy/tastefully-simple/tastefully-simple.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprmp-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C200%2C300%2C300italic%2C900%7CArimo%3Aregular%2Citalic%2C700%2C900%26subset%3Dlatin%2C&#038;ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='//scripts.mediavine.com/tags/china-sichuan-food.js?ver=5.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.chinasichuanfood.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chinasichuanfood.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fsesame-cold-noodles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fsesame-cold-noodles%2F&#038;format=xml" />
<style type="text/css">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</style><link rel="icon" href="https://www.chinasichuanfood.com/wp-content/themes/foodiepro/images/favicon.ico" />
<script async defer data-pin-hover="true" data-pin-tall="true" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30240447-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30240447-2');
</script>

<script async defer data-pin-hover="true" data-pin-round="true" src="//assets.pinterest.com/js/pinit.js"></script><style type="text/css">
html body div.easyrecipe { margin-top: 1px!important;margin-left: 0px!important;margin-right: 0px!important;font-size: 14px!important;border-style: solid!important;padding-left: 15px!important;padding-right: 15px!important;font-family: inherit!important;border-width: 3px!important;border-color: rgb(238, 238, 238)!important; }
html body div.easyrecipe { margin-top: 1px!important;margin-left: 0px!important;margin-right: 0px!important;font-size: 14px!important;border-style: solid!important;padding-left: 15px!important;padding-right: 15px!important;font-family: inherit!important;border-width: 3px!important;border-color: rgb(238, 238, 238)!important; }
html body div.easyrecipe .ERSName { font-size: 28px!important;font-family: inherit!important;margin-top: 6px!important; }
html body div.easyrecipe .ERSSummary { font-family: inherit!important; }
</style>
		<style type="text/css" id="wp-custom-css">
			h4 {margin-bottom: 0.5em}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-4091 single-format-standard custom-header header-full-width content-sidebar foodie-pro" itemscope itemtype="https://schema.org/WebPage"><div class="top-cta"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/pages/Chinese-recipes/445415568843515/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://instagram.com/elaine_chinasichuanfood/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li></ul></div></section>
<section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.chinasichuanfood.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5cf835af0936d4.32970963" placeholder="Find a recipe"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.chinasichuanfood.com/?s={s}"></form></div></section>
</div><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://www.chinasichuanfood.com/" title="China Sichuan Food">China S<span class="custom-title">i</span>chuan Food</a></h1><p class="site-description" itemprop="description">Chinese Recipes and Eating Culture</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-6165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6165"><a href="https://www.chinasichuanfood.com/recipe-index/" itemprop="url"><span itemprop="name">Recipes</span></a>
<ul class="sub-menu">
	<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="https://www.chinasichuanfood.com/topics/featured-recipes/" itemprop="url"><span itemprop="name">All Time Popular</span></a></li>
	<li id="menu-item-6157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6157"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/sichuan-food/" itemprop="url"><span itemprop="name">Sichuan Food</span></a></li>
	<li id="menu-item-12601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12601"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-staple-recipes/" itemprop="url"><span itemprop="name">Staple| Rice|Noodles</span></a></li>
	<li id="menu-item-12653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12653"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/pork/" itemprop="url"><span itemprop="name">Pork</span></a></li>
	<li id="menu-item-12598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12598"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beef-and-lamb/" itemprop="url"><span itemprop="name">Beef &#038; Lamb</span></a></li>
	<li id="menu-item-12603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12603"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chicken-and-poultry/" itemprop="url"><span itemprop="name">Chicken &#038; Poultry</span></a></li>
	<li id="menu-item-12600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12600"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/fish-and-seafood/" itemprop="url"><span itemprop="name">Fish &#038; Seafood</span></a></li>
	<li id="menu-item-12599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12599"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/egg-and-dairy/" itemprop="url"><span itemprop="name">Egg &#038; Dairy</span></a></li>
	<li id="menu-item-7892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7892"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-salad-recipes/" itemprop="url"><span itemprop="name">Salad &#038; Cold dishes</span></a></li>
	<li id="menu-item-12604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12604"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beverages-and-tea/" itemprop="url"><span itemprop="name">Beverages &#038; Tea</span></a></li>
	<li id="menu-item-7885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7885"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-dessert-recipes/" itemprop="url"><span itemprop="name">Dessert</span></a></li>
	<li id="menu-item-7888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7888"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-soup-recipes/" itemprop="url"><span itemprop="name">Soup</span></a></li>
	<li id="menu-item-7893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7893"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-vegan-recipes/" itemprop="url"><span itemprop="name">Vegan</span></a></li>
	<li id="menu-item-7895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7895"><a href="https://www.chinasichuanfood.com/topics/chinese-vegetarian-recipes/" itemprop="url"><span itemprop="name">Vegetarian</span></a></li>
</ul>
</li>
<li id="menu-item-6159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6159"><a href="https://www.chinasichuanfood.com/topics/chinese-pantry/" itemprop="url"><span itemprop="name">Pantry</span></a></li>
<li id="menu-item-6397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6397"><a href="https://chinasichuanfood.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6170"><a href="https://www.chinasichuanfood.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-14155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-14155"><a href="https://www.chinasichuanfood.com/privacy-policy/" itemprop="url"><span itemprop="name">PRIVACY POLICY</span></a></li>
</ul>
</li>
<li id="menu-item-7670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7670"><a href="https://www.chinasichuanfood.com/topics/video/" itemprop="url"><span itemprop="name">Video</span></a></li>
<li id="menu-item-6160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6160"><a href="https://www.chinasichuanfood.com/topics/how-to/" itemprop="url"><span itemprop="name">How to</span></a></li>
<li id="menu-item-6171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6171"><a href="https://www.chinasichuanfood.com/hot-pot/" itemprop="url"><span itemprop="name">Hot Pot</span></a>
<ul class="sub-menu">
	<li id="menu-item-7803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7803"><a href="https://www.chinasichuanfood.com/chinese-hot-pot-ecookbook/" itemprop="url"><span itemprop="name">Chinese Hot Pot e-Cookbook</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-4091 post type-post status-publish format-standard has-post-thumbnail category-chinese-noodles-recipes category-chinese-recipes entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Cold Sesame Noodles</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-05-18T07:15:43+08:00">May 18, 2018</time> <span class="entry-comments-link"><a href="https://www.chinasichuanfood.com/sesame-cold-noodles/#comments">13 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><div class="wprm-automatic-recipe-snippets"><div class="wprm-recipe-snippets" style="text-align: left;"><a href="#wprm-recipe-container-14804" style="" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe</a> <a href="https://www.chinasichuanfood.com/wprm_print/14804" style="" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal" data-recipe-id="14804" target="_blank" rel="nofollow">Print Recipe</a></div></div><p>Fiery cold sesame noodle is a great main dish in summer.  In China, noodles are served as breakfast or sometimes along with a meal with congee.</p>
<p><img class="aligncenter size-full wp-image-14034" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-7.jpg" alt="cold sesame noodles|chinasichuanfood.com" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-7.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-7-300x200.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>The most famous and popular cold noodle in China is Sichuan style <a href="https://www.chinasichuanfood.com/szechuan-cold-noodles/" target="_blank" rel="noopener">mala noodles</a>. In that version,  only a small amount of sesame paste is added, just for flavoring, no influence on the texture.  I have been thinking about making this cold sesame noodle after testing <a href="https://www.chinasichuanfood.com/cold-sesame-wonton/" target="_blank" rel="noopener">cold sesame wonton</a>.  This cold noodle is very rich in taste, very mischievous ground Sichuan peppercorn, strong chili oil and aromatic sesame paste along with crispy toasted peanuts and chopped Zha-Cai. It definitely is the best choice for those who does not like chili oil that much.</p>
<p><img class="aligncenter size-full wp-image-14033" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-6.jpg" alt="cold sesame noodles|chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-6.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-6-300x450.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<h3>How to tune the sesame paste</h3>
<p>The store bought sesame paste is thick and dry. But looks quite smooth and you cannot image that it can absorb so much water.</p>
<p><img class="aligncenter size-full wp-image-14044" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-16.jpg" alt="cold sesame noodles|chinasichuanfood.com" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-16.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-16-300x200.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>After mixing in sesame oil, soy sauce, vinegar and sugar. It looks like even drier.</p>
<p><img class="aligncenter size-full wp-image-14046" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-17.jpg" alt="cold sesame noodles|chinasichuanfood.com" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-17.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-17-300x200.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>So the next step is to add water slightly.  I add around 5 tablespoons of water by three batches. Mix well after adding water each time until the sesame paste is slightly running.</p>
<p><img class="aligncenter size-full wp-image-14039" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-15.jpg" alt="cold sesame noodles|chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-15.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-15-300x450.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<h3>How to prepare the noodles</h3>
<p>If you use fresh egg noodles, cook it following the instruction on the package. If you use alkaline noodles, steam the noodle for 3-4 minutes and then blanch the noodle in boiling water for 5 seconds.</p>
<p><img class="aligncenter size-full wp-image-13971" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/06/Sichuan-cold-noodles-21.jpg" alt="Sichuan cold noodles|chinasichuanfood.com" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2015/06/Sichuan-cold-noodles-21.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2015/06/Sichuan-cold-noodles-21-300x200.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>Add light soy sauce, chopped scallion and coriander, shredded cucumber, toasted peanuts, chopped Zha Cai (or other pickles) and finely chopped garlic.  Mix in sesame paste.</p>
<p><img class="aligncenter size-full wp-image-14040" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-14.jpg" alt="cold sesame noodles|chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-14.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-14-300x450.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>The sauce is prepared for 3 people so you can mix it with 3 servings of noodles.</p>
<p><img class="aligncenter size-full wp-image-14035" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-9.jpg" alt="cold sesame noodles|chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-9.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-9-300x450.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<div id="wprm-recipe-container-14804" class="wprm-recipe-container" data-recipe-id="14804"><div class="wprm-recipe wprm-recipe-tastefully-simple">
	<div class="wprm-recipe-image-container">
		<div class="wprm-recipe-rating"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><div class="wprm-recipe-rating-details"><span class="wprm-recipe-rating-average">5</span> from <span class="wprm-recipe-rating-count">5</span> votes</div></div>		<div class="wprm-recipe-image"><img width="250" height="250" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-12-320x320.jpg" class="attachment-250x250 size-250x250" alt="cold sesame noodles|chinasichuanfood.com" /></div>
		<div class="wprm-recipe-buttons">
			<a href="https://www.chinasichuanfood.com/wprm_print/14804" class="wprm-recipe-print wprm-color-accent" target="_blank" rel="nofollow">Print</a>
		</div>
	</div>
	<div class="wprm-recipe-name wprm-color-header">Cold Sesame Noodles</div>
		<div class="wprm-recipe-times-container wprm-color-border">
				<div class="wprm-recipe-time-container wprm-color-border">
			<div class="wprm-recipe-time-header">Prep Time</div>
			<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">5</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">mins</span></div>
		</div>
							<div class="wprm-recipe-time-container wprm-color-border">
				<div class="wprm-recipe-time-header">Cook Time</div>
				<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-cook_time wprm-recipe-cook_time-minutes">10</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-minutes">mins</span></div>
			</div>
									<div class="wprm-recipe-time-container wprm-color-border">
				<div class="wprm-recipe-time-header">Total Time</div>
				<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">15</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">mins</span></div>
			</div>
				<div class="wprm-clear-left">&nbsp;</div>
	</div>
		<div class="wprm-recipe-summary">
		Easy and yummy Chinese cold noodles dish with sesame paste. Also known as Sesame cold noodles.	</div>
	<div class="wprm-recipe-details-container">
					<div class="wprm-recipe-course-container">
				<span class="wprm-recipe-details-name wprm-recipe-course-name">Course:</span>
				<span class="wprm-recipe-course">
					staple				</span>
			</div>
					<div class="wprm-recipe-cuisine-container">
				<span class="wprm-recipe-details-name wprm-recipe-cuisine-name">Cuisine:</span>
				<span class="wprm-recipe-cuisine">
					Sichuan				</span>
			</div>
					<div class="wprm-recipe-keyword-container">
				<span class="wprm-recipe-details-name wprm-recipe-keyword-name">Keyword:</span>
				<span class="wprm-recipe-keyword">
					noodles, Sesame				</span>
			</div>
						<div class="wprm-recipe-servings-container">
			<span class="wprm-recipe-details-name wprm-recipe-servings-name">Servings</span>: <span class="wprm-recipe-details wprm-recipe-servings wprm-recipe-servings-14804">3</span> <span class="wprm-recipe-details-unit wprm-recipe-servings-unit"></span>
		</div>
						<div class="wprm-recipe-calories-container">
			<span class="wprm-recipe-details-name wprm-recipe-calories-name">Calories</span>: <span class="wprm-recipe-details wprm-recipe-calories">987</span> <span class="wprm-recipe-details-unit wprm-recipe-calories-unit">kcal</span>
		</div>
						<div class="wprm-recipe-author-container">
			<span class="wprm-recipe-details-name wprm-recipe-author-name">Author</span>: <span class="wprm-recipe-details wprm-recipe-author">Elaine</span>
		</div>
			</div>

		<div class="wprm-recipe-ingredients-container">
		<div class="wprm-recipe-header wprm-color-header">Ingredients</div>
				<div class="wprm-recipe-ingredient-group">
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">500</span>
															<span class="wprm-recipe-ingredient-unit">g</span>
										<span class="wprm-recipe-ingredient-name">fresh noodles</span>
										<span class="wprm-recipe-ingredient-notes">for 3 servings</span>
									</li>
							</ul>
		</div>
	 		<div class="wprm-recipe-ingredient-group">
						<div class="wprm-recipe-group-name wprm-recipe-ingredient-group-name">Sesame sauce</div>
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">3</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name"><a href="https://amzn.to/2pc6DCn" target="_blank" rel="nofollow">sesame paste</a></span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">5</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">cold water</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">light soy sauce</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tsp.</span>
										<span class="wprm-recipe-ingredient-name">sugar</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tsp.</span>
										<span class="wprm-recipe-ingredient-name">salt</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/2</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">black vinegar</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">sesame oil</span>
									</li>
							</ul>
		</div>
	 		<div class="wprm-recipe-ingredient-group">
						<div class="wprm-recipe-group-name wprm-recipe-ingredient-group-name">For each serving</div>
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">light soy sauce</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">4</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">sesame paste texture</span>
									</li>
								<li class="wprm-recipe-ingredient">
															<span class="wprm-recipe-ingredient-name">freshly ground Sichuan peppercorn</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tbsp</span>
										<span class="wprm-recipe-ingredient-name"><a href="https://amzn.to/2pfWaWs" target="_blank" rel="nofollow">chopped Zha-cai or you can use crushed peanuts</a></span>
										<span class="wprm-recipe-ingredient-notes"> ,for the crispy taste</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/2</span>
															<span class="wprm-recipe-ingredient-unit">tbsp</span>
										<span class="wprm-recipe-ingredient-name">Homemade Chili oil for drizzling</span>
									</li>
							</ul>
		</div>
	 	 	</div>
			<div class="wprm-recipe-instructions-container">
		<div class="wprm-recipe-header wprm-color-header">Instructions</div>
				<div class="wprm-recipe-instruction-group">
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><strong>Tune the sesame paste texture:</strong> slightly add light soy sauce, sesame oil, salt and cold water in sesame paste. Stir to combine well. The sesame paste should be running but not thin.</div>
														</li>
							</ol>
		</div>
				<div class="wprm-recipe-instruction-group">
						<div class="wprm-recipe-group-name wprm-recipe-instruction-group-name">Cook the noodles</div>
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Set up a steamer with enough water and bring to a boiling.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Spread noodles on a steamer and then steam for 4-5 minutes. Then add a small pinch of salt in the water and then transfer the noodles in the water. Heat until the water boils again.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Transfer out and add ½ tablespoon f oil immediately (This will help to avoid the noodles being sticky with each other). Stir to mix well. Use chopsticks to stir the noodles up repeatedly to help the noodles cool down quickly. In hot days, you can even resort to an electric fan.</div>
														</li>
							</ol>
		</div>
				<div class="wprm-recipe-instruction-group">
						<div class="wprm-recipe-group-name wprm-recipe-instruction-group-name">Assemble the noodles by each serving (we can make 3 this time)</div>
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Mix with all the other serving ingredients. Garnish some chopped scallion, coriander, <a href="https://amzn.to/2pfWaWs" target="_blank" rel="nofollow">Zha cai</a>, chili oil, freshly ground Sichuan peppercorn and toasted peanuts.</div>
														</li>
							</ol>
		</div>
			</div>
				<div class="wprm-recipe-notes-container">
		<div class="wprm-recipe-header wprm-color-header">Recipe Notes</div>
		<p>You can cook the noodles in one batch. But seasonings should be mixed just before serving.</p>
	</div>
		<div class="wprm-nutrition-label-container wprm-nutrition-label-container-label" style="text-align: left;">
<div class="wprm-nutrition-label" style="background-color: #ffffff;color: #000000;">
	<div class="nutrition-title">Nutrition Facts</div>
	<div class="nutrition-recipe">Cold Sesame Noodles</div>
	<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-serving">
		Amount Per Serving			</div>
	<div class="nutrition-item">
		<span class="nutrition-main"><strong>Calories</strong> 987</span>
				<span class="nutrition-percentage">Calories from Fat 441</span>
			</div>
		<div class="nutrition-line"></div>
	<div class="nutrition-item">
		<span class="nutrition-percentage"><strong>% Daily Value*</strong></span>
	</div>
		<div class="nutrition-item">
		<span class="nutrition-main"><strong>Total Fat</strong> 49g</span>
		<span class="nutrition-percentage"><strong>75%</strong></span>
	</div>
		<div class="nutrition-sub-item">
		<span class="nutrition-sub">Saturated Fat 15g</span>
		<span class="nutrition-percentage"><strong>75%</strong></span>
	</div>
								<div class="nutrition-item">
		<span class="nutrition-main"><strong>Sodium</strong> 4592mg</span>
		<span class="nutrition-percentage"><strong>191%</strong></span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Potassium</strong> 456mg</span>
		<span class="nutrition-percentage"><strong>13%</strong></span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Total Carbohydrates</strong> 115g</span>
		<span class="nutrition-percentage"><strong>38%</strong></span>
	</div>
			<div class="nutrition-sub-item">
		<span class="nutrition-sub">Dietary Fiber 5g</span>
		<span class="nutrition-percentage"><strong>20%</strong></span>
	</div>
			<div class="nutrition-sub-item">
		<span class="nutrition-sub">Sugars 4g</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Protein</strong> 24g</span>
		<span class="nutrition-percentage"><strong>48%</strong></span>
	</div>
				<div class="nutrition-line nutrition-line-big"></div>
		<div class="nutrition-item">
		<span class="nutrition-main">Vitamin A</span>
		<span class="nutrition-percentage">0.4%</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main">Vitamin C</span>
		<span class="nutrition-percentage">2.4%</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main">Calcium</span>
		<span class="nutrition-percentage">9.7%</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main">Iron</span>
		<span class="nutrition-percentage">46.9%</span>
	</div>
			<div class="nutrition-warning">* Percent Daily Values are based on a 2000 calorie diet.</div>
</div>
</div></div>
</div>
<p><img class="aligncenter size-full wp-image-14036" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-10.jpg" alt="cold sesame noodles|chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-10.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-10-300x450.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><img class="aligncenter size-full wp-image-14037" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-12.jpg" alt="cold sesame noodles|chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-12.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/04/cold-sesame-noodles-12-300x450.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Cold Sesame Noodles' data-link='https://www.chinasichuanfood.com/sesame-cold-noodles/' data-app-id='28122891' data-app-id-name='post_below_content'></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-noodles-recipes/" rel="category tag">Noodles</a>, <a href="https://www.chinasichuanfood.com/topics/chinese-recipes/" rel="category tag">Recipes</a></span> </p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.chinasichuanfood.com/chinese-salt-and-pepper-shrimp/" rel="prev"><span class="adjacent-post-link">&#xAB; Chinese Salt and Pepper Shrimp</span></a></div><div class="pagination-next alignright"><a href="https://www.chinasichuanfood.com/how-to-make-congee-rice-porridge/" rel="next"><span class="adjacent-post-link">How to Make Congee (Rice Porridge) &#xBB;</span></a></div></div><div class="after-post"><section id="text-70" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=d2080148-dd5a-4cfd-b2c2-e3362b947887"></script></div>
		</div></section>
<section id="featured-post-20" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">You may also like</h4>
<article class="simple-grid one-third odd first post-5111 post type-post status-publish format-standard has-post-thumbnail category-chinese-dessert-recipes category-featured-recipes category-chinese-recipes category-video entry"><a href="https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/" title="Chinese Mooncake (Yue Bing)—Traditional Version" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/mooncakes-after-returnning-oil-3-copy-320x320.jpg" class="entry-image attachment-post" alt="mooncakes|China Sichuan Food" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-moon-cake-traditional-version/">Chinese Mooncake (Yue Bing)—Traditional Version</a></h2></header></article><article class="simple-grid one-third post-5786 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/fried-mantou-with-condensed-milk/" title="Fried Mantou with Condensed Milk" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/12/fried-mantou-with-condensed-milk-10-copy-320x320.jpg" class="entry-image attachment-post" alt="fried mantou with condensed milk" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/12/fried-mantou-with-condensed-milk-10-copy-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2014/12/fried-mantou-with-condensed-milk-10-copy-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/fried-mantou-with-condensed-milk/">Fried Mantou with Condensed Milk</a></h2></header></article><article class="simple-grid one-third odd post-10178 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-recipes category-chinese-staple-recipes category-chinese-vegan-recipes entry"><a href="https://www.chinasichuanfood.com/sticky-rice-cake-with-red-bean-paste/" title="Sticky Rice Cake with Red Bean Paste" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/01/sticky-rice-cake-with-red-bean-paste-pan-fried-version-2-copy-320x320.jpg" class="entry-image attachment-post" alt="Sticky rice cake with red bean paste" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/sticky-rice-cake-with-red-bean-paste/">Sticky Rice Cake with Red Bean Paste</a></h2></header></article></div></section>
</div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sesame-cold-noodles/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.chinasichuanfood.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-wprm-rating" data-color="#f05123">
	<label for="wprm-rating">Recipe Rating</label>
	<span class="wprm-rating-stars">
		<span class="wprm-rating-star" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span>	</span>
	<input id="wprm-comment-rating" name="wprm-comment-rating" type="hidden" value="0">
</p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4091' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2db43e6a79" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="141"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	<li class="comment even thread-even depth-1" id="comment-972348">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/5c342c9db54084f31620dc6665943cf5?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5c342c9db54084f31620dc6665943cf5?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">kate</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-05-23T19:13:43+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sesame-cold-noodles/#comment-972348" class="comment-time-link" itemprop="url">May 23, 2018 at 7:13 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p><img class="wprm-comment-rating" src="https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" width="80" height="16" /><br />
hi,<br />
looks awesome i wanna try it! 🙂</p>
<p>do you think i can use black sesame paste?<br />
and how many dry noodles would you think do i have to take?<br />
i cant get fresh chinese noodles in my small town 🙁</p>
<p>thank you!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sesame-cold-noodles/?replytocom=972348#respond' data-commentid="972348" data-postid="4091" data-belowelement="comment-972348" data-respondelement="respond" aria-label='Reply to kate'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-972369">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-05-23T20:28:36+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sesame-cold-noodles/#comment-972369" class="comment-time-link" itemprop="url">May 23, 2018 at 8:28 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Yes, black sesame paste is good for this recipe too.<br />
If you cannot find fresh noodles, you can use spaghetti (around 250g). Spaghetti can be a good substitute for this cold sesame noodles.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sesame-cold-noodles/?replytocom=972369#respond' data-commentid="972369" data-postid="4091" data-belowelement="comment-972369" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-974305">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/2c053d149ad2f7b270488f72765d1fda?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2c053d149ad2f7b270488f72765d1fda?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">chris 06</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-06-03T04:17:47+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sesame-cold-noodles/#comment-974305" class="comment-time-link" itemprop="url">June 3, 2018 at 4:17 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p><img class="wprm-comment-rating" src="https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" width="80" height="16" /><br />
J&#8217;ai beaucoup apprécié cette recette. MERCI et bien amicalement   Chris 06</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sesame-cold-noodles/?replytocom=974305#respond' data-commentid="974305" data-postid="4091" data-belowelement="comment-974305" data-respondelement="respond" aria-label='Reply to chris 06'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-974351">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-06-04T08:22:35+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sesame-cold-noodles/#comment-974351" class="comment-time-link" itemprop="url">June 4, 2018 at 8:22 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks Chris for your lovely comment.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sesame-cold-noodles/?replytocom=974351#respond' data-commentid="974351" data-postid="4091" data-belowelement="comment-974351" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-974336">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/55ae939f1c33c5a11873c072e5bc3a03?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/55ae939f1c33c5a11873c072e5bc3a03?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Jean Rabefaniraka</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-06-03T23:32:08+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sesame-cold-noodles/#comment-974336" class="comment-time-link" itemprop="url">June 3, 2018 at 11:32 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p><img class="wprm-comment-rating" src="https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" width="80" height="16" /><br />
Très,très bonne recette&#8230;un régal d’autant plus q’elle convient parfaitement à la chaleur qui s’installe ici en France. Encore merci pour ce délicieux plat Elaine !!!</p>
<p>👍👏😋<br />
Jean</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sesame-cold-noodles/?replytocom=974336#respond' data-commentid="974336" data-postid="4091" data-belowelement="comment-974336" data-respondelement="respond" aria-label='Reply to Jean Rabefaniraka'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-974349">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-06-04T08:20:29+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sesame-cold-noodles/#comment-974349" class="comment-time-link" itemprop="url">June 4, 2018 at 8:20 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks Jean. I am very glad to be helpful.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sesame-cold-noodles/?replytocom=974349#respond' data-commentid="974349" data-postid="4091" data-belowelement="comment-974349" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-974347">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/5b1364eba5c8c714f255208271295ba6?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5b1364eba5c8c714f255208271295ba6?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Ana Dos Santos</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-06-04T07:36:34+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sesame-cold-noodles/#comment-974347" class="comment-time-link" itemprop="url">June 4, 2018 at 7:36 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p><img class="wprm-comment-rating" src="https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" width="80" height="16" /><br />
Looks super delicious 🙂</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sesame-cold-noodles/?replytocom=974347#respond' data-commentid="974347" data-postid="4091" data-belowelement="comment-974347" data-respondelement="respond" aria-label='Reply to Ana Dos Santos'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-974348">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-06-04T08:19:49+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sesame-cold-noodles/#comment-974348" class="comment-time-link" itemprop="url">June 4, 2018 at 8:19 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sesame-cold-noodles/?replytocom=974348#respond' data-commentid="974348" data-postid="4091" data-belowelement="comment-974348" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-975807">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/87bb8d2dfbe96e7035d4b63adb28e19e?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/87bb8d2dfbe96e7035d4b63adb28e19e?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Howard</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-06-19T22:08:53+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sesame-cold-noodles/#comment-975807" class="comment-time-link" itemprop="url">June 19, 2018 at 10:08 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Dear Elaine,</p>
<p>  Thank you for your terrific site! I love Sichuan food.</p>
<p>  For this recipe, could you use western style seasame paste, Tehina?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sesame-cold-noodles/?replytocom=975807#respond' data-commentid="975807" data-postid="4091" data-belowelement="comment-975807" data-respondelement="respond" aria-label='Reply to Howard'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-975847">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-06-20T09:00:47+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sesame-cold-noodles/#comment-975847" class="comment-time-link" itemprop="url">June 20, 2018 at 9:00 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Yes. There is no big difference.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sesame-cold-noodles/?replytocom=975847#respond' data-commentid="975847" data-postid="4091" data-belowelement="comment-975847" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-982395">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/3fed8d46af19359ffc14f756c1b174d5?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3fed8d46af19359ffc14f756c1b174d5?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Andreas</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-08-19T02:55:50+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sesame-cold-noodles/#comment-982395" class="comment-time-link" itemprop="url">August 19, 2018 at 2:55 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi Elaine,</p>
<p>I went to the Chinese grocery store today to buy some sesame paste for this dish. But to my confusion they sold two kinds. One is labeled &#8220;pure sesame paste&#8221; and contains only sesame and the other one is labeled &#8220;sesame paste&#8221; but also contains peanuts. So which is the right one for this dish?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sesame-cold-noodles/?replytocom=982395#respond' data-commentid="982395" data-postid="4091" data-belowelement="comment-982395" data-respondelement="respond" aria-label='Reply to Andreas'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-982418">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-08-19T07:24:11+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sesame-cold-noodles/#comment-982418" class="comment-time-link" itemprop="url">August 19, 2018 at 7:24 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Andreas,</p>
<p>Actually both of the two types can work fine for this dish. But pure sesame paste is better if you want a stronger sesame flavor. Sesame peanuts from China usually contains a relatively large amount of peanut and a smaller portion of sesame.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sesame-cold-noodles/?replytocom=982418#respond' data-commentid="982418" data-postid="4091" data-belowelement="comment-982418" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-1049746">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/3fed8d46af19359ffc14f756c1b174d5?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3fed8d46af19359ffc14f756c1b174d5?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Andreas</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-06-06T04:26:47+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/sesame-cold-noodles/#comment-1049746" class="comment-time-link" itemprop="url">June 6, 2019 at 4:26 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p><img class="wprm-comment-rating" src="https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" width="80" height="16" /><br />
Hi Elaine,</p>
<p>the last days have been quite hot (by German standards) and I wanted something cool and filling for dinner, so I remembered this recipe. I liked it very much. The sesame taste combined with the noodles is truly unique.</p>
<p>And I finally understood your remark about the paste being very thick, when my spoon bent while preparing the sauce 🙂</p>
<p>Thank you for another great recipe Elaine!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/sesame-cold-noodles/?replytocom=1049746#respond' data-commentid="1049746" data-postid="4091" data-belowelement="comment-1049746" data-respondelement="respond" aria-label='Reply to Andreas'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-60" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hi, Welcome!</h4>
			<div class="textwidget"><p>Please not be limited by site name, as Elaine shares Chinese recipes beyond Sichuan dishes. Know me more from <a href="https://chinasichuanfood.com/about/"> About Page </a></p>
</div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/ChinaSichuanFood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/u/0/+Elaineluofish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-gplus" aria-labelledby="social-gplus-3"><title id="social-gplus-3">Google+</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-3"><title id="social-instagram-3">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-3"><title id="social-pinterest-3">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCly-uUXFCjZ0fiO3or_jnQQ" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-3"><title id="social-youtube-3">YouTube</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe for Updates</h4>
			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<style type="text/css">
	#mc_embed_signup{background:333; border:1px double #333; clear:left; }
#mc-embedded-subscribe-form {padding:15px; margin-top:10px;}
#mc_embed_signup h4 {color:#333;}
div.mc-field-group label {font-size:14px; padding:10px 0;}
input.button {width:100%; padding:8px; margin:10px 0;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//chinasichuanfood.us10.list-manage.com/subscribe/post?u=5d43b6c63940a51fc77ddf985&amp;id=8006372b49" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_5d43b6c63940a51fc77ddf985_8006372b49" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div></section>
<section id="search-10" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.chinasichuanfood.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5cf835af1c6ec7.63612056" placeholder="Find a recipe"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.chinasichuanfood.com/?s={s}"></form></div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Popular </h4>
<article class="post-6591 post type-post status-publish format-standard has-post-thumbnail category-chinese-dessert-recipes category-featured-recipes category-chinese-recipes category-chinese-staple-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/thai-sticky-rice-recipe-with-mango/">Thai Sticky Rice Recipe with Mango</a></h2></header><a href="https://www.chinasichuanfood.com/thai-sticky-rice-recipe-with-mango/" title="Thai Sticky Rice Recipe with Mango" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/04/Thai-Sticky-Rice-with-Mango-7-320x320.jpg" class="entry-image attachment-post" alt="Thai Sticky Rice with Mango" itemprop="image" /></a></article><article class="post-6916 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-pork category-chinese-recipes category-sichuan-food cuisine-sichuan-cuisine entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/szechuan-green-beans/">Szechuan Dry Fried Green Beans (Simplified version)</a></h2></header><a href="https://www.chinasichuanfood.com/szechuan-green-beans/" title="Szechuan Dry Fried Green Beans (Simplified version)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/06/Szechuan-green-beans-quick-version-7-copy-320x320.jpg" class="entry-image attachment-post" alt="Szechuan dry-fried green beans quick version| chinasichuanfood.com" itemprop="image" /></a></article><article class="post-12987 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-fish-and-seafood category-sichuan-food cuisine-sichuan-cuisine entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/twice-cooked-fish/">Twice Cooked Fish</a></h2></header><a href="https://www.chinasichuanfood.com/twice-cooked-fish/" title="Twice Cooked Fish" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/12/twice-cooked-fish-10-320x320.jpg" class="entry-image attachment-post" alt="twice cooked fish|chinasichuanfood.com" itemprop="image" /></a></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="featured-post-28" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Chinese Pantry</h4>
<article class="simple-grid one-fourth odd first post-8372 post type-post status-publish format-standard has-post-thumbnail category-life category-chinese-pantry entry"><a href="https://www.chinasichuanfood.com/bamboo-shoots/" title="Bamboo Shoots" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/05/bamboo-shoots-celebration_-12-copy-320x320.jpg" class="entry-image attachment-post" alt="Srping bamboo shoots" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/bamboo-shoots/">Bamboo Shoots</a></h2></header></article><article class="simple-grid one-fourth post-798 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-pantry category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/five-spice-powder/" title="Chinese Five Spice Powder—Basic Homemade Version" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/homemade-Chinese-Five-spice-powder-6-320x320.jpg" class="entry-image attachment-post" alt="Five Spice Powder—Basic Homemade Version" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/homemade-Chinese-Five-spice-powder-6-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2014/09/homemade-Chinese-Five-spice-powder-6-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/five-spice-powder/">Chinese Five Spice Powder—Basic Homemade Version</a></h2></header></article><article class="simple-grid one-fourth odd post-13590 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry category-tofu course-chinese entry"><a href="https://www.chinasichuanfood.com/how-to-pan-fry-tofu/" title="How to Pan Fry Tofu" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2018/05/pan-fried-crispy-tofu-10-320x320.jpg" class="entry-image attachment-post" alt="pan-fried crispy tofu" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/how-to-pan-fry-tofu/">How to Pan Fry Tofu</a></h2></header></article><article class="simple-grid one-fourth post-11458 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-pantry category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/kung-pao-sauce/" title="Kung Pao Sauce" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/04/Kung-Pao-Sauce-1-320x320.jpg" class="entry-image attachment-post" alt="kung pao sauce | chinasichuanfood.com" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/kung-pao-sauce/">Kung Pao Sauce</a></h2></header></article></div></section>
<section id="text-62" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">ChinaSichuanFood.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.
All images & content are copyright protected. Please do not use only images without prior permission. 图片和文字未经授权，禁止转载和使用。</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2019 &middot; <a target="_blank" href="https://www.chinasichuanfood.com/privacy-policy/">Privacy Policy</a></p></div><p></p></div></footer></div><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-radius: 3px; color: #333 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #fff !important; } #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-radius: 15px; color: #23261f !important; border: 0px #ffffff solid !important; font-size: 15px; padding: 8px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #ffffff !important; }</style><script type='text/javascript'>
/* <![CDATA[ */
var wprm_public = {"settings":{"features_comment_ratings":true},"home_url":"https:\/\/www.chinasichuanfood.com\/","permalinks":"\/%postname%\/","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php","nonce":"83942a466f","api_nonce":"891de277cf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmp_public = {"endpoints":[],"settings":{"recipe_template_mode":"legacy","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_user_ratings":false,"servings_changer_display":"tooltip_slider","template_ingredient_list_style":"checkbox","template_instruction_list_style":"decimal","template_color_icon":"#f05123"},"timer":{"sound_dir":"https:\/\/www.chinasichuanfood.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"text":{"drop_image":"Drop an image"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.js?ver=5.0.0'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/comment-reply.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/assets/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/wp-embed.min.js?ver=5.2'></script>
<script async="async" type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/467 objects using redis
Page Caching using redis 
Database Caching using redis

Served from: www.chinasichuanfood.com @ 2019-06-06 05:35:43 by W3 Total Cache
-->