<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Chinese Salted Duck | China Sichuan Food</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="pinterest-rich-pin" content="false" /><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Recipe","name":"Chinese Salted Duck","author":{"@type":"Person","name":"Elaine"},"description":"Super easy to cook but great flavor Chinese salted duck. This can be one of the best ways of cooking ducks.","datePublished":"2021-11-24T08:13:29+00:00","image":["https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2021\/11\/Chinese-satled-duck-18.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2021\/11\/Chinese-satled-duck-18-500x500.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2021\/11\/Chinese-satled-duck-18-500x375.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2021\/11\/Chinese-satled-duck-18-480x270.jpg"],"recipeYield":["6"],"recipeIngredient":["1  duck (, around 3000g)","4 tbsp. salt","2  star anise","1 tbsp. Sichuan peppercorn","2  scallion","1 thumb ginger (smashed )"],"recipeInstructions":[{"@type":"HowToStep","text":"Clean the duck under running water and remove any giblets and hair. Then pat dry with kitchen paper. Then poke some hole on the surface of the duck so the flavors can go insider easier.","name":"Clean the duck under running water and remove any giblets and hair. Then pat dry with kitchen paper. Then poke some hole on the surface of the duck so the flavors can go insider easier.","url":"https:\/\/www.chinasichuanfood.com\/chinese-salted-duck\/#wprm-recipe-22548-step-0-0"},{"@type":"HowToStep","text":"In a pan, add 4 tablespoons of salt, 1 tablespoon of Sichuan peppercorn and 2 star anises. Stir fry over slow fire until aromatic and the salt becomes slightly browned. Set aside to cool down.","name":"In a pan, add 4 tablespoons of salt, 1 tablespoon of Sichuan peppercorn and 2 star anises. Stir fry over slow fire until aromatic and the salt becomes slightly browned. Set aside to cool down.","url":"https:\/\/www.chinasichuanfood.com\/chinese-salted-duck\/#wprm-recipe-22548-step-0-1"},{"@type":"HowToStep","text":"Rub the salt on every part of the duck. Then cover with plastic wrap, place in fridge and set aside for 1 day.","name":"Rub the salt on every part of the duck. Then cover with plastic wrap, place in fridge and set aside for 1 day.","url":"https:\/\/www.chinasichuanfood.com\/chinese-salted-duck\/#wprm-recipe-22548-step-0-2"},{"@type":"HowToStep","text":"Add enough water in a large pot (the water level should cover the duck), add ginger, scallion and ShaoXing wine. Heat to bring the content to a boiling. Place the duck in, the water temperature drops in time. Then slow the fire to keep the broth s and then immediately slow down the fire and just let the broth slightly simmering but not boling. Don\u2019t cover the lid and cook for 10 minutes.","name":"Add enough water in a large pot (the water level should cover the duck), add ginger, scallion and ShaoXing wine. Heat to bring the content to a boiling. Place the duck in, the water temperature drops in time. Then slow the fire to keep the broth s and then immediately slow down the fire and just let the broth slightly simmering but not boling. Don\u2019t cover the lid and cook for 10 minutes.","url":"https:\/\/www.chinasichuanfood.com\/chinese-salted-duck\/#wprm-recipe-22548-step-0-3"},{"@type":"HowToStep","text":"Cover the lid now, turn off the fire and soak the duck for another 20 minutes. Then start the fire and continue heating until the water boils. Turn off fire and let it soak for another 20 minutes in the broth.","name":"Cover the lid now, turn off the fire and soak the duck for another 20 minutes. Then start the fire and continue heating until the water boils. Turn off fire and let it soak for another 20 minutes in the broth.","url":"https:\/\/www.chinasichuanfood.com\/chinese-salted-duck\/#wprm-recipe-22548-step-0-4"},{"@type":"HowToStep","text":"Transfer the duck to cutting board. Cut into pieces and server directly or with any dipping sauce you prefer. But the duck itself is good enough.","name":"Transfer the duck to cutting board. Cut into pieces and server directly or with any dipping sauce you prefer. But the duck itself is good enough.","url":"https:\/\/www.chinasichuanfood.com\/chinese-salted-duck\/#wprm-recipe-22548-step-0-5"}],"nutrition":{"@type":"NutritionInformation","calories":"523 kcal","carbohydrateContent":"2 g","proteinContent":"15 g","fatContent":"50 g","saturatedFatContent":"17 g","cholesterolContent":"97 mg","sodiumContent":"3900 mg","fiberContent":"1 g","sugarContent":"1 g","unsaturatedFatContent":"31 g","servingSize":"1 serving"}}</script><link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Feed" href="https://www.chinasichuanfood.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Comments Feed" href="https://www.chinasichuanfood.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Chinese Salted Duck Comments Feed" href="https://www.chinasichuanfood.com/chinese-salted-duck/feed/" />
<link rel="canonical" href="https://www.chinasichuanfood.com/chinese-salted-duck/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php"},"site_id":"3a167831a17fab399301432ce64bc533","url_components":{"year":"2021","monthnum":"11","day":"24","hour":"08","minute":"13","second":"29","post_id":"22539","postname":"chinese-salted-duck","category":"chinese-recipes\/chicken-and-poultry"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='3a167831a17fab399301432ce64bc533' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='China Sichuan Food' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.chinasichuanfood.com/chinese-salted-duck/' />
<meta name='shareaholic:keywords' content='cat:chicken and poultry, type:post' />
<meta name='shareaholic:article_published_time' content='2021-11-24T08:13:29+08:00' />
<meta name='shareaholic:article_modified_time' content='2021-11-24T08:13:30+08:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Elaine' />
<meta name='shareaholic:site_id' content='3a167831a17fab399301432ce64bc533' />
<meta name='shareaholic:wp_version' content='9.7.1' />
<meta name='shareaholic:image' content='https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-16-640x960.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chinasichuanfood.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='foodie-pro-theme-css'  href='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/style.css?ver=2.0.5' type='text/css' media='all' />
<style id='foodie-pro-theme-inline-css' type='text/css'>
body, .site-description{color:#515151;}h1.entry-title, .entry-title a, .widgettitle, .recipes-top .widgettitle, .footer-widgets .widgettitle{color:#515151;}body{font-family:"Open Sans","Helvetica Neue",sans-serif;}input, select, textarea, a.more-link, .site-description, .entry-meta, .post-info, .post-meta{font-family:"Open Sans","Helvetica Neue",sans-serif;font-weight:200;font-style:normal;}h1, h2, h3, h4, h5, h6, .site-title, .menu-item, .breadcrumb, .entry-title, .widgettitle{font-family:"Arimo","Helvetica Neue",sans-serif;font-weight:700;}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chinasichuanfood.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprm-template-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/templates/recipe/legacy/tastefully-simple/tastefully-simple.min.css?ver=7.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C200%2C300%2C300italic%2C900%7CArimo%3Aregular%2Citalic%2C700%2C900%26subset%3Dlatin%2C&#038;ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/china-sichuan-food.js?ver=5.8.2' id='mv-script-wrapper-js'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://www.chinasichuanfood.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chinasichuanfood.com/wp-json/wp/v2/posts/22539" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chinasichuanfood.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fchinese-salted-duck%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fchinese-salted-duck%2F&#038;format=xml" />
<style type="text/css">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</style><link rel="icon" href="https://www.chinasichuanfood.com/wp-content/themes/foodiepro/images/favicon.ico" />
<script
    type="text/javascript"
    async defer
    src="//assets.pinterest.com/js/pinit.js"
></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30240447-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30240447-2');
</script>

<script async defer data-pin-hover="true" data-pin-round="true" src="//assets.pinterest.com/js/pinit.js"></script>		<style type="text/css" id="wp-custom-css">
			h4 {margin-bottom: 0.5em}		</style>
		</head>
<body class="post-template-default single single-post postid-22539 single-format-standard custom-header header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible foodie-pro" itemscope itemtype="https://schema.org/WebPage"><div class="top-cta"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/pages/Chinese-recipes/445415568843515/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li></ul></div></section>
<section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.chinasichuanfood.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Find a recipe" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.chinasichuanfood.com/?s={s}" itemprop="target"></form></div></section>
</div><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://www.chinasichuanfood.com/" title="China Sichuan Food">China S<span class="custom-title">i</span>chuan Food</a></h1><p class="site-description" itemprop="description">Chinese Recipes and Eating Culture</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-6165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6165"><a href="https://www.chinasichuanfood.com/recipe-index/" itemprop="url"><span itemprop="name">Recipes</span></a>
<ul class="sub-menu">
	<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="https://www.chinasichuanfood.com/topics/featured-recipes/" itemprop="url"><span itemprop="name">All Time Popular</span></a></li>
	<li id="menu-item-6157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6157"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/sichuan-food/" itemprop="url"><span itemprop="name">Sichuan Food</span></a></li>
	<li id="menu-item-12601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12601"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-staple-recipes/" itemprop="url"><span itemprop="name">Staple| Rice|Noodles</span></a></li>
	<li id="menu-item-12653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12653"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/pork/" itemprop="url"><span itemprop="name">Pork</span></a></li>
	<li id="menu-item-12598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12598"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beef-and-lamb/" itemprop="url"><span itemprop="name">Beef &#038; Lamb</span></a></li>
	<li id="menu-item-12603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12603"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chicken-and-poultry/" itemprop="url"><span itemprop="name">Chicken &#038; Poultry</span></a></li>
	<li id="menu-item-12600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12600"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/fish-and-seafood/" itemprop="url"><span itemprop="name">Fish &#038; Seafood</span></a></li>
	<li id="menu-item-12599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12599"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/egg-and-dairy/" itemprop="url"><span itemprop="name">Egg &#038; Dairy</span></a></li>
	<li id="menu-item-7892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7892"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-salad-recipes/" itemprop="url"><span itemprop="name">Salad &#038; Cold dishes</span></a></li>
	<li id="menu-item-12604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12604"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beverages-and-tea/" itemprop="url"><span itemprop="name">Beverages &#038; Tea</span></a></li>
	<li id="menu-item-7885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7885"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-dessert-recipes/" itemprop="url"><span itemprop="name">Dessert</span></a></li>
	<li id="menu-item-7888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7888"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-soup-recipes/" itemprop="url"><span itemprop="name">Soup</span></a></li>
	<li id="menu-item-7893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7893"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-vegan-recipes/" itemprop="url"><span itemprop="name">Vegan</span></a></li>
	<li id="menu-item-7895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7895"><a href="https://www.chinasichuanfood.com/topics/chinese-vegetarian-recipes/" itemprop="url"><span itemprop="name">Vegetarian</span></a></li>
</ul>
</li>
<li id="menu-item-6159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6159"><a href="https://www.chinasichuanfood.com/topics/chinese-pantry/" itemprop="url"><span itemprop="name">Pantry</span></a></li>
<li id="menu-item-6397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6397"><a href="https://www.chinasichuanfood.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6170"><a href="https://www.chinasichuanfood.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-14155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-14155"><a href="https://www.chinasichuanfood.com/privacy-policy/" itemprop="url"><span itemprop="name">PRIVACY POLICY</span></a></li>
</ul>
</li>
<li id="menu-item-7670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7670"><a href="https://www.chinasichuanfood.com/topics/video/" itemprop="url"><span itemprop="name">Video</span></a></li>
<li id="menu-item-6160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6160"><a href="https://www.chinasichuanfood.com/topics/how-to/" itemprop="url"><span itemprop="name">How to</span></a></li>
<li id="menu-item-6171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6171"><a href="https://www.chinasichuanfood.com/hot-pot/" itemprop="url"><span itemprop="name">Hot Pot</span></a>
<ul class="sub-menu">
	<li id="menu-item-7803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7803"><a href="https://www.chinasichuanfood.com/chinese-hot-pot-ecookbook/" itemprop="url"><span itemprop="name">Chinese Hot Pot e-Cookbook</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-22539 post type-post status-publish format-standard has-post-thumbnail category-chicken-and-poultry mv-content-wrapper entry" aria-label="Chinese Salted Duck" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Chinese Salted Duck</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-11-24T08:13:29+08:00">November 24, 2021</time> <span class="entry-comments-link"><a href="https://www.chinasichuanfood.com/chinese-salted-duck/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Chinese Salted Duck' data-link='https://www.chinasichuanfood.com/chinese-salted-duck/' data-app-id-name='post_above_content'></div><div class="wprm-automatic-recipe-snippets"><div class="wprm-recipe-snippets" style="text-align: left;"><a href="#wprm-recipe-container-22548" data-recipe="22548" style="" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe</a> <a href="https://www.chinasichuanfood.com/wprm_print/recipe/22548" style="" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal" data-recipe-id="22548" target="_blank" rel="nofollow">Print Recipe</a></div></div>
<p>Chinese Nanjing salted duck &#8220;盐水鸭&#8221; is a lovely spice infused dish which has more than 2000 years of history. With very common ingredients, the duck is made from something with strong raw flavors to delicious starters. It is almost everywhere in Nanjing, the capital city of Jiangsu province.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="650" height="975" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-16.jpg" alt="Chinese salted duck|chinasichuanfood.com" class="wp-image-22556" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-16.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-16-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<p>The duck is firstly marinated with salt and an interesting ingredient- Sichuan peppercorn. Then cooked in lower temperature of water. It is full of flavor itself because of the marinating process. This may look quite plain if you ever tried because it is not appealing at all because no coloring ingredient added. Only the eyes of those who tasted the flavor can know how good this salted duck is. Salted duck is a top star for Jinling cuisine which is emphasizing on original flavors and tastes, presenting dedicate dishes. </p>



<figure class="wp-block-image size-full"><img loading="lazy" width="650" height="975" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-18.jpg" alt="Chinese salted duck|chinasichuanfood.com" class="wp-image-22540" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-18.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-18-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<h3>Cook’s note</h3>



<p>Salt rub is the most important seasoning for salted duck. So if possible, marinate the duck in the previous day. In order to make sure the dry rub is well attached to the meat, make sure the duck is dried after cleaning.</p>



<p>In order to guarantee low temperature cooking, don’t let the soup boil during cooking. Low temperature cooking can bring wonderful tender texture of the duck.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="650" height="433" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-10.jpg" alt="" class="wp-image-22553" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-10.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-10-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<figure class="wp-block-image size-full"><img loading="lazy" width="650" height="975" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-13.jpg" alt="Chinese salted duck|chinasichuanfood.com" class="wp-image-22557" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-13.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-13-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<h3>Instructions</h3>



<p>Clean the duck under running water and remove any giblets and hair. Then pat dry with kitchen paper. This is extremely important for the great flavor.  Then poke some hole on the surface of the duck so the flavors can go insider easier.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="650" height="433" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-2.jpg" alt="Chinese salted duck|chinasichuanfood.com" class="wp-image-22543" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-2.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-2-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<p> </p>



<p>In a pan, add 4 tablespoons of salt, 1 tablespoon of Sichuan peppercorn and 2 star anises. Stir fry over slow fire until aromatic and the salt becomes slightly browned. Set aside to cool down.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="650" height="433" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck.jpg" alt="Chinese salted duck|chinasichuanfood.com" class="wp-image-22544" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<p>Rub the salt on every part of the duck. Then cover with plastic wrap, place in fridge and set aside for 1 day.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="650" height="433" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-5.jpg" alt="Chinese salted duck|chinasichuanfood.com" class="wp-image-22545" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-5.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-5-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<p>Add enough water in a large pot (the water level should cover the duck), add ginger, scallion and shaoxing wine. Heat to bring the content to a boiling. Place the duck in. The duck meat will drop the temperature immediately.  Slow down the fire and just let the broth simmering but not boiling. Don’t cover the lid.  Cook for 10 minutes and then cover the lid,  turn off the fire and soak the duck for another 20 minutes. Then start the fire and continue heating until the water starts to boil again. Turn off fire and let it stay for another 20 minutes in the water. </p>



<figure class="wp-block-image size-full"><img loading="lazy" width="650" height="433" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-6.jpg" alt="Chinese salted duck|chinasichuanfood.com" class="wp-image-22546" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-6.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-6-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<p>Transfer the duck to cutting board.  Cut into pieces and server directly.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="650" height="975" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-7.jpg" alt="Chinese salted duck|chinasichuanfood.com" class="wp-image-22547" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-7.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-7-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>


<div id="recipe"></div><div id="wprm-recipe-container-22548" class="wprm-recipe-container" data-recipe-id="22548" data-servings="6"><div class="wprm-recipe wprm-recipe-tastefully-simple">
	<div class="wprm-recipe-image-container">
				<div class="wprm-recipe-image"><img width="250" height="250" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-18-320x320.jpg" class="attachment-250x250 size-250x250" alt="Chinese salted duck|chinasichuanfood.com" loading="lazy" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-18-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-18-500x500.jpg 500w" sizes="(max-width: 250px) 100vw, 250px" /></div>
		<div class="wprm-recipe-buttons">
			<a href="https://www.chinasichuanfood.com/wprm_print/recipe/22548" class="wprm-recipe-print wprm-color-accent" target="_blank" rel="nofollow">Print</a>
		</div>
	</div>
	<div class="wprm-recipe-name wprm-color-header">Chinese Salted Duck</div>
		<div class="wprm-recipe-summary">
		<p>Super easy to cook but great flavor Chinese salted duck. This can be one of the best ways of cooking ducks. </p>	</div>
	<div class="wprm-recipe-details-container">
						<div class="wprm-recipe-servings-container">
			<span class="wprm-recipe-details-name wprm-recipe-servings-name">Servings</span>: <span class="wprm-recipe-details wprm-recipe-servings wprm-recipe-servings-22548">6</span> <span class="wprm-recipe-details-unit wprm-recipe-servings-unit"></span>
		</div>
						<div class="wprm-recipe-calories-container">
			<span class="wprm-recipe-details-name wprm-recipe-calories-name">Calories</span>: <span class="wprm-recipe-details wprm-recipe-calories">523</span> <span class="wprm-recipe-details-unit wprm-recipe-calories-unit">kcal</span>
		</div>
					</div>

		<div class="wprm-recipe-ingredients-container">
		<div class="wprm-recipe-header wprm-color-header">Ingredients</div>
				<div class="wprm-recipe-ingredient-group">
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-name">duck</span>
										<span class="wprm-recipe-ingredient-notes">, around 3000g</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">4</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">salt</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">2</span>
															<span class="wprm-recipe-ingredient-name">star anise</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">Sichuan peppercorn </span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">2</span>
															<span class="wprm-recipe-ingredient-name">scallion</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">thumb</span>
										<span class="wprm-recipe-ingredient-name">ginger</span>
										<span class="wprm-recipe-ingredient-notes">smashed </span>
									</li>
							</ul>
		</div>
	 	 	</div>
				<div class="wprm-recipe-instructions-container">
		<div class="wprm-recipe-header wprm-color-header">Instructions</div>
				<div class="wprm-recipe-instruction-group">
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Clean the duck under running water and remove any giblets and hair. Then pat dry with kitchen paper. Then poke some hole on the surface of the duck so the flavors can go insider easier.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>In a pan, add 4 tablespoons of salt, 1 tablespoon of Sichuan peppercorn and 2 star anises. Stir fry over slow fire until aromatic and the salt becomes slightly browned. Set aside to cool down.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Rub the salt on every part of the duck. Then cover with plastic wrap, place in fridge and set aside for 1 day.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Add enough water in a large pot (the water level should cover the duck), add ginger, scallion and ShaoXing wine. Heat to bring the content to a boiling. Place the duck in, the water temperature drops in time. Then slow the fire to keep the broth s and then immediately slow down the fire and just let the broth slightly simmering but not boling. Don’t cover the lid and cook for 10 minutes.  </p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Cover the lid now, turn off the fire and soak the duck for another 20 minutes. Then start the fire and continue heating until the water boils. Turn off fire and let it soak for another 20 minutes in the broth.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Transfer the duck to cutting board. Cut into pieces and server directly or with any dipping sauce you prefer. But the duck itself is good enough. </p></div>
														</li>
							</ol>
		</div>
			</div>
				<div class="wprm-nutrition-label-container wprm-nutrition-label-container-label" style="text-align: left;"><div class="wprm-nutrition-label" style="background-color: #ffffff;color: #000000;">
	<div class="nutrition-title">Nutrition Facts</div>
	<div class="nutrition-recipe">Chinese Salted Duck</div>
	<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-serving">
		Amount Per Serving			</div>
	<div class="nutrition-item">
		<span class="nutrition-main"><strong>Calories</strong> 523</span>
				<span class="nutrition-percentage">Calories from Fat 450</span>
			</div>
		<div class="nutrition-line"></div>
	<div class="nutrition-item">
		<span class="nutrition-percentage"><strong>% Daily Value*</strong></span>
	</div>
	<div class="nutrition-item nutrition-item-fat"><span class="nutrition-main"><strong>Fat</strong> 50g</span><span class="nutrition-percentage"><strong>77%</strong></span></div><div class="nutrition-sub-item nutrition-item-saturated_fat"><span class="nutrition-sub">Saturated Fat 17g</span><span class="nutrition-percentage"><strong>106%</strong></span></div><div class="nutrition-sub-item nutrition-item-polyunsaturated_fat"><span class="nutrition-sub">Polyunsaturated Fat 7g</span></div><div class="nutrition-sub-item nutrition-item-monounsaturated_fat"><span class="nutrition-sub">Monounsaturated Fat 24g</span></div><div class="nutrition-item nutrition-item-cholesterol"><span class="nutrition-main"><strong>Cholesterol</strong> 97mg</span><span class="nutrition-percentage"><strong>32%</strong></span></div><div class="nutrition-item nutrition-item-sodium"><span class="nutrition-main"><strong>Sodium</strong> 3900mg</span><span class="nutrition-percentage"><strong>170%</strong></span></div><div class="nutrition-item nutrition-item-potassium"><span class="nutrition-main"><strong>Potassium</strong> 316mg</span><span class="nutrition-percentage"><strong>9%</strong></span></div><div class="nutrition-item nutrition-item-carbohydrates"><span class="nutrition-main"><strong>Carbohydrates</strong> 2g</span><span class="nutrition-percentage"><strong>1%</strong></span></div><div class="nutrition-sub-item nutrition-item-fiber"><span class="nutrition-sub">Fiber 1g</span><span class="nutrition-percentage"><strong>4%</strong></span></div><div class="nutrition-sub-item nutrition-item-sugar"><span class="nutrition-sub">Sugar 1g</span><span class="nutrition-percentage"><strong>1%</strong></span></div><div class="nutrition-item nutrition-item-protein"><span class="nutrition-main"><strong>Protein</strong> 15g</span><span class="nutrition-percentage"><strong>30%</strong></span></div>			<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-item nutrition-item-vitamin_a"><span class="nutrition-main"><strong>Vitamin A</strong> 268IU</span><span class="nutrition-percentage"><strong>5%</strong></span></div><div class="nutrition-item nutrition-item-vitamin_c"><span class="nutrition-main"><strong>Vitamin C</strong> 4mg</span><span class="nutrition-percentage"><strong>5%</strong></span></div><div class="nutrition-item nutrition-item-calcium"><span class="nutrition-main"><strong>Calcium</strong> 32mg</span><span class="nutrition-percentage"><strong>3%</strong></span></div><div class="nutrition-item nutrition-item-iron"><span class="nutrition-main"><strong>Iron</strong> 4mg</span><span class="nutrition-percentage"><strong>22%</strong></span></div>		<div class="nutrition-warning">* Percent Daily Values are based on a 2000 calorie diet.</div>
</div>
</div></div>
</div>


<figure class="wp-block-image size-full"><img loading="lazy" width="650" height="975" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-8.jpg" alt="Chinese salted duck|chinasichuanfood.com" class="wp-image-22541" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-8.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2021/11/Chinese-satled-duck-8-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Chinese Salted Duck' data-link='https://www.chinasichuanfood.com/chinese-salted-duck/' data-app-id-name='post_below_content'></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chicken-and-poultry/" rel="category tag">chicken and poultry</a></span> </p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.chinasichuanfood.com/oyster-lettuce/" rel="prev"><span class="adjacent-post-link">&#xAB; Oyster Lettuce</span></a></div><div class="pagination-next alignright"></div></div><div class="after-post"><section id="text-70" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=d2080148-dd5a-4cfd-b2c2-e3362b947887"></script></div>
		</div></section>
<section id="featured-post-20" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">You may also like</h4>
<article class="simple-grid one-third odd first post-13439 post type-post status-publish format-standard has-post-thumbnail category-beef-and-lamb category-featured-recipes entry" aria-label="Spice Infused Lamb"><a href="https://www.chinasichuanfood.com/spice-infused-lamb/" title="Spice Infused Lamb" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2018/01/Spicy-infused-lamb-20-320x320.jpg" class="entry-image attachment-post" alt="Spicy infused lamb|chinasichuanfood.com" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/spice-infused-lamb/">Spice Infused Lamb</a></h2></header></article><article class="simple-grid one-third post-9815 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-recipes entry" aria-label="Chinese Cured Pork Belly (Chinese Bacon)"><a href="https://www.chinasichuanfood.com/chinese-cured-pork-belly-chinese-bacon/" title="Chinese Cured Pork Belly (Chinese Bacon)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/12/Chinese-cured-pork-belly-7-copy-320x320.jpg" class="entry-image attachment-post" alt="Chinese Cured Pork Belly (Chinese Bacon)" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-cured-pork-belly-chinese-bacon/">Chinese Cured Pork Belly (Chinese Bacon)</a></h2></header></article><article class="simple-grid one-third odd post-6188 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-noodles-recipes category-chinese-recipes category-chinese-staple-recipes category-chinese-vegan-recipes category-chinese-vegetarian-recipes entry" aria-label="Scallion Oil Noodles"><a href="https://www.chinasichuanfood.com/scallion-oil-noodles/" title="Scallion Oil Noodles" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/06/scallion-oil-noodles-8-320x320.jpg" class="entry-image attachment-post" alt="scallion oil noodles|chinasichuanfood.com" loading="lazy" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2016/06/scallion-oil-noodles-8-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2016/06/scallion-oil-noodles-8-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/scallion-oil-noodles/">Scallion Oil Noodles</a></h2></header></article></div></section>
</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/chinese-salted-duck/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.chinasichuanfood.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-wprm-rating">
	<label for="wprm-comment-rating-640822777">Recipe Rating</label>	<span class="wprm-rating-stars">
		<fieldset class="wprm-comment-ratings-container" data-original-rating="0" data-current-rating="0">
			<legend>Recipe Rating</legend>
			<input aria-label="Don&#039;t rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -16px !important; width: 16px !important; height: 16px !important;" checked="checked"><span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;"><span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-1" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;"><span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-2" x="0" y="0" />
	<use xlink:href="#wprm-star-full-2" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;"><span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-3" x="0" y="0" />
	<use xlink:href="#wprm-star-full-3" x="24" y="0" />
	<use xlink:href="#wprm-star-full-3" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;"><span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-4" x="0" y="0" />
	<use xlink:href="#wprm-star-full-4" x="24" y="0" />
	<use xlink:href="#wprm-star-full-4" x="48" y="0" />
	<use xlink:href="#wprm-star-full-4" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 5 out of 5 stars" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" id="wprm-comment-rating-640822777" style="width: 16px !important; height: 16px !important;"><span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-5" x="0" y="0" />
	<use xlink:href="#wprm-star-full-5" x="24" y="0" />
	<use xlink:href="#wprm-star-full-5" x="48" y="0" />
	<use xlink:href="#wprm-star-full-5" x="72" y="0" />
	<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span>		</fieldset>
	</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22539' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5a1703c1b6" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="242"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-60" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hi, Welcome!</h4>
			<div class="textwidget"><p>Please not be limited by site name, as Elaine shares Chinese recipes beyond Sichuan dishes. Know me more from <a href="https://www.chinasichuanfood.com/about/"> About Page </a></p>
</div>
		</div></section>
<section id="search-10" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.chinasichuanfood.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Find a recipe" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.chinasichuanfood.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe for Updates</h4>
			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<style type="text/css">
	#mc_embed_signup{background:333; border:1px double #333; clear:left; }
#mc-embedded-subscribe-form {padding:15px; margin-top:10px;}
#mc_embed_signup h4 {color:#333;}
div.mc-field-group label {font-size:14px; padding:10px 0;}
input.button {width:100%; padding:8px; margin:10px 0;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//chinasichuanfood.us10.list-manage.com/subscribe/post?u=5d43b6c63940a51fc77ddf985&amp;id=8006372b49" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_5d43b6c63940a51fc77ddf985_8006372b49" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/ChinaSichuanFood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/u/0/+Elaineluofish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-gplus" aria-labelledby="social-gplus-3"><title id="social-gplus-3">Google+</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-3"><title id="social-instagram-3">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-3"><title id="social-pinterest-3">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCly-uUXFCjZ0fiO3or_jnQQ" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-3"><title id="social-youtube-3">YouTube</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Popular </h4>
<article class="post-6409 post type-post status-publish format-standard has-post-thumbnail category-chinese-dessert-recipes category-dim-sum category-egg-and-dairy category-featured-recipes category-chinese-recipes category-video entry" aria-label="Hong Kong Egg Tarts"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/egg-tart-recipe-hong-kong-style/">Hong Kong Egg Tarts</a></h2></header><a href="https://www.chinasichuanfood.com/egg-tart-recipe-hong-kong-style/" title="Hong Kong Egg Tarts" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/03/egg-tart-recipe-10-320x320.jpg" class="entry-image attachment-post" alt="egg tart recipe-Hong Kong style" loading="lazy" itemprop="image" /></a></article><article class="post-11938 post type-post status-publish format-standard has-post-thumbnail category-chicken-and-poultry category-featured-recipes category-chinese-noodles-recipes category-chinese-recipes category-chinese-staple-recipes category-video entry" aria-label="Chinese Chicken Noodle Soup"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-chicken-noodle-soup/">Chinese Chicken Noodle Soup</a></h2></header><a href="https://www.chinasichuanfood.com/chinese-chicken-noodle-soup/" title="Chinese Chicken Noodle Soup" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/08/Chinese-chicken-noodle-soup-2-copy-320x320.jpg" class="entry-image attachment-post" alt="Chinese chicken noodle soup| chinasichuanfood.com" loading="lazy" itemprop="image" /></a></article><article class="post-8928 post type-post status-publish format-standard has-post-thumbnail category-chicken-and-poultry category-featured-recipes category-poultry category-chinese-recipes entry" aria-label="Taiwanese Salt and Pepper Chicken-Yan Su Ji"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/taiwanese-salt-and-pepper-chicken-yan-su-ji/">Taiwanese Salt and Pepper Chicken-Yan Su Ji</a></h2></header><a href="https://www.chinasichuanfood.com/taiwanese-salt-and-pepper-chicken-yan-su-ji/" title="Taiwanese Salt and Pepper Chicken-Yan Su Ji" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/08/Chinese-salt-and-pepper-chicken-16-copy-320x320.jpg" class="entry-image attachment-post" alt="Taiwanese Salt and pepper chicken-Basil peppercorn chicken" loading="lazy" itemprop="image" /></a></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="featured-post-28" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Chinese Pantry</h4>
<article class="simple-grid one-fourth odd first post-10157 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-pantry category-chinese-recipes entry" aria-label="Chinese Sausages"><a href="https://www.chinasichuanfood.com/chinese-sausages/" title="Chinese Sausages" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/01/Chinese-sausages-16-copy-320x320.jpg" class="entry-image attachment-post" alt="Chinese sausages | ChinaSichuanFood.com" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-sausages/">Chinese Sausages</a></h2></header></article><article class="simple-grid one-fourth post-19884 post type-post status-publish format-standard has-post-thumbnail category-how-to category-chinese-pantry category-sauce-and-seasonings entry" aria-label="Homemade soy bean flour"><a href="https://www.chinasichuanfood.com/how-to-make-soy-flour/" title="Homemade soy bean flour" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2020/01/soy-flour-320x320.jpg" class="entry-image attachment-post" alt="how to make soy flour|chinasichuanfood.com" loading="lazy" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2020/01/soy-flour-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2020/01/soy-flour-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/how-to-make-soy-flour/">Homemade soy bean flour</a></h2></header></article><article class="simple-grid one-fourth odd post-17933 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry entry" aria-label="Century Eggs"><a href="https://www.chinasichuanfood.com/century-eggs/" title="Century Eggs" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2019/03/Century-eggs-2-320x320.jpg" class="entry-image attachment-post" alt="Century eggs|chinasichuanfood.com" loading="lazy" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/03/Century-eggs-2-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2019/03/Century-eggs-2-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/century-eggs/">Century Eggs</a></h2></header></article><article class="simple-grid one-fourth post-18204 post type-post status-publish format-standard has-post-thumbnail category-how-to category-in-season category-chinese-pantry entry" aria-label="How to Make Boba Pearls at Home"><a href="https://www.chinasichuanfood.com/how-to-make-boba-pearls-at-home/" title="How to Make Boba Pearls at Home" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2019/06/boba_-3-320x320.jpg" class="entry-image attachment-post" alt="Homemade boba pearls|chinasichuanfood.com" loading="lazy" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/06/boba_-3-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2019/06/boba_-3-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/how-to-make-boba-pearls-at-home/">How to Make Boba Pearls at Home</a></h2></header></article></div></section>
<section id="text-62" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">ChinaSichuanFood.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.
All images & content are copyright protected. Please do not use only images without prior permission. 图片和文字未经授权，禁止转载和使用。</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2021 &middot; <a target="_blank" href="https://www.chinasichuanfood.com/privacy-policy/">Privacy Policy</a></p></div><p>Copyright &#x000A9;&nbsp;2021 · <a href="https://my.studiopress.com/themes/foodie/">Foodie Pro Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://www.chinasichuanfood.com/wp-login.php">Log in</a></p></div></footer></div><div id="amzn-assoc-ad-81049576-5e95-464c-88e9-03d06d77b86b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=81049576-5e95-464c-88e9-03d06d77b86b"></script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-radius: 3px; color: #333 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #fff !important; } #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-radius: 15px; color: #23261f !important; border: 0px #ffffff solid !important; font-size: 15px; padding: 8px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #ffffff !important; }</style><link rel='stylesheet' id='wprm-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.css?ver=7.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprmp-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.css?ver=7.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/assets/js/general.js?ver=1.0.0' id='foodie-pro-general-js'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='wprm-public-js-extra'>
/* <![CDATA[ */
var wprm_public = {"endpoints":{"analytics":"https:\/\/www.chinasichuanfood.com\/wp-json\/wp-recipe-maker\/v1\/analytics"},"settings":{"features_comment_ratings":true,"template_color_comment_rating":"#f05123","instruction_media_toggle_default":"on","video_force_ratio":false,"analytics_enabled":false,"print_new_tab":true},"post_id":"22539","home_url":"https:\/\/www.chinasichuanfood.com\/","print_slug":"wprm_print","permalinks":"\/%postname%\/","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php","nonce":"f63b7420a5","api_nonce":"f9187d6139","translations":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.js?ver=7.7.2' id='wprm-public-js'></script>
<script type='text/javascript' id='wprmp-public-js-extra'>
/* <![CDATA[ */
var wprmp_public = {"endpoints":{"private_notes":"https:\/\/www.chinasichuanfood.com\/wp-json\/wp-recipe-maker\/v1\/private-notes"},"settings":{"recipe_template_mode":"legacy","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","fractions_enabled":false,"fractions_use_mixed":true,"fractions_use_symbols":true,"fractions_max_denominator":"8","decimal_separator":"point","features_comment_ratings":true,"features_user_ratings":false,"user_ratings_thank_you_message":"Thank you for voting!","user_ratings_force_comment":"never","user_ratings_force_comment_scroll_to":"","servings_changer_display":"tooltip_slider","template_ingredient_list_style":"checkbox","template_instruction_list_style":"decimal","template_color_icon":"#f05123"},"timer":{"sound_file":"https:\/\/www.chinasichuanfood.com\/wp-content\/plugins\/wp-recipe-maker-premium\/assets\/sounds\/alarm.mp3","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"max_file_size":402653184,"text":{"image_size":"The image file is too large"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.js?ver=7.7.2' id='wprmp-public-js'></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 135/255 objects using redis
Page Caching using redis 
Database Caching using redis

Served from: www.chinasichuanfood.com @ 2021-11-26 06:16:17 by W3 Total Cache
-->