<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Chinese Beef Curry | China Sichuan Food</title>
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Recipe","name":"Chinese beef curry","author":{"@type":"Person","name":"Elaine"},"description":"Chinese beef curry with carrots and potatoes&nbsp;","datePublished":"2018-11-16T08:23:57+00:00","image":["https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2015\/01\/curry-beef-23.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2015\/01\/curry-beef-23-500x500.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2015\/01\/curry-beef-23-500x375.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2015\/01\/curry-beef-23-480x270.jpg"],"recipeYield":"4","prepTime":"PT10M","cookTime":"PT40M","totalTime":"PT50M","recipeIngredient":["1 kg  slow cook beef cuts ( , cut into 3 cm small cubs)","1   carrot (, diced )","1 large    potatoes  (, diced )","1\/2  white onion ( , cut into small pieces )","2 tbsp. vegetable cooking oil ( , divided )","100 g golden curry paste ( , one box )","1 cup warm water","100ml   coconut milk","water as needed","Steamed rice for serving"],"recipeInstructions":[{"@type":"HowToStep","text":"Heat the pot until really hot, spread cooking oil in and saut\u00e9 the beef for 2-3 minutes until slightly browned.  Then add 1 cup warm water and cook the beef for 20 minutes, with lid covered."},{"@type":"HowToStep","text":"In another pan, add another tablespoon of cooking oil and fry the sweet onion until slightly browned. Optional but recommended.&nbsp;"},{"@type":"HowToStep","text":"Place potato, carrot and fried onion, golden curry paste and coconut milk until all of the ingredients almost covered.  Cook for another 15 to 20 minutes until the vegetables are soft. Open the lid and heat until the sauce is well thickened."},{"@type":"HowToStep","text":"Serve with steamed rice."}],"recipeCategory":["Main Course"],"recipeCuisine":["Chinese"],"keywords":"Beef, curry, potatoes","nutrition":{"@type":"NutritionInformation","calories":"400 kcal","carbohydrateContent":"14 g","proteinContent":"37 g","fatContent":"20 g","saturatedFatContent":"7 g","cholesterolContent":"105 mg","sodiumContent":"669 mg","fiberContent":"3 g","sugarContent":"3 g","servingSize":"1 serving"},"aggregateRating":{"@type":"AggregateRating","ratingValue":"5","ratingCount":"2"}}</script><link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Feed" href="https://www.chinasichuanfood.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Comments Feed" href="https://chinasichuanfood.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Chinese Beef Curry Comments Feed" href="https://www.chinasichuanfood.com/chinese-beef-curry/feed/" />
<link rel="canonical" href="https://www.chinasichuanfood.com/chinese-beef-curry/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2018","monthnum":"11","day":"16","hour":"08","minute":"23","second":"57","post_id":"6074","postname":"chinese-beef-curry","category":"chinese-recipes"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='3a167831a17fab399301432ce64bc533' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='China Sichuan Food' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.chinasichuanfood.com/chinese-beef-curry/' />
<meta name='shareaholic:keywords' content='beef and lamb, recipes, post' />
<meta name='shareaholic:article_published_time' content='2018-11-16T08:23:57+08:00' />
<meta name='shareaholic:article_modified_time' content='2018-11-22T08:45:49+08:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Elaine' />
<meta name='shareaholic:site_id' content='3a167831a17fab399301432ce64bc533' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-23-640x960.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chinasichuanfood.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wprm-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='foodie-pro-theme-css'  href='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/style.css?ver=2.0.5' type='text/css' media='all' />
<style id='foodie-pro-theme-inline-css' type='text/css'>
body, .site-description{color:#515151;}h1.entry-title, .entry-title a, .widgettitle, .recipes-top .widgettitle, .footer-widgets .widgettitle{color:#515151;}body{font-family:"Open Sans","Helvetica Neue",sans-serif;}input, select, textarea, a.more-link, .site-description, .entry-meta, .post-info, .post-meta{font-family:"Open Sans","Helvetica Neue",sans-serif;font-weight:200;font-style:normal;}h1, h2, h3, h4, h5, h6, .site-title, .menu-item, .breadcrumb, .entry-title, .widgettitle{font-family:"Arimo","Helvetica Neue",sans-serif;font-weight:700;}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chinasichuanfood.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprm-template-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/templates/recipe/legacy/tastefully-simple/tastefully-simple.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprmp-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C200%2C300%2C300italic%2C900%7CArimo%3Aregular%2Citalic%2C700%2C900%26subset%3Dlatin%2C&#038;ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='//scripts.mediavine.com/tags/china-sichuan-food.js?ver=5.2.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.chinasichuanfood.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chinasichuanfood.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fchinese-beef-curry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fchinese-beef-curry%2F&#038;format=xml" />
<style type="text/css">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</style><link rel="icon" href="https://www.chinasichuanfood.com/wp-content/themes/foodiepro/images/favicon.ico" />
<script async defer data-pin-hover="true" data-pin-tall="true" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30240447-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30240447-2');
</script>

<script async defer data-pin-hover="true" data-pin-round="true" src="//assets.pinterest.com/js/pinit.js"></script>		<style type="text/css" id="wp-custom-css">
			h4 {margin-bottom: 0.5em}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-6074 single-format-standard custom-header header-full-width content-sidebar foodie-pro" itemscope itemtype="https://schema.org/WebPage"><div class="top-cta"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/pages/Chinese-recipes/445415568843515/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li></ul></div></section>
<section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.chinasichuanfood.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5ddff1326d12b6.04578513" placeholder="Find a recipe"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.chinasichuanfood.com/?s={s}"></form></div></section>
</div><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://www.chinasichuanfood.com/" title="China Sichuan Food">China S<span class="custom-title">i</span>chuan Food</a></h1><p class="site-description" itemprop="description">Chinese Recipes and Eating Culture</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-6165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6165"><a href="https://www.chinasichuanfood.com/recipe-index/" itemprop="url"><span itemprop="name">Recipes</span></a>
<ul class="sub-menu">
	<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="https://www.chinasichuanfood.com/topics/featured-recipes/" itemprop="url"><span itemprop="name">All Time Popular</span></a></li>
	<li id="menu-item-6157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6157"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/sichuan-food/" itemprop="url"><span itemprop="name">Sichuan Food</span></a></li>
	<li id="menu-item-12601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12601"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-staple-recipes/" itemprop="url"><span itemprop="name">Staple| Rice|Noodles</span></a></li>
	<li id="menu-item-12653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12653"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/pork/" itemprop="url"><span itemprop="name">Pork</span></a></li>
	<li id="menu-item-12598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12598"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beef-and-lamb/" itemprop="url"><span itemprop="name">Beef &#038; Lamb</span></a></li>
	<li id="menu-item-12603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12603"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chicken-and-poultry/" itemprop="url"><span itemprop="name">Chicken &#038; Poultry</span></a></li>
	<li id="menu-item-12600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12600"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/fish-and-seafood/" itemprop="url"><span itemprop="name">Fish &#038; Seafood</span></a></li>
	<li id="menu-item-12599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12599"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/egg-and-dairy/" itemprop="url"><span itemprop="name">Egg &#038; Dairy</span></a></li>
	<li id="menu-item-7892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7892"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-salad-recipes/" itemprop="url"><span itemprop="name">Salad &#038; Cold dishes</span></a></li>
	<li id="menu-item-12604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12604"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beverages-and-tea/" itemprop="url"><span itemprop="name">Beverages &#038; Tea</span></a></li>
	<li id="menu-item-7885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7885"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-dessert-recipes/" itemprop="url"><span itemprop="name">Dessert</span></a></li>
	<li id="menu-item-7888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7888"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-soup-recipes/" itemprop="url"><span itemprop="name">Soup</span></a></li>
	<li id="menu-item-7893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7893"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-vegan-recipes/" itemprop="url"><span itemprop="name">Vegan</span></a></li>
	<li id="menu-item-7895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7895"><a href="https://www.chinasichuanfood.com/topics/chinese-vegetarian-recipes/" itemprop="url"><span itemprop="name">Vegetarian</span></a></li>
</ul>
</li>
<li id="menu-item-6159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6159"><a href="https://www.chinasichuanfood.com/topics/chinese-pantry/" itemprop="url"><span itemprop="name">Pantry</span></a></li>
<li id="menu-item-6397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6397"><a href="https://chinasichuanfood.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6170"><a href="https://www.chinasichuanfood.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-14155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-14155"><a href="https://www.chinasichuanfood.com/privacy-policy/" itemprop="url"><span itemprop="name">PRIVACY POLICY</span></a></li>
</ul>
</li>
<li id="menu-item-7670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7670"><a href="https://www.chinasichuanfood.com/topics/video/" itemprop="url"><span itemprop="name">Video</span></a></li>
<li id="menu-item-6160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6160"><a href="https://www.chinasichuanfood.com/topics/how-to/" itemprop="url"><span itemprop="name">How to</span></a></li>
<li id="menu-item-6171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6171"><a href="https://www.chinasichuanfood.com/hot-pot/" itemprop="url"><span itemprop="name">Hot Pot</span></a>
<ul class="sub-menu">
	<li id="menu-item-7803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7803"><a href="https://www.chinasichuanfood.com/chinese-hot-pot-ecookbook/" itemprop="url"><span itemprop="name">Chinese Hot Pot e-Cookbook</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-6074 post type-post status-publish format-standard has-post-thumbnail category-beef-and-lamb category-chinese-recipes entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Chinese Beef Curry</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-11-16T08:23:57+08:00">November 16, 2018</time> <span class="entry-comments-link"><a href="https://www.chinasichuanfood.com/chinese-beef-curry/#comments">8 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><div class="wprm-automatic-recipe-snippets"><div class="wprm-recipe-snippets" style="text-align: left;"><a href="#wprm-recipe-container-16415" style="" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe</a> <a href="https://www.chinasichuanfood.com/wprm_print/16415" style="" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal" data-recipe-id="16415" target="_blank" rel="nofollow">Print Recipe</a></div></div><p>A super easy and home cooking friendly Chinese style beef curry recipe which can be down with in 2 steps, spending only half an hour.</p>
<p>Curry is not native to Chinese people. However curry enjoys a high popularity in Mainland China especially the Golden (Yellow) Curry Paste. Mostly we are using Indian curry paste not Thai version. This Chinese curry beef potato is one of the top 20 most popular dishes after the immigration. Even housewife like my mother loves curry paste and curry powder very much. Usually stewed curry is served with steamed rice in China.</p>
<p><img class="aligncenter size-full wp-image-17061" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-23.jpg" alt="Chinese beef curry | chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-23.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-23-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>My little daughter is a big fan of all kinds of curry dishes. As a mother, I am extremely grateful for the wonderful season too as it help me to make my little girl eat more staple food, especially rice. You can image how good the grains can be after mixing with the dreaming curry sauce with a &#8220;thickened beef stock&#8221;. <img class="aligncenter size-full wp-image-17062" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-16.jpg" alt="Chinese beef curry | chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-16.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-16-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<h3>Cook&#8217;s Note</h3>
<ol>
<li>Cut all the ingredients into smaller pieces, including beef and and vegetables, has several advantages. Firstly it helps to shorten the cooking time. And secondly it maximizes contacting surface with the sauce and make the whole dish better in flavor.</li>
<li>Frying the white sweet  onion previously until slightly browned can add a lovely sweetness to the dish. I believe you wont skip this after testing the browned white onion.</li>
<li>I will recommend using a cast iron pot to make this Chinese beef curry because it makes the process quicker and energy saving.</li>
</ol>
<h3>Ingredients</h3>
<div class="wprm-recipe-ingredient-group">
<ul class="wprm-recipe-ingredients">
<li class="wprm-recipe-ingredient wprm-list-checkbox-container">1 kg slow cook beef cuts, cut into 3 cm cubes</li>
<li class="wprm-recipe-ingredient wprm-list-checkbox-container">1 carrot, cut into small cubes</li>
<li class="wprm-recipe-ingredient wprm-list-checkbox-container">1 large potato, cut into small cubes</li>
<li>1/2 white onion, cut into small pieces</li>
<li class="wprm-recipe-ingredient wprm-list-checkbox-container">2 tbsp. vegetable cooking oil</li>
<li class="wprm-recipe-ingredient wprm-list-checkbox-container">1 cup warm water</li>
<li class="wprm-recipe-ingredient wprm-list-checkbox-container">100g golden beef curry</li>
<li class="wprm-recipe-ingredient wprm-list-checkbox-container">100 ml coconut milk</li>
<li>water as needed</li>
</ul>
</div>
<h3>Instructions</h3>
<p>Heat the pot until really hot, spread cooking oil in and sauté the beef for 2-3 minutes until slightly browned.  Then add 1 cup warm water and cook the beef for 20 minutes, with lid covered.</p>
<p><img class="aligncenter size-full wp-image-17064" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-3.jpg" alt="Chinese beef curry | chinasichuanfood.com" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-3.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-3-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><img class="aligncenter size-full wp-image-17068" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-29.jpg" alt="curry beef|chinasichuanfood.com" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-29.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-29-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>In another pan, add another tablespoon of cooking oil and fry the sweet onion until slightly browned.</p>
<p><img class="aligncenter size-full wp-image-17066" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-5.jpg" alt="Chinese beef curry | chinasichuanfood.com" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-5.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-5-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>Place potato, carrot and fried onion, golden curry paste and coconut milk until all of the ingredients almost covered.  Cook for another 15 to 20 minutes until the vegetables are soft. Open the lid and heat until the sauce is well thickened.</p>
<p><img class="aligncenter size-full wp-image-17067" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-6.jpg" alt="Chinese beef curry | chinasichuanfood.com" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-6.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-6-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>Serve with steamed rice. <img class="aligncenter size-full wp-image-17060" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-19.jpg" alt="Chinese beef curry | chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-19.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-19-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>&nbsp;</p>
<div id="wprm-recipe-container-16415" class="wprm-recipe-container" data-recipe-id="16415"><div class="wprm-recipe wprm-recipe-tastefully-simple">
	<div class="wprm-recipe-image-container">
		<div class="wprm-recipe-rating"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><div class="wprm-recipe-rating-details"><span class="wprm-recipe-rating-average">5</span> from <span class="wprm-recipe-rating-count">2</span> votes</div></div>		<div class="wprm-recipe-image"><img width="250" height="250" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-23-320x320.jpg" class="attachment-250x250 size-250x250" alt="Chinese beef curry | chinasichuanfood.com" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-23-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-23-500x500.jpg 500w" sizes="(max-width: 250px) 100vw, 250px" /></div>
		<div class="wprm-recipe-buttons">
			<a href="https://www.chinasichuanfood.com/wprm_print/16415" class="wprm-recipe-print wprm-color-accent" target="_blank" rel="nofollow">Print</a>
		</div>
	</div>
	<div class="wprm-recipe-name wprm-color-header">Chinese beef curry</div>
		<div class="wprm-recipe-times-container wprm-color-border">
				<div class="wprm-recipe-time-container wprm-color-border">
			<div class="wprm-recipe-time-header">Prep Time</div>
			<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">10</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">mins</span></div>
		</div>
							<div class="wprm-recipe-time-container wprm-color-border">
				<div class="wprm-recipe-time-header">Cook Time</div>
				<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-cook_time wprm-recipe-cook_time-minutes">40</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-minutes">mins</span></div>
			</div>
									<div class="wprm-recipe-time-container wprm-color-border">
				<div class="wprm-recipe-time-header">Total Time</div>
				<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">50</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">mins</span></div>
			</div>
				<div class="wprm-clear-left">&nbsp;</div>
	</div>
		<div class="wprm-recipe-summary">
		<p>Chinese beef curry with carrots and potatoes&nbsp;</p>	</div>
	<div class="wprm-recipe-details-container">
					<div class="wprm-recipe-course-container">
				<span class="wprm-recipe-details-name wprm-recipe-course-name">Course:</span>
				<span class="wprm-recipe-course">
					Main Course				</span>
			</div>
					<div class="wprm-recipe-cuisine-container">
				<span class="wprm-recipe-details-name wprm-recipe-cuisine-name">Cuisine:</span>
				<span class="wprm-recipe-cuisine">
					Chinese				</span>
			</div>
					<div class="wprm-recipe-keyword-container">
				<span class="wprm-recipe-details-name wprm-recipe-keyword-name">Keyword:</span>
				<span class="wprm-recipe-keyword">
					Beef, curry, potatoes				</span>
			</div>
						<div class="wprm-recipe-servings-container">
			<span class="wprm-recipe-details-name wprm-recipe-servings-name">Servings</span>: <span class="wprm-recipe-details wprm-recipe-servings wprm-recipe-servings-16415">4</span> <span class="wprm-recipe-details-unit wprm-recipe-servings-unit"></span>
		</div>
						<div class="wprm-recipe-calories-container">
			<span class="wprm-recipe-details-name wprm-recipe-calories-name">Calories</span>: <span class="wprm-recipe-details wprm-recipe-calories">400</span> <span class="wprm-recipe-details-unit wprm-recipe-calories-unit">kcal</span>
		</div>
						<div class="wprm-recipe-author-container">
			<span class="wprm-recipe-details-name wprm-recipe-author-name">Author</span>: <span class="wprm-recipe-details wprm-recipe-author">Elaine</span>
		</div>
			</div>

		<div class="wprm-recipe-ingredients-container">
		<div class="wprm-recipe-header wprm-color-header">Ingredients</div>
				<div class="wprm-recipe-ingredient-group">
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">kg</span>
										<span class="wprm-recipe-ingredient-name"> slow cook beef cuts</span>
										<span class="wprm-recipe-ingredient-notes"> , cut into 3 cm small cubs</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-name"> carrot</span>
										<span class="wprm-recipe-ingredient-notes">, diced </span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">large  </span>
										<span class="wprm-recipe-ingredient-name"> potatoes </span>
										<span class="wprm-recipe-ingredient-notes">, diced </span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/2</span>
															<span class="wprm-recipe-ingredient-name">white onion</span>
										<span class="wprm-recipe-ingredient-notes"> , cut into small pieces </span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">2</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">vegetable cooking oil</span>
										<span class="wprm-recipe-ingredient-notes"> , divided </span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">100</span>
															<span class="wprm-recipe-ingredient-unit">g</span>
										<span class="wprm-recipe-ingredient-name">golden curry paste</span>
										<span class="wprm-recipe-ingredient-notes"> , one box </span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">cup</span>
										<span class="wprm-recipe-ingredient-name">warm water</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">100ml </span>
															<span class="wprm-recipe-ingredient-name">coconut milk </span>
									</li>
								<li class="wprm-recipe-ingredient">
															<span class="wprm-recipe-ingredient-name">water as needed </span>
									</li>
								<li class="wprm-recipe-ingredient">
															<span class="wprm-recipe-ingredient-name">Steamed rice for serving</span>
									</li>
							</ul>
		</div>
	 	 	</div>
			<div class="wprm-recipe-instructions-container">
		<div class="wprm-recipe-header wprm-color-header">Instructions</div>
				<div class="wprm-recipe-instruction-group">
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Heat the pot until really hot, spread cooking oil in and sauté the beef for 2-3 minutes until slightly browned.  Then add 1 cup warm water and cook the beef for 20 minutes, with lid covered.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>In another pan, add another tablespoon of cooking oil and fry the sweet onion until slightly browned. Optional but recommended.&nbsp;</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Place potato, carrot and fried onion, golden curry paste and coconut milk until all of the ingredients almost covered.  Cook for another 15 to 20 minutes until the vegetables are soft. Open the lid and heat until the sauce is well thickened.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Serve with steamed rice. </p></div>
														</li>
							</ol>
		</div>
			</div>
				<div class="wprm-nutrition-label-container wprm-nutrition-label-container-label" style="text-align: left;">
<div class="wprm-nutrition-label" style="background-color: #ffffff;color: #000000;">
	<div class="nutrition-title">Nutrition Facts</div>
	<div class="nutrition-recipe">Chinese beef curry</div>
	<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-serving">
		Amount Per Serving			</div>
	<div class="nutrition-item">
		<span class="nutrition-main"><strong>Calories</strong> 400</span>
				<span class="nutrition-percentage">Calories from Fat 180</span>
			</div>
		<div class="nutrition-line"></div>
	<div class="nutrition-item">
		<span class="nutrition-percentage"><strong>% Daily Value*</strong></span>
	</div>
		<div class="nutrition-item">
		<span class="nutrition-main"><strong>Total Fat</strong> 20g</span>
		<span class="nutrition-percentage"><strong>31%</strong></span>
	</div>
		<div class="nutrition-sub-item">
		<span class="nutrition-sub">Saturated Fat 7g</span>
		<span class="nutrition-percentage"><strong>35%</strong></span>
	</div>
							<div class="nutrition-item">
		<span class="nutrition-main"><strong>Cholesterol</strong> 105mg</span>
		<span class="nutrition-percentage"><strong>35%</strong></span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Sodium</strong> 669mg</span>
		<span class="nutrition-percentage"><strong>28%</strong></span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Potassium</strong> 927mg</span>
		<span class="nutrition-percentage"><strong>26%</strong></span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Total Carbohydrates</strong> 14g</span>
		<span class="nutrition-percentage"><strong>5%</strong></span>
	</div>
			<div class="nutrition-sub-item">
		<span class="nutrition-sub">Dietary Fiber 3g</span>
		<span class="nutrition-percentage"><strong>12%</strong></span>
	</div>
			<div class="nutrition-sub-item">
		<span class="nutrition-sub">Sugars 3g</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Protein</strong> 37g</span>
		<span class="nutrition-percentage"><strong>74%</strong></span>
	</div>
				<div class="nutrition-line nutrition-line-big"></div>
		<div class="nutrition-item">
		<span class="nutrition-main">Vitamin A</span>
		<span class="nutrition-percentage">185.7%</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main">Vitamin C</span>
		<span class="nutrition-percentage">14.6%</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main">Calcium</span>
		<span class="nutrition-percentage">7.4%</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main">Iron</span>
		<span class="nutrition-percentage">34%</span>
	</div>
			<div class="nutrition-warning">* Percent Daily Values are based on a 2000 calorie diet.</div>
</div>
</div></div>
</div>
<p><img class="aligncenter size-full wp-image-17072" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-20.jpg" alt="Chinese beef curry | chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-20.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-20-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><img class="aligncenter size-full wp-image-17071" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-21.jpg" alt="Chinese beef curry | chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-21.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2015/01/curry-beef-21-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Chinese Beef Curry' data-link='https://www.chinasichuanfood.com/chinese-beef-curry/' data-app-id='28122891' data-app-id-name='post_below_content'></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beef-and-lamb/" rel="category tag">beef and lamb</a>, <a href="https://www.chinasichuanfood.com/topics/chinese-recipes/" rel="category tag">Recipes</a></span> </p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.chinasichuanfood.com/simplified-sweet-and-sour-ribs/" rel="prev"><span class="adjacent-post-link">&#xAB; Easy Sweet and Sour Ribs</span></a></div><div class="pagination-next alignright"><a href="https://www.chinasichuanfood.com/di-san-xian-chinese-sauteed-potato-eggplants-and-green-peppers/" rel="next"><span class="adjacent-post-link">Di San Xian—Chinese Sautéed Potato Eggplants and Green Peppers &#xBB;</span></a></div></div><div class="after-post"><section id="text-70" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=d2080148-dd5a-4cfd-b2c2-e3362b947887"></script></div>
		</div></section>
<section id="featured-post-20" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">You may also like</h4>
<article class="simple-grid one-third odd first post-10044 post type-post status-publish format-standard has-post-thumbnail category-chinese-breakfast category-dim-sum category-featured-recipes category-chinese-recipes category-chinese-vegan-recipes category-chinese-vegetarian-recipes entry"><a href="https://www.chinasichuanfood.com/steamed-pumpkin-buns-two-ways/" title="Steamed Pumpkin Buns (Two Ways)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/12/steamed-pumpkin-buns-and-rice-7-copy-320x320.jpg" class="entry-image attachment-post" alt="Steamed Pumpkin Buns| chinasichuanfood.com" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/steamed-pumpkin-buns-two-ways/">Steamed Pumpkin Buns (Two Ways)</a></h2></header></article><article class="simple-grid one-third post-8721 post type-post status-publish format-standard has-post-thumbnail category-chinese-breakfast category-chinese-dessert-recipes category-featured-recipes category-chinese-recipes category-chinese-vegetarian-recipes entry"><a href="https://www.chinasichuanfood.com/milk-bread/" title="Milk Bread" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/07/milk-bread-33-copy-320x320.jpg" class="entry-image attachment-post" alt="milk bread-China Sichuan Food" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/milk-bread/">Milk Bread</a></h2></header></article><article class="simple-grid one-third odd post-7345 post type-post status-publish format-standard has-post-thumbnail category-egg-and-dairy category-featured-recipes category-chinese-noodles-recipes category-chinese-recipes category-chinese-staple-recipes category-video entry"><a href="https://www.chinasichuanfood.com/chinese-egg-noodles-handmade-version/" title="Chinese Egg Noodles- Handmade Version" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/10/Chinese-egg-noodles-4-copy-320x320.jpg" class="entry-image attachment-post" alt="Chinese egg noodles--handmade" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-egg-noodles-handmade-version/">Chinese Egg Noodles- Handmade Version</a></h2></header></article></div></section>
</div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/chinese-beef-curry/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.chinasichuanfood.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-wprm-rating" data-color="#f05123">
	<label for="wprm-rating">Recipe Rating</label>
	<span class="wprm-rating-stars">
		<span class="wprm-rating-star" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span>	</span>
	<input id="wprm-comment-rating" name="wprm-comment-rating" type="hidden" value="0">
</p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6074' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5bb8da8817" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="158"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	<li class="comment even thread-even depth-1" id="comment-660367">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/11aff9aad408c7170d767dd6fbdc3b0b?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/11aff9aad408c7170d767dd6fbdc3b0b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Tai</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2015-02-27T07:44:49+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-beef-curry/#comment-660367" class="comment-time-link" itemprop="url">February 27, 2015 at 7:44 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>What brand of curry paste do you use? What does it look like?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-beef-curry/?replytocom=660367#respond' data-commentid="660367" data-postid="6074" data-belowelement="comment-660367" data-respondelement="respond" aria-label='Reply to Tai'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-661512">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine Luo</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2015-02-28T09:08:31+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-beef-curry/#comment-661512" class="comment-time-link" itemprop="url">February 28, 2015 at 9:08 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi Tai,<br />
I am using a India curry paste bought from one of my friend from India. But I guess India or Thai golden curry paste might be work too.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-beef-curry/?replytocom=661512#respond' data-commentid="661512" data-postid="6074" data-belowelement="comment-661512" data-respondelement="respond" aria-label='Reply to Elaine Luo'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-975891">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/cd9bcf11f911ca4504e86c1b8fc7de37?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cd9bcf11f911ca4504e86c1b8fc7de37?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">r.ali</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-06-20T18:07:30+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-beef-curry/#comment-975891" class="comment-time-link" itemprop="url">June 20, 2018 at 6:07 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p><img class="wprm-comment-rating" src="https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" width="80" height="16" /><br />
excellent</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-beef-curry/?replytocom=975891#respond' data-commentid="975891" data-postid="6074" data-belowelement="comment-975891" data-respondelement="respond" aria-label='Reply to r.ali'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-1007059">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/5a7db1007899eee95f52231bb7feb027?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5a7db1007899eee95f52231bb7feb027?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Chuck</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-11-22T01:02:10+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-beef-curry/#comment-1007059" class="comment-time-link" itemprop="url">November 22, 2018 at 1:02 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Looks like one of your more fabulous recipes, we’re anxious to try it. But one question: The Recipe Note refers to dried chili peppers being added along with garlic. Can’t find garlic mentioned in the recipe. Thanks&#8230;</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-beef-curry/?replytocom=1007059#respond' data-commentid="1007059" data-postid="6074" data-belowelement="comment-1007059" data-respondelement="respond" aria-label='Reply to Chuck'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor even depth-2" id="comment-1007212">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-11-22T08:45:03+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-beef-curry/#comment-1007212" class="comment-time-link" itemprop="url">November 22, 2018 at 8:45 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi Chuck,<br />
That&#8217;s the note for the original recipe. Sorry for the leaving out. Please refer to the new recipe.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-beef-curry/?replytocom=1007212#respond' data-commentid="1007212" data-postid="6074" data-belowelement="comment-1007212" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1007126">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/e7563ea45a4000fea21560122962a498?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e7563ea45a4000fea21560122962a498?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Celine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-11-22T04:32:38+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-beef-curry/#comment-1007126" class="comment-time-link" itemprop="url">November 22, 2018 at 4:32 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p><img class="wprm-comment-rating" src="https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" width="80" height="16" /><br />
WE do not mix the vegetable sauce with the beef&#8230;<br />
Merci pour toutes vos excellentes recettes</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-beef-curry/?replytocom=1007126#respond' data-commentid="1007126" data-postid="6074" data-belowelement="comment-1007126" data-respondelement="respond" aria-label='Reply to Celine'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor even depth-2" id="comment-1007213">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-11-22T08:47:06+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-beef-curry/#comment-1007213" class="comment-time-link" itemprop="url">November 22, 2018 at 8:47 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>How your version is cooked?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-beef-curry/?replytocom=1007213#respond' data-commentid="1007213" data-postid="6074" data-belowelement="comment-1007213" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-1080333">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/c5d064d5f9b0569dde5cfc6ae8d4aaca?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5d064d5f9b0569dde5cfc6ae8d4aaca?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Liara</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-11-28T23:57:00+08:00" itemprop="datePublished"><a href="https://www.chinasichuanfood.com/chinese-beef-curry/#comment-1080333" class="comment-time-link" itemprop="url">November 28, 2019 at 11:57 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Is it the thick coconut milk in cans that you use or light coconut milk?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/chinese-beef-curry/?replytocom=1080333#respond' data-commentid="1080333" data-postid="6074" data-belowelement="comment-1080333" data-respondelement="respond" aria-label='Reply to Liara'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-10" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.chinasichuanfood.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5ddff1327d6420.27189490" placeholder="Find a recipe"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.chinasichuanfood.com/?s={s}"></form></div></section>
<section id="text-60" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hi, Welcome!</h4>
			<div class="textwidget"><p>Please not be limited by site name, as Elaine shares Chinese recipes beyond Sichuan dishes. Know me more from <a href="https://chinasichuanfood.com/about/"> About Page </a></p>
</div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/ChinaSichuanFood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/u/0/+Elaineluofish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-gplus" aria-labelledby="social-gplus-3"><title id="social-gplus-3">Google+</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-3"><title id="social-instagram-3">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-3"><title id="social-pinterest-3">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCly-uUXFCjZ0fiO3or_jnQQ" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-3"><title id="social-youtube-3">YouTube</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe for Updates</h4>
			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<style type="text/css">
	#mc_embed_signup{background:333; border:1px double #333; clear:left; }
#mc-embedded-subscribe-form {padding:15px; margin-top:10px;}
#mc_embed_signup h4 {color:#333;}
div.mc-field-group label {font-size:14px; padding:10px 0;}
input.button {width:100%; padding:8px; margin:10px 0;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//chinasichuanfood.us10.list-manage.com/subscribe/post?u=5d43b6c63940a51fc77ddf985&amp;id=8006372b49" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_5d43b6c63940a51fc77ddf985_8006372b49" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Popular </h4>
<article class="post-5229 post type-post status-publish format-standard has-post-thumbnail category-chinese-dessert-recipes category-dim-sum category-featured-recipes category-chinese-recipes category-chinese-staple-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/xiao-long-bao-soup-dumplings/">Xiao Long Bao— Soup Dumplings</a></h2></header><a href="https://www.chinasichuanfood.com/xiao-long-bao-soup-dumplings/" title="Xiao Long Bao— Soup Dumplings" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/xiao-long-bao-25-320x320.jpg" class="entry-image attachment-post" alt="Xiao Long Bao—Chinese Soup Dumpling" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/xiao-long-bao-25-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2014/09/xiao-long-bao-25-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a></article><article class="post-7321 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-noodles-recipes category-chinese-recipes category-chinese-staple-recipes category-chinese-stir-fry-recipes category-chinese-vegan-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/glass-noodles-stir-fry-with-shredded-cabbage/">Glass Noodles Stir Fry with Shredded Cabbage</a></h2></header><a href="https://www.chinasichuanfood.com/glass-noodles-stir-fry-with-shredded-cabbage/" title="Glass Noodles Stir Fry with Shredded Cabbage" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/10/shredded-cabbage-glass-noodle-stir-fry-2-copy-320x320.jpg" class="entry-image attachment-post" alt="shredded cabbage &amp; glass noodle stir fry" itemprop="image" /></a></article><article class="post-3576 post type-post status-publish format-standard has-post-thumbnail category-chinese-breakfast category-dim-sum category-featured-recipes category-chinese-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-bbq-pork-buns/">Char Siu Bao (BBQ Pork Buns)</a></h2></header><a href="https://www.chinasichuanfood.com/chinese-bbq-pork-buns/" title="Char Siu Bao (BBQ Pork Buns)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/11/char-siu-bao-filling-steps-11-320x320.jpg" class="entry-image attachment-post" alt="Steamed bbq pork buns|chinasichuanfood.com" itemprop="image" /></a></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="featured-post-28" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Chinese Pantry</h4>
<article class="simple-grid one-fourth odd first post-5328 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/pickled-mustard-green-recipe/" title="Pickled Mustard Green Recipe (酸菜)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/pickled-mustard-green-3th.jpg" class="entry-image attachment-post" alt="pickled mustard green recipe" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/pickled-mustard-green-3th.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/09/pickled-mustard-green-3th-210x210.jpg 210w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/pickled-mustard-green-recipe/">Pickled Mustard Green Recipe (酸菜)</a></h2></header></article><article class="simple-grid one-fourth post-9039 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry entry"><a href="https://www.chinasichuanfood.com/golden-syrup-invert-syrup/" title="Golden Syrup  (Invert Syrup)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/09/invert-syrup-copygt-320x320.jpg" class="entry-image attachment-post" alt="invert syrup for mooncake" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/golden-syrup-invert-syrup/">Golden Syrup  (Invert Syrup)</a></h2></header></article><article class="simple-grid one-fourth odd post-3496 post type-post status-publish format-standard has-post-thumbnail category-chinese-noodles-recipes category-chinese-pantry entry"><a href="https://www.chinasichuanfood.com/mei-fun-rice-noodles/" title="Mei Fun—Rice Noodles" class="alignnone"><img width="300" height="300" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/02/Chinese-rice-noodlesth.jpg" class="entry-image attachment-post" alt="Mei Fun—Rice Noodles" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/02/Chinese-rice-noodlesth.jpg 300w, https://www.chinasichuanfood.com/wp-content/uploads/2014/02/Chinese-rice-noodlesth-175x175.jpg 175w, https://www.chinasichuanfood.com/wp-content/uploads/2014/02/Chinese-rice-noodlesth-200x200.jpg 200w, https://www.chinasichuanfood.com/wp-content/uploads/2014/02/Chinese-rice-noodlesth-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/mei-fun-rice-noodles/">Mei Fun—Rice Noodles</a></h2></header></article><article class="simple-grid one-fourth post-9453 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/fried-shallots/" title="Fried Shallots" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/10/fried-crispy-shallots-7-copy-320x320.jpg" class="entry-image attachment-post" alt="fried crispy shallots|China Sichuan Food" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/fried-shallots/">Fried Shallots</a></h2></header></article></div></section>
<section id="text-62" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">ChinaSichuanFood.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.
All images & content are copyright protected. Please do not use only images without prior permission. 图片和文字未经授权，禁止转载和使用。</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2019 &middot; <a target="_blank" href="https://www.chinasichuanfood.com/privacy-policy/">Privacy Policy</a></p></div><p></p></div></footer></div><div id="amzn-assoc-ad-81049576-5e95-464c-88e9-03d06d77b86b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=81049576-5e95-464c-88e9-03d06d77b86b"></script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-radius: 3px; color: #333 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #fff !important; } #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-radius: 15px; color: #23261f !important; border: 0px #ffffff solid !important; font-size: 15px; padding: 8px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #ffffff !important; }</style><script type='text/javascript'>
/* <![CDATA[ */
var wprm_public = {"settings":{"features_comment_ratings":true},"home_url":"https:\/\/www.chinasichuanfood.com\/","permalinks":"\/%postname%\/","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php","nonce":"7ad9714815","api_nonce":"2d5c5ef383"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmp_public = {"endpoints":[],"settings":{"recipe_template_mode":"legacy","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_user_ratings":false,"servings_changer_display":"tooltip_slider","template_ingredient_list_style":"checkbox","template_instruction_list_style":"decimal","template_color_icon":"#f05123"},"timer":{"sound_dir":"https:\/\/www.chinasichuanfood.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"text":{"drop_image":"Drop an image"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.js?ver=5.0.0'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/assets/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/475 objects using redis
Page Caching using redis 
Database Caching using redis

Served from: www.chinasichuanfood.com @ 2019-11-29 00:09:22 by W3 Total Cache
-->