<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Beef Balls | China Sichuan Food</title>
<meta name="pinterest-rich-pin" content="false" /><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Recipe","name":"Beef balls","author":{"@type":"Person","name":"Elaine"},"description":"Homemade aromatic hot pot beef balls","datePublished":"2021-05-30T08:11:29+00:00","image":["https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2021\/05\/beef-balls-10.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2021\/05\/beef-balls-10-500x500.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2021\/05\/beef-balls-10-500x375.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2021\/05\/beef-balls-10-480x270.jpg"],"recipeYield":["20"],"recipeIngredient":["600 g minced beef","1  small pinch of salt","1\/4 tsp. baking soda","1.5 tbsp. sha cha sauce","1.5 tbsp. fried garlic","2 tbsp. fish sauce","dash  of white pepper","2 tbsp. starch ( , recommend tapioca starch)","1\/2  cup chilled water with ice cubes (, plus 20ml more for adjusting. )"],"recipeInstructions":[{"@type":"HowToStep","text":"Preparation: Chill the blender and beef firstly. Prepare the ice cubes and chilled water.","name":"Preparation: Chill the blender and beef firstly. Prepare the ice cubes and chilled water.","url":"https:\/\/www.chinasichuanfood.com\/beef-balls\/#wprm-recipe-21934-step-0-0"},{"@type":"HowToStep","text":"Blending process: Place minced beef in blender, place sha cha sauce, fried garlic, salt, pepper, fish sauce. Blend for 15 seconds with pauses.","name":"Blending process: Place minced beef in blender, place sha cha sauce, fried garlic, salt, pepper, fish sauce. Blend for 15 seconds with pauses.","url":"https:\/\/www.chinasichuanfood.com\/beef-balls\/#wprm-recipe-21934-step-0-1"},{"@type":"HowToStep","text":"Then add \u00a0tapioca starch and 1\/2 of the iced water. Continue blending for another 10 seconds. When the water is well absorbed, add the remaining half.","name":"Then add \u00a0tapioca starch and 1\/2 of the iced water. Continue blending for another 10 seconds. When the water is well absorbed, add the remaining half.","url":"https:\/\/www.chinasichuanfood.com\/beef-balls\/#wprm-recipe-21934-step-0-2"},{"@type":"HowToStep","text":"Continue blending for around 1 minutes until the mixture becomes\u00a0fluffy in texture and light (turns into pink ) in color. Once it reaches the texture, stop immediately. Over blending will higher the temperature and further spoil the balls.","name":"Continue blending for around 1 minutes until the mixture becomes\u00a0fluffy in texture and light (turns into pink ) in color. Once it reaches the texture, stop immediately. Over blending will higher the temperature and further spoil the balls.","url":"https:\/\/www.chinasichuanfood.com\/beef-balls\/#wprm-recipe-21934-step-0-3"},{"@type":"HowToStep","text":"Shape the balls: prepare a large pot with enough warm water and a small cup of clear water for wetting the scoop. Grasp beef paste on left hand and hold a scoop with the right hand. Shape the paste to a ball with the help of left index finger and thumb. Dip the scoop into clean water and use scoop to transfer the fish ball to the warm water. Watch out and don\u2019t let the water boils. Heat with slowest fire to keep the temperature.","name":"Shape the balls: prepare a large pot with enough warm water and a small cup of clear water for wetting the scoop. Grasp beef paste on left hand and hold a scoop with the right hand. Shape the paste to a ball with the help of left index finger and thumb. Dip the scoop into clean water and use scoop to transfer the fish ball to the warm water. Watch out and don\u2019t let the water boils. Heat with slowest fire to keep the temperature.","url":"https:\/\/www.chinasichuanfood.com\/beef-balls\/#wprm-recipe-21934-step-0-4"},{"@type":"HowToStep","text":"Cook them well: When all the fish balls are done, turn up the fire to middle and cook the balls for 7-8 minutes. It can be served directly or packaged after cooled for later soups or hot pot.","name":"Cook them well: When all the fish balls are done, turn up the fire to middle and cook the balls for 7-8 minutes. It can be served directly or packaged after cooled for later soups or hot pot.","url":"https:\/\/www.chinasichuanfood.com\/beef-balls\/#wprm-recipe-21934-step-0-5"}],"nutrition":{"@type":"NutritionInformation","calories":"82 kcal","carbohydrateContent":"1 g","proteinContent":"5 g","fatContent":"6 g","saturatedFatContent":"2 g","transFatContent":"1 g","cholesterolContent":"21 mg","sodiumContent":"154 mg","fiberContent":"1 g","sugarContent":"1 g","servingSize":"1 serving"}}</script><link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Feed" href="https://www.chinasichuanfood.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Comments Feed" href="https://chinasichuanfood.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Beef Balls Comments Feed" href="https://www.chinasichuanfood.com/beef-balls/feed/" />
<link rel="canonical" href="https://www.chinasichuanfood.com/beef-balls/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php"},"site_id":"3a167831a17fab399301432ce64bc533","url_components":{"year":"2021","monthnum":"05","day":"30","hour":"08","minute":"11","second":"29","post_id":"21921","postname":"beef-balls","category":"chinese-pantry"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='3a167831a17fab399301432ce64bc533' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='China Sichuan Food' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.chinasichuanfood.com/beef-balls/' />
<meta name='shareaholic:keywords' content='cat:beef and lamb, cat:hot pot, cat:pantry, type:post' />
<meta name='shareaholic:article_published_time' content='2021-05-30T08:11:29+08:00' />
<meta name='shareaholic:article_modified_time' content='2021-05-30T08:14:12+08:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Elaine' />
<meta name='shareaholic:site_id' content='3a167831a17fab399301432ce64bc533' />
<meta name='shareaholic:wp_version' content='9.6.1' />
<meta name='shareaholic:image' content='https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-18-640x960.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chinasichuanfood.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='foodie-pro-theme-css'  href='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/style.css?ver=2.0.5' type='text/css' media='all' />
<style id='foodie-pro-theme-inline-css' type='text/css'>
body, .site-description{color:#515151;}h1.entry-title, .entry-title a, .widgettitle, .recipes-top .widgettitle, .footer-widgets .widgettitle{color:#515151;}body{font-family:"Open Sans","Helvetica Neue",sans-serif;}input, select, textarea, a.more-link, .site-description, .entry-meta, .post-info, .post-meta{font-family:"Open Sans","Helvetica Neue",sans-serif;font-weight:200;font-style:normal;}h1, h2, h3, h4, h5, h6, .site-title, .menu-item, .breadcrumb, .entry-title, .widgettitle{font-family:"Arimo","Helvetica Neue",sans-serif;font-weight:700;}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chinasichuanfood.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprm-template-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/templates/recipe/legacy/tastefully-simple/tastefully-simple.min.css?ver=7.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C200%2C300%2C300italic%2C900%7CArimo%3Aregular%2Citalic%2C700%2C900%26subset%3Dlatin%2C&#038;ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/china-sichuan-food.js?ver=5.6.4' id='mv-script-wrapper-js'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://www.chinasichuanfood.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chinasichuanfood.com/wp-json/wp/v2/posts/21921" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chinasichuanfood.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fbeef-balls%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fbeef-balls%2F&#038;format=xml" />
<style type="text/css">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</style><link rel="icon" href="https://www.chinasichuanfood.com/wp-content/themes/foodiepro/images/favicon.ico" />
<script
    type="text/javascript"
    async defer
    src="//assets.pinterest.com/js/pinit.js"
></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30240447-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30240447-2');
</script>

<script async defer data-pin-hover="true" data-pin-round="true" src="//assets.pinterest.com/js/pinit.js"></script>		<style type="text/css" id="wp-custom-css">
			h4 {margin-bottom: 0.5em}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-21921 single-format-standard custom-header header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible foodie-pro" itemscope itemtype="https://schema.org/WebPage"><div class="top-cta"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/pages/Chinese-recipes/445415568843515/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li></ul></div></section>
<section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.chinasichuanfood.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Find a recipe" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.chinasichuanfood.com/?s={s}" itemprop="target"></form></div></section>
</div><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://www.chinasichuanfood.com/" title="China Sichuan Food">China S<span class="custom-title">i</span>chuan Food</a></h1><p class="site-description" itemprop="description">Chinese Recipes and Eating Culture</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-6165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6165"><a href="https://www.chinasichuanfood.com/recipe-index/" itemprop="url"><span itemprop="name">Recipes</span></a>
<ul class="sub-menu">
	<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="https://www.chinasichuanfood.com/topics/featured-recipes/" itemprop="url"><span itemprop="name">All Time Popular</span></a></li>
	<li id="menu-item-6157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6157"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/sichuan-food/" itemprop="url"><span itemprop="name">Sichuan Food</span></a></li>
	<li id="menu-item-12601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12601"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-staple-recipes/" itemprop="url"><span itemprop="name">Staple| Rice|Noodles</span></a></li>
	<li id="menu-item-12653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12653"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/pork/" itemprop="url"><span itemprop="name">Pork</span></a></li>
	<li id="menu-item-12598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12598"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beef-and-lamb/" itemprop="url"><span itemprop="name">Beef &#038; Lamb</span></a></li>
	<li id="menu-item-12603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12603"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chicken-and-poultry/" itemprop="url"><span itemprop="name">Chicken &#038; Poultry</span></a></li>
	<li id="menu-item-12600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12600"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/fish-and-seafood/" itemprop="url"><span itemprop="name">Fish &#038; Seafood</span></a></li>
	<li id="menu-item-12599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12599"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/egg-and-dairy/" itemprop="url"><span itemprop="name">Egg &#038; Dairy</span></a></li>
	<li id="menu-item-7892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7892"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-salad-recipes/" itemprop="url"><span itemprop="name">Salad &#038; Cold dishes</span></a></li>
	<li id="menu-item-12604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12604"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beverages-and-tea/" itemprop="url"><span itemprop="name">Beverages &#038; Tea</span></a></li>
	<li id="menu-item-7885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7885"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-dessert-recipes/" itemprop="url"><span itemprop="name">Dessert</span></a></li>
	<li id="menu-item-7888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7888"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-soup-recipes/" itemprop="url"><span itemprop="name">Soup</span></a></li>
	<li id="menu-item-7893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7893"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-vegan-recipes/" itemprop="url"><span itemprop="name">Vegan</span></a></li>
	<li id="menu-item-7895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7895"><a href="https://www.chinasichuanfood.com/topics/chinese-vegetarian-recipes/" itemprop="url"><span itemprop="name">Vegetarian</span></a></li>
</ul>
</li>
<li id="menu-item-6159" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6159"><a href="https://www.chinasichuanfood.com/topics/chinese-pantry/" itemprop="url"><span itemprop="name">Pantry</span></a></li>
<li id="menu-item-6397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6397"><a href="https://chinasichuanfood.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6170"><a href="https://www.chinasichuanfood.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-14155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-14155"><a href="https://www.chinasichuanfood.com/privacy-policy/" itemprop="url"><span itemprop="name">PRIVACY POLICY</span></a></li>
</ul>
</li>
<li id="menu-item-7670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7670"><a href="https://www.chinasichuanfood.com/topics/video/" itemprop="url"><span itemprop="name">Video</span></a></li>
<li id="menu-item-6160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6160"><a href="https://www.chinasichuanfood.com/topics/how-to/" itemprop="url"><span itemprop="name">How to</span></a></li>
<li id="menu-item-6171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6171"><a href="https://www.chinasichuanfood.com/hot-pot/" itemprop="url"><span itemprop="name">Hot Pot</span></a>
<ul class="sub-menu">
	<li id="menu-item-7803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7803"><a href="https://www.chinasichuanfood.com/chinese-hot-pot-ecookbook/" itemprop="url"><span itemprop="name">Chinese Hot Pot e-Cookbook</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-21921 post type-post status-publish format-standard has-post-thumbnail category-beef-and-lamb category-hot-pot category-chinese-pantry mv-content-wrapper entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Beef Balls</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-05-30T08:11:29+08:00">May 30, 2021</time> <span class="entry-comments-link"><a href="https://www.chinasichuanfood.com/beef-balls/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Beef Balls' data-link='https://www.chinasichuanfood.com/beef-balls/' data-app-id-name='post_above_content'></div><div class="wprm-automatic-recipe-snippets"><div class="wprm-recipe-snippets" style="text-align: left;"><a href="#wprm-recipe-container-21934" data-recipe="21934" style="" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe</a> <a href="https://www.chinasichuanfood.com/wprm_print/recipe/21934" style="" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal" data-recipe-id="21934" target="_blank" rel="nofollow">Print Recipe</a></div></div>
<p>Chinese beef ball is originated by Teochew people, with a very interesting way of beating with pins (especially iron pins). There are two types of Teochew beef balls. One is made with pure beef meat and the other one is added with beef tallow and offals. I find something in balance. </p>



<figure class="wp-block-image size-large"><img loading="lazy" width="650" height="975" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-17.jpg" alt="beef balls|chinasichuanfood.com" class="wp-image-21945" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-17.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-17-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<p>The traditional way of making those balls give the best texture and flavor. However, it consumes so much energy, consequently quite impossible to use in home cooking. That’s the reason why this machine method is applied in today’s recipe. Within only 15 minutes, you can get lovely juicy and bouncy beef balls. In China, we cook the balls mainly in soups or rice noodles or in hot pot.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="650" height="975" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-11.jpg" alt="beef balls|chinasichuanfood.com" class="wp-image-21922" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-11.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-11-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<h3>Ingredients: Sha Cha Sauce</h3>



<p><a href="https://amzn.to/3oYOWEk" data-type="URL" data-id="https://amzn.to/3oYOWEk">Sha cha sauce (沙茶酱)</a> is a combined sauce from ChaoZhou area in Guangdong, China. With a savory and a slightly spicy taste, it has been widely used in Fujian cusine, Teochew cuisine and Taiwan area. </p>



<p>My first meating with Sha Cha sauce is on a Teochew beef hot pot table. I love the taste of sha cha sauce with tender beef slices. After tried with different restaurants, I find that they have their unique Sha Cha sauce recipes and flavors. In general, Sha Cha sauce is made from soybean oil, garlic, shallots, chilies, brill fish and dried shrimp. But different portions create slightly different flavors. I believe Szechuan style chili oil shares the same features. Returning home, I am always trying to find the best Sha cha product. Among all the brands, <a href="https://amzn.to/3oYOWEk" data-type="URL" data-id="https://amzn.to/3oYOWEk" target="_blank" rel="noreferrer noopener">Bull head</a> from Taiwan wins my heart and has been stored in my kitchen cabinet around the year. </p>



<h3>Ingredients: <a href="https://www.chinasichuanfood.com/fried-garlic/(opens in a new tab)" data-type="URL" data-id="https://www.chinasichuanfood.com/fried-garlic/(opens in a new tab)">Fried Garlic</a> (蒜蓉酥)</h3>



<p>I never know how just 1 or 2 tablespoons of fried garlic can influence the flavor until I tried this at home myself. I always feel the Teochew beef balls get unbelievable aroma. Half of the great flavor comes of fish sauce and sha cha sauce and the other half comes of fried garlic. Making it at home is super easy.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="650" height="433" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-15.jpg" alt="" class="wp-image-21933" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-15.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-15-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<h3>Ingredients: &nbsp;tapioca flour</h3>



<p>I introduced tapioca flour in <a href="https://www.chinasichuanfood.com/how-to-make-boba-pearls-at-home/" data-type="post" data-id="18204">how to make boba pearls at home</a>.  This starch is much stronger than cornstarch and thus can help to make the balls more denser and chewier. </p>



<h2>Cook’s Note</h2>



<p>One of the most important tip for <strong>dense beef ball texture is to keep the beef mixture in low temperature. </strong>So chill all of the tools and ingredients before starting.</p>



<p>For juicy and running texture, tallow or even pork fat is added in the beef mixture. If you want the balls to be more juicer, use minced beef with large amount of fat. </p>



<figure class="wp-block-image size-large"><img loading="lazy" width="650" height="865" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls.jpg" alt="beef balls|chinasichuanfood.com" class="wp-image-21924" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-640x852.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<h3>Instructions</h3>



<p>Chill the blender and beef firstly. Prepare the ice cubes.</p>



<p>Place minced beef in blender, place sha cha sauce, fried garlic, salt, pepper, fish sauce.  Blend for 15 seconds with pauses. </p>



<figure class="wp-block-image size-large"><img loading="lazy" width="650" height="433" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-3.jpg" alt="beef balls|chinasichuanfood.com" class="wp-image-21926" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-3.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-3-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<p>Then add &nbsp;tapioca starch and 1/2 of the iced water. Continue blending for another 10 seconds. When the water is well absorbed, add the remaining half.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="650" height="433" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-4.jpg" alt="beef balls|chinasichuanfood.com" class="wp-image-21927" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-4.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-4-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<p>Continue blending for around 1 minutes until the mixture becomes <strong>fluffy in texture and light (turns into pink ) in color.</strong></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="650" height="433" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-5.jpg" alt="beef balls|chinasichuanfood.com" class="wp-image-21928" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-5.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-5-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<p> If you grasp the paste, it can sticky to form a whole paste, not running or breaking. </p>



<figure class="wp-block-image size-large"><img loading="lazy" width="650" height="434" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-6.jpg" alt="beef balls|chinasichuanfood.com" class="wp-image-21929" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-6.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-6-640x427.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<p>Shape the balls: prepare a large pot with enough warm water and a small cup of clear water for wetting the scoop. Grasp beef paste on left hand and hold a scoop with the right hand. Shape the paste to a ball with the help of left index finger and thumb. Dip the scoop into clean water and use scoop to transfer the fish ball to the warm water. Watch out and don&#8217;t let the water boils. Heat with slowest fire to keep the temperature. </p>



<figure class="wp-block-image size-large"><img loading="lazy" width="650" height="433" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-7.jpg" alt="beef balls|chinasichuanfood.com" class="wp-image-21930" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-7.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-7-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<p>See the lines wrapping around the balls.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="650" height="433" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-8.jpg" alt="beef balls|chinasichuanfood.com" class="wp-image-21931" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-8.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-8-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<p>When all the fish balls are done, turn up the fire to middle and cook the balls for 7-8 minutes. It can be served directly or packaged after cooled for later soups or hot pot.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="650" height="433" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-9.jpg" alt="beef balls|chinasichuanfood.com" class="wp-image-21932" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-9.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-9-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>


<div id="wprm-recipe-container-21934" class="wprm-recipe-container" data-recipe-id="21934" data-servings="20"><div class="wprm-recipe wprm-recipe-tastefully-simple">
	<div class="wprm-recipe-image-container">
				<div class="wprm-recipe-image"><img width="250" height="250" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-10-320x320.jpg" class="attachment-250x250 size-250x250" alt="beef balls|chinasichuanfood.com" loading="lazy" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-10-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-10-500x500.jpg 500w" sizes="(max-width: 250px) 100vw, 250px" /></div>
		<div class="wprm-recipe-buttons">
			<a href="https://www.chinasichuanfood.com/wprm_print/recipe/21934" class="wprm-recipe-print wprm-color-accent" target="_blank" rel="nofollow">Print</a>
		</div>
	</div>
	<div class="wprm-recipe-name wprm-color-header">Beef balls</div>
		<div class="wprm-recipe-summary">
		<p>Homemade aromatic hot pot beef balls</p>	</div>
	<div class="wprm-recipe-details-container">
						<div class="wprm-recipe-servings-container">
			<span class="wprm-recipe-details-name wprm-recipe-servings-name">Servings</span>: <span class="wprm-recipe-details wprm-recipe-servings wprm-recipe-servings-21934">20</span> <span class="wprm-recipe-details-unit wprm-recipe-servings-unit"></span>
		</div>
						<div class="wprm-recipe-calories-container">
			<span class="wprm-recipe-details-name wprm-recipe-calories-name">Calories</span>: <span class="wprm-recipe-details wprm-recipe-calories">82</span> <span class="wprm-recipe-details-unit wprm-recipe-calories-unit">kcal</span>
		</div>
					</div>

		<div class="wprm-recipe-ingredients-container">
		<div class="wprm-recipe-header wprm-color-header">Ingredients</div>
				<div class="wprm-recipe-ingredient-group">
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">600</span>
															<span class="wprm-recipe-ingredient-unit">g</span>
										<span class="wprm-recipe-ingredient-name">minced beef</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-name">small pinch of salt</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/4</span>
															<span class="wprm-recipe-ingredient-unit">tsp.</span>
										<span class="wprm-recipe-ingredient-name">baking soda</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1.5</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name"><a href="https://amzn.to/2wUEbIv" target="_blank" rel="nofollow">sha cha sauce</a></span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1.5</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name"><a href="https://www.chinasichuanfood.com/fried-garlic/" target="_blank">fried garlic</a></span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">2</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">fish sauce</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">dash</span>
															<span class="wprm-recipe-ingredient-name">of white pepper</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">2</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name"><a href="https://amzn.to/3vzzpxj" target="_blank">starch</a></span>
										<span class="wprm-recipe-ingredient-notes"> , recommend tapioca starch</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/2</span>
															<span class="wprm-recipe-ingredient-name">cup chilled water with ice cubes</span>
										<span class="wprm-recipe-ingredient-notes">, plus 20ml more for adjusting. </span>
									</li>
							</ul>
		</div>
	 	 	</div>
				<div class="wprm-recipe-instructions-container">
		<div class="wprm-recipe-header wprm-color-header">Instructions</div>
				<div class="wprm-recipe-instruction-group">
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p><u><strong>Preparation:</strong></u> Chill the blender and beef firstly. Prepare the ice cubes and chilled water.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p><u><strong>Blending process: </strong></u>Place minced beef in blender, place sha cha sauce, fried garlic, salt, pepper, fish sauce. Blend for 15 seconds with pauses.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Then add  tapioca starch and 1/2 of the iced water. Continue blending for another 10 seconds. When the water is well absorbed, add the remaining half.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Continue blending for around 1 minutes until the mixture becomes <strong>fluffy in texture and light (turns into pink ) in color. Once it reaches the texture, stop immediately. Over blending will higher the temperature and further spoil the balls. </strong></p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p><u><strong>Shape the balls: </strong></u>prepare a large pot with enough warm water and a small cup of clear water for wetting the scoop. Grasp beef paste on left hand and hold a scoop with the right hand. Shape the paste to a ball with the help of left index finger and thumb. Dip the scoop into clean water and use scoop to transfer the fish ball to the warm water. Watch out and don’t let the water boils. Heat with slowest fire to keep the temperature.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p><u><strong>Cook them well: </strong></u>When all the fish balls are done, turn up the fire to middle and cook the balls for 7-8 minutes. It can be served directly or packaged after cooled for later soups or hot pot.</p></div>
														</li>
							</ol>
		</div>
			</div>
				<div class="wprm-nutrition-label-container wprm-nutrition-label-container-label" style="text-align: left;"><div class="wprm-nutrition-label" style="background-color: #ffffff;color: #000000;">
	<div class="nutrition-title">Nutrition Facts</div>
	<div class="nutrition-recipe">Beef balls</div>
	<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-serving">
		Amount Per Serving			</div>
	<div class="nutrition-item">
		<span class="nutrition-main"><strong>Calories</strong> 82</span>
				<span class="nutrition-percentage">Calories from Fat 54</span>
			</div>
		<div class="nutrition-line"></div>
	<div class="nutrition-item">
		<span class="nutrition-percentage"><strong>% Daily Value*</strong></span>
	</div>
	<div class="nutrition-item nutrition-item-fat"><span class="nutrition-main"><strong>Fat</strong> 6g</span><span class="nutrition-percentage"><strong>9%</strong></span></div><div class="nutrition-sub-item nutrition-item-saturated_fat"><span class="nutrition-sub">Saturated Fat 2g</span><span class="nutrition-percentage"><strong>13%</strong></span></div><div class="nutrition-sub-item nutrition-item-trans_fat"><span class="nutrition-sub">Trans Fat 1g</span></div><div class="nutrition-item nutrition-item-cholesterol"><span class="nutrition-main"><strong>Cholesterol</strong> 21mg</span><span class="nutrition-percentage"><strong>7%</strong></span></div><div class="nutrition-item nutrition-item-sodium"><span class="nutrition-main"><strong>Sodium</strong> 154mg</span><span class="nutrition-percentage"><strong>7%</strong></span></div><div class="nutrition-item nutrition-item-potassium"><span class="nutrition-main"><strong>Potassium</strong> 100mg</span><span class="nutrition-percentage"><strong>3%</strong></span></div><div class="nutrition-item nutrition-item-carbohydrates"><span class="nutrition-main"><strong>Carbohydrates</strong> 1g</span><span class="nutrition-percentage"><strong>0%</strong></span></div><div class="nutrition-sub-item nutrition-item-fiber"><span class="nutrition-sub">Fiber 1g</span><span class="nutrition-percentage"><strong>4%</strong></span></div><div class="nutrition-sub-item nutrition-item-sugar"><span class="nutrition-sub">Sugar 1g</span><span class="nutrition-percentage"><strong>1%</strong></span></div><div class="nutrition-item nutrition-item-protein"><span class="nutrition-main"><strong>Protein</strong> 5g</span><span class="nutrition-percentage"><strong>10%</strong></span></div>			<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-item nutrition-item-vitamin_a"><span class="nutrition-main"><strong>Vitamin A</strong> 1IU</span><span class="nutrition-percentage"><strong>0%</strong></span></div><div class="nutrition-item nutrition-item-vitamin_c"><span class="nutrition-main"><strong>Vitamin C</strong> 1mg</span><span class="nutrition-percentage"><strong>1%</strong></span></div><div class="nutrition-item nutrition-item-calcium"><span class="nutrition-main"><strong>Calcium</strong> 7mg</span><span class="nutrition-percentage"><strong>1%</strong></span></div><div class="nutrition-item nutrition-item-iron"><span class="nutrition-main"><strong>Iron</strong> 1mg</span><span class="nutrition-percentage"><strong>6%</strong></span></div>		<div class="nutrition-warning">* Percent Daily Values are based on a 2000 calorie diet.</div>
</div>
</div></div>
</div>


<figure class="wp-block-image size-large"><img loading="lazy" width="650" height="975" src="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-18.jpg" alt="beef balls|chinasichuanfood.com" class="wp-image-21943" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-18.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2021/05/beef-balls-18-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Beef Balls' data-link='https://www.chinasichuanfood.com/beef-balls/' data-app-id-name='post_below_content'></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beef-and-lamb/" rel="category tag">beef and lamb</a>, <a href="https://www.chinasichuanfood.com/topics/hot-pot/" rel="category tag">Hot pot</a>, <a href="https://www.chinasichuanfood.com/topics/chinese-pantry/" rel="category tag">Pantry</a></span> </p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.chinasichuanfood.com/fried-garlic/" rel="prev"><span class="adjacent-post-link">&#xAB; Fried Garlic</span></a></div><div class="pagination-next alignright"></div></div><div class="after-post"><section id="text-70" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=d2080148-dd5a-4cfd-b2c2-e3362b947887"></script></div>
		</div></section>
<section id="featured-post-20" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">You may also like</h4>
<article class="simple-grid one-third odd first post-6674 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-recipes category-chinese-stir-fry-recipes category-chinese-vegan-recipes entry"><a href="https://www.chinasichuanfood.com/garlic-snow-peas-stir-fry/" title="Garlic Snow Peas Stir Fry" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/05/garlic-snow-peas-2-320x320.jpg" class="entry-image attachment-post" alt="garlic snow peas stir fry" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/garlic-snow-peas-stir-fry/">Garlic Snow Peas Stir Fry</a></h2></header></article><article class="simple-grid one-third post-2475 post type-post status-publish format-standard has-post-thumbnail category-beef-and-lamb category-featured-recipes category-chinese-recipes category-sichuan-food category-chinese-soup-recipes entry"><a href="https://www.chinasichuanfood.com/beef-wonton/" title="Beef Wonton" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2013/12/beef-wonton-filling-19-320x320.jpg" class="entry-image attachment-post" alt="beef wonton filling| chinasichuanfood.com" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/beef-wonton/">Beef Wonton</a></h2></header></article><article class="simple-grid one-third odd post-5283 post type-post status-publish format-standard has-post-thumbnail category-chinese-breakfast category-featured-recipes category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/pan-fried-pork-buns-sheng-jian-bao-recipe/" title="Pan-Fried Pork Buns-Sheng Jian Bao Recipe" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/Pan-Fried-Pork-Buns-13t-320x320.jpg" class="entry-image attachment-post" alt="Sheng Jian Bao--Pan-Fried Pork Buns" loading="lazy" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/Pan-Fried-Pork-Buns-13t-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2014/09/Pan-Fried-Pork-Buns-13t-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/pan-fried-pork-buns-sheng-jian-bao-recipe/">Pan-Fried Pork Buns-Sheng Jian Bao Recipe</a></h2></header></article></div></section>
</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/beef-balls/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.chinasichuanfood.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-wprm-rating">
	<label for="wprm-comment-rating-1381906080">Recipe Rating</label>
	<span class="wprm-rating-stars">
		
		<fieldset class="wprm-comment-ratings-container">
			<legend>Recipe Rating</legend>
			<input aria-label="Don't rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -16px !important; width: 16px !important; height: 16px !important;" checked="checked">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-1" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-2" x="0" y="0" />
	<use xlink:href="#wprm-star-full-2" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-3" x="0" y="0" />
	<use xlink:href="#wprm-star-full-3" x="24" y="0" />
	<use xlink:href="#wprm-star-full-3" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-4" x="0" y="0" />
	<use xlink:href="#wprm-star-full-4" x="24" y="0" />
	<use xlink:href="#wprm-star-full-4" x="48" y="0" />
	<use xlink:href="#wprm-star-full-4" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 5 out of 5 stars" id="wprm-comment-rating-1381906080" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-5" x="0" y="0" />
	<use xlink:href="#wprm-star-full-5" x="24" y="0" />
	<use xlink:href="#wprm-star-full-5" x="48" y="0" />
	<use xlink:href="#wprm-star-full-5" x="72" y="0" />
	<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span>
		</fieldset>
	</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21921' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b6acca3dfa" /></p><input type="hidden" id="ak_js" name="ak_js" value="199"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-60" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hi, Welcome!</h4>
			<div class="textwidget"><p>Please not be limited by site name, as Elaine shares Chinese recipes beyond Sichuan dishes. Know me more from <a href="https://chinasichuanfood.com/about/"> About Page </a></p>
</div>
		</div></section>
<section id="search-10" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.chinasichuanfood.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Find a recipe" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.chinasichuanfood.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe for Updates</h4>
			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<style type="text/css">
	#mc_embed_signup{background:333; border:1px double #333; clear:left; }
#mc-embedded-subscribe-form {padding:15px; margin-top:10px;}
#mc_embed_signup h4 {color:#333;}
div.mc-field-group label {font-size:14px; padding:10px 0;}
input.button {width:100%; padding:8px; margin:10px 0;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//chinasichuanfood.us10.list-manage.com/subscribe/post?u=5d43b6c63940a51fc77ddf985&amp;id=8006372b49" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_5d43b6c63940a51fc77ddf985_8006372b49" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/ChinaSichuanFood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/u/0/+Elaineluofish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-gplus" aria-labelledby="social-gplus-3"><title id="social-gplus-3">Google+</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-3"><title id="social-instagram-3">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-3"><title id="social-pinterest-3">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCly-uUXFCjZ0fiO3or_jnQQ" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-3"><title id="social-youtube-3">YouTube</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Popular </h4>
<article class="post-5786 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/fried-mantou-with-condensed-milk/">Fried Mantou with Condensed Milk</a></h2></header><a href="https://www.chinasichuanfood.com/fried-mantou-with-condensed-milk/" title="Fried Mantou with Condensed Milk" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/12/fried-mantou-with-condensed-milk-10-copy-320x320.jpg" class="entry-image attachment-post" alt="fried mantou with condensed milk" loading="lazy" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/12/fried-mantou-with-condensed-milk-10-copy-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2014/12/fried-mantou-with-condensed-milk-10-copy-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a></article><article class="post-6429 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-recipes category-chinese-staple-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-sticky-rice-recipes-two-ways/">Chinese Sticky Rice Recipes-Two Ways</a></h2></header><a href="https://www.chinasichuanfood.com/chinese-sticky-rice-recipes-two-ways/" title="Chinese Sticky Rice Recipes-Two Ways" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/03/Chinese-sticky-rice-recipe-savory1-320x320.jpg" class="entry-image attachment-post" alt="Chinese Sticky Rice Recipes-Two Ways" loading="lazy" itemprop="image" /></a></article><article class="post-7058 post type-post status-publish format-standard has-post-thumbnail category-beef-and-lamb category-featured-recipes category-chinese-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/oyster-beef-with-chinese-broccoli/">Oyster Beef with Chinese Broccoli</a></h2></header><a href="https://www.chinasichuanfood.com/oyster-beef-with-chinese-broccoli/" title="Oyster Beef with Chinese Broccoli" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/08/Beef-and-Chinese-broccoli-stir-fry-10-320x320.jpg" class="entry-image attachment-post" alt="beef and Chinese broccoli |chinasichuanfood.com" loading="lazy" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2015/08/Beef-and-Chinese-broccoli-stir-fry-10-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2015/08/Beef-and-Chinese-broccoli-stir-fry-10-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="featured-post-28" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Chinese Pantry</h4>
<article class="simple-grid one-fourth odd first post-129 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry category-chinese-recipes category-sauce-and-seasonings category-sichuan-food entry"><a href="https://www.chinasichuanfood.com/doubanjiang/" title="Doubanjiang | Broad Bean Paste(豆瓣酱)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2012/07/doubanjiang1-copy-320x320.jpg" class="entry-image attachment-post" alt="doubanjiang|China Sichuan Food" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/doubanjiang/">Doubanjiang | Broad Bean Paste(豆瓣酱)</a></h2></header></article><article class="simple-grid one-fourth post-5551 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry entry"><a href="https://www.chinasichuanfood.com/hawthorn-jam-recipe/" title="Hawthorn Jam Recipe" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/10/hawthorn-Jam-8th.jpg" class="entry-image attachment-post" alt="hawthorn Jam recipe" loading="lazy" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/10/hawthorn-Jam-8th.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2014/10/hawthorn-Jam-8th-210x210.jpg 210w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/hawthorn-jam-recipe/">Hawthorn Jam Recipe</a></h2></header></article><article class="simple-grid one-fourth odd post-20537 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry entry"><a href="https://www.chinasichuanfood.com/sichuan-sweetened-soy-sauce/" title="Sichuan Sweetened Soy Sauce" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2020/05/Sichuan-sweetened-soy-sauce-320x320.jpg" class="entry-image attachment-post" alt="Sichuan sweetened soy sauce|chinasichuanfood.com" loading="lazy" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2020/05/Sichuan-sweetened-soy-sauce-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2020/05/Sichuan-sweetened-soy-sauce-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/sichuan-sweetened-soy-sauce/">Sichuan Sweetened Soy Sauce</a></h2></header></article><article class="simple-grid one-fourth post-12483 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry entry"><a href="https://www.chinasichuanfood.com/dried-shiitake-mushrooms-%e5%b9%b2%e9%a6%99%e8%8f%87/" title="Dried Shiitake Mushrooms (干香菇)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/10/herbal-soup-ingredients-20-320x320.jpg" class="entry-image attachment-post" alt="herbal soup ingredients|chinasichuanfood.com" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/dried-shiitake-mushrooms-%e5%b9%b2%e9%a6%99%e8%8f%87/">Dried Shiitake Mushrooms (干香菇)</a></h2></header></article></div></section>
<section id="text-62" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">ChinaSichuanFood.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.
All images & content are copyright protected. Please do not use only images without prior permission. 图片和文字未经授权，禁止转载和使用。</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2021 &middot; <a target="_blank" href="https://www.chinasichuanfood.com/privacy-policy/">Privacy Policy</a></p></div><p>Copyright &#x000A9;&nbsp;2021 · <a href="https://my.studiopress.com/themes/foodie/">Foodie Pro Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://www.chinasichuanfood.com/wp-login.php">Log in</a></p></div></footer></div><div id="amzn-assoc-ad-81049576-5e95-464c-88e9-03d06d77b86b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=81049576-5e95-464c-88e9-03d06d77b86b"></script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-radius: 3px; color: #333 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #fff !important; } #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-radius: 15px; color: #23261f !important; border: 0px #ffffff solid !important; font-size: 15px; padding: 8px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #ffffff !important; }</style><link rel='stylesheet' id='wprm-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.css?ver=7.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmp-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.css?ver=7.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/comment-reply.min.js?ver=5.6.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/assets/js/general.js?ver=1.0.0' id='foodie-pro-general-js'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
<script type='text/javascript' id='wprm-public-js-extra'>
/* <![CDATA[ */
var wprm_public = {"endpoints":{"analytics":"https:\/\/www.chinasichuanfood.com\/wp-json\/wp-recipe-maker\/v1\/analytics"},"settings":{"features_comment_ratings":true,"template_color_comment_rating":"#f05123","instruction_media_toggle_default":"on","video_force_ratio":false,"analytics_enabled":false,"print_new_tab":true},"post_id":"21921","home_url":"https:\/\/www.chinasichuanfood.com\/","print_slug":"wprm_print","permalinks":"\/%postname%\/","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php","nonce":"1283b4ae98","api_nonce":"928f4dd595","translations":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.js?ver=7.0.0' id='wprm-public-js'></script>
<script type='text/javascript' id='wprmp-public-js-extra'>
/* <![CDATA[ */
var wprmp_public = {"settings":{"recipe_template_mode":"legacy","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_comment_ratings":true,"features_user_ratings":false,"user_ratings_force_comment":"never","user_ratings_force_comment_scroll_to":"","servings_changer_display":"tooltip_slider","template_ingredient_list_style":"checkbox","template_instruction_list_style":"decimal","template_color_icon":"#f05123"},"timer":{"sound_dir":"https:\/\/www.chinasichuanfood.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"max_file_size":402653184,"text":{"image_size":"The image file is too large"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.js?ver=7.0.0' id='wprmp-public-js'></script>
<script async="async" type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 132/238 objects using redis
Page Caching using redis 
Database Caching using redis

Served from: www.chinasichuanfood.com @ 2021-05-30 18:42:35 by W3 Total Cache
-->