<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Singapore Mei Fun (Mai Fun) | China Sichuan Food</title>
<meta name="pinterest-rich-pin" content="false" /><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Recipe","name":"Singapore Mei Fun","author":{"@type":"Person","name":"Elaine"},"description":"Homemade Singapore Mei Fun-stir fried thin rice noodles with pork, shrimp, peppers and Chinese cabbage.","datePublished":"2014-12-19T03:52:18+00:00","image":["https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2014\/12\/singapore-mei-fun-th1-1.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2014\/12\/singapore-mei-fun-th1-1-500x500.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2014\/12\/singapore-mei-fun-th1-1-500x375.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2014\/12\/singapore-mei-fun-th1-1-480x270.jpg"],"recipeYield":["2"],"prepTime":"PT30M","cookTime":"PT10M","totalTime":"PT40M","recipeIngredient":["100 g dried rice noodles","8  whole Shrimp ( ,peeled and deveined)","2  whole Eggs","1 cup Shredded Napa Cabbage","1\/2 cup shredded carrot","1\/2 cup shredded red onion","1  fresh green pepper ( ,shredded (I use half green and half red))","1  scallion or green onion ( ,cut into 2 inch sections)","1\/3 cup Chinese Char Siu or sausage ( ,finely sliced or shredded)","1.5 tbsp. vegetable oil","1\/2 tbsp. golden curry powder","1 tbsp. cooking wine","1\/2 tbsp. light soy sauce","1 tsp. dark soy sauce","2 tsp. sesame oil","1\/2 tbsp. oyster sauce ( ,optional)","1 tsp. sugar","1\/2 tsp. salt or as needed"],"recipeInstructions":[{"@type":"HowToStep","text":"Pre-soak the rice noodles for around 20 to 30 minutes until soft and then drain.","name":"Pre-soak the rice noodles for around 20 to 30 minutes until soft and then drain.","url":"https:\/\/www.chinasichuanfood.com\/singapore-mei-fun\/#wprm-recipe-15041-step-0-0"},{"@type":"HowToStep","text":"Heat up around 1\/2 tablespoon oil in pan and make a thin omelet. Then shred the egg omelet on your cutting board after cooling down.","name":"Heat up around 1\/2 tablespoon oil in pan and make a thin omelet. Then shred the egg omelet on your cutting board after cooling down.","url":"https:\/\/www.chinasichuanfood.com\/singapore-mei-fun\/#wprm-recipe-15041-step-0-1"},{"@type":"HowToStep","text":"Slice other ingredients and mix the stir fry sauce in a small bowl.","name":"Slice other ingredients and mix the stir fry sauce in a small bowl.","url":"https:\/\/www.chinasichuanfood.com\/singapore-mei-fun\/#wprm-recipe-15041-step-0-2"},{"@type":"HowToStep","text":"Heat up around 1 tablespoon oil in wok over medium fire. Add shrimp and Char Siu meat or sausage or ham to fry for around 10 to 20 seconds until aroma. Add other side ingredients including carrot, green pepper, onion and cabbage to fry for another 30 seconds or until they are slightly soften.","name":"Heat up around 1 tablespoon oil in wok over medium fire. Add shrimp and Char Siu meat or sausage or ham to fry for around 10 to 20 seconds until aroma. Add other side ingredients including carrot, green pepper, onion and cabbage to fry for another 30 seconds or until they are slightly soften.","url":"https:\/\/www.chinasichuanfood.com\/singapore-mei-fun\/#wprm-recipe-15041-step-0-3"},{"@type":"HowToStep","text":"Spread the curry power on the mixture and mix well.","name":"Spread the curry power on the mixture and mix well.","url":"https:\/\/www.chinasichuanfood.com\/singapore-mei-fun\/#wprm-recipe-15041-step-0-4"},{"@type":"HowToStep","text":"Add rice noodles in and after that stir in the stir fry sauce in. Make quick movements to coat all the contents with stir fry sauce evenly.","name":"Add rice noodles in and after that stir in the stir fry sauce in. Make quick movements to coat all the contents with stir fry sauce evenly.","url":"https:\/\/www.chinasichuanfood.com\/singapore-mei-fun\/#wprm-recipe-15041-step-0-5"},{"@type":"HowToStep","text":"Add shredded egg omelet and scallions or green onions. Fry for another 20 second or so.","name":"Add shredded egg omelet and scallions or green onions. Fry for another 20 second or so.","url":"https:\/\/www.chinasichuanfood.com\/singapore-mei-fun\/#wprm-recipe-15041-step-0-6"},{"@type":"HowToStep","text":"Transfer out and serve hot.","name":"Transfer out and serve hot.","url":"https:\/\/www.chinasichuanfood.com\/singapore-mei-fun\/#wprm-recipe-15041-step-0-7"}],"aggregateRating":{"@type":"AggregateRating","ratingValue":"5","ratingCount":"3"},"recipeCategory":["Main Course"],"recipeCuisine":["Chinese"],"keywords":"Mei Fun, stir fry","nutrition":{"@type":"NutritionInformation","calories":"560 kcal","carbohydrateContent":"56 g","proteinContent":"22 g","fatContent":"27 g","saturatedFatContent":"13 g","cholesterolContent":"334 mg","sodiumContent":"1538 mg","fiberContent":"4 g","sugarContent":"6 g","servingSize":"1 serving"}}</script><link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Feed" href="https://www.chinasichuanfood.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Comments Feed" href="https://chinasichuanfood.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Singapore Mei Fun (Mai Fun) Comments Feed" href="https://www.chinasichuanfood.com/singapore-mei-fun/feed/" />
<link rel="canonical" href="https://www.chinasichuanfood.com/singapore-mei-fun/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
//<![CDATA[
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php"},"site_id":"3a167831a17fab399301432ce64bc533","url_components":{"year":"2014","monthnum":"12","day":"19","hour":"03","minute":"52","second":"18","post_id":"5836","postname":"singapore-mei-fun","category":"chinese-recipes"}};
//]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='3a167831a17fab399301432ce64bc533' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='China Sichuan Food' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.chinasichuanfood.com/singapore-mei-fun/' />
<meta name='shareaholic:keywords' content='cat:featured, cat:hello, cat:noodles, cat:recipes, type:post' />
<meta name='shareaholic:article_published_time' content='2014-12-19T03:52:18+08:00' />
<meta name='shareaholic:article_modified_time' content='2018-11-06T09:54:29+08:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Elaine' />
<meta name='shareaholic:site_id' content='3a167831a17fab399301432ce64bc533' />
<meta name='shareaholic:wp_version' content='9.3.1' />
<meta name='shareaholic:image' content='https://www.chinasichuanfood.com/wp-content/uploads/2014/12/singapore-mei-fun-16-640x960.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chinasichuanfood.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='foodie-pro-theme-css'  href='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/style.css?ver=2.0.5' type='text/css' media='all' />
<style id='foodie-pro-theme-inline-css' type='text/css'>
body, .site-description{color:#515151;}h1.entry-title, .entry-title a, .widgettitle, .recipes-top .widgettitle, .footer-widgets .widgettitle{color:#515151;}body{font-family:"Open Sans","Helvetica Neue",sans-serif;}input, select, textarea, a.more-link, .site-description, .entry-meta, .post-info, .post-meta{font-family:"Open Sans","Helvetica Neue",sans-serif;font-weight:200;font-style:normal;}h1, h2, h3, h4, h5, h6, .site-title, .menu-item, .breadcrumb, .entry-title, .widgettitle{font-family:"Arimo","Helvetica Neue",sans-serif;font-weight:700;}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chinasichuanfood.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprm-template-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/templates/recipe/legacy/tastefully-simple/tastefully-simple.min.css?ver=6.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C200%2C300%2C300italic%2C900%7CArimo%3Aregular%2Citalic%2C700%2C900%26subset%3Dlatin%2C&#038;ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/china-sichuan-food.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.chinasichuanfood.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chinasichuanfood.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fsingapore-mei-fun%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fsingapore-mei-fun%2F&#038;format=xml" />
<style type="text/css">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</style><link rel="icon" href="https://www.chinasichuanfood.com/wp-content/themes/foodiepro/images/favicon.ico" />
<script async defer data-pin-hover="true" data-pin-tall="true" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30240447-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30240447-2');
</script>

<script async defer data-pin-hover="true" data-pin-round="true" src="//assets.pinterest.com/js/pinit.js"></script>		<style type="text/css" id="wp-custom-css">
			h4 {margin-bottom: 0.5em}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-5836 single-format-standard custom-header header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible foodie-pro" itemscope itemtype="https://schema.org/WebPage"><div class="top-cta"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/pages/Chinese-recipes/445415568843515/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li></ul></div></section>
<section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.chinasichuanfood.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Find a recipe" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.chinasichuanfood.com/?s={s}" itemprop="target"></form></div></section>
</div><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://www.chinasichuanfood.com/" title="China Sichuan Food">China S<span class="custom-title">i</span>chuan Food</a></h1><p class="site-description" itemprop="description">Chinese Recipes and Eating Culture</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-6165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6165"><a href="https://www.chinasichuanfood.com/recipe-index/" itemprop="url"><span itemprop="name">Recipes</span></a>
<ul class="sub-menu">
	<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6370"><a href="https://www.chinasichuanfood.com/topics/featured-recipes/" itemprop="url"><span itemprop="name">All Time Popular</span></a></li>
	<li id="menu-item-6157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6157"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/sichuan-food/" itemprop="url"><span itemprop="name">Sichuan Food</span></a></li>
	<li id="menu-item-12601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12601"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-staple-recipes/" itemprop="url"><span itemprop="name">Staple| Rice|Noodles</span></a></li>
	<li id="menu-item-12653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12653"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/pork/" itemprop="url"><span itemprop="name">Pork</span></a></li>
	<li id="menu-item-12598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12598"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beef-and-lamb/" itemprop="url"><span itemprop="name">Beef &#038; Lamb</span></a></li>
	<li id="menu-item-12603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12603"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chicken-and-poultry/" itemprop="url"><span itemprop="name">Chicken &#038; Poultry</span></a></li>
	<li id="menu-item-12600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12600"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/fish-and-seafood/" itemprop="url"><span itemprop="name">Fish &#038; Seafood</span></a></li>
	<li id="menu-item-12599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12599"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/egg-and-dairy/" itemprop="url"><span itemprop="name">Egg &#038; Dairy</span></a></li>
	<li id="menu-item-7892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7892"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-salad-recipes/" itemprop="url"><span itemprop="name">Salad &#038; Cold dishes</span></a></li>
	<li id="menu-item-12604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12604"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beverages-and-tea/" itemprop="url"><span itemprop="name">Beverages &#038; Tea</span></a></li>
	<li id="menu-item-7885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7885"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-dessert-recipes/" itemprop="url"><span itemprop="name">Dessert</span></a></li>
	<li id="menu-item-7888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7888"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-soup-recipes/" itemprop="url"><span itemprop="name">Soup</span></a></li>
	<li id="menu-item-7893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7893"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-vegan-recipes/" itemprop="url"><span itemprop="name">Vegan</span></a></li>
	<li id="menu-item-7895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7895"><a href="https://www.chinasichuanfood.com/topics/chinese-vegetarian-recipes/" itemprop="url"><span itemprop="name">Vegetarian</span></a></li>
</ul>
</li>
<li id="menu-item-6159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6159"><a href="https://www.chinasichuanfood.com/topics/chinese-pantry/" itemprop="url"><span itemprop="name">Pantry</span></a></li>
<li id="menu-item-6397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6397"><a href="https://chinasichuanfood.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6170"><a href="https://www.chinasichuanfood.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-14155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-14155"><a href="https://www.chinasichuanfood.com/privacy-policy/" itemprop="url"><span itemprop="name">PRIVACY POLICY</span></a></li>
</ul>
</li>
<li id="menu-item-7670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7670"><a href="https://www.chinasichuanfood.com/topics/video/" itemprop="url"><span itemprop="name">Video</span></a></li>
<li id="menu-item-6160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6160"><a href="https://www.chinasichuanfood.com/topics/how-to/" itemprop="url"><span itemprop="name">How to</span></a></li>
<li id="menu-item-6171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6171"><a href="https://www.chinasichuanfood.com/hot-pot/" itemprop="url"><span itemprop="name">Hot Pot</span></a>
<ul class="sub-menu">
	<li id="menu-item-7803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7803"><a href="https://www.chinasichuanfood.com/chinese-hot-pot-ecookbook/" itemprop="url"><span itemprop="name">Chinese Hot Pot e-Cookbook</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-5836 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-hello category-chinese-noodles-recipes category-chinese-recipes entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Singapore Mei Fun (Mai Fun)</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2014-12-19T03:52:18+08:00">December 19, 2014</time> <span class="entry-comments-link"><a href="https://www.chinasichuanfood.com/singapore-mei-fun/#comments">59 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Singapore Mei Fun (Mai Fun)' data-link='https://www.chinasichuanfood.com/singapore-mei-fun/' data-app-id-name='post_above_content'></div><div class="wprm-automatic-recipe-snippets"><div class="wprm-recipe-snippets" style="text-align: left;"><a href="#wprm-recipe-container-15041" style="" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe</a> <a href="https://www.chinasichuanfood.com/wprm_print/recipe/15041" style="" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal" data-recipe-id="15041" target="_blank" rel="nofollow">Print Recipe</a></div></div><p><strong>Singapore Mei Fun (Mai Fun)</strong> recipe with Char Siu pork, carrot, red onions, shrimp and napa cabbage</p>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/12/singapore-mei-fun-2.jpg"><img class="aligncenter size-full wp-image-5840" src="https://chinasichuanfood.com/wp-content/uploads/2014/12/singapore-mei-fun-2.jpg" alt="Singapore Mei fun " width="650" height="975" /></a></p>
<p>I have received one request about how to make Chinese takeout Singapore fried Mei fun (Mai Fun)around one week ago. Before that request, I totally had no idea about how popular this dish is outside China. However it is really worth the popularity.</p>
<p>I guess you might be quite confused why this Singapore stuff food appears on Chinese takeout menu. Although it is named as Singapore chow Mei fun, this dish is not unique to Singapore. The Chinese name of this pan fried rice noodle recipe is &#8220;星州炒米粉&#8221; and it is usually served in tea restaurant in southern China and Hong Kong. It really combines several interesting ingredients for example Chinese char siu or sausage and golden curry powder from India. By the way, curry powder has become a really popular kitchen seasoning in Chinese kitchen now. And you should not feel surprised when hearing the stewed beef with curry and potato has been ranked as top 20 popular dishes in China now.Anyway, no matter where it comes from and why it is named as Singapore Mei fun, we can just enjoy yummy dishes.</p>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/12/singapore-mei-fun.jpg"><img class="aligncenter size-full wp-image-5838" src="https://chinasichuanfood.com/wp-content/uploads/2014/12/singapore-mei-fun.jpg" alt="Singapore Mei fun " width="650" height="975" /></a></p>
<p><strong>Here are some tips about the ingredients</strong></p>
<ul>
<li>For the curry, golden curry including powder and paste is high recommended since it contains large amount of turmeric powder, thus giving a golden color of the final dish.</li>
<li>About Char Siu, if you just cannot find any store version Char Siu and not interested in making some at home too. You can replace it with Chinese sausage or bacon.</li>
</ul>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/12/singapore-mei-fun-ingredients.jpg"><img class="aligncenter size-full wp-image-5844" src="https://chinasichuanfood.com/wp-content/uploads/2014/12/singapore-mei-fun-ingredients.jpg" alt="singapore mei fun ingredients" width="650" height="975" /></a></p>
<ul>
<li>About the Mei fun (Mai Fun):  In this recipe, dried thin rice noodle is usually used. In addition, we have <a href="https://chinasichuanfood.com/beef-chow-fun/">flat rice noodles</a> used in beef chow fun. If possible, use Taiwanese Mei fun for this recipe because most of high quality Taiwanese Mei Fun provides a better texture and you will not end up with broken rice noodles.</li>
</ul>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/12/mei-fun.jpg"><img class="aligncenter size-full wp-image-5845" src="https://chinasichuanfood.com/wp-content/uploads/2014/12/mei-fun.jpg" alt="Mei Fun" width="650" height="975" /></a></p>
<p>Heat up around 1/2 tablespoon oil in pan and make a thin omelet. Then shred the egg omelet on your cutting board after cooling down.</p>
<p>Heat up around 1 tablespoon oil in wok over medium fire. Add shrimp and Char Siu meat or sausage or ham to fry for around 10 to 20 seconds until aroma. Add other side ingredients including carrot, green pepper, onion and cabbage to fry for another 30 seconds or until they are slightly soften. Spread the curry power on the mixture and mix well.</p>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/12/singapore-mei-fun-step1.jpg"><img class="aligncenter size-full wp-image-5842" src="https://chinasichuanfood.com/wp-content/uploads/2014/12/singapore-mei-fun-step1.jpg" alt="Singapore Mei fun " width="650" height="434" /></a></p>
<p>Add rice noodles in and after that stir in the stir fry sauce in. Make quick movements to coat all the contents with stir fry sauce evenly.</p>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/12/singapore-mei-fun-step2.jpg"><img class="aligncenter size-full wp-image-5843" src="https://chinasichuanfood.com/wp-content/uploads/2014/12/singapore-mei-fun-step2.jpg" alt="Singapore Mei fun " width="650" height="217" /></a></p>
<p>Add shredded egg omelet , mix well.</p>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/12/singapore-mei-fun-5.jpg"><img class="aligncenter size-full wp-image-5841" src="https://chinasichuanfood.com/wp-content/uploads/2014/12/singapore-mei-fun-5.jpg" alt="Singapore Mei fun " width="650" height="975" /></a></p>
<p>Enjoy!</p>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/12/singapore-mei-fun-3.jpg"><img class="aligncenter size-full wp-image-5846" src="https://chinasichuanfood.com/wp-content/uploads/2014/12/singapore-mei-fun-3.jpg" alt="singapore mei fun " width="650" height="975" /></a></p>
<div id="wprm-recipe-container-15041" class="wprm-recipe-container" data-recipe-id="15041"><div class="wprm-recipe wprm-recipe-tastefully-simple">
	<div class="wprm-recipe-image-container">
		<div class="wprm-recipe-rating"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><div class="wprm-recipe-rating-details"><span class="wprm-recipe-rating-average">5</span> from <span class="wprm-recipe-rating-count">3</span> votes</div></div>		<div class="wprm-recipe-image"><img width="250" height="250" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/12/singapore-mei-fun-th1-1-320x320.jpg" class="attachment-250x250 size-250x250" alt="" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/12/singapore-mei-fun-th1-1-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2014/12/singapore-mei-fun-th1-1-640x640.jpg 640w, https://www.chinasichuanfood.com/wp-content/uploads/2014/12/singapore-mei-fun-th1-1-500x500.jpg 500w, https://www.chinasichuanfood.com/wp-content/uploads/2014/12/singapore-mei-fun-th1-1.jpg 650w" sizes="(max-width: 250px) 100vw, 250px" /></div>
		<div class="wprm-recipe-buttons">
			<a href="https://www.chinasichuanfood.com/wprm_print/recipe/15041" class="wprm-recipe-print wprm-color-accent" target="_blank" rel="nofollow">Print</a>
		</div>
	</div>
	<div class="wprm-recipe-name wprm-color-header">Singapore Mei Fun</div>
		<div class="wprm-recipe-times-container wprm-color-border">
				<div class="wprm-recipe-time-container wprm-color-border">
			<div class="wprm-recipe-time-header">Prep Time</div>
			<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">30</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">mins</span></div>
		</div>
							<div class="wprm-recipe-time-container wprm-color-border">
				<div class="wprm-recipe-time-header">Cook Time</div>
				<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-cook_time wprm-recipe-cook_time-minutes">10</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-minutes">mins</span></div>
			</div>
									<div class="wprm-recipe-time-container wprm-color-border">
				<div class="wprm-recipe-time-header">Total Time</div>
				<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">40</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">mins</span></div>
			</div>
				<div class="wprm-clear-left">&nbsp;</div>
	</div>
		<div class="wprm-recipe-summary">
		Homemade Singapore Mei Fun-stir fried thin rice noodles with pork, shrimp, peppers and Chinese cabbage.	</div>
	<div class="wprm-recipe-details-container">
					<div class="wprm-recipe-course-container">
				<span class="wprm-recipe-details-name wprm-recipe-course-name">Course:</span>
				<span class="wprm-recipe-course">
					Main Course				</span>
			</div>
					<div class="wprm-recipe-cuisine-container">
				<span class="wprm-recipe-details-name wprm-recipe-cuisine-name">Cuisine:</span>
				<span class="wprm-recipe-cuisine">
					Chinese				</span>
			</div>
					<div class="wprm-recipe-keyword-container">
				<span class="wprm-recipe-details-name wprm-recipe-keyword-name">Keyword:</span>
				<span class="wprm-recipe-keyword">
					Mei Fun, stir fry				</span>
			</div>
						<div class="wprm-recipe-servings-container">
			<span class="wprm-recipe-details-name wprm-recipe-servings-name">Servings</span>: <span class="wprm-recipe-details wprm-recipe-servings wprm-recipe-servings-15041">2</span> <span class="wprm-recipe-details-unit wprm-recipe-servings-unit"></span>
		</div>
						<div class="wprm-recipe-calories-container">
			<span class="wprm-recipe-details-name wprm-recipe-calories-name">Calories</span>: <span class="wprm-recipe-details wprm-recipe-calories">560</span> <span class="wprm-recipe-details-unit wprm-recipe-calories-unit">kcal</span>
		</div>
						<div class="wprm-recipe-author-container">
			<span class="wprm-recipe-details-name wprm-recipe-author-name">Author</span>: <span class="wprm-recipe-details wprm-recipe-author">Elaine</span>
		</div>
			</div>

		<div class="wprm-recipe-ingredients-container">
		<div class="wprm-recipe-header wprm-color-header">Ingredients</div>
				<div class="wprm-recipe-ingredient-group">
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">100</span>
															<span class="wprm-recipe-ingredient-unit">g</span>
										<span class="wprm-recipe-ingredient-name"><a href="https://amzn.to/2QOTHyM" target="_blank" rel="nofollow">dried rice noodles</a></span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">8</span>
															<span class="wprm-recipe-ingredient-name">whole Shrimp</span>
										<span class="wprm-recipe-ingredient-notes"> ,peeled and deveined</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">2</span>
															<span class="wprm-recipe-ingredient-name">whole Eggs</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">cup</span>
										<span class="wprm-recipe-ingredient-name">Shredded Napa Cabbage</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/2</span>
															<span class="wprm-recipe-ingredient-unit">cup</span>
										<span class="wprm-recipe-ingredient-name">shredded carrot</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/2</span>
															<span class="wprm-recipe-ingredient-unit">cup</span>
										<span class="wprm-recipe-ingredient-name">shredded red onion</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-name">fresh green pepper</span>
										<span class="wprm-recipe-ingredient-notes"> ,shredded (I use half green and half red)</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-name">scallion or green onion</span>
										<span class="wprm-recipe-ingredient-notes"> ,cut into 2 inch sections</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/3</span>
															<span class="wprm-recipe-ingredient-unit">cup</span>
										<span class="wprm-recipe-ingredient-name">Chinese Char Siu or sausage</span>
										<span class="wprm-recipe-ingredient-notes"> ,finely sliced or shredded</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1.5</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">vegetable oil</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/2</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">golden curry powder</span>
									</li>
							</ul>
		</div>
	 		<div class="wprm-recipe-ingredient-group">
						<div class="wprm-recipe-group-name wprm-recipe-ingredient-group-name">Stir fry sauce</div>
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">cooking wine</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/2</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">light soy sauce</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tsp.</span>
										<span class="wprm-recipe-ingredient-name">dark soy sauce</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">2</span>
															<span class="wprm-recipe-ingredient-unit">tsp.</span>
										<span class="wprm-recipe-ingredient-name">sesame oil</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/2</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">oyster sauce</span>
										<span class="wprm-recipe-ingredient-notes"> ,optional</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tsp.</span>
										<span class="wprm-recipe-ingredient-name">sugar</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/2</span>
															<span class="wprm-recipe-ingredient-unit">tsp.</span>
										<span class="wprm-recipe-ingredient-name">salt or as needed</span>
									</li>
							</ul>
		</div>
	 	 	</div>
				<div class="wprm-recipe-instructions-container">
		<div class="wprm-recipe-header wprm-color-header">Instructions</div>
				<div class="wprm-recipe-instruction-group">
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Pre-soak the rice noodles for around 20 to 30 minutes until soft and then drain.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Heat up around 1/2 tablespoon oil in pan and make a thin omelet. Then shred the egg omelet on your cutting board after cooling down.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Slice other ingredients and mix the stir fry sauce in a small bowl.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Heat up around 1 tablespoon oil in wok over medium fire. Add shrimp and Char Siu meat or sausage or ham to fry for around 10 to 20 seconds until aroma. Add other side ingredients including carrot, green pepper, onion and cabbage to fry for another 30 seconds or until they are slightly soften.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Spread the curry power on the mixture and mix well.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Add rice noodles in and after that stir in the stir fry sauce in. Make quick movements to coat all the contents with stir fry sauce evenly.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Add shredded egg omelet and scallions or green onions. Fry for another 20 second or so.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Transfer out and serve hot.</div>
														</li>
							</ol>
		</div>
			</div>
				<div class="wprm-recipe-notes-container">
		<div class="wprm-recipe-header wprm-color-header">Recipe Notes</div>
		<p>Since both soy sauce and oyster sauce contains salt, so I spare salt in this recipe. For any reason you need to cut or reduce any of the ingredients, increase the salt amount accordingly.</p>
<p>Please test with small batch firstly as chow Mei fun or other rice noodles needs frying practices. If you are trying to make a larger batch, make sure you get a larger wok and stronger fire.</p>
	</div>
		<div class="wprm-nutrition-label-container wprm-nutrition-label-container-label" style="text-align: left;">
<div class="wprm-nutrition-label" style="background-color: #ffffff;color: #000000;">
	<div class="nutrition-title">Nutrition Facts</div>
	<div class="nutrition-recipe">Singapore Mei Fun</div>
	<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-serving">
		Amount Per Serving			</div>
	<div class="nutrition-item">
		<span class="nutrition-main"><strong>Calories</strong> 560</span>
				<span class="nutrition-percentage">Calories from Fat 243</span>
			</div>
		<div class="nutrition-line"></div>
	<div class="nutrition-item">
		<span class="nutrition-percentage"><strong>% Daily Value*</strong></span>
	</div>
	<div class="nutrition-item nutrition-item-fat"><span class="nutrition-main"><strong>Fat</strong> 27g</span><span class="nutrition-percentage"><strong>42%</strong></span></div><div class="nutrition-sub-item nutrition-item-saturated_fat"><span class="nutrition-sub">Saturated Fat 13g</span><span class="nutrition-percentage"><strong>81%</strong></span></div><div class="nutrition-item nutrition-item-cholesterol"><span class="nutrition-main"><strong>Cholesterol</strong> 334mg</span><span class="nutrition-percentage"><strong>111%</strong></span></div><div class="nutrition-item nutrition-item-sodium"><span class="nutrition-main"><strong>Sodium</strong> 1538mg</span><span class="nutrition-percentage"><strong>67%</strong></span></div><div class="nutrition-item nutrition-item-potassium"><span class="nutrition-main"><strong>Potassium</strong> 458mg</span><span class="nutrition-percentage"><strong>13%</strong></span></div><div class="nutrition-item nutrition-item-carbohydrates"><span class="nutrition-main"><strong>Carbohydrates</strong> 56g</span><span class="nutrition-percentage"><strong>19%</strong></span></div><div class="nutrition-sub-item nutrition-item-fiber"><span class="nutrition-sub">Fiber 4g</span><span class="nutrition-percentage"><strong>17%</strong></span></div><div class="nutrition-sub-item nutrition-item-sugar"><span class="nutrition-sub">Sugar 6g</span><span class="nutrition-percentage"><strong>7%</strong></span></div><div class="nutrition-item nutrition-item-protein"><span class="nutrition-main"><strong>Protein</strong> 22g</span><span class="nutrition-percentage"><strong>44%</strong></span></div>			<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-item nutrition-item-vitamin_a"><span class="nutrition-main"><strong>Vitamin A</strong> 5875IU</span><span class="nutrition-percentage"><strong>118%</strong></span></div><div class="nutrition-item nutrition-item-vitamin_c"><span class="nutrition-main"><strong>Vitamin C</strong> 18.2mg</span><span class="nutrition-percentage"><strong>22%</strong></span></div><div class="nutrition-item nutrition-item-calcium"><span class="nutrition-main"><strong>Calcium</strong> 167mg</span><span class="nutrition-percentage"><strong>17%</strong></span></div><div class="nutrition-item nutrition-item-iron"><span class="nutrition-main"><strong>Iron</strong> 3.7mg</span><span class="nutrition-percentage"><strong>21%</strong></span></div>		<div class="nutrition-warning">* Percent Daily Values are based on a 2000 calorie diet.</div>
</div>
</div></div>
</div>
<p><a href="https://chinasichuanfood.com/wp-content/uploads/2014/12/singapore-mei-fun-16.jpg"><img class="aligncenter size-full wp-image-5839" src="https://chinasichuanfood.com/wp-content/uploads/2014/12/singapore-mei-fun-16.jpg" alt="Singapore Mei fun " width="650" height="975" /></a></p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Singapore Mei Fun (Mai Fun)' data-link='https://www.chinasichuanfood.com/singapore-mei-fun/' data-app-id-name='post_below_content'></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.chinasichuanfood.com/topics/featured-recipes/" rel="category tag">Featured</a>, <a href="https://www.chinasichuanfood.com/topics/hello/" rel="category tag">Hello</a>, <a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-noodles-recipes/" rel="category tag">Noodles</a>, <a href="https://www.chinasichuanfood.com/topics/chinese-recipes/" rel="category tag">Recipes</a></span> </p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.chinasichuanfood.com/ground-beef-rice-bowl/" rel="prev"><span class="adjacent-post-link">&#xAB; Ground Beef Rice Bowl</span></a></div><div class="pagination-next alignright"><a href="https://www.chinasichuanfood.com/steamed-chicken-with-chinese-mushroom/" rel="next"><span class="adjacent-post-link">Steamed Chicken with Chinese Mushroom &#xBB;</span></a></div></div><div class="after-post"><section id="text-70" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=d2080148-dd5a-4cfd-b2c2-e3362b947887"></script></div>
		</div></section>
<section id="featured-post-20" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">You may also like</h4>
<article class="simple-grid one-third odd first post-2554 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/homemade-kimchi/" title="How to Make Kimchi at Home" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2013/12/homemade-kimchi-15-copy-320x320.jpg" class="entry-image attachment-post" alt="homemade kimchi |chinasichuanfood.com" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/homemade-kimchi/">How to Make Kimchi at Home</a></h2></header></article><article class="simple-grid one-third post-12387 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-recomm category-chinese-vegan-recipes category-video entry"><a href="https://www.chinasichuanfood.com/easy-spring-roll-wrappers/" title="Easy Spring Roll Wrappers (Egg Roll Wrappers)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/09/easy-spring-roll-wrappers-320x320.jpg" class="entry-image attachment-post" alt="spring roll wrappers|chinasichuanfood.com" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/easy-spring-roll-wrappers/">Easy Spring Roll Wrappers (Egg Roll Wrappers)</a></h2></header></article><article class="simple-grid one-third odd post-13132 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-how-to category-chinese-noodles-recipes entry"><a href="https://www.chinasichuanfood.com/hand-pulled-noodles-easier-version/" title="Hand Pulled Noodles (Easier Version)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/12/Hand-pulled-noodles-63-320x320.jpg" class="entry-image attachment-post" alt="Hand pulled noodles|chinasichuanfood.com" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/hand-pulled-noodles-easier-version/">Hand Pulled Noodles (Easier Version)</a></h2></header></article></div></section>
</div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/singapore-mei-fun/comment-page-3/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.chinasichuanfood.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-wprm-rating">
	<label for="wprm-rating">Recipe Rating</label>
	<span class="wprm-rating-stars">
		
		<fieldset class="wprm-comment-ratings-container">
			<input aria-label="Don't rate this recipe" name="wprm-comment-rating" value="0" checked="checked" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -16px !important; width: 16px !important; height: 16px !important;">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <polygon id="wprm-star-empty" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-empty" x="0" y="0" />
	<use xlink:href="#wprm-star-empty" x="24" y="0" />
	<use xlink:href="#wprm-star-empty" x="48" y="0" />
	<use xlink:href="#wprm-star-empty" x="72" y="0" />
	<use xlink:href="#wprm-star-empty" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <path id="wprm-star-full" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
    <polygon id="wprm-star-empty" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-full" x="0" y="0" />
	<use xlink:href="#wprm-star-empty" x="24" y="0" />
	<use xlink:href="#wprm-star-empty" x="48" y="0" />
	<use xlink:href="#wprm-star-empty" x="72" y="0" />
	<use xlink:href="#wprm-star-empty" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <path id="wprm-star-full" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
    <polygon id="wprm-star-empty" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-full" x="0" y="0" />
	<use xlink:href="#wprm-star-full" x="24" y="0" />
	<use xlink:href="#wprm-star-empty" x="48" y="0" />
	<use xlink:href="#wprm-star-empty" x="72" y="0" />
	<use xlink:href="#wprm-star-empty" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <path id="wprm-star-full" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
    <polygon id="wprm-star-empty" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-full" x="0" y="0" />
	<use xlink:href="#wprm-star-full" x="24" y="0" />
	<use xlink:href="#wprm-star-full" x="48" y="0" />
	<use xlink:href="#wprm-star-empty" x="72" y="0" />
	<use xlink:href="#wprm-star-empty" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <path id="wprm-star-full" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
    <polygon id="wprm-star-empty" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-full" x="0" y="0" />
	<use xlink:href="#wprm-star-full" x="24" y="0" />
	<use xlink:href="#wprm-star-full" x="48" y="0" />
	<use xlink:href="#wprm-star-full" x="72" y="0" />
	<use xlink:href="#wprm-star-empty" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 5 out of 5 stars" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <path id="wprm-star-full" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full" x="0" y="0" />
	<use xlink:href="#wprm-star-full" x="24" y="0" />
	<use xlink:href="#wprm-star-full" x="48" y="0" />
	<use xlink:href="#wprm-star-full" x="72" y="0" />
	<use xlink:href="#wprm-star-full" x="96" y="0" />
</svg></span>
		</fieldset>
	</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5836' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e3abc7718e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="179"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	<li class="comment even thread-even depth-1" id="comment-965201">
	<article id="article-comment-965201" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/16e0067e60305cc1ea61c7b2c77aeb57?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/16e0067e60305cc1ea61c7b2c77aeb57?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Valerie</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-04-07T21:47:14+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/singapore-mei-fun/comment-page-3/#comment-965201" itemprop="url">April 7, 2018 at 9:47 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This was deeeeelicious! Definitely satisfied my restaurant craving. We made with chicken and shrimp, only 2tsps of oil, and used reduced sodium soy sauce (we didn&#8217;t have regular or dark). The portions were huge! This could easily make 3-4 portions for those who eat a little less.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/singapore-mei-fun/?replytocom=965201#respond' data-commentid="965201" data-postid="5836" data-belowelement="article-comment-965201" data-respondelement="respond" aria-label='Reply to Valerie'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-965331">
	<article id="article-comment-965331" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-04-10T20:41:49+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/singapore-mei-fun/comment-page-3/#comment-965331" itemprop="url">April 10, 2018 at 8:41 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks Valerie. When eating fried noodles, my family members always eats a lot. I serve them as a meal, sometimes with soups.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/singapore-mei-fun/?replytocom=965331#respond' data-commentid="965331" data-postid="5836" data-belowelement="article-comment-965331" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-1007015">
	<article id="article-comment-1007015" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/bfc97e7ed7f5765634025c739d8101ab?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bfc97e7ed7f5765634025c739d8101ab?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Dionne</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-11-21T22:53:09+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/singapore-mei-fun/comment-page-3/#comment-1007015" itemprop="url">November 21, 2018 at 10:53 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Every year for Thanksgiving my family makes food from different cultures. This year we chose Asian.  Your website has been EXTREMELY helpful. This is a favorite of most of my family and I had no idea it was this easy. Thanks so much! Hope it turns out well tomorrow. Wish us luck lol</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/singapore-mei-fun/?replytocom=1007015#respond' data-commentid="1007015" data-postid="5836" data-belowelement="article-comment-1007015" data-respondelement="respond" aria-label='Reply to Dionne'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-1007215">
	<article id="article-comment-1007215" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-11-22T08:49:07+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/singapore-mei-fun/comment-page-3/#comment-1007215" itemprop="url">November 22, 2018 at 8:49 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Dionne,<br />
Happy cooking and Happy Thanksgiving!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/singapore-mei-fun/?replytocom=1007215#respond' data-commentid="1007215" data-postid="5836" data-belowelement="article-comment-1007215" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-1027554">
	<article id="article-comment-1027554" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/3a4dbaa6f81363cac074b7ce91a6c4a7?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a4dbaa6f81363cac074b7ce91a6c4a7?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name"><a href="http://@jollygreenvegan" class="comment-author-link" rel="external nofollow" itemprop="url">Andrew</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-01-25T14:45:27+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/singapore-mei-fun/comment-page-3/#comment-1027554" itemprop="url">January 25, 2019 at 2:45 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p><img class="wprm-comment-rating" src="https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" alt="5 stars" width="80" height="16" /><br />
I subbed the meat and eggs for tofu and tempeh to make it a full plant based meal and it did not disappoint. The tofu was fresh firm and the tempeh was sprouted chickpea. I also threw in a little ketjap manis for a sweet soy taste and halved the sugar.</p>
<p>Thanks for the recipe!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/singapore-mei-fun/?replytocom=1027554#respond' data-commentid="1027554" data-postid="5836" data-belowelement="article-comment-1027554" data-respondelement="respond" aria-label='Reply to Andrew'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1043064">
	<article id="article-comment-1043064" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/70d30c8b7b57767117de6ee96cf51267?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/70d30c8b7b57767117de6ee96cf51267?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name"><a href="http://www.Chinasichuanfood.com" class="comment-author-link" rel="external nofollow" itemprop="url">Marilyn Welch</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-16T01:37:25+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/singapore-mei-fun/comment-page-3/#comment-1043064" itemprop="url">April 16, 2019 at 1:37 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p><img class="wprm-comment-rating" src="https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" alt="5 stars" width="80" height="16" /><br />
I just finished making your recipe for Singapore Mei Fun and it was so delicious. I thank you for sharing the recipe! This is definitely one to save for my recipe box! Will be making this many times!!!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/singapore-mei-fun/?replytocom=1043064#respond' data-commentid="1043064" data-postid="5836" data-belowelement="article-comment-1043064" data-respondelement="respond" aria-label='Reply to Marilyn Welch'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor even depth-2" id="comment-1043099">
	<article id="article-comment-1043099" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-16T08:01:21+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/singapore-mei-fun/comment-page-3/#comment-1043099" itemprop="url">April 16, 2019 at 8:01 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks Marilyn so much for this lovely feedback. Happy cooking.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/singapore-mei-fun/?replytocom=1043099#respond' data-commentid="1043099" data-postid="5836" data-belowelement="article-comment-1043099" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-1080072">
	<article id="article-comment-1080072" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/3d1f3dfe267c29dd4779d3ce06483398?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3d1f3dfe267c29dd4779d3ce06483398?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Claudia D</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-11-27T21:04:14+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/singapore-mei-fun/comment-page-3/#comment-1080072" itemprop="url">November 27, 2019 at 9:04 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I love a good Singapore noodle dish from our local Chinese restaurant here in Seattle. It would be fun to recreate it at home and thanks to you I might.<br />
The noodles need to soak in cold or warm water?<br />
Also do you have a site where I could order an authentic chinese wok already seasoned?<br />
Thank you Elaine for this recipe!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/singapore-mei-fun/?replytocom=1080072#respond' data-commentid="1080072" data-postid="5836" data-belowelement="article-comment-1080072" data-respondelement="respond" aria-label='Reply to Claudia D'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor even depth-2" id="comment-1080296">
	<article id="article-comment-1080296" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-11-28T19:36:55+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/singapore-mei-fun/comment-page-3/#comment-1080296" itemprop="url">November 28, 2019 at 7:36 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Claudia,<br />
I usually soak them in warm water to fasten the process.<br />
I am sorry that I have no idea about where to buy seasoned wok. But the step is quite easy and you can finish at home easily. Get some fat （animal fat） and ginger slices, brush the wok carefully with the fat and ginger. Then wash with hot water. Dry and repeat this fro 2 times and then your wok is well seasoned.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/singapore-mei-fun/?replytocom=1080296#respond' data-commentid="1080296" data-postid="5836" data-belowelement="article-comment-1080296" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1080646">
	<article id="article-comment-1080646" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/2f6ddc561aee058a27f655dcc3376919?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2f6ddc561aee058a27f655dcc3376919?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Christina</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-11-30T20:06:55+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/singapore-mei-fun/comment-page-3/#comment-1080646" itemprop="url">November 30, 2019 at 8:06 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi. Elaine</p>
<p>I found your website from this very recipe on Pinterest. This used to be my absolute favorite takeout meal. Question is there any way to lighten the sodium level in this recipe? I have to watch my salt intake but would love to make this as it sounds delicious. Please let me know.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/singapore-mei-fun/?replytocom=1080646#respond' data-commentid="1080646" data-postid="5836" data-belowelement="article-comment-1080646" data-respondelement="respond" aria-label='Reply to Christina'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor even depth-2" id="comment-1080834">
	<article id="article-comment-1080834" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-12-01T19:32:21+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/singapore-mei-fun/comment-page-3/#comment-1080834" itemprop="url">December 1, 2019 at 7:32 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Christina,<br />
There is low sodium soy sauce sold. If you need to water the salt taking, you can use low sodium soy sauce and skip oyster sauce, and slightly reduce the amount of salt. I hope this helps. happy cooking!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/singapore-mei-fun/?replytocom=1080834#respond' data-commentid="1080834" data-postid="5836" data-belowelement="article-comment-1080834" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-1100563">
	<article id="article-comment-1100563" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/ddcab3e5369a121f6f85aded648b5326?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ddcab3e5369a121f6f85aded648b5326?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Suresh</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-03-24T20:33:15+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/singapore-mei-fun/comment-page-3/#comment-1100563" itemprop="url">March 24, 2020 at 8:33 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I made it it taste very good but was a little dry</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/singapore-mei-fun/?replytocom=1100563#respond' data-commentid="1100563" data-postid="5836" data-belowelement="article-comment-1100563" data-respondelement="respond" aria-label='Reply to Suresh'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-1161492">
	<article id="article-comment-1161492" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/38a86fa138476dde6bf34170c43526f3?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/38a86fa138476dde6bf34170c43526f3?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Don Heckman</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-11-18T15:32:18+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/singapore-mei-fun/comment-page-3/#comment-1161492" itemprop="url">November 18, 2020 at 3:32 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This is my favorite chinese dish.  Your recipe is much better than from a restaurant.  When I get it from my local Chinese restaurant they serve it with a red colored hot sauce that is added last.  Can I get that recipe please as well? I usually get extra and add it when I reheat in the wok.  </p>
<p>Please and thank you</p>
<p>Don</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/singapore-mei-fun/?replytocom=1161492#respond' data-commentid="1161492" data-postid="5836" data-belowelement="article-comment-1161492" data-respondelement="respond" aria-label='Reply to Don Heckman'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-1161520">
	<article id="article-comment-1161520" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-11-18T19:50:43+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/singapore-mei-fun/comment-page-3/#comment-1161520" itemprop="url">November 18, 2020 at 7:50 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Don,<br />
There are lots of chili sauce in Chinese cuisine. So it is hard to me to judge. Maybe it is a secret recipe from this restaurant. Can you drop me a picture via FB or IS？</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/singapore-mei-fun/?replytocom=1161520#respond' data-commentid="1161520" data-postid="5836" data-belowelement="article-comment-1161520" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ol><div class="comments-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.chinasichuanfood.com/singapore-mei-fun/comment-page-2/#comments" >&laquo; Older Comments</a></div><div class="pagination-next alignright"></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-10" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.chinasichuanfood.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Find a recipe" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.chinasichuanfood.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-60" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hi, Welcome!</h4>
			<div class="textwidget"><p>Please not be limited by site name, as Elaine shares Chinese recipes beyond Sichuan dishes. Know me more from <a href="https://chinasichuanfood.com/about/"> About Page </a></p>
</div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/ChinaSichuanFood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/u/0/+Elaineluofish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-gplus" aria-labelledby="social-gplus-3"><title id="social-gplus-3">Google+</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-3"><title id="social-instagram-3">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-3"><title id="social-pinterest-3">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCly-uUXFCjZ0fiO3or_jnQQ" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-3"><title id="social-youtube-3">YouTube</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe for Updates</h4>
			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<style type="text/css">
	#mc_embed_signup{background:333; border:1px double #333; clear:left; }
#mc-embedded-subscribe-form {padding:15px; margin-top:10px;}
#mc_embed_signup h4 {color:#333;}
div.mc-field-group label {font-size:14px; padding:10px 0;}
input.button {width:100%; padding:8px; margin:10px 0;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//chinasichuanfood.us10.list-manage.com/subscribe/post?u=5d43b6c63940a51fc77ddf985&amp;id=8006372b49" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_5d43b6c63940a51fc77ddf985_8006372b49" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Popular </h4>
<article class="post-3133 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-recipes category-sichuan-food category-tofu category-chinese-vegan-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/vegan-kung-pao-tofu/">Vegan Kung Pao Tofu</a></h2></header><a href="https://www.chinasichuanfood.com/vegan-kung-pao-tofu/" title="Vegan Kung Pao Tofu" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/Kung-Pao-Tofu-8-copy-320x320.jpg" class="entry-image attachment-post" alt="Kung Pao Tofu |chinasichuanfood.com" itemprop="image" /></a></article><article class="post-5053 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-noodles-recipes category-chinese-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/zha-jiang-mian-minced-pork-noodles/">Zha Jiang Mian—Minced Pork Noodles</a></h2></header><a href="https://www.chinasichuanfood.com/zha-jiang-mian-minced-pork-noodles/" title="Zha Jiang Mian—Minced Pork Noodles" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/08/Zhajiangmian-2-320x320.jpg" class="entry-image attachment-post" alt="Zhajiangmian, fried sauce noodles|chinasichuanfood.com" itemprop="image" /></a></article><article class="post-2271 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/pot-stickers-chive-and-pork/">Chinese Chive Potstickers</a></h2></header><a href="https://www.chinasichuanfood.com/pot-stickers-chive-and-pork/" title="Chinese Chive Potstickers" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2018/09/Chinese-chive-potstickers-51-320x320.jpg" class="entry-image attachment-post" alt="Chinese chive potstickers|chinasichuanfood.com" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2018/09/Chinese-chive-potstickers-51-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2018/09/Chinese-chive-potstickers-51-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="featured-post-28" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Chinese Pantry</h4>
<article class="simple-grid one-fourth odd first post-12422 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-pantry category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/chinese-herbal-soup-ingredients/" title="An Introduction to Chinese Herbal Soup Ingredients" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/10/herbal-soup-ingredients-29-copy-320x320.jpg" class="entry-image attachment-post" alt="herbal soup ingredients|chinasichuanfood.com" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-herbal-soup-ingredients/">An Introduction to Chinese Herbal Soup Ingredients</a></h2></header></article><article class="simple-grid one-fourth post-2818 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry entry"><a href="https://www.chinasichuanfood.com/chinese-sauces/" title="Chinese Sauces and Pastes&#8211;Guide to Basic Chinese Cooking" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/Chinese-seasonings-large-picture-320x320.jpg" class="entry-image attachment-post" alt="Chinese seasonings|China Sichuan Food" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-sauces/">Chinese Sauces and Pastes&#8211;Guide to Basic Chinese Cooking</a></h2></header></article><article class="simple-grid one-fourth odd post-5272 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/black-bean-sauce-homemade-spicy-version/" title="Spicy Black Bean Sauce" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/homemade-black-bean-sauc-3th.jpg" class="entry-image attachment-post" alt="Black Bean Sauce—Homemade Spicy Version" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/homemade-black-bean-sauc-3th.jpg 630w, https://www.chinasichuanfood.com/wp-content/uploads/2014/09/homemade-black-bean-sauc-3th-210x210.jpg 210w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/black-bean-sauce-homemade-spicy-version/">Spicy Black Bean Sauce</a></h2></header></article><article class="simple-grid one-fourth post-20116 post type-post status-publish format-standard category-in-season category-chinese-pantry entry has-post-thumbnail"><a href="https://www.chinasichuanfood.com/steamed-chicken-with-black-bean-sauce/" title="Steamed Chicken with Black Bean Sauce" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2020/03/Black-bean-sauce-chicken-5-320x320.jpg" class="entry-image attachment-post" alt="steamed chicken with black bean sauce|chinasichuanfood.com" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2020/03/Black-bean-sauce-chicken-5-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2020/03/Black-bean-sauce-chicken-5-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/steamed-chicken-with-black-bean-sauce/">Steamed Chicken with Black Bean Sauce</a></h2></header></article></div></section>
<section id="text-62" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">ChinaSichuanFood.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.
All images & content are copyright protected. Please do not use only images without prior permission. 图片和文字未经授权，禁止转载和使用。</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2020 &middot; <a target="_blank" href="https://www.chinasichuanfood.com/privacy-policy/">Privacy Policy</a></p></div><p>Copyright &#x000A9;&nbsp;2020 · <a href="https://my.studiopress.com/themes/foodie/">Foodie Pro Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://www.chinasichuanfood.com/wp-login.php">Log in</a></p></div></footer></div><div id="amzn-assoc-ad-81049576-5e95-464c-88e9-03d06d77b86b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=81049576-5e95-464c-88e9-03d06d77b86b"></script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-radius: 3px; color: #333 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #fff !important; } #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-radius: 15px; color: #23261f !important; border: 0px #ffffff solid !important; font-size: 15px; padding: 8px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #ffffff !important; }</style><link rel='stylesheet' id='wprm-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.css?ver=6.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprmp-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.css?ver=6.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/assets/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprm_public = {"settings":{"features_comment_ratings":true,"template_color_comment_rating":"#f05123"},"home_url":"https:\/\/www.chinasichuanfood.com\/","print_slug":"wprm_print","permalinks":"\/%postname%\/","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php","nonce":"a5b504281e","api_nonce":"aa9ce89fde","translations":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.js?ver=6.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmp_public = {"endpoints":[],"settings":{"recipe_template_mode":"legacy","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_comment_ratings":true,"features_user_ratings":false,"user_ratings_force_comment":"never","user_ratings_force_comment_scroll_to":"","servings_changer_display":"tooltip_slider","template_ingredient_list_style":"checkbox","template_instruction_list_style":"decimal","template_color_icon":"#f05123"},"timer":{"sound_dir":"https:\/\/www.chinasichuanfood.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"max_file_size":402653184,"text":{"image_size":"The image file is too large","drop_image":"Drop an image"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.js?ver=6.2.0'></script>
<script async="async" type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 136/283 objects using redis
Page Caching using redis 
Database Caching 3/52 queries in 0.025 seconds using redis

Served from: www.chinasichuanfood.com @ 2020-11-20 02:32:22 by W3 Total Cache
-->