<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Easy mushroom Curry Over Rice | China Sichuan Food</title>
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Recipe","name":"Easy mushroom Curry Over Rice","author":{"@type":"Person","name":"Elaine"},"description":"Super easy mushroom curry over rice. Great idea for quick meals.","datePublished":"2019-08-06T11:08:50+00:00","image":["https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2019\/06\/Mushroom-curry-over-rice-22.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2019\/06\/Mushroom-curry-over-rice-22-500x500.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2019\/06\/Mushroom-curry-over-rice-22-500x375.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2019\/06\/Mushroom-curry-over-rice-22-480x270.jpg"],"recipeYield":"2","prepTime":"PT10M","cookTime":"PT5M","totalTime":"PT15M","recipeIngredient":["1  small box of beach mushrooms (white and brown beach mushroom)","3  fresh shiitake mushrooms (remove the ends and finely sliced)","3  button mushrooms  (sliced)","1\/2  red onion  ( , chopped)","3 tbsp. vegetable cooking oil (, divided )","50 g golden curry paste","3  servings steamed rice","2  eggs (, well whisked (optional))"],"recipeInstructions":[{"@type":"HowToStep","text":"Prepare all of the ingredients."},{"@type":"HowToStep","text":"Heat oil over pan and fry chopped red onion until aromatic. Place the mushroom in and fry for 1 or 2 minutes until well softened."},{"@type":"HowToStep","text":"Add curry paste and  3 cups of water. Simmer to boil and heat for another minute until well thickened."},{"@type":"HowToStep","text":"Fry the whisked egg based on your own preference."},{"@type":"HowToStep","text":"Top this vegan curry with steamed rice or noodles and fried eggs."}],"nutrition":{"@type":"NutritionInformation","calories":"310 kcal","carbohydrateContent":"8 g","proteinContent":"8 g","fatContent":"28 g","saturatedFatContent":"20 g","cholesterolContent":"164 mg","sodiumContent":"68 mg","fiberContent":"2 g","sugarContent":"4 g","servingSize":"1 serving"}}</script><link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Feed" href="https://www.chinasichuanfood.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Comments Feed" href="https://chinasichuanfood.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Easy mushroom Curry Over Rice Comments Feed" href="https://www.chinasichuanfood.com/easy-mushroom-curry-over-rice/feed/" />
<link rel="canonical" href="https://www.chinasichuanfood.com/easy-mushroom-curry-over-rice/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2019","monthnum":"08","day":"06","hour":"11","minute":"08","second":"50","post_id":"18047","postname":"easy-mushroom-curry-over-rice","category":"video"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='3a167831a17fab399301432ce64bc533' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='China Sichuan Food' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.chinasichuanfood.com/easy-mushroom-curry-over-rice/' />
<meta name='shareaholic:keywords' content='mushrooms &amp; vegetables, video, post' />
<meta name='shareaholic:article_published_time' content='2019-08-06T11:08:50+08:00' />
<meta name='shareaholic:article_modified_time' content='2019-08-06T11:08:51+08:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Elaine' />
<meta name='shareaholic:site_id' content='3a167831a17fab399301432ce64bc533' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='https://www.chinasichuanfood.com/wp-content/uploads/2019/06/Mushroom-curry-over-rice-19-640x960.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chinasichuanfood.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wprm-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='foodie-pro-theme-css'  href='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/style.css?ver=2.0.5' type='text/css' media='all' />
<style id='foodie-pro-theme-inline-css' type='text/css'>
body, .site-description{color:#515151;}h1.entry-title, .entry-title a, .widgettitle, .recipes-top .widgettitle, .footer-widgets .widgettitle{color:#515151;}body{font-family:"Open Sans","Helvetica Neue",sans-serif;}input, select, textarea, a.more-link, .site-description, .entry-meta, .post-info, .post-meta{font-family:"Open Sans","Helvetica Neue",sans-serif;font-weight:200;font-style:normal;}h1, h2, h3, h4, h5, h6, .site-title, .menu-item, .breadcrumb, .entry-title, .widgettitle{font-family:"Arimo","Helvetica Neue",sans-serif;font-weight:700;}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chinasichuanfood.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprm-template-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/templates/recipe/legacy/tastefully-simple/tastefully-simple.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprmp-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C200%2C300%2C300italic%2C900%7CArimo%3Aregular%2Citalic%2C700%2C900%26subset%3Dlatin%2C&#038;ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='//scripts.mediavine.com/tags/china-sichuan-food.js?ver=5.2.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.chinasichuanfood.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chinasichuanfood.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Feasy-mushroom-curry-over-rice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Feasy-mushroom-curry-over-rice%2F&#038;format=xml" />
<style type="text/css">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</style><link rel="icon" href="https://www.chinasichuanfood.com/wp-content/themes/foodiepro/images/favicon.ico" />
<script async defer data-pin-hover="true" data-pin-tall="true" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30240447-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30240447-2');
</script>

<script async defer data-pin-hover="true" data-pin-round="true" src="//assets.pinterest.com/js/pinit.js"></script><style type="text/css">
html body div.easyrecipe { margin-top: 1px!important;margin-left: 0px!important;margin-right: 0px!important;font-size: 14px!important;border-style: solid!important;padding-left: 15px!important;padding-right: 15px!important;font-family: inherit!important;border-width: 3px!important;border-color: rgb(238, 238, 238)!important; }
html body div.easyrecipe { margin-top: 1px!important;margin-left: 0px!important;margin-right: 0px!important;font-size: 14px!important;border-style: solid!important;padding-left: 15px!important;padding-right: 15px!important;font-family: inherit!important;border-width: 3px!important;border-color: rgb(238, 238, 238)!important; }
html body div.easyrecipe .ERSName { font-size: 28px!important;font-family: inherit!important;margin-top: 6px!important; }
html body div.easyrecipe .ERSSummary { font-family: inherit!important; }
</style>
		<style type="text/css" id="wp-custom-css">
			h4 {margin-bottom: 0.5em}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-18047 single-format-standard custom-header header-full-width content-sidebar foodie-pro" itemscope itemtype="https://schema.org/WebPage"><div class="top-cta"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/pages/Chinese-recipes/445415568843515/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://instagram.com/elaine_chinasichuanfood/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li></ul></div></section>
<section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.chinasichuanfood.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5d48f658146e73.80777086" placeholder="Find a recipe"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.chinasichuanfood.com/?s={s}"></form></div></section>
</div><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://www.chinasichuanfood.com/" title="China Sichuan Food">China S<span class="custom-title">i</span>chuan Food</a></h1><p class="site-description" itemprop="description">Chinese Recipes and Eating Culture</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-6165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6165"><a href="https://www.chinasichuanfood.com/recipe-index/" itemprop="url"><span itemprop="name">Recipes</span></a>
<ul class="sub-menu">
	<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="https://www.chinasichuanfood.com/topics/featured-recipes/" itemprop="url"><span itemprop="name">All Time Popular</span></a></li>
	<li id="menu-item-6157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6157"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/sichuan-food/" itemprop="url"><span itemprop="name">Sichuan Food</span></a></li>
	<li id="menu-item-12601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12601"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-staple-recipes/" itemprop="url"><span itemprop="name">Staple| Rice|Noodles</span></a></li>
	<li id="menu-item-12653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12653"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/pork/" itemprop="url"><span itemprop="name">Pork</span></a></li>
	<li id="menu-item-12598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12598"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beef-and-lamb/" itemprop="url"><span itemprop="name">Beef &#038; Lamb</span></a></li>
	<li id="menu-item-12603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12603"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chicken-and-poultry/" itemprop="url"><span itemprop="name">Chicken &#038; Poultry</span></a></li>
	<li id="menu-item-12600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12600"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/fish-and-seafood/" itemprop="url"><span itemprop="name">Fish &#038; Seafood</span></a></li>
	<li id="menu-item-12599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12599"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/egg-and-dairy/" itemprop="url"><span itemprop="name">Egg &#038; Dairy</span></a></li>
	<li id="menu-item-7892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7892"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-salad-recipes/" itemprop="url"><span itemprop="name">Salad &#038; Cold dishes</span></a></li>
	<li id="menu-item-12604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12604"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beverages-and-tea/" itemprop="url"><span itemprop="name">Beverages &#038; Tea</span></a></li>
	<li id="menu-item-7885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7885"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-dessert-recipes/" itemprop="url"><span itemprop="name">Dessert</span></a></li>
	<li id="menu-item-7888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7888"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-soup-recipes/" itemprop="url"><span itemprop="name">Soup</span></a></li>
	<li id="menu-item-7893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7893"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-vegan-recipes/" itemprop="url"><span itemprop="name">Vegan</span></a></li>
	<li id="menu-item-7895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7895"><a href="https://www.chinasichuanfood.com/topics/chinese-vegetarian-recipes/" itemprop="url"><span itemprop="name">Vegetarian</span></a></li>
</ul>
</li>
<li id="menu-item-6159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6159"><a href="https://www.chinasichuanfood.com/topics/chinese-pantry/" itemprop="url"><span itemprop="name">Pantry</span></a></li>
<li id="menu-item-6397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6397"><a href="https://chinasichuanfood.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6170"><a href="https://www.chinasichuanfood.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-14155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-14155"><a href="https://www.chinasichuanfood.com/privacy-policy/" itemprop="url"><span itemprop="name">PRIVACY POLICY</span></a></li>
</ul>
</li>
<li id="menu-item-7670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7670"><a href="https://www.chinasichuanfood.com/topics/video/" itemprop="url"><span itemprop="name">Video</span></a></li>
<li id="menu-item-6160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6160"><a href="https://www.chinasichuanfood.com/topics/how-to/" itemprop="url"><span itemprop="name">How to</span></a></li>
<li id="menu-item-6171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6171"><a href="https://www.chinasichuanfood.com/hot-pot/" itemprop="url"><span itemprop="name">Hot Pot</span></a>
<ul class="sub-menu">
	<li id="menu-item-7803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7803"><a href="https://www.chinasichuanfood.com/chinese-hot-pot-ecookbook/" itemprop="url"><span itemprop="name">Chinese Hot Pot e-Cookbook</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-18047 post type-post status-publish format-standard has-post-thumbnail category-mushrooms-vegetables category-video entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Easy mushroom Curry Over Rice</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-08-06T11:08:50+08:00">August 6, 2019</time> <span class="entry-comments-link"><a href="https://www.chinasichuanfood.com/easy-mushroom-curry-over-rice/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class="wprm-automatic-recipe-snippets"><div class="wprm-recipe-snippets" style="text-align: left;"><a href="#wprm-recipe-container-18093" style="" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe</a> <a href="https://www.chinasichuanfood.com/wprm_print/18093" style="" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal" data-recipe-id="18093" target="_blank" rel="nofollow">Print Recipe</a></div></div><p><em><br>Quick launch of mushrooms curry over rice (咖喱蘑菇饭).</em></p>
<iframe width="650" height="365" src="https://www.youtube.com/embed/QawZqlTeQhA" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe>

<p><img class="size-full wp-image-18759" src="https://www.chinasichuanfood.com/wp-content/uploads/2019/06/Mushroom-curry-over-rice-19.jpg" alt="mushroom curry over rice |chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/06/Mushroom-curry-over-rice-19.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2019/06/Mushroom-curry-over-rice-19-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>As a big fan of all type of curry over rice, I miss the taste and flavor of curry from time to time. Basically <a href="https://www.chinasichuanfood.com/chinese-beef-curry/">beef and chicken curry</a> are the two most popular options on our table in China. There is always time when you do not want to go to market, searching for ingredients but make sometime delicious with ingredient on hand. That’s how this one is invented.&nbsp;<br>There are always lots of mixed mushrooms here in the market, usually 4-5 types or mushrooms are package together and there are still several options to choose from.&nbsp;</p>
<p><img class="aligncenter size-full wp-image-18761" src="https://www.chinasichuanfood.com/wp-content/uploads/2019/06/Mushroom-curry-over-rice-25.jpg" alt="mushroom curry over rice |chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/06/Mushroom-curry-over-rice-25.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2019/06/Mushroom-curry-over-rice-25-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>Basically for those who are on vegan diet, I recommend mushrooms a lot. You can create a very similar texture of meat using mushrooms especially king oyster mushrooms. Beech mushroom matches with curry greatly too. I recommend using this three types but you can combine other types too.</p>
<p>In addition, I love to cook the mushrooms using the very unique Sichuan style water boiling (水煮), just like <a href="https://www.chinasichuanfood.com/shui-zhu-pork-szechuan-pork-in-spicy-broth/">water boiled pork</a>.&nbsp;</p>
<p><em> <img class="aligncenter size-full wp-image-18763" src="https://www.chinasichuanfood.com/wp-content/uploads/2019/06/Mushroom-curry-over-rice-17.jpg" alt="mushroom curry over rice |chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/06/Mushroom-curry-over-rice-17.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2019/06/Mushroom-curry-over-rice-17-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></em></p>
<h3>Cooks&#8217; Note</h3>
<ol>
<li>Mushrooms should be fried until the water content is almost&nbsp; removed for better flavoring.</li>
<li>Eggs are optional. You can fry them for a longer time to get a more aromatic flavor or use light scrambled method to create a tender texture.&nbsp;</li>
</ol>
<h3>Ingredients</h3>
<ul>
<li>3 button mushrooms, sliced</li>
<li>3 fresh shiitake mushrooms, remove the ends and finely sliced&nbsp;</li>
<li>1 small box of beach mushroom (I use brown and white mix), remove the hard ends</li>
<li>1/2 red onion, chopped&nbsp;</li>
<li>1 tbsp. vegetable cooking oil</li>
<li>50g golden curry paste</li>
<li>2 eggs for serving, whisked (optional)</li>
<li>3 servings rice</li>
<li>Spring onion for decoration&nbsp;</li>
</ul>
<h3>Steps</h3>
<p>Prepare all of the ingredients.</p>
<p>Heat oil over pan and fry red onion until aromatic and slightly seared. Place the mushroom in and fry for 1 or 2 minutes until well softened.</p>
<p>Add curry paste and 3 cups of water. Simmer to boil and heat for another minute until well thickened.</p>
<p>Pan-fry the egg&nbsp; and top this vegan curry with steamed rice or noodles.</p>
<p><img class="aligncenter size-full wp-image-18764" src="https://www.chinasichuanfood.com/wp-content/uploads/2019/06/mushroom-curry-over-rice-step.jpg" alt="mushroom curry over rice |chinasichuanfood.com" width="650" height="648" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/06/mushroom-curry-over-rice-step.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2019/06/mushroom-curry-over-rice-step-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2019/06/mushroom-curry-over-rice-step-640x638.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /><img class="aligncenter size-full wp-image-18760" src="https://www.chinasichuanfood.com/wp-content/uploads/2019/06/Mushroom-curry-over-rice-22.jpg" alt="mushroom curry over rice |chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/06/Mushroom-curry-over-rice-22.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2019/06/Mushroom-curry-over-rice-22-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<div id="wprm-recipe-container-18093" class="wprm-recipe-container" data-recipe-id="18093"><div class="wprm-recipe wprm-recipe-tastefully-simple">
	<div class="wprm-recipe-image-container">
				<div class="wprm-recipe-image"><img width="250" height="250" src="https://www.chinasichuanfood.com/wp-content/uploads/2019/06/Mushroom-curry-over-rice-22-320x320.jpg" class="attachment-250x250 size-250x250" alt="mushroom curry over rice |chinasichuanfood.com" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/06/Mushroom-curry-over-rice-22-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2019/06/Mushroom-curry-over-rice-22-500x500.jpg 500w" sizes="(max-width: 250px) 100vw, 250px" /></div>
		<div class="wprm-recipe-buttons">
			<a href="https://www.chinasichuanfood.com/wprm_print/18093" class="wprm-recipe-print wprm-color-accent" target="_blank" rel="nofollow">Print</a>
		</div>
	</div>
	<div class="wprm-recipe-name wprm-color-header">Easy mushroom Curry Over Rice</div>
		<div class="wprm-recipe-times-container wprm-color-border">
				<div class="wprm-recipe-time-container wprm-color-border">
			<div class="wprm-recipe-time-header">Prep Time</div>
			<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">10</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">mins</span></div>
		</div>
							<div class="wprm-recipe-time-container wprm-color-border">
				<div class="wprm-recipe-time-header">Cook Time</div>
				<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-cook_time wprm-recipe-cook_time-minutes">5</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-minutes">mins</span></div>
			</div>
									<div class="wprm-recipe-time-container wprm-color-border">
				<div class="wprm-recipe-time-header">Total Time</div>
				<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">15</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">mins</span></div>
			</div>
				<div class="wprm-clear-left">&nbsp;</div>
	</div>
		<div class="wprm-recipe-summary">
		Super easy mushroom curry over rice. Great idea for quick meals.	</div>
	<div class="wprm-recipe-details-container">
						<div class="wprm-recipe-servings-container">
			<span class="wprm-recipe-details-name wprm-recipe-servings-name">Servings</span>: <span class="wprm-recipe-details wprm-recipe-servings wprm-recipe-servings-18093">2</span> <span class="wprm-recipe-details-unit wprm-recipe-servings-unit"></span>
		</div>
						<div class="wprm-recipe-calories-container">
			<span class="wprm-recipe-details-name wprm-recipe-calories-name">Calories</span>: <span class="wprm-recipe-details wprm-recipe-calories">310</span> <span class="wprm-recipe-details-unit wprm-recipe-calories-unit">kcal</span>
		</div>
					</div>

		<div class="wprm-recipe-ingredients-container">
		<div class="wprm-recipe-header wprm-color-header">Ingredients</div>
				<div class="wprm-recipe-ingredient-group">
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-name">small box of beach mushrooms</span>
										<span class="wprm-recipe-ingredient-notes">white and brown beach mushroom</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">3</span>
															<span class="wprm-recipe-ingredient-name">fresh shiitake mushrooms</span>
										<span class="wprm-recipe-ingredient-notes">remove the ends and finely sliced</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">3</span>
															<span class="wprm-recipe-ingredient-name">button mushrooms </span>
										<span class="wprm-recipe-ingredient-notes">sliced</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/2</span>
															<span class="wprm-recipe-ingredient-name">red onion </span>
										<span class="wprm-recipe-ingredient-notes"> , chopped</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">3</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">vegetable cooking oil</span>
										<span class="wprm-recipe-ingredient-notes">, divided </span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">50</span>
															<span class="wprm-recipe-ingredient-unit">g</span>
										<span class="wprm-recipe-ingredient-name">golden curry paste</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">3</span>
															<span class="wprm-recipe-ingredient-name">servings steamed rice</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">2</span>
															<span class="wprm-recipe-ingredient-name">eggs</span>
										<span class="wprm-recipe-ingredient-notes">, well whisked (optional)</span>
									</li>
							</ul>
		</div>
	 	 	</div>
			<div class="wprm-recipe-instructions-container">
		<div class="wprm-recipe-header wprm-color-header">Instructions</div>
				<div class="wprm-recipe-instruction-group">
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Prepare all of the ingredients.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Heat oil over pan and fry chopped red onion until aromatic. Place the mushroom in and fry for 1 or 2 minutes until well softened.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Add curry paste and  3 cups of water. Simmer to boil and heat for another minute until well thickened.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Fry the whisked egg based on your own preference. </p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Top this vegan curry with steamed rice or noodles and fried eggs. </p></div>
														</li>
							</ol>
		</div>
			</div>
				<div class="wprm-nutrition-label-container wprm-nutrition-label-container-label" style="text-align: left;">
<div class="wprm-nutrition-label" style="background-color: #ffffff;color: #000000;">
	<div class="nutrition-title">Nutrition Facts</div>
	<div class="nutrition-recipe">Easy mushroom Curry Over Rice</div>
	<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-serving">
		Amount Per Serving			</div>
	<div class="nutrition-item">
		<span class="nutrition-main"><strong>Calories</strong> 310</span>
				<span class="nutrition-percentage">Calories from Fat 252</span>
			</div>
		<div class="nutrition-line"></div>
	<div class="nutrition-item">
		<span class="nutrition-percentage"><strong>% Daily Value*</strong></span>
	</div>
		<div class="nutrition-item">
		<span class="nutrition-main"><strong>Total Fat</strong> 28g</span>
		<span class="nutrition-percentage"><strong>43%</strong></span>
	</div>
		<div class="nutrition-sub-item">
		<span class="nutrition-sub">Saturated Fat 20g</span>
		<span class="nutrition-percentage"><strong>100%</strong></span>
	</div>
							<div class="nutrition-item">
		<span class="nutrition-main"><strong>Cholesterol</strong> 164mg</span>
		<span class="nutrition-percentage"><strong>55%</strong></span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Sodium</strong> 68mg</span>
		<span class="nutrition-percentage"><strong>3%</strong></span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Potassium</strong> 281mg</span>
		<span class="nutrition-percentage"><strong>8%</strong></span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Total Carbohydrates</strong> 8g</span>
		<span class="nutrition-percentage"><strong>3%</strong></span>
	</div>
			<div class="nutrition-sub-item">
		<span class="nutrition-sub">Dietary Fiber 2g</span>
		<span class="nutrition-percentage"><strong>8%</strong></span>
	</div>
			<div class="nutrition-sub-item">
		<span class="nutrition-sub">Sugars 4g</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Protein</strong> 8g</span>
		<span class="nutrition-percentage"><strong>16%</strong></span>
	</div>
				<div class="nutrition-line nutrition-line-big"></div>
		<div class="nutrition-item">
		<span class="nutrition-main">Vitamin A</span>
		<span class="nutrition-percentage">83.5%</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main">Vitamin C</span>
		<span class="nutrition-percentage">5.8%</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main">Calcium</span>
		<span class="nutrition-percentage">6.6%</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main">Iron</span>
		<span class="nutrition-percentage">8.7%</span>
	</div>
			<div class="nutrition-warning">* Percent Daily Values are based on a 2000 calorie diet.</div>
</div>
</div></div>
</div>


<figure class="wp-block-image"><img src="https://www.chinasichuanfood.com/wp-content/uploads/2019/06/Mushroom-curry-over-rice-24.jpg" alt="mushroom curry over rice |chinasichuanfood.com" class="wp-image-18762" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/06/Mushroom-curry-over-rice-24.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2019/06/Mushroom-curry-over-rice-24-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Easy mushroom Curry Over Rice' data-link='https://www.chinasichuanfood.com/easy-mushroom-curry-over-rice/' data-app-id='28122891' data-app-id-name='post_below_content'></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.chinasichuanfood.com/topics/chinese-recipes/mushrooms-vegetables/" rel="category tag">Mushrooms &amp; Vegetables</a>, <a href="https://www.chinasichuanfood.com/topics/video/" rel="category tag">video</a></span> </p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.chinasichuanfood.com/an-introduction-to-chinese-buns-and-pancakes/" rel="prev"><span class="adjacent-post-link">&#xAB; An Introduction to Chinese Buns and Pancakes</span></a></div><div class="pagination-next alignright"></div></div><div class="after-post"><section id="text-70" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=d2080148-dd5a-4cfd-b2c2-e3362b947887"></script></div>
		</div></section>
<section id="featured-post-20" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">You may also like</h4>
<article class="simple-grid one-third odd first post-798 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-pantry category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/five-spice-powder/" title="Chinese Five Spice Powder—Basic Homemade Version" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/homemade-Chinese-Five-spice-powder-6-320x320.jpg" class="entry-image attachment-post" alt="Five Spice Powder—Basic Homemade Version" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/09/homemade-Chinese-Five-spice-powder-6-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2014/09/homemade-Chinese-Five-spice-powder-6-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/five-spice-powder/">Chinese Five Spice Powder—Basic Homemade Version</a></h2></header></article><article class="simple-grid one-third post-10135 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-hello category-how-to category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/dumpling-wrappers/" title="Dumpling Wrappers" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/01/dumpling-wrappers-8-copy-320x320.jpg" class="entry-image attachment-post" alt="Dumpling wrappers| Chinasichuanfood.com" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/dumpling-wrappers/">Dumpling Wrappers</a></h2></header></article><article class="simple-grid one-third odd post-6744 post type-post status-publish format-standard has-post-thumbnail category-chinese-dessert-recipes category-featured-recipes category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/chinese-mango-pudding/" title="Chinese Mango Pudding" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/05/mango-pudding-2-320x320.jpg" class="entry-image attachment-post" alt="mango pudding-Chinese style by China Sichuan Food" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-mango-pudding/">Chinese Mango Pudding</a></h2></header></article></div></section>
</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/easy-mushroom-curry-over-rice/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.chinasichuanfood.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-wprm-rating" data-color="#f05123">
	<label for="wprm-rating">Recipe Rating</label>
	<span class="wprm-rating-stars">
		<span class="wprm-rating-star" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span>	</span>
	<input id="wprm-comment-rating" name="wprm-comment-rating" type="hidden" value="0">
</p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18047' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0ab9502d51" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="227"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-10" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.chinasichuanfood.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5d48f65825ba70.34600033" placeholder="Find a recipe"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.chinasichuanfood.com/?s={s}"></form></div></section>
<section id="text-60" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hi, Welcome!</h4>
			<div class="textwidget"><p>Please not be limited by site name, as Elaine shares Chinese recipes beyond Sichuan dishes. Know me more from <a href="https://chinasichuanfood.com/about/"> About Page </a></p>
</div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/ChinaSichuanFood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/u/0/+Elaineluofish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-gplus" aria-labelledby="social-gplus-3"><title id="social-gplus-3">Google+</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-3"><title id="social-instagram-3">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-3"><title id="social-pinterest-3">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCly-uUXFCjZ0fiO3or_jnQQ" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-3"><title id="social-youtube-3">YouTube</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe for Updates</h4>
			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<style type="text/css">
	#mc_embed_signup{background:333; border:1px double #333; clear:left; }
#mc-embedded-subscribe-form {padding:15px; margin-top:10px;}
#mc_embed_signup h4 {color:#333;}
div.mc-field-group label {font-size:14px; padding:10px 0;}
input.button {width:100%; padding:8px; margin:10px 0;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//chinasichuanfood.us10.list-manage.com/subscribe/post?u=5d43b6c63940a51fc77ddf985&amp;id=8006372b49" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_5d43b6c63940a51fc77ddf985_8006372b49" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Popular </h4>
<article class="post-9949 post type-post status-publish format-standard has-post-thumbnail category-beef-and-lamb category-featured-recipes category-chinese-noodles-recipes category-chinese-recipes category-chinese-soup-recipes category-chinese-staple-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/lanzhou-beef-noodle-soup/">Lanzhou Beef Noodle Soup</a></h2></header><a href="https://www.chinasichuanfood.com/lanzhou-beef-noodle-soup/" title="Lanzhou Beef Noodle Soup" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/12/lanzhou-beef-noodles-37-copy-320x320.jpg" class="entry-image attachment-post" alt="Lanzhou beef noodle soup" itemprop="image" /></a></article><article class="post-2554 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/homemade-kimchi/">How to Make Kimchi at Home</a></h2></header><a href="https://www.chinasichuanfood.com/homemade-kimchi/" title="How to Make Kimchi at Home" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2013/12/homemade-kimchi-15-copy-320x320.jpg" class="entry-image attachment-post" alt="homemade kimchi |chinasichuanfood.com" itemprop="image" /></a></article><article class="post-11938 post type-post status-publish format-standard has-post-thumbnail category-chicken-and-poultry category-featured-recipes category-chinese-noodles-recipes category-chinese-recipes category-chinese-staple-recipes category-video entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-chicken-noodle-soup/">Chinese Chicken Noodle Soup</a></h2></header><a href="https://www.chinasichuanfood.com/chinese-chicken-noodle-soup/" title="Chinese Chicken Noodle Soup" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/08/Chinese-chicken-noodle-soup-2-copy-320x320.jpg" class="entry-image attachment-post" alt="Chinese chicken noodle soup| chinasichuanfood.com" itemprop="image" /></a></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="featured-post-28" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Chinese Pantry</h4>
<article class="simple-grid one-fourth odd first post-3496 post type-post status-publish format-standard has-post-thumbnail category-chinese-noodles-recipes category-chinese-pantry entry"><a href="https://www.chinasichuanfood.com/mei-fun-rice-noodles/" title="Mei Fun—Rice Noodles" class="alignnone"><img width="300" height="300" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/02/Chinese-rice-noodlesth.jpg" class="entry-image attachment-post" alt="Mei Fun—Rice Noodles" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/02/Chinese-rice-noodlesth.jpg 300w, https://www.chinasichuanfood.com/wp-content/uploads/2014/02/Chinese-rice-noodlesth-175x175.jpg 175w, https://www.chinasichuanfood.com/wp-content/uploads/2014/02/Chinese-rice-noodlesth-200x200.jpg 200w, https://www.chinasichuanfood.com/wp-content/uploads/2014/02/Chinese-rice-noodlesth-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/mei-fun-rice-noodles/">Mei Fun—Rice Noodles</a></h2></header></article><article class="simple-grid one-fourth post-17134 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry category-chinese-vegan-recipes entry"><a href="https://www.chinasichuanfood.com/how-to-make-taro-balls/" title="How to Make Taro Balls" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2018/11/taro-balls-221-320x320.jpg" class="entry-image attachment-post" alt="taro balls|chinasichuanfood.com" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2018/11/taro-balls-221-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2018/11/taro-balls-221-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/how-to-make-taro-balls/">How to Make Taro Balls</a></h2></header></article><article class="simple-grid one-fourth odd post-6087 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/homemade-meat-floss/" title="Homemade Meat Floss" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/meat-floss-11th.jpg" class="entry-image attachment-post" alt="homemade meat floss" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/meat-floss-11th.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2015/01/meat-floss-11th-210x210.jpg 210w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/homemade-meat-floss/">Homemade Meat Floss</a></h2></header></article><article class="simple-grid one-fourth post-6896 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry entry"><a href="https://www.chinasichuanfood.com/chinese-tea/" title="Chinese Tea" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/07/Chinese-teath-320x320.jpg" class="entry-image attachment-post" alt="Chinese tea" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2015/07/Chinese-teath-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2015/07/Chinese-teath-300x300.jpg 300w, https://www.chinasichuanfood.com/wp-content/uploads/2015/07/Chinese-teath.jpg 650w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-tea/">Chinese Tea</a></h2></header></article></div></section>
<section id="text-62" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">ChinaSichuanFood.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.
All images & content are copyright protected. Please do not use only images without prior permission. 图片和文字未经授权，禁止转载和使用。</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2019 &middot; <a target="_blank" href="https://www.chinasichuanfood.com/privacy-policy/">Privacy Policy</a></p></div><p></p></div></footer></div><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-radius: 3px; color: #333 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #fff !important; } #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-radius: 15px; color: #23261f !important; border: 0px #ffffff solid !important; font-size: 15px; padding: 8px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #ffffff !important; }</style><script type='text/javascript'>
/* <![CDATA[ */
var wprm_public = {"settings":{"features_comment_ratings":true},"home_url":"https:\/\/www.chinasichuanfood.com\/","permalinks":"\/%postname%\/","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php","nonce":"cfb7bc286e","api_nonce":"bd70966f0f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmp_public = {"endpoints":[],"settings":{"recipe_template_mode":"legacy","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_user_ratings":false,"servings_changer_display":"tooltip_slider","template_ingredient_list_style":"checkbox","template_instruction_list_style":"decimal","template_color_icon":"#f05123"},"timer":{"sound_dir":"https:\/\/www.chinasichuanfood.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"text":{"drop_image":"Drop an image"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.js?ver=5.0.0'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/assets/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/449 objects using redis
Page Caching using redis 
Database Caching using redis

Served from: www.chinasichuanfood.com @ 2019-08-06 11:39:04 by W3 Total Cache
-->