<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Steamed Fish with Chili Sauce | China Sichuan Food</title>
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Recipe","name":"Steamed fish with chili sauce","author":{"@type":"Person","name":"Elaine"},"description":"Easy steamed fish with homemade fermented chili sauce","datePublished":"2019-09-24T07:41:50+00:00","image":["https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2019\/09\/fermented-chili-pastehghjpg.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2019\/09\/fermented-chili-pastehghjpg-500x500.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2019\/09\/fermented-chili-pastehghjpg-500x375.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2019\/09\/fermented-chili-pastehghjpg-480x270.jpg"],"recipeIngredient":["1  fresh water fish (, no more than 800g)","1 thumb ginger (, shredded)","2 tbsp. hot vegetable cooking oil","3 tbsp. fermented chili sauce","2 tbsp. cooking wine","1\/2 tbsp. oyster sauce","3  garlic cloves (, chopped)","2  green onions (, chopped)","2 tbsp vegetable cooking oil","1\/2 tbsp. fermented black beans"],"recipeInstructions":[{"@type":"HowToStep","text":"Clean the fish and then cut a small line to separate the thick meat.  And add some shredded ginger (both on the surface and inside the stomach)"},{"@type":"HowToStep","text":"In a small pan, add around 2 tablespoons of cooking oil and then fry garlic, spring onion for a while. Add chili sauce and fermented black beans. Fry until aromatic. Then add 2 tablespoons of cooking wine and 1 tablespoon of oyster sauce. Mix well."},{"@type":"HowToStep","text":"Spread the sauce over the fish. And then steam over middle fire for 8 to 10 minutes."},{"@type":"HowToStep","text":"Spread some chopped green onion. Heat around 2 tablespoons of hot oil and pour over the fish. This can improve the flavor. Do not be scared by the image, I do not use all of the oil for the fish."}],"recipeCategory":["Main Course"],"recipeCuisine":["Hunan"],"keywords":"Chili Sauce, fish","nutrition":{"@type":"NutritionInformation","calories":"143 kcal","carbohydrateContent":"6 g","proteinContent":"1 g","fatContent":"14 g","saturatedFatContent":"11 g","cholesterolContent":"1 mg","sodiumContent":"208 mg","fiberContent":"1 g","sugarContent":"1 g","servingSize":"1 serving"}}</script><link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Feed" href="https://www.chinasichuanfood.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Comments Feed" href="https://chinasichuanfood.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Steamed Fish with Chili Sauce Comments Feed" href="https://www.chinasichuanfood.com/steamed-fish-with-chili-sauce/feed/" />
<link rel="canonical" href="https://www.chinasichuanfood.com/steamed-fish-with-chili-sauce/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2019","monthnum":"09","day":"24","hour":"07","minute":"41","second":"50","post_id":"19245","postname":"steamed-fish-with-chili-sauce","category":"chinese-recipes\/fish-and-seafood"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='3a167831a17fab399301432ce64bc533' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='China Sichuan Food' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.chinasichuanfood.com/steamed-fish-with-chili-sauce/' />
<meta name='shareaholic:keywords' content='fish and seafood, post' />
<meta name='shareaholic:article_published_time' content='2019-09-24T07:41:50+08:00' />
<meta name='shareaholic:article_modified_time' content='2019-09-24T08:03:13+08:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Elaine' />
<meta name='shareaholic:site_id' content='3a167831a17fab399301432ce64bc533' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='https://www.chinasichuanfood.com/wp-content/uploads/2019/09/steamed-fish-with-chili-sauce-2-640x960.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chinasichuanfood.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wprm-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='foodie-pro-theme-css'  href='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/style.css?ver=2.0.5' type='text/css' media='all' />
<style id='foodie-pro-theme-inline-css' type='text/css'>
body, .site-description{color:#515151;}h1.entry-title, .entry-title a, .widgettitle, .recipes-top .widgettitle, .footer-widgets .widgettitle{color:#515151;}body{font-family:"Open Sans","Helvetica Neue",sans-serif;}input, select, textarea, a.more-link, .site-description, .entry-meta, .post-info, .post-meta{font-family:"Open Sans","Helvetica Neue",sans-serif;font-weight:200;font-style:normal;}h1, h2, h3, h4, h5, h6, .site-title, .menu-item, .breadcrumb, .entry-title, .widgettitle{font-family:"Arimo","Helvetica Neue",sans-serif;font-weight:700;}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chinasichuanfood.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wprm-template-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/templates/recipe/legacy/tastefully-simple/tastefully-simple.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprmp-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C200%2C300%2C300italic%2C900%7CArimo%3Aregular%2Citalic%2C700%2C900%26subset%3Dlatin%2C&#038;ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='//scripts.mediavine.com/tags/china-sichuan-food.js?ver=5.2.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.chinasichuanfood.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chinasichuanfood.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fsteamed-fish-with-chili-sauce%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fsteamed-fish-with-chili-sauce%2F&#038;format=xml" />
<style type="text/css">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</style><link rel="icon" href="https://www.chinasichuanfood.com/wp-content/themes/foodiepro/images/favicon.ico" />
<script async defer data-pin-hover="true" data-pin-tall="true" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30240447-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30240447-2');
</script>

<script async defer data-pin-hover="true" data-pin-round="true" src="//assets.pinterest.com/js/pinit.js"></script>		<style type="text/css" id="wp-custom-css">
			h4 {margin-bottom: 0.5em}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-19245 single-format-standard custom-header header-full-width content-sidebar foodie-pro" itemscope itemtype="https://schema.org/WebPage"><div class="top-cta"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/pages/Chinese-recipes/445415568843515/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li></ul></div></section>
<section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.chinasichuanfood.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5d8966661a6c15.99754542" placeholder="Find a recipe"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.chinasichuanfood.com/?s={s}"></form></div></section>
</div><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://www.chinasichuanfood.com/" title="China Sichuan Food">China S<span class="custom-title">i</span>chuan Food</a></h1><p class="site-description" itemprop="description">Chinese Recipes and Eating Culture</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-6165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6165"><a href="https://www.chinasichuanfood.com/recipe-index/" itemprop="url"><span itemprop="name">Recipes</span></a>
<ul class="sub-menu">
	<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="https://www.chinasichuanfood.com/topics/featured-recipes/" itemprop="url"><span itemprop="name">All Time Popular</span></a></li>
	<li id="menu-item-6157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6157"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/sichuan-food/" itemprop="url"><span itemprop="name">Sichuan Food</span></a></li>
	<li id="menu-item-12601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12601"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-staple-recipes/" itemprop="url"><span itemprop="name">Staple| Rice|Noodles</span></a></li>
	<li id="menu-item-12653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12653"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/pork/" itemprop="url"><span itemprop="name">Pork</span></a></li>
	<li id="menu-item-12598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12598"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beef-and-lamb/" itemprop="url"><span itemprop="name">Beef &#038; Lamb</span></a></li>
	<li id="menu-item-12603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12603"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chicken-and-poultry/" itemprop="url"><span itemprop="name">Chicken &#038; Poultry</span></a></li>
	<li id="menu-item-12600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12600"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/fish-and-seafood/" itemprop="url"><span itemprop="name">Fish &#038; Seafood</span></a></li>
	<li id="menu-item-12599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12599"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/egg-and-dairy/" itemprop="url"><span itemprop="name">Egg &#038; Dairy</span></a></li>
	<li id="menu-item-7892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7892"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-salad-recipes/" itemprop="url"><span itemprop="name">Salad &#038; Cold dishes</span></a></li>
	<li id="menu-item-12604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12604"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beverages-and-tea/" itemprop="url"><span itemprop="name">Beverages &#038; Tea</span></a></li>
	<li id="menu-item-7885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7885"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-dessert-recipes/" itemprop="url"><span itemprop="name">Dessert</span></a></li>
	<li id="menu-item-7888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7888"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-soup-recipes/" itemprop="url"><span itemprop="name">Soup</span></a></li>
	<li id="menu-item-7893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7893"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-vegan-recipes/" itemprop="url"><span itemprop="name">Vegan</span></a></li>
	<li id="menu-item-7895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7895"><a href="https://www.chinasichuanfood.com/topics/chinese-vegetarian-recipes/" itemprop="url"><span itemprop="name">Vegetarian</span></a></li>
</ul>
</li>
<li id="menu-item-6159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6159"><a href="https://www.chinasichuanfood.com/topics/chinese-pantry/" itemprop="url"><span itemprop="name">Pantry</span></a></li>
<li id="menu-item-6397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6397"><a href="https://chinasichuanfood.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6170"><a href="https://www.chinasichuanfood.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-14155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-14155"><a href="https://www.chinasichuanfood.com/privacy-policy/" itemprop="url"><span itemprop="name">PRIVACY POLICY</span></a></li>
</ul>
</li>
<li id="menu-item-7670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7670"><a href="https://www.chinasichuanfood.com/topics/video/" itemprop="url"><span itemprop="name">Video</span></a></li>
<li id="menu-item-6160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6160"><a href="https://www.chinasichuanfood.com/topics/how-to/" itemprop="url"><span itemprop="name">How to</span></a></li>
<li id="menu-item-6171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6171"><a href="https://www.chinasichuanfood.com/hot-pot/" itemprop="url"><span itemprop="name">Hot Pot</span></a>
<ul class="sub-menu">
	<li id="menu-item-7803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7803"><a href="https://www.chinasichuanfood.com/chinese-hot-pot-ecookbook/" itemprop="url"><span itemprop="name">Chinese Hot Pot e-Cookbook</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-19245 post type-post status-publish format-standard has-post-thumbnail category-fish-and-seafood entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Steamed Fish with Chili Sauce</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-09-24T07:41:50+08:00">September 24, 2019</time> <span class="entry-comments-link"><a href="https://www.chinasichuanfood.com/steamed-fish-with-chili-sauce/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class="wprm-automatic-recipe-snippets"><div class="wprm-recipe-snippets" style="text-align: left;"><a href="#wprm-recipe-container-19253" style="" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe</a> <a href="https://www.chinasichuanfood.com/wprm_print/19253" style="" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal" data-recipe-id="19253" target="_blank" rel="nofollow">Print Recipe</a></div></div>
<p>Super easy steamed fish with chili sauce and fermented black beans.</p>



<div class="wp-block-mv-video"><div id="nufgxcsmjr93qov57lcl" data-volume="70"></div></div>



<p>In the past two weeks, I was busying making my favorite Chinese fermented chili sauce also known as Hunan chili sauce at home. That special long and red peppers are just in the season and I just catch the tail after backing from large mountains. This is one of the easiest sauces but it can be widely used in lots of dishes especially steamed dishes and dipping sauces. It also can be used in stir-frying dishes in my common cooking as a good substitute of Sichuan pickled pepper.</p>



<figure class="wp-block-image"><img src="https://www.chinasichuanfood.com/wp-content/uploads/2019/09/steamed-fish-with-chili-sauce-2.jpg" alt="" class="wp-image-19246" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/09/steamed-fish-with-chili-sauce-2.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2019/09/steamed-fish-with-chili-sauce-2-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<p>Fermented chili sauce or Hunan chili sauce is famous for two dishes, from Hunan cuisine. The first one steamed fish head with chili sauce (剁椒鱼头) and steamed taro with chili sauce (剁椒芋头). Almost the must order dish in Hunan restaurants. But I figure out that fish head is not so popular outside Sichuan and Hunan area. And taro is quite seasonal. So I give two recipes with more common ingredients—whole fish and tofu. This collection is for beginners. </p>



<figure class="wp-block-image"><img src="https://www.chinasichuanfood.com/wp-content/uploads/2019/09/steamed-fish-with-chili-sauce-3.jpg" alt="steamed fish with chili sauce|chinasichuanfood.com" class="wp-image-19247" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/09/steamed-fish-with-chili-sauce-3.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2019/09/steamed-fish-with-chili-sauce-3-640x959.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<h3>Cook&#8217;s Note</h3>



<ol><li>Fermented chili paste is quite salty itself. So there is no need to add extra oil. </li><li> Since we only eat the fish meat, not the oil, not the sauce and peppers, I do not calculate them completely in the nutrition labels. It actually is a very healthy, even though hot steamed dish. </li><li>For a larger fish, cut lines on thicker meat can guarantee  more uniform heating. </li><li>If you don&#8217;t want a spicy version, check <a href="https://www.chinasichuanfood.com/chinese-steamed-fish/">Cantonese steamed fish with ginger and scallion</a>. </li></ol>



<h3>Instructions</h3>



<p>1.Clean the fish and then cut a small line to separate the thick meat.  Add ginger sheds on surface and inside the stomach. </p>



<figure class="wp-block-image"><img src="https://www.chinasichuanfood.com/wp-content/uploads/2019/09/fermented-chili-paste-8.jpg" alt="fermented chili sauce|chinasichuanfood.com" class="wp-image-19248" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/09/fermented-chili-paste-8.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2019/09/fermented-chili-paste-8-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<p>2.In a small pan, add around 2 tablespoons of cooking oil and then fry garlic, spring onion for a while. Add chili sauce and fermented black beans. Fry until aromatic. Then add 2 tablespoons of cooking wine and 1 tablespoon of oyster sauce. Mix well. </p>



<figure class="wp-block-image"><img src="https://www.chinasichuanfood.com/wp-content/uploads/2019/09/fermented-chili-paste-10.jpg" alt="fermented chili sauce|chinasichuanfood.com" class="wp-image-19249" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/09/fermented-chili-paste-10.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2019/09/fermented-chili-paste-10-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<p>3. Spread the sauce over the fish. And then steam over middle fire for 8 to 10 minutes. </p>



<figure class="wp-block-image"><img src="https://www.chinasichuanfood.com/wp-content/uploads/2019/09/fermented-chili-paste-11.jpg" alt="fermented chili sauce|chinasichuanfood.com" class="wp-image-19250" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/09/fermented-chili-paste-11.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2019/09/fermented-chili-paste-11-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<p>Spread some chopped green onion. Heat around 2 tablespoons of hot oil and pour over the fish. This can improve the flavor.  Do not be scared by the image, I do not use all of the oil for the fish. </p>



<figure class="wp-block-image"><img src="https://www.chinasichuanfood.com/wp-content/uploads/2019/09/fermented-chili-pastehghjpg.jpg" alt="fermented chili sauce |chinasichuanfood.com" class="wp-image-19252" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/09/fermented-chili-pastehghjpg.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2019/09/fermented-chili-pastehghjpg-640x960.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></figure>


<div id="wprm-recipe-container-19253" class="wprm-recipe-container" data-recipe-id="19253"><div class="wprm-recipe wprm-recipe-tastefully-simple">
	<div class="wprm-recipe-image-container">
				<div class="wprm-recipe-image"><img width="250" height="250" src="https://www.chinasichuanfood.com/wp-content/uploads/2019/09/fermented-chili-pastehghjpg-320x320.jpg" class="attachment-250x250 size-250x250" alt="fermented chili sauce |chinasichuanfood.com" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/09/fermented-chili-pastehghjpg-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2019/09/fermented-chili-pastehghjpg-500x500.jpg 500w" sizes="(max-width: 250px) 100vw, 250px" /></div>
		<div class="wprm-recipe-buttons">
			<a href="https://www.chinasichuanfood.com/wprm_print/19253" class="wprm-recipe-print wprm-color-accent" target="_blank" rel="nofollow">Print</a>
		</div>
	</div>
	<div class="wprm-recipe-name wprm-color-header">Steamed fish with chili sauce</div>
		<div class="wprm-recipe-summary">
		<p>Easy steamed fish with homemade fermented chili sauce</p>	</div>
	<div class="wprm-recipe-details-container">
					<div class="wprm-recipe-course-container">
				<span class="wprm-recipe-details-name wprm-recipe-course-name">Course:</span>
				<span class="wprm-recipe-course">
					Main Course				</span>
			</div>
					<div class="wprm-recipe-cuisine-container">
				<span class="wprm-recipe-details-name wprm-recipe-cuisine-name">Cuisine:</span>
				<span class="wprm-recipe-cuisine">
					Hunan				</span>
			</div>
					<div class="wprm-recipe-keyword-container">
				<span class="wprm-recipe-details-name wprm-recipe-keyword-name">Keyword:</span>
				<span class="wprm-recipe-keyword">
					Chili Sauce, fish				</span>
			</div>
								<div class="wprm-recipe-calories-container">
			<span class="wprm-recipe-details-name wprm-recipe-calories-name">Calories</span>: <span class="wprm-recipe-details wprm-recipe-calories">143</span> <span class="wprm-recipe-details-unit wprm-recipe-calories-unit">kcal</span>
		</div>
					</div>

		<div class="wprm-recipe-ingredients-container">
		<div class="wprm-recipe-header wprm-color-header">Ingredients</div>
				<div class="wprm-recipe-ingredient-group">
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-name">fresh water fish</span>
										<span class="wprm-recipe-ingredient-notes">, no more than 800g</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">thumb</span>
										<span class="wprm-recipe-ingredient-name">ginger</span>
										<span class="wprm-recipe-ingredient-notes">, shredded</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">2</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">hot vegetable cooking oil</span>
									</li>
							</ul>
		</div>
	 		<div class="wprm-recipe-ingredient-group">
						<div class="wprm-recipe-group-name wprm-recipe-ingredient-group-name">Sauce</div>
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">3</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">fermented chili sauce</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">2</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">cooking wine</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/2</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">oyster sauce</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">3</span>
															<span class="wprm-recipe-ingredient-name">garlic cloves</span>
										<span class="wprm-recipe-ingredient-notes">, chopped</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">2</span>
															<span class="wprm-recipe-ingredient-name">green onions</span>
										<span class="wprm-recipe-ingredient-notes">, chopped</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">2</span>
															<span class="wprm-recipe-ingredient-unit">tbsp</span>
										<span class="wprm-recipe-ingredient-name">vegetable cooking oil </span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/2</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">fermented black beans </span>
									</li>
							</ul>
		</div>
	 	 	</div>
			<div class="wprm-recipe-instructions-container">
		<div class="wprm-recipe-header wprm-color-header">Instructions</div>
				<div class="wprm-recipe-instruction-group">
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Clean the fish and then cut a small line to separate the thick meat.  And add some shredded ginger (both on the surface and inside the stomach)</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>In a small pan, add around 2 tablespoons of cooking oil and then fry garlic, spring onion for a while. Add chili sauce and fermented black beans. Fry until aromatic. Then add 2 tablespoons of cooking wine and 1 tablespoon of oyster sauce. Mix well.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Spread the sauce over the fish. And then steam over <strong>middle fire</strong> for 8 to 10 minutes.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Spread some chopped green onion. Heat around 2 tablespoons of hot oil and pour over the fish. This can improve the flavor. Do not be scared by the image, I do not use all of the oil for the fish.</p></div>
														</li>
							</ol>
		</div>
			</div>
				<div class="wprm-nutrition-label-container wprm-nutrition-label-container-label" style="text-align: left;">
<div class="wprm-nutrition-label" style="background-color: #ffffff;color: #000000;">
	<div class="nutrition-title">Nutrition Facts</div>
	<div class="nutrition-recipe">Steamed fish with chili sauce</div>
	<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-serving">
		Amount Per Serving			</div>
	<div class="nutrition-item">
		<span class="nutrition-main"><strong>Calories</strong> 143</span>
				<span class="nutrition-percentage">Calories from Fat 126</span>
			</div>
		<div class="nutrition-line"></div>
	<div class="nutrition-item">
		<span class="nutrition-percentage"><strong>% Daily Value*</strong></span>
	</div>
		<div class="nutrition-item">
		<span class="nutrition-main"><strong>Total Fat</strong> 14g</span>
		<span class="nutrition-percentage"><strong>22%</strong></span>
	</div>
		<div class="nutrition-sub-item">
		<span class="nutrition-sub">Saturated Fat 11g</span>
		<span class="nutrition-percentage"><strong>55%</strong></span>
	</div>
							<div class="nutrition-item">
		<span class="nutrition-main"><strong>Cholesterol</strong> 1mg</span>
		<span class="nutrition-percentage"><strong>0%</strong></span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Sodium</strong> 208mg</span>
		<span class="nutrition-percentage"><strong>9%</strong></span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Potassium</strong> 102mg</span>
		<span class="nutrition-percentage"><strong>3%</strong></span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Total Carbohydrates</strong> 6g</span>
		<span class="nutrition-percentage"><strong>2%</strong></span>
	</div>
			<div class="nutrition-sub-item">
		<span class="nutrition-sub">Dietary Fiber 1g</span>
		<span class="nutrition-percentage"><strong>4%</strong></span>
	</div>
			<div class="nutrition-sub-item">
		<span class="nutrition-sub">Sugars 1g</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Protein</strong> 1g</span>
		<span class="nutrition-percentage"><strong>2%</strong></span>
	</div>
				<div class="nutrition-line nutrition-line-big"></div>
		<div class="nutrition-item">
		<span class="nutrition-main">Vitamin A</span>
		<span class="nutrition-percentage">4.8%</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main">Vitamin C</span>
		<span class="nutrition-percentage">8.9%</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main">Calcium</span>
		<span class="nutrition-percentage">3.4%</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main">Iron</span>
		<span class="nutrition-percentage">2%</span>
	</div>
			<div class="nutrition-warning">* Percent Daily Values are based on a 2000 calorie diet.</div>
</div>
</div></div>
</div><div class='shareaholic-canvas' data-app='share_buttons' data-title='Steamed Fish with Chili Sauce' data-link='https://www.chinasichuanfood.com/steamed-fish-with-chili-sauce/' data-app-id='28122891' data-app-id-name='post_below_content'></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.chinasichuanfood.com/topics/chinese-recipes/fish-and-seafood/" rel="category tag">fish and seafood</a></span> </p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.chinasichuanfood.com/chinese-fermented-chili-sauce/" rel="prev"><span class="adjacent-post-link">&#xAB; Chinese Fermented Chili Sauce – Hunan Chili Sauce</span></a></div><div class="pagination-next alignright"></div></div><div class="after-post"><section id="text-70" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=d2080148-dd5a-4cfd-b2c2-e3362b947887"></script></div>
		</div></section>
<section id="featured-post-20" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">You may also like</h4>
<article class="simple-grid one-third odd first post-4950 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-recipes category-chinese-vegan-recipes entry"><a href="https://www.chinasichuanfood.com/chinese-vegan-potstickers/" title="Chinese Vegan Pot Stickers" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/08/vegan-pot-stickers-5-320x320.jpg" class="entry-image attachment-post" alt="vegan pot stickers|ChinaSichuanFood" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2014/08/vegan-pot-stickers-5-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2014/08/vegan-pot-stickers-5-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-vegan-potstickers/">Chinese Vegan Pot Stickers</a></h2></header></article><article class="simple-grid one-third post-11312 post type-post status-publish format-standard has-post-thumbnail category-chicken-and-poultry category-featured-recipes category-poultry entry"><a href="https://www.chinasichuanfood.com/chinese-braised-chicken/" title="Chinese Braised Chicken (卤鸡)" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/03/braised-chicken-master-stock-super-soft-6-copy-320x320.jpg" class="entry-image attachment-post" alt="braised chicken (master stock), super soft-6 copy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-braised-chicken/">Chinese Braised Chicken (卤鸡)</a></h2></header></article><article class="simple-grid one-third odd post-5994 post type-post status-publish format-standard has-post-thumbnail category-chinese-dessert-recipes category-featured-recipes entry"><a href="https://www.chinasichuanfood.com/tang-yuan-recipe-black-sesame-filling/" title="Tang Yuan Recipe-Black Sesame Filling" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/01/Tangyuan-320x320.jpg" class="entry-image attachment-post" alt="Tangyuan with black sesame filling| chinasichuanfood.com" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/tang-yuan-recipe-black-sesame-filling/">Tang Yuan Recipe-Black Sesame Filling</a></h2></header></article></div></section>
</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/steamed-fish-with-chili-sauce/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.chinasichuanfood.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-wprm-rating" data-color="#f05123">
	<label for="wprm-rating">Recipe Rating</label>
	<span class="wprm-rating-stars">
		<span class="wprm-rating-star" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span>	</span>
	<input id="wprm-comment-rating" name="wprm-comment-rating" type="hidden" value="0">
</p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19245' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eeb304309a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="192"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-10" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.chinasichuanfood.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5d8966662fe633.40868311" placeholder="Find a recipe"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.chinasichuanfood.com/?s={s}"></form></div></section>
<section id="text-60" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hi, Welcome!</h4>
			<div class="textwidget"><p>Please not be limited by site name, as Elaine shares Chinese recipes beyond Sichuan dishes. Know me more from <a href="https://chinasichuanfood.com/about/"> About Page </a></p>
</div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/ChinaSichuanFood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/u/0/+Elaineluofish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-gplus" aria-labelledby="social-gplus-3"><title id="social-gplus-3">Google+</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-3"><title id="social-instagram-3">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-3"><title id="social-pinterest-3">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCly-uUXFCjZ0fiO3or_jnQQ" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-3"><title id="social-youtube-3">YouTube</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe for Updates</h4>
			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<style type="text/css">
	#mc_embed_signup{background:333; border:1px double #333; clear:left; }
#mc-embedded-subscribe-form {padding:15px; margin-top:10px;}
#mc_embed_signup h4 {color:#333;}
div.mc-field-group label {font-size:14px; padding:10px 0;}
input.button {width:100%; padding:8px; margin:10px 0;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//chinasichuanfood.us10.list-manage.com/subscribe/post?u=5d43b6c63940a51fc77ddf985&amp;id=8006372b49" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_5d43b6c63940a51fc77ddf985_8006372b49" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Popular </h4>
<article class="post-4029 post type-post status-publish format-standard has-post-thumbnail category-chinese-breakfast category-featured-recipes category-chinese-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/youtiao-chinese-oil-stick-chinese-cruller/">Youtiao (Chinese Oil Stick)-Chinese Cruller</a></h2></header><a href="https://www.chinasichuanfood.com/youtiao-chinese-oil-stick-chinese-cruller/" title="Youtiao (Chinese Oil Stick)-Chinese Cruller" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/04/youtiao-4-copy-320x320.jpg" class="entry-image attachment-post" alt="Youtiao (Chinese Oil Stick)-Chinese Cruller" itemprop="image" /></a></article><article class="post-8688 post type-post status-publish format-standard has-post-thumbnail category-egg-and-dairy category-featured-recipes category-chinese-recipes category-chinese-vegetarian-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/pan-fried-tofu-with-egg-and-chive/">Pan-fried Tofu with Egg and Chive</a></h2></header><a href="https://www.chinasichuanfood.com/pan-fried-tofu-with-egg-and-chive/" title="Pan-fried Tofu with Egg and Chive" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/07/pan-fried-tofu-9-copy-320x320.jpg" class="entry-image attachment-post" alt="pan-fired tofu with chives" itemprop="image" /></a></article><article class="post-2350 post type-post status-publish format-standard has-post-thumbnail category-chicken-and-poultry category-featured-recipes category-poultry category-chinese-recipes category-sichuan-food entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/kung-pao-chicken/">Authentic Kung Pao Chicken</a></h2></header><a href="https://www.chinasichuanfood.com/kung-pao-chicken/" title="Authentic Kung Pao Chicken" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/04/Kung-pao-chicken-21-320x320.jpg" class="entry-image attachment-post" alt="Kung pao chicken|chinasichuanfood.com" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2017/04/Kung-pao-chicken-21-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2017/04/Kung-pao-chicken-21-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="featured-post-28" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Chinese Pantry</h4>
<article class="simple-grid one-fourth odd first post-313 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry category-chinese-recipes category-sichuan-food entry"><a href="https://www.chinasichuanfood.com/pickled-vegetablesichuan-style/" title="Pickled Vegetable Sichuan Style" class="alignnone"><img width="262" height="262" src="https://www.chinasichuanfood.com/wp-content/uploads/2012/07/pickled-vegetables.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2012/07/pickled-vegetables.jpg 262w, https://www.chinasichuanfood.com/wp-content/uploads/2012/07/pickled-vegetables-175x175.jpg 175w, https://www.chinasichuanfood.com/wp-content/uploads/2012/07/pickled-vegetables-200x200.jpg 200w, https://www.chinasichuanfood.com/wp-content/uploads/2012/07/pickled-vegetables-150x150.jpg 150w" sizes="(max-width: 262px) 100vw, 262px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/pickled-vegetablesichuan-style/">Pickled Vegetable Sichuan Style</a></h2></header></article><article class="simple-grid one-fourth post-17727 post type-post status-publish format-standard has-post-thumbnail category-chinese-dessert-recipes category-chinese-pantry entry"><a href="https://www.chinasichuanfood.com/sweetened-red-beans/" title="Sweetened Red beans" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2019/03/sweetened-red-beans-320x320.jpg" class="entry-image attachment-post" alt="sweetened red beans|chinasichuanfood.com" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/03/sweetened-red-beans-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2019/03/sweetened-red-beans-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/sweetened-red-beans/">Sweetened Red beans</a></h2></header></article><article class="simple-grid one-fourth odd post-2114 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry entry"><a href="https://www.chinasichuanfood.com/wood-ear-mushrooms/" title="Wood Ear Mushrooms" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2013/11/wood-ear-mushroom-vegetrian-stir-fry-5th.jpg" class="entry-image attachment-post" alt="Wood Ear Stir-Fry with Celtuce Stem and Yam" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2013/11/wood-ear-mushroom-vegetrian-stir-fry-5th.jpg 600w, https://www.chinasichuanfood.com/wp-content/uploads/2013/11/wood-ear-mushroom-vegetrian-stir-fry-5th-175x175.jpg 175w, https://www.chinasichuanfood.com/wp-content/uploads/2013/11/wood-ear-mushroom-vegetrian-stir-fry-5th-200x200.jpg 200w, https://www.chinasichuanfood.com/wp-content/uploads/2013/11/wood-ear-mushroom-vegetrian-stir-fry-5th-150x150.jpg 150w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/wood-ear-mushrooms/">Wood Ear Mushrooms</a></h2></header></article><article class="simple-grid one-fourth post-17933 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry entry"><a href="https://www.chinasichuanfood.com/century-eggs/" title="Century Eggs" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2019/03/Century-eggs-2-320x320.jpg" class="entry-image attachment-post" alt="Century eggs|chinasichuanfood.com" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2019/03/Century-eggs-2-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2019/03/Century-eggs-2-500x500.jpg 500w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/century-eggs/">Century Eggs</a></h2></header></article></div></section>
<section id="text-62" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">ChinaSichuanFood.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.
All images & content are copyright protected. Please do not use only images without prior permission. 图片和文字未经授权，禁止转载和使用。</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2019 &middot; <a target="_blank" href="https://www.chinasichuanfood.com/privacy-policy/">Privacy Policy</a></p></div><p></p></div></footer></div><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-radius: 3px; color: #333 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #fff !important; } #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-radius: 15px; color: #23261f !important; border: 0px #ffffff solid !important; font-size: 15px; padding: 8px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #ffffff !important; }</style><script type='text/javascript'>
/* <![CDATA[ */
var wprm_public = {"settings":{"features_comment_ratings":true},"home_url":"https:\/\/www.chinasichuanfood.com\/","permalinks":"\/%postname%\/","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php","nonce":"982e038075","api_nonce":"5a28c755c6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmp_public = {"endpoints":[],"settings":{"recipe_template_mode":"legacy","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_user_ratings":false,"servings_changer_display":"tooltip_slider","template_ingredient_list_style":"checkbox","template_instruction_list_style":"decimal","template_color_icon":"#f05123"},"timer":{"sound_dir":"https:\/\/www.chinasichuanfood.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"text":{"drop_image":"Drop an image"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.js?ver=5.0.0'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/assets/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' async data-noptimize src='//video.mediavine.com/videos/nufgxcsmjr93qov57lcl.js?ver=2.1.0'></script>
<script async="async" type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/437 objects using redis
Page Caching using redis 
Database Caching using redis

Served from: www.chinasichuanfood.com @ 2019-09-24 08:42:14 by W3 Total Cache
-->