<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Sesame Crispy Tofu | China Sichuan Food</title>
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Recipe","name":"Sesame Crispy Tofu","author":{"@type":"Person","name":"Elaine"},"description":"a quick side dish - fried crispy sesame tofu","datePublished":"2017-06-06T10:19:29+00:00","image":["https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2017\/06\/sesame-crispy-tofu-3-copy-320x320-1.jpg","https:\/\/www.chinasichuanfood.com\/wp-content\/uploads\/2017\/06\/sesame-crispy-tofu-3-copy-320x320-1-320x270.jpg"],"recipeYield":["2"],"prepTime":"PT5M","cookTime":"PT5M","totalTime":"PT10M","recipeIngredient":["1\/2 box regular firm tofu ( , cut into 4*4 cm squares, about 1.5cm thick)","oil for pan-frying","1  green onion ( , finely chopped)","1 tbsp. white sesame seeds","1 tbsp. black sesame seeds","2 tbsp. cornstarch","pinch of salt to taste ( , I use around 1 tsp.)","1\/4 tsp. Chinese five spice powder","1 tbsp. sesame oil","1 tbsp. stock or pure water","1 tbsp. light soy sauce","1 tbsp. finely chopped green onion","1  fresh Thai pepper ( , chopped)","2-3  coriander ( , chopped)","1 tsp. toasted sesame seeds"],"recipeInstructions":[{"@type":"HowToStep","text":"Mix all the ingredients for coating together in a plate. Then place the tofu squares in and coat well with the sesame mixture.","name":"Mix all the ingredients for coating together in a plate. Then place the tofu squares in and coat well with the sesame mixture.","url":"https:\/\/www.chinasichuanfood.com\/crispy-sesame-tofu\/#wprm-recipe-15250-step-0-0"},{"@type":"HowToStep","text":"Add around 2 tablespoons of cooking oil in a non-stick pan, place the tofu squares in and fry over medium to slow fire until one side becomes hard and then turn over the fry the other side.","name":"Add around 2 tablespoons of cooking oil in a non-stick pan, place the tofu squares in and fry over medium to slow fire until one side becomes hard and then turn over the fry the other side.","url":"https:\/\/www.chinasichuanfood.com\/crispy-sesame-tofu\/#wprm-recipe-15250-step-0-1"},{"@type":"HowToStep","text":"When both sides are well browned, you can stand the square and fry the edges slightly.","name":"When both sides are well browned, you can stand the square and fry the edges slightly.","url":"https:\/\/www.chinasichuanfood.com\/crispy-sesame-tofu\/#wprm-recipe-15250-step-0-2"},{"@type":"HowToStep","text":"Transfer out and serve with dipping sauce and chopped green onions.","name":"Transfer out and serve with dipping sauce and chopped green onions.","url":"https:\/\/www.chinasichuanfood.com\/crispy-sesame-tofu\/#wprm-recipe-15250-step-0-3"}],"aggregateRating":{"@type":"AggregateRating","ratingValue":"5","ratingCount":"1"},"recipeCategory":["Side Dish"],"recipeCuisine":["Chinese"],"keywords":"tofu","nutrition":{"@type":"NutritionInformation","calories":"449 kcal","carbohydrateContent":"23 g","proteinContent":"12 g","fatContent":"35 g","saturatedFatContent":"3 g","sodiumContent":"1387 mg","fiberContent":"3 g","sugarContent":"1 g","servingSize":"1 serving"}}</script><link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Feed" href="https://www.chinasichuanfood.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Comments Feed" href="https://chinasichuanfood.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Sichuan Food &raquo; Sesame Crispy Tofu Comments Feed" href="https://www.chinasichuanfood.com/crispy-sesame-tofu/feed/" />
<link rel="canonical" href="https://www.chinasichuanfood.com/crispy-sesame-tofu/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
//<![CDATA[
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php"},"site_id":"3a167831a17fab399301432ce64bc533","url_components":{"year":"2017","monthnum":"06","day":"06","hour":"10","minute":"19","second":"29","post_id":"11716","postname":"crispy-sesame-tofu","category":"chinese-recipes"}};
//]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='3a167831a17fab399301432ce64bc533' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='China Sichuan Food' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.chinasichuanfood.com/crispy-sesame-tofu/' />
<meta name='shareaholic:keywords' content='cat:recipes, cat:vegan, type:post' />
<meta name='shareaholic:article_published_time' content='2017-06-06T10:19:29+08:00' />
<meta name='shareaholic:article_modified_time' content='2018-09-26T11:07:14+08:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Elaine' />
<meta name='shareaholic:site_id' content='3a167831a17fab399301432ce64bc533' />
<meta name='shareaholic:wp_version' content='9.3.1' />
<meta name='shareaholic:image' content='https://www.chinasichuanfood.com/wp-content/uploads/2017/06/sesame-crispy-tofu-3-copy-300x450.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chinasichuanfood.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='foodie-pro-theme-css'  href='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/style.css?ver=2.0.5' type='text/css' media='all' />
<style id='foodie-pro-theme-inline-css' type='text/css'>
body, .site-description{color:#515151;}h1.entry-title, .entry-title a, .widgettitle, .recipes-top .widgettitle, .footer-widgets .widgettitle{color:#515151;}body{font-family:"Open Sans","Helvetica Neue",sans-serif;}input, select, textarea, a.more-link, .site-description, .entry-meta, .post-info, .post-meta{font-family:"Open Sans","Helvetica Neue",sans-serif;font-weight:200;font-style:normal;}h1, h2, h3, h4, h5, h6, .site-title, .menu-item, .breadcrumb, .entry-title, .widgettitle{font-family:"Arimo","Helvetica Neue",sans-serif;font-weight:700;}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chinasichuanfood.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprm-template-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/templates/recipe/legacy/tastefully-simple/tastefully-simple.min.css?ver=6.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C200%2C300%2C300italic%2C900%7CArimo%3Aregular%2Citalic%2C700%2C900%26subset%3Dlatin%2C&#038;ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/china-sichuan-food.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.chinasichuanfood.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chinasichuanfood.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fcrispy-sesame-tofu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chinasichuanfood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chinasichuanfood.com%2Fcrispy-sesame-tofu%2F&#038;format=xml" />
<style type="text/css">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</style><link rel="icon" href="https://www.chinasichuanfood.com/wp-content/themes/foodiepro/images/favicon.ico" />
<script async defer data-pin-hover="true" data-pin-tall="true" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30240447-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30240447-2');
</script>

<script async defer data-pin-hover="true" data-pin-round="true" src="//assets.pinterest.com/js/pinit.js"></script>		<style type="text/css" id="wp-custom-css">
			h4 {margin-bottom: 0.5em}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-11716 single-format-standard custom-header header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible foodie-pro" itemscope itemtype="https://schema.org/WebPage"><div class="top-cta"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/pages/Chinese-recipes/445415568843515/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li></ul></div></section>
<section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.chinasichuanfood.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Find a recipe" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.chinasichuanfood.com/?s={s}" itemprop="target"></form></div></section>
</div><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://www.chinasichuanfood.com/" title="China Sichuan Food">China S<span class="custom-title">i</span>chuan Food</a></h1><p class="site-description" itemprop="description">Chinese Recipes and Eating Culture</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-6165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6165"><a href="https://www.chinasichuanfood.com/recipe-index/" itemprop="url"><span itemprop="name">Recipes</span></a>
<ul class="sub-menu">
	<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="https://www.chinasichuanfood.com/topics/featured-recipes/" itemprop="url"><span itemprop="name">All Time Popular</span></a></li>
	<li id="menu-item-6157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6157"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/sichuan-food/" itemprop="url"><span itemprop="name">Sichuan Food</span></a></li>
	<li id="menu-item-12601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12601"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-staple-recipes/" itemprop="url"><span itemprop="name">Staple| Rice|Noodles</span></a></li>
	<li id="menu-item-12653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12653"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/pork/" itemprop="url"><span itemprop="name">Pork</span></a></li>
	<li id="menu-item-12598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12598"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beef-and-lamb/" itemprop="url"><span itemprop="name">Beef &#038; Lamb</span></a></li>
	<li id="menu-item-12603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12603"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chicken-and-poultry/" itemprop="url"><span itemprop="name">Chicken &#038; Poultry</span></a></li>
	<li id="menu-item-12600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12600"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/fish-and-seafood/" itemprop="url"><span itemprop="name">Fish &#038; Seafood</span></a></li>
	<li id="menu-item-12599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12599"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/egg-and-dairy/" itemprop="url"><span itemprop="name">Egg &#038; Dairy</span></a></li>
	<li id="menu-item-7892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7892"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-salad-recipes/" itemprop="url"><span itemprop="name">Salad &#038; Cold dishes</span></a></li>
	<li id="menu-item-12604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12604"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/beverages-and-tea/" itemprop="url"><span itemprop="name">Beverages &#038; Tea</span></a></li>
	<li id="menu-item-7885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7885"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-dessert-recipes/" itemprop="url"><span itemprop="name">Dessert</span></a></li>
	<li id="menu-item-7888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7888"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-soup-recipes/" itemprop="url"><span itemprop="name">Soup</span></a></li>
	<li id="menu-item-7893" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7893"><a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-vegan-recipes/" itemprop="url"><span itemprop="name">Vegan</span></a></li>
	<li id="menu-item-7895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7895"><a href="https://www.chinasichuanfood.com/topics/chinese-vegetarian-recipes/" itemprop="url"><span itemprop="name">Vegetarian</span></a></li>
</ul>
</li>
<li id="menu-item-6159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6159"><a href="https://www.chinasichuanfood.com/topics/chinese-pantry/" itemprop="url"><span itemprop="name">Pantry</span></a></li>
<li id="menu-item-6397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6397"><a href="https://chinasichuanfood.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6170"><a href="https://www.chinasichuanfood.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-14155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-14155"><a href="https://www.chinasichuanfood.com/privacy-policy/" itemprop="url"><span itemprop="name">PRIVACY POLICY</span></a></li>
</ul>
</li>
<li id="menu-item-7670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7670"><a href="https://www.chinasichuanfood.com/topics/video/" itemprop="url"><span itemprop="name">Video</span></a></li>
<li id="menu-item-6160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6160"><a href="https://www.chinasichuanfood.com/topics/how-to/" itemprop="url"><span itemprop="name">How to</span></a></li>
<li id="menu-item-6171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6171"><a href="https://www.chinasichuanfood.com/hot-pot/" itemprop="url"><span itemprop="name">Hot Pot</span></a>
<ul class="sub-menu">
	<li id="menu-item-7803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7803"><a href="https://www.chinasichuanfood.com/chinese-hot-pot-ecookbook/" itemprop="url"><span itemprop="name">Chinese Hot Pot e-Cookbook</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-11716 post type-post status-publish format-standard has-post-thumbnail category-chinese-recipes category-chinese-vegan-recipes entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Sesame Crispy Tofu</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-06-06T10:19:29+08:00">June 6, 2017</time> <span class="entry-comments-link"><a href="https://www.chinasichuanfood.com/crispy-sesame-tofu/#comments">10 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Sesame Crispy Tofu' data-link='https://www.chinasichuanfood.com/crispy-sesame-tofu/' data-app-id-name='post_above_content'></div><div class="wprm-automatic-recipe-snippets"><div class="wprm-recipe-snippets" style="text-align: left;"><a href="#wprm-recipe-container-15250" style="" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe</a> <a href="https://www.chinasichuanfood.com/wprm_print/recipe/15250" style="" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal" data-recipe-id="15250" target="_blank" rel="nofollow">Print Recipe</a></div></div><p>A nice quick side dish &#8211; crispy sesame tofu.</p>
<p>As a tofu lover, I cook tofu at least 3 times in a week; sometimes in a soup, sometimes as a <a href="https://chinasichuanfood.com/cold-tofu-liangban-tofu/" target="_blank" rel="noopener noreferrer">salad</a>, sometimes as a serious <a href="https://chinasichuanfood.com/mapo-tofu-recipe/" target="_blank" rel="noopener noreferrer">hot and spicy mapo tofu</a> or with a additive <a href="https://chinasichuanfood.com/sweet-and-sour-crispy-tofu/" target="_blank" rel="noopener noreferrer">sweet and sour sauce</a>. Additionally, I love to make all kinds of crispy tofu. They need the minimum preparation and can be finished within 5 minutes.</p>
<p><img class="aligncenter size-full wp-image-11720" src="https://chinasichuanfood.com/wp-content/uploads/2017/06/sesame-crispy-tofu-5-copy.jpg" alt="sesame crispy tofu | chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2017/06/sesame-crispy-tofu-5-copy.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2017/06/sesame-crispy-tofu-5-copy-300x450.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>As an enthusiastic home cook, Cooking is a creative work for me. Last time, I make <a href="https://chinasichuanfood.com/pan-fried-tofu-with-egg-and-chive/" target="_blank" rel="noopener noreferrer">fried tofu with Chinese chives</a>. And I substitute chive with sesame seeds this time and created a quite beautiful and lovely side dish. You should never miss this if you love to cook tofu.</p>
<p><img class="aligncenter size-full wp-image-11719" src="https://chinasichuanfood.com/wp-content/uploads/2017/06/sesame-crispy-tofu-4-copy.jpg" alt="sesame crispy tofu | chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2017/06/sesame-crispy-tofu-4-copy.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2017/06/sesame-crispy-tofu-4-copy-300x450.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<h3>You will need</h3>
<ul>
<li>Half box of regular firm tofu, cut into 4*4 cm squares, about 1.5cm thick</li>
<li>Oil for pan-frying</li>
<li>1 green onion, finely chopped</li>
<li>! coating mixture</li>
<li>1 tbsp. white sesame seeds</li>
<li>1 tbsp. black sesame seeds</li>
<li>2 tbsp. cornstarch</li>
<li>pinch of salt to taste (I use around 1 tsp.)</li>
<li>1/4 tsp. Chinese five spice powder</li>
</ul>
<p>You can serve this with a classic Chinese soy sauce dipping sauce or use chili sauce like sriracha directly.</p>
<h3>Ingredients for classic Chinese soy sauce dipping</h3>
<ul>
<li>1 tablespoon sesame oil</li>
<li>1 tablespoon stock or pure water</li>
<li>1 tablespoon light soy sauce</li>
<li>1 tablespoon finely chopped green onion</li>
<li>1 fresh Thai pepper, chopped</li>
<li>2-3 coriander, chopped</li>
</ul>
<p>Mix all the ingredients for coating together in a plate. Then place the tofu squares in and coat well with the sesame mixture. Be gentle and avoid breaking the tofu squares.</p>
<p><img class="aligncenter size-full wp-image-11723" src="https://chinasichuanfood.com/wp-content/uploads/2017/06/sesame-crispy-tofu-rwap.jpg" alt="sesame crispy tofu | chinasichuanfood.com" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2017/06/sesame-crispy-tofu-rwap.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2017/06/sesame-crispy-tofu-rwap-300x200.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>Add around 2 tablespoons of cooking oil in a non-stick pan, place the tofu squares in and fry over medium to slow fire until one side becomes hard and then turn over the fry the other side. When both sides are well browned, you can stand the square and fry the edges slightly.</p>
<p><img class="aligncenter size-full wp-image-11717" src="https://chinasichuanfood.com/wp-content/uploads/2017/06/sesame-crispy-tofu-2.jpg" alt="sesame crispy tofu | chinasichuanfood.com" width="650" height="433" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2017/06/sesame-crispy-tofu-2.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2017/06/sesame-crispy-tofu-2-300x200.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><img class="aligncenter size-full wp-image-11721" src="https://chinasichuanfood.com/wp-content/uploads/2017/06/sesame-crispy-tofu-7-copy.jpg" alt="sesame crispy tofu | chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2017/06/sesame-crispy-tofu-7-copy.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2017/06/sesame-crispy-tofu-7-copy-300x450.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<div id="wprm-recipe-container-15250" class="wprm-recipe-container" data-recipe-id="15250"><div class="wprm-recipe wprm-recipe-tastefully-simple">
	<div class="wprm-recipe-image-container">
		<div class="wprm-recipe-rating"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><div class="wprm-recipe-rating-details"><span class="wprm-recipe-rating-average">5</span> from <span class="wprm-recipe-rating-count">1</span> vote</div></div>		<div class="wprm-recipe-image"><img width="250" height="250" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/06/sesame-crispy-tofu-3-copy-320x320-1.jpg" class="attachment-250x250 size-250x250" alt="" /></div>
		<div class="wprm-recipe-buttons">
			<a href="https://www.chinasichuanfood.com/wprm_print/recipe/15250" class="wprm-recipe-print wprm-color-accent" target="_blank" rel="nofollow">Print</a>
		</div>
	</div>
	<div class="wprm-recipe-name wprm-color-header">Sesame Crispy Tofu</div>
		<div class="wprm-recipe-times-container wprm-color-border">
				<div class="wprm-recipe-time-container wprm-color-border">
			<div class="wprm-recipe-time-header">Prep Time</div>
			<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">5</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">mins</span></div>
		</div>
							<div class="wprm-recipe-time-container wprm-color-border">
				<div class="wprm-recipe-time-header">Cook Time</div>
				<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-cook_time wprm-recipe-cook_time-minutes">5</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-minutes">mins</span></div>
			</div>
									<div class="wprm-recipe-time-container wprm-color-border">
				<div class="wprm-recipe-time-header">Total Time</div>
				<div class="wprm-recipe-time"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">10</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">mins</span></div>
			</div>
				<div class="wprm-clear-left">&nbsp;</div>
	</div>
		<div class="wprm-recipe-summary">
		<p>a quick side dish - fried crispy sesame tofu</p>	</div>
	<div class="wprm-recipe-details-container">
					<div class="wprm-recipe-course-container">
				<span class="wprm-recipe-details-name wprm-recipe-course-name">Course:</span>
				<span class="wprm-recipe-course">
					Side Dish				</span>
			</div>
					<div class="wprm-recipe-cuisine-container">
				<span class="wprm-recipe-details-name wprm-recipe-cuisine-name">Cuisine:</span>
				<span class="wprm-recipe-cuisine">
					Chinese				</span>
			</div>
					<div class="wprm-recipe-keyword-container">
				<span class="wprm-recipe-details-name wprm-recipe-keyword-name">Keyword:</span>
				<span class="wprm-recipe-keyword">
					tofu				</span>
			</div>
						<div class="wprm-recipe-servings-container">
			<span class="wprm-recipe-details-name wprm-recipe-servings-name">Servings</span>: <span class="wprm-recipe-details wprm-recipe-servings wprm-recipe-servings-15250">2</span> <span class="wprm-recipe-details-unit wprm-recipe-servings-unit"></span>
		</div>
						<div class="wprm-recipe-calories-container">
			<span class="wprm-recipe-details-name wprm-recipe-calories-name">Calories</span>: <span class="wprm-recipe-details wprm-recipe-calories">449</span> <span class="wprm-recipe-details-unit wprm-recipe-calories-unit">kcal</span>
		</div>
						<div class="wprm-recipe-author-container">
			<span class="wprm-recipe-details-name wprm-recipe-author-name">Author</span>: <span class="wprm-recipe-details wprm-recipe-author">Elaine</span>
		</div>
			</div>

		<div class="wprm-recipe-ingredients-container">
		<div class="wprm-recipe-header wprm-color-header">Ingredients</div>
				<div class="wprm-recipe-ingredient-group">
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/2</span>
															<span class="wprm-recipe-ingredient-unit">box</span>
										<span class="wprm-recipe-ingredient-name">regular firm tofu</span>
										<span class="wprm-recipe-ingredient-notes"> , cut into 4*4 cm squares, about 1.5cm thick</span>
									</li>
								<li class="wprm-recipe-ingredient">
															<span class="wprm-recipe-ingredient-name">oil for pan-frying</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-name">green onion</span>
										<span class="wprm-recipe-ingredient-notes"> , finely chopped</span>
									</li>
							</ul>
		</div>
	 		<div class="wprm-recipe-ingredient-group">
						<div class="wprm-recipe-group-name wprm-recipe-ingredient-group-name">coating mixture</div>
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">white sesame seeds</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">black sesame seeds</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">2</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">cornstarch</span>
									</li>
								<li class="wprm-recipe-ingredient">
															<span class="wprm-recipe-ingredient-unit">pinch</span>
										<span class="wprm-recipe-ingredient-name">of salt to taste</span>
										<span class="wprm-recipe-ingredient-notes"> , I use around 1 tsp.</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/4</span>
															<span class="wprm-recipe-ingredient-unit">tsp.</span>
										<span class="wprm-recipe-ingredient-name"><a href="https://amzn.to/2ObaJsB" target="_blank" rel="nofollow">Chinese five spice powder</a></span>
									</li>
							</ul>
		</div>
	 		<div class="wprm-recipe-ingredient-group">
						<div class="wprm-recipe-group-name wprm-recipe-ingredient-group-name">Serving sauce (optional) or use sriracha directly</div>
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">sesame oil</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">stock or pure water</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">light soy sauce</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tbsp.</span>
										<span class="wprm-recipe-ingredient-name">finely chopped green onion</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-name">fresh Thai pepper</span>
										<span class="wprm-recipe-ingredient-notes"> , chopped</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">2-3</span>
															<span class="wprm-recipe-ingredient-name">coriander</span>
										<span class="wprm-recipe-ingredient-notes"> , chopped</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tsp.</span>
										<span class="wprm-recipe-ingredient-name">toasted sesame seeds</span>
									</li>
							</ul>
		</div>
	 	 	</div>
				<div class="wprm-recipe-instructions-container">
		<div class="wprm-recipe-header wprm-color-header">Instructions</div>
				<div class="wprm-recipe-instruction-group">
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Mix all the ingredients for coating together in a plate. Then place the tofu squares in and coat well with the sesame mixture.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Add around 2 tablespoons of cooking oil in a non-stick pan, place the tofu squares in and fry over medium to slow fire until one side becomes hard and then turn over the fry the other side.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">When both sides are well browned, you can stand the square and fry the edges slightly.</div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text">Transfer out and serve with dipping sauce and chopped green onions.</div>
														</li>
							</ol>
		</div>
			</div>
				<div class="wprm-nutrition-label-container wprm-nutrition-label-container-label" style="text-align: left;">
<div class="wprm-nutrition-label" style="background-color: #ffffff;color: #000000;">
	<div class="nutrition-title">Nutrition Facts</div>
	<div class="nutrition-recipe">Sesame Crispy Tofu</div>
	<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-serving">
		Amount Per Serving			</div>
	<div class="nutrition-item">
		<span class="nutrition-main"><strong>Calories</strong> 449</span>
				<span class="nutrition-percentage">Calories from Fat 315</span>
			</div>
		<div class="nutrition-line"></div>
	<div class="nutrition-item">
		<span class="nutrition-percentage"><strong>% Daily Value*</strong></span>
	</div>
	<div class="nutrition-item nutrition-item-fat"><span class="nutrition-main"><strong>Fat</strong> 35g</span><span class="nutrition-percentage"><strong>54%</strong></span></div><div class="nutrition-sub-item nutrition-item-saturated_fat"><span class="nutrition-sub">Saturated Fat 3g</span><span class="nutrition-percentage"><strong>19%</strong></span></div><div class="nutrition-item nutrition-item-sodium"><span class="nutrition-main"><strong>Sodium</strong> 1387mg</span><span class="nutrition-percentage"><strong>60%</strong></span></div><div class="nutrition-item nutrition-item-potassium"><span class="nutrition-main"><strong>Potassium</strong> 312mg</span><span class="nutrition-percentage"><strong>9%</strong></span></div><div class="nutrition-item nutrition-item-carbohydrates"><span class="nutrition-main"><strong>Carbohydrates</strong> 23g</span><span class="nutrition-percentage"><strong>8%</strong></span></div><div class="nutrition-sub-item nutrition-item-fiber"><span class="nutrition-sub">Fiber 3g</span><span class="nutrition-percentage"><strong>13%</strong></span></div><div class="nutrition-sub-item nutrition-item-sugar"><span class="nutrition-sub">Sugar 1g</span><span class="nutrition-percentage"><strong>1%</strong></span></div><div class="nutrition-item nutrition-item-protein"><span class="nutrition-main"><strong>Protein</strong> 12g</span><span class="nutrition-percentage"><strong>24%</strong></span></div>			<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-item nutrition-item-vitamin_a"><span class="nutrition-main"><strong>Vitamin A</strong> 395IU</span><span class="nutrition-percentage"><strong>8%</strong></span></div><div class="nutrition-item nutrition-item-vitamin_c"><span class="nutrition-main"><strong>Vitamin C</strong> 36.3mg</span><span class="nutrition-percentage"><strong>44%</strong></span></div><div class="nutrition-item nutrition-item-calcium"><span class="nutrition-main"><strong>Calcium</strong> 342mg</span><span class="nutrition-percentage"><strong>34%</strong></span></div><div class="nutrition-item nutrition-item-iron"><span class="nutrition-main"><strong>Iron</strong> 6.2mg</span><span class="nutrition-percentage"><strong>34%</strong></span></div>		<div class="nutrition-warning">* Percent Daily Values are based on a 2000 calorie diet.</div>
</div>
</div></div>
</div>
<p><img class="aligncenter size-full wp-image-11718" src="https://chinasichuanfood.com/wp-content/uploads/2017/06/sesame-crispy-tofu-3-copy.jpg" alt="sesame crispy tofu | chinasichuanfood.com" width="650" height="975" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2017/06/sesame-crispy-tofu-3-copy.jpg 650w, https://www.chinasichuanfood.com/wp-content/uploads/2017/06/sesame-crispy-tofu-3-copy-300x450.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Sesame Crispy Tofu' data-link='https://www.chinasichuanfood.com/crispy-sesame-tofu/' data-app-id-name='post_below_content'></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.chinasichuanfood.com/topics/chinese-recipes/" rel="category tag">Recipes</a>, <a href="https://www.chinasichuanfood.com/topics/chinese-recipes/chinese-vegan-recipes/" rel="category tag">Vegan</a></span> </p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.chinasichuanfood.com/beef-shank-noodles/" rel="prev"><span class="adjacent-post-link">&#xAB; Beef Shank Noodles</span></a></div><div class="pagination-next alignright"><a href="https://www.chinasichuanfood.com/roasted-eggplants-with-garlic/" rel="next"><span class="adjacent-post-link">Roasted Eggplants with Garlic  (蒜香烤茄子) &#xBB;</span></a></div></div><div class="after-post"><section id="text-70" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=d2080148-dd5a-4cfd-b2c2-e3362b947887"></script></div>
		</div></section>
<section id="featured-post-20" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">You may also like</h4>
<article class="simple-grid one-third odd first post-6591 post type-post status-publish format-standard has-post-thumbnail category-chinese-dessert-recipes category-featured-recipes category-chinese-recipes category-chinese-staple-recipes entry"><a href="https://www.chinasichuanfood.com/thai-sticky-rice-recipe-with-mango/" title="Thai Sticky Rice Recipe with Mango" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/04/Thai-Sticky-Rice-with-Mango-7-320x320.jpg" class="entry-image attachment-post" alt="Thai Sticky Rice with Mango" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/thai-sticky-rice-recipe-with-mango/">Thai Sticky Rice Recipe with Mango</a></h2></header></article><article class="simple-grid one-third post-7170 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-noodles-recipes category-chinese-recipes category-video entry"><a href="https://www.chinasichuanfood.com/liangpi-cold-skin-noodles/" title="Liangpi &#8211; Cold Skin Noodles" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/09/Liangpi-Shangxi-Cold-Noodles-11-copy-320x320.jpg" class="entry-image attachment-post" alt="Liangpi—Cold Skin Noodles" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/liangpi-cold-skin-noodles/">Liangpi &#8211; Cold Skin Noodles</a></h2></header></article><article class="simple-grid one-third odd post-8630 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-recipes category-chinese-staple-recipes category-chinese-vegan-recipes entry"><a href="https://www.chinasichuanfood.com/pan-fried-chinese-buns/" title="Pan-fried Chinese Buns" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/06/pan-fried-Chinese-buns-8-copy-320x320.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/pan-fried-chinese-buns/">Pan-fried Chinese Buns</a></h2></header></article></div></section>
</div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/crispy-sesame-tofu/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.chinasichuanfood.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-wprm-rating">
	<label for="wprm-rating">Recipe Rating</label>
	<span class="wprm-rating-stars">
		
		<fieldset class="wprm-comment-ratings-container">
			<input aria-label="Don't rate this recipe" name="wprm-comment-rating" value="0" checked="checked" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -16px !important; width: 16px !important; height: 16px !important;">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <polygon id="wprm-star-empty" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-empty" x="0" y="0" />
	<use xlink:href="#wprm-star-empty" x="24" y="0" />
	<use xlink:href="#wprm-star-empty" x="48" y="0" />
	<use xlink:href="#wprm-star-empty" x="72" y="0" />
	<use xlink:href="#wprm-star-empty" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <path id="wprm-star-full" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
    <polygon id="wprm-star-empty" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-full" x="0" y="0" />
	<use xlink:href="#wprm-star-empty" x="24" y="0" />
	<use xlink:href="#wprm-star-empty" x="48" y="0" />
	<use xlink:href="#wprm-star-empty" x="72" y="0" />
	<use xlink:href="#wprm-star-empty" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <path id="wprm-star-full" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
    <polygon id="wprm-star-empty" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-full" x="0" y="0" />
	<use xlink:href="#wprm-star-full" x="24" y="0" />
	<use xlink:href="#wprm-star-empty" x="48" y="0" />
	<use xlink:href="#wprm-star-empty" x="72" y="0" />
	<use xlink:href="#wprm-star-empty" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <path id="wprm-star-full" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
    <polygon id="wprm-star-empty" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-full" x="0" y="0" />
	<use xlink:href="#wprm-star-full" x="24" y="0" />
	<use xlink:href="#wprm-star-full" x="48" y="0" />
	<use xlink:href="#wprm-star-empty" x="72" y="0" />
	<use xlink:href="#wprm-star-empty" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <path id="wprm-star-full" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
    <polygon id="wprm-star-empty" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-full" x="0" y="0" />
	<use xlink:href="#wprm-star-full" x="24" y="0" />
	<use xlink:href="#wprm-star-full" x="48" y="0" />
	<use xlink:href="#wprm-star-full" x="72" y="0" />
	<use xlink:href="#wprm-star-empty" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 5 out of 5 stars" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;">
			<span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <path id="wprm-star-full" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full" x="0" y="0" />
	<use xlink:href="#wprm-star-full" x="24" y="0" />
	<use xlink:href="#wprm-star-full" x="48" y="0" />
	<use xlink:href="#wprm-star-full" x="72" y="0" />
	<use xlink:href="#wprm-star-full" x="96" y="0" />
</svg></span>
		</fieldset>
	</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11716' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e020b4f885" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="160"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	<li class="comment even thread-even depth-1" id="comment-946102">
	<article id="article-comment-946102" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/b9c409eaad2aacbdfa164f3738ca48b3?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b9c409eaad2aacbdfa164f3738ca48b3?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Jess</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-06-07T13:41:26+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/crispy-sesame-tofu/comment-page-1/#comment-946102" itemprop="url">June 7, 2017 at 1:41 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This looks sensational, and I am SO pleased that you&#8217;ve included a vegan-friendly section on your site: your recipes (and the photography of the resulting creations) look wonderful and I can&#8217;t wait to have a try making them. Thank you so much&#8230; as a massive tofu and sesame seed AND sriracha fan, this is basically my idea of perfection. 🙂</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/crispy-sesame-tofu/?replytocom=946102#respond' data-commentid="946102" data-postid="11716" data-belowelement="article-comment-946102" data-respondelement="respond" aria-label='Reply to Jess'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor odd alt depth-2" id="comment-946226">
	<article id="article-comment-946226" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-06-08T21:08:09+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/crispy-sesame-tofu/comment-page-1/#comment-946226" itemprop="url">June 8, 2017 at 9:08 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks Jess. This was just a creative idea and I am quite satisfied with the result. I hope you will love it too. Happy cooking and enjoy your time.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/crispy-sesame-tofu/?replytocom=946226#respond' data-commentid="946226" data-postid="11716" data-belowelement="article-comment-946226" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-947065">
	<article id="article-comment-947065" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/88664f64a89a985d8f792bfd84adbd7f?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/88664f64a89a985d8f792bfd84adbd7f?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Thuy</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-06-17T21:57:09+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/crispy-sesame-tofu/comment-page-1/#comment-947065" itemprop="url">June 17, 2017 at 9:57 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi there. I love it so much. Thanks for sharing &lt;3</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/crispy-sesame-tofu/?replytocom=947065#respond' data-commentid="947065" data-postid="11716" data-belowelement="article-comment-947065" data-respondelement="respond" aria-label='Reply to Thuy'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-947356">
	<article id="article-comment-947356" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/978e76e75f94a480c54581dfda720d7c?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/978e76e75f94a480c54581dfda720d7c?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Sonja</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-06-20T21:55:36+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/crispy-sesame-tofu/comment-page-1/#comment-947356" itemprop="url">June 20, 2017 at 9:55 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I made this for lunch today. It was so easy to prepare, perfect and delicious on this hot day. I served it with sriracha and sweet chilli sauce.</p>
<p>Thank you so very much for sharing this recipe with us. I will certainly make it again.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/crispy-sesame-tofu/?replytocom=947356#respond' data-commentid="947356" data-postid="11716" data-belowelement="article-comment-947356" data-respondelement="respond" aria-label='Reply to Sonja'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-949174">
	<article id="article-comment-949174" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/e86340a922a1583d78865b4705ec6891?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e86340a922a1583d78865b4705ec6891?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">faro</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-07-13T09:44:12+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/crispy-sesame-tofu/comment-page-1/#comment-949174" itemprop="url">July 13, 2017 at 9:44 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thank you for this. It seems a brilliant way to enjoy tofu and sesame seeds together. I&#8217;ll definitely try this soon. I find fried soft tofu and vegetarian mushroom oyster sauce go well together 🙂</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/crispy-sesame-tofu/?replytocom=949174#respond' data-commentid="949174" data-postid="11716" data-belowelement="article-comment-949174" data-respondelement="respond" aria-label='Reply to faro'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-954284">
	<article id="article-comment-954284" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4b900a31a06fe0b2fa2d989493c0f01d?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b900a31a06fe0b2fa2d989493c0f01d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Tiny</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-08T21:31:39+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/crispy-sesame-tofu/comment-page-1/#comment-954284" itemprop="url">September 8, 2017 at 9:31 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p><img class="wprm-comment-rating" src="https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" alt="5 stars" width="80" height="16" /><br />
All your recipes look fantastic<br />
Thank you very much</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/crispy-sesame-tofu/?replytocom=954284#respond' data-commentid="954284" data-postid="11716" data-belowelement="article-comment-954284" data-respondelement="respond" aria-label='Reply to Tiny'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor even depth-2" id="comment-954344">
	<article id="article-comment-954344" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-09T20:06:51+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/crispy-sesame-tofu/comment-page-1/#comment-954344" itemprop="url">September 9, 2017 at 8:06 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thank you, Tiny!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/crispy-sesame-tofu/?replytocom=954344#respond' data-commentid="954344" data-postid="11716" data-belowelement="article-comment-954344" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-976110">
	<article id="article-comment-976110" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/e7136006c805b6fd9dcd23c066b165b1?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e7136006c805b6fd9dcd23c066b165b1?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Matt</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-06-23T11:03:37+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/crispy-sesame-tofu/comment-page-1/#comment-976110" itemprop="url">June 23, 2018 at 11:03 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This was delicious, but my tofu squares did not come out nearly as pretty.  It seems a lot harder to get the crust to stick to tofu than to meat.  Is there some trick?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/crispy-sesame-tofu/?replytocom=976110#respond' data-commentid="976110" data-postid="11716" data-belowelement="article-comment-976110" data-respondelement="respond" aria-label='Reply to Matt'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jessica-zluo bypostauthor even depth-2" id="comment-976723">
	<article id="article-comment-976723" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ae54f44f032dbcdad4f7f699d3bc5eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Elaine</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-07-01T08:57:51+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/crispy-sesame-tofu/comment-page-1/#comment-976723" itemprop="url">July 1, 2018 at 8:57 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi Matt,<br />
Gently press the sesame seeds after coating can help.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/crispy-sesame-tofu/?replytocom=976723#respond' data-commentid="976723" data-postid="11716" data-belowelement="article-comment-976723" data-respondelement="respond" aria-label='Reply to Elaine'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-1127326">
	<article id="article-comment-1127326" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/f81b8cfd87e2bbf7c4177a130d702751?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f81b8cfd87e2bbf7c4177a130d702751?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Gwyneth Gordon</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-07-07T12:45:08+08:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.chinasichuanfood.com/crispy-sesame-tofu/comment-page-1/#comment-1127326" itemprop="url">July 7, 2020 at 12:45 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thank you so much for all your wonderful recipes! I know whenever I want to make something delicious and creative , that I will easily find many great dishes on your site! I appreciate your clear instructions and that many recipes do not take that long to prepare.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chinasichuanfood.com/crispy-sesame-tofu/?replytocom=1127326#respond' data-commentid="1127326" data-postid="11716" data-belowelement="article-comment-1127326" data-respondelement="respond" aria-label='Reply to Gwyneth Gordon'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-10" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.chinasichuanfood.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Find a recipe" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.chinasichuanfood.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-60" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hi, Welcome!</h4>
			<div class="textwidget"><p>Please not be limited by site name, as Elaine shares Chinese recipes beyond Sichuan dishes. Know me more from <a href="https://chinasichuanfood.com/about/"> About Page </a></p>
</div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/ChinaSichuanFood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/u/0/+Elaineluofish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-gplus" aria-labelledby="social-gplus-3"><title id="social-gplus-3">Google+</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/chinasichuanfood/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-3"><title id="social-instagram-3">Instagram</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://pinterest.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-3"><title id="social-pinterest-3">Pinterest</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/elaineseafish/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCly-uUXFCjZ0fiO3or_jnQQ" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-3"><title id="social-youtube-3">YouTube</title><use xlink:href="https://www.chinasichuanfood.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe for Updates</h4>
			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<style type="text/css">
	#mc_embed_signup{background:333; border:1px double #333; clear:left; }
#mc-embedded-subscribe-form {padding:15px; margin-top:10px;}
#mc_embed_signup h4 {color:#333;}
div.mc-field-group label {font-size:14px; padding:10px 0;}
input.button {width:100%; padding:8px; margin:10px 0;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//chinasichuanfood.us10.list-manage.com/subscribe/post?u=5d43b6c63940a51fc77ddf985&amp;id=8006372b49" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_5d43b6c63940a51fc77ddf985_8006372b49" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Popular </h4>
<article class="post-13182 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-fish-and-seafood entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/curry-fish-balls/">Curry Fish Balls</a></h2></header><a href="https://www.chinasichuanfood.com/curry-fish-balls/" title="Curry Fish Balls" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2018/01/Curry-Fish-Balls-1221-320x320.jpg" class="entry-image attachment-post" alt="Curry Fish Balls|chinasichuanfood.com" itemprop="image" /></a></article><article class="post-12293 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-soup-recipes category-video entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/the-ultimate-guide-to-wonton-soup/">The Ultimate Guide to Wonton Soup</a></h2></header><a href="https://www.chinasichuanfood.com/the-ultimate-guide-to-wonton-soup/" title="The Ultimate Guide to Wonton Soup" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2017/09/wonton-soup_-19-copy-320x320.jpg" class="entry-image attachment-post" alt="The ultimate guide to wonton soup" itemprop="image" /></a></article><article class="post-8538 post type-post status-publish format-standard has-post-thumbnail category-featured-recipes category-chinese-recipes category-chinese-vegan-recipes entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/steamed-scallion-buns-hua-juan/">Steamed Scallion Buns-Hua Juan</a></h2></header><a href="https://www.chinasichuanfood.com/steamed-scallion-buns-hua-juan/" title="Steamed Scallion Buns-Hua Juan" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/06/Hua-Juan-8-copy-320x320.jpg" class="entry-image attachment-post" alt="Steamed Scallion Buns-Hua Juan" itemprop="image" /></a></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="featured-post-28" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Chinese Pantry</h4>
<article class="simple-grid one-fourth odd first post-9453 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry category-chinese-recipes entry"><a href="https://www.chinasichuanfood.com/fried-shallots/" title="Fried Shallots" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2016/10/fried-crispy-shallots-7-copy-320x320.jpg" class="entry-image attachment-post" alt="fried crispy shallots|China Sichuan Food" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/fried-shallots/">Fried Shallots</a></h2></header></article><article class="simple-grid one-fourth post-313 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry category-chinese-recipes category-sichuan-food entry"><a href="https://www.chinasichuanfood.com/pickled-vegetablesichuan-style/" title="Pickled Vegetable Sichuan Style" class="alignnone"><img width="262" height="262" src="https://www.chinasichuanfood.com/wp-content/uploads/2012/07/pickled-vegetables.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2012/07/pickled-vegetables.jpg 262w, https://www.chinasichuanfood.com/wp-content/uploads/2012/07/pickled-vegetables-175x175.jpg 175w, https://www.chinasichuanfood.com/wp-content/uploads/2012/07/pickled-vegetables-200x200.jpg 200w, https://www.chinasichuanfood.com/wp-content/uploads/2012/07/pickled-vegetables-150x150.jpg 150w" sizes="(max-width: 262px) 100vw, 262px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/pickled-vegetablesichuan-style/">Pickled Vegetable Sichuan Style</a></h2></header></article><article class="simple-grid one-fourth odd post-6896 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry entry"><a href="https://www.chinasichuanfood.com/chinese-tea/" title="Chinese Tea" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2015/07/Chinese-teath-320x320.jpg" class="entry-image attachment-post" alt="Chinese tea" itemprop="image" srcset="https://www.chinasichuanfood.com/wp-content/uploads/2015/07/Chinese-teath-320x320.jpg 320w, https://www.chinasichuanfood.com/wp-content/uploads/2015/07/Chinese-teath-300x300.jpg 300w, https://www.chinasichuanfood.com/wp-content/uploads/2015/07/Chinese-teath.jpg 650w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-tea/">Chinese Tea</a></h2></header></article><article class="simple-grid one-fourth post-2818 post type-post status-publish format-standard has-post-thumbnail category-chinese-pantry entry"><a href="https://www.chinasichuanfood.com/chinese-sauces/" title="Chinese Sauces and Pastes&#8211;Guide to Basic Chinese Cooking" class="alignnone"><img width="320" height="320" src="https://www.chinasichuanfood.com/wp-content/uploads/2014/01/Chinese-seasonings-large-picture-320x320.jpg" class="entry-image attachment-post" alt="Chinese seasonings|China Sichuan Food" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.chinasichuanfood.com/chinese-sauces/">Chinese Sauces and Pastes&#8211;Guide to Basic Chinese Cooking</a></h2></header></article></div></section>
<section id="text-62" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">ChinaSichuanFood.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.
All images & content are copyright protected. Please do not use only images without prior permission. 图片和文字未经授权，禁止转载和使用。</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2020 &middot; <a target="_blank" href="https://www.chinasichuanfood.com/privacy-policy/">Privacy Policy</a></p></div><p>Copyright &#x000A9;&nbsp;2020 · <a href="https://my.studiopress.com/themes/foodie/">Foodie Pro Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://www.chinasichuanfood.com/wp-login.php">Log in</a></p></div></footer></div><div id="amzn-assoc-ad-81049576-5e95-464c-88e9-03d06d77b86b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=81049576-5e95-464c-88e9-03d06d77b86b"></script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-radius: 3px; color: #333 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #fff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #fff !important; } #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-radius: 15px; color: #23261f !important; border: 0px #ffffff solid !important; font-size: 15px; padding: 8px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #f05123 !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #ffffff !important; }</style><link rel='stylesheet' id='wprm-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.css?ver=6.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprmp-public-css'  href='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.css?ver=6.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/themes/foodiepro/assets/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprm_public = {"settings":{"features_comment_ratings":true,"template_color_comment_rating":"#f05123"},"home_url":"https:\/\/www.chinasichuanfood.com\/","print_slug":"wprm_print","permalinks":"\/%postname%\/","ajax_url":"https:\/\/www.chinasichuanfood.com\/wp-admin\/admin-ajax.php","nonce":"08e94ff666","api_nonce":"8ff7f2a771","translations":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.js?ver=6.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmp_public = {"endpoints":[],"settings":{"recipe_template_mode":"legacy","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_comment_ratings":true,"features_user_ratings":false,"user_ratings_force_comment":"never","user_ratings_force_comment_scroll_to":"","servings_changer_display":"tooltip_slider","template_ingredient_list_style":"checkbox","template_instruction_list_style":"decimal","template_color_icon":"#f05123"},"timer":{"sound_dir":"https:\/\/www.chinasichuanfood.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"max_file_size":402653184,"text":{"image_size":"The image file is too large","drop_image":"Drop an image"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.js?ver=6.2.0'></script>
<script async="async" type='text/javascript' src='https://www.chinasichuanfood.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 154/200 objects using redis
Page Caching using redis 
Database Caching 10/33 queries in 0.015 seconds using redis

Served from: www.chinasichuanfood.com @ 2020-07-07 12:45:11 by W3 Total Cache
-->